hash stringlengths 32 32 | doc_id stringlengths 7 13 | section stringlengths 3 121 | content stringlengths 0 2.2M |
|---|---|---|---|
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.3.1 Overview | The Emergency Call Routing Function (ECRF) is the base mapping function for emergency chat. General procedures and interfaces are specified in ETSI TS 103 479 [1]. ECRFs may be arranged in hierarchical trees, where each hierarchical higher ECRF covers a greater area, with a Forest Guide (FG) as an element interconnecti... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.3.2 Mandatory Interfaces | To be compliant with the procedures in the present document, an ECRF shall support: 1) the LOST-1 interface as specified in ETSI TS 103 479 [1], clause 6.4.1; 2) the LOST-2 interface as specified in ETSI TS 103 479 [1], clause 6.4.2. Figure 8 shows ECRF mandatory interfaces and neighbouring entities. Figure 8: ECRF man... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.3.3 Optional Interfaces | In addition to all mandatory interfaces, an ECRF may support any other specific interface as listed in ETSI TS 103 479 [1]. |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.4 Public Safety Answering Point (PSAP) | |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.4.1 Overview | A PSAP is a service, typically composed of more than one functional element. The functional elements that make up a PSAP are out of scope of the present document. The PSAP implements the LMPE interface including the chat capability as specified in the present document. |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.4.2 Mandatory Interfaces | To be compliant with the procedures in the present document, a PSAP shall support: 1) the SIP-1 interface as specified in ETSI TS 103 479 [1], clause 6.1.1; 2) the SIP-2 interface as specified in ETSI TS 103 479 [1], clause 6.1.2; 3) the HELD-2 interface as specified in ETSI TS 103 479 [1], clause 6.5.2; 4) the IM-2 in... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.4.3 Optional Interfaces | In addition to all mandatory interfaces, a PSAP may support any other specific interface as listed in ETSI TS 103 479 [1] and below: 1) the HTTP-2 interface as specified in ETSI TS 103 479 [1], clause 6.2.2; 1) the HTTP-3 interface as specified in clause 6.3. Figure 10 shows PSAP optional interfaces and neighbouring en... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.5 Location Information Server (LIS) | |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.5.1 Overview | Location is fundamental to the operation of the emergency services, and the generic functional entity that provides location is a Location Information Server (LIS) as specified in ETSI TS 103 479 [1]. |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.5.2 Mandatory Interfaces | To be compliant with the procedures in the present document, a LIS shall support: 1) the HELD-1 interface as specified in ETSI TS 103 479 [1], clause 6.5.1; 2) the HELD-2 interface as specified in ETSI TS 103 479 [1], clause 6.5.2. Figure 11 shows LIS mandatory interfaces and neighbouring entities. Figure 11: LIS manda... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.5.3 Optional Interfaces | In addition to all mandatory interfaces, a LIS may support any other specific interface as listed in ETSI TS 103 479 [1]. ETSI ETSI TS 103 698 V1.2.1 (2026-02) 17 |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.5.4 Location Representation | Location is represented by content in a PIDF-LO document (IETF RFC 4119 [8]). All geodetic data shall use WGS84 as the datum. The representation of the location object within the PIDF document shall utilize the tuple element as defined in IETF RFC 4119 [8]. |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.6 Chat Application (APP) | |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.6.1 Overview | The APP implements the LMPE interface including the chat capability as specified in the present document. Other backend services required by the APP are out of scope of the present document. |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.6.2 Mandatory Interfaces | To be compliant with the procedures in the present document, an APP shall support: 1) the SIP-1 interface as specified in ETSI TS 103 479 [1], clause 6.1.1; 2) the SIP-2 interface as specified in ETSI TS 103 479 [1], clause 6.1.2; 3) the IM-2 interface as specified in clause 6.2. Figure 12 shows APP mandatory interface... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.6.3 Optional Interfaces | In addition to all mandatory interfaces, an APP may support any other specific interface as listed in ETSI TS 103 479 [1] and below: 1) the LOST-1 interface as specified in ETSI TS 103 479 [1], clause 6.4.1; 2) the HELD-1 interface as specified in ETSI TS 103 479 [1], clause 6.5.1. Figure 13 shows APP optional interfac... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 5.6.4 Location Representation | Location is represented by content in a PIDF-LO document (IETF RFC 4119 [8]). All geodetic data shall use WGS84 as the datum. The representation of the location object within the PIDF document shall utilize the tuple element as defined in IETF RFC 4119 [8]. ETSI ETSI TS 103 698 V1.2.1 (2026-02) 18 |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6 Interfaces | |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1 Signalling | |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.1 SIP Transport (SIP-1) | SIP signalling within the ESInet shall be carried over TCP with TLS as defined in IETF RFC 8446 [17]. When a TLS connection already exists, either peering entity shall reuse that TLS connection for all SIP messages within a chat (refer to clause 6.2.3) by utilizing a proper session timeout of at least 3 minutes. Fallba... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2 SIP Session (SIP-2) | |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.1 Overview | The call interface is SIP (as defined in IETF RFC 3261 [3]). All chat messages presented to the ESInet shall be SIP signalled as specified in ETSI TS 103 479 [1], clause 6.7. |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.2 SIP Methods | MESSAGE: The MESSAGE method, an extension to SIP, allows the transfer of Instant Messages and is also used to carry a Common Alerting Protocol (CAP) message. Since the MESSAGE request is an extension to SIP, it inherits all the request routing and security features of that protocol. MESSAGE requests carry the content i... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.3 Required SIP Headers | Table 1 shows the SIP header fields required in the MESSAGE methods, recalling that the Request-URI will contain urn:service:sos or a sub-service of it as defined in IETF RFC 6881 [15], section 5. ETSI ETSI TS 103 698 V1.2.1 (2026-02) 19 Table 1: Required SIP Headers Header Field/Request Defined in See section (or IETF... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.4 Accepted SIP Headers | Table 2 shows the SIP header fields accepted in SIP methods. Table 2: Accepted SIP Headers Header Field Defined in Notes Max-Forwards IETF RFC 3261 [3], section 20.22 Specifies the maximum number of SIP elements that may be traversed before assuming a routing loop has occurred Accept-Contact IETF RFC 3841 [7] Accept IE... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.5 Resource Priority | The resource priority header (as defined in IETF RFC 4412 [10]) is used on SIP calls to indicate priority that proxy servers give to specific calls. All SIP user agents that place calls within the ESInet shall be able to set Resource Priority. All SIP proxy servers in the ESInet shall implement Resource Priority and pr... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.6 History-Info and Reason | When a call is retargeted by any routing element, the receiving entity shall have the ability to know why it got the call. For this reason, SIP elements in the ESInet shall support the History-Info header (as defined in IETF RFC 7044 [9]) and the associated Reason header (IETF RFC 3326 [5]). Elements which retarget a c... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.7 Call-Info | SIP MESSAGE transactions may contain a Call-Info header field with a URI referencing one or more Additional Data blocks. The transaction to dereference the Additional Data shall be protected with TLS. The dereferencing entity, which may be a PSAP, uses its credentials to dereference the Additional Data URI and should h... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.8 SIP Message Bodies | All SIP elements forwarding chat messages shall support multipart MIME types as defined in IETF RFC 2046 [2] and shall support multipart message handling as specified in IETF RFC 5621 [13]. The content type for chat text shall be text/plain; charset=utf-8. Location and session description may be present in a message bo... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.9 SIP Element Overload | Any SIP element may encounter a condition in which it is asked to process more calls than it can handle. Elements shall not return 503 Busy Here unless it is certain, by design and configuration that the upstream element can reliably cope with the error. To cope with such overload, SIP elements may implement the mechan... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.10 Test Call | Elements in the SIP signalling path shall implement the test function described in IETF RFC 6881 [15]. As the function is designed to test if an emergency chat was placed from the test-initiating device, the test mechanism should mimic the entire actual path as closely as practical. Further the test mechanism shall be ... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.1.2.11 Decentralized Identifier (DID) | The entity initiating a chat may include a Decentralized Identifier (DID), a globally unique identifier that does not require a centralized registration authority because it is registered with Distributed Ledger Technology (DLT) or other form of decentralized network (i.e. verifiable data registry). The form of a DID i... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2 Instant Messaging (IM-2) | |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2.1 Overview | The Instant Messaging (IM-2) interface supports the creation of a messaging dialog or session mode for messaging applications. Basically, a unique call identifier groups individual messages with a specific message type (e.g. start, stop, in-chat) into a single conversation. This supports chat messages being sent to the... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2.2 Session Mode Initiation | To create a chat session, the originating entity (APP) shall issue an automatic SIP MESSAGE to provide a unique Call Identifier, a Message Identifier and a Message Type set to start/257. This first message shall include the selected service in the request URI (either a proper service URN or a service number that addres... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2.3 Session Mode Chat | After the reception and acknowledgement of the first PSAP message (start/257), either end (APP or PSAP) may continue with SIP MESSAGE transactions in session mode, where the following shall apply: • Chat messages originating at the APP shall be sent to the public routable SIP URI as received from the PSAP (Reply-To hea... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2.4 Session Mode Termination | Upon the reception and acknowledgement of the first PSAP message (start/257), either end (APP or PSAP) may terminate the session mode with a SIP MESSAGE transaction, where the following shall apply: • The APP shall send a termination SIP MESSAGE to the public routable SIP URI as received from the PSAP (Reply-To header ... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2.5 Keep-Alive Messages | Upon the reception and acknowledgement of the first PSAP message (start/257), the APP shall and the PSAP may send keep-alive messages with a SIP MESSAGE transaction, where the following shall apply: • The APP shall periodically send (at least every 20 s) a keep-alive SIP MESSAGE to the public routable SIP URI as receiv... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2.6 Transfer | A PSAP may transfer a chat session to another PSAP any time after the chat session has been established and assuming that transferor and transferee hold an agreement to do so. To negotiate and execute a chat transfer, PSAPs are required to implement the Chat Transfer (HTTP-3) interface as specified in clause 6.3. Refer... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2.7 Redirect | A PSAP may redirect a chat session to another PSAP immediately after the chat session has been established, assuming PSAPs hold an agreement to do so. To initiate a redirect, the following shall apply: • The PSAP initiating the redirect shall send a SIP MESSAGE to the public routable SIP URI as received from the APP an... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2.8 Application-Specific Messages | Upon the reception and acknowledgement of the first PSAP message (start/257), the APP and the PSAP may send generic messages with a SIP MESSAGE transaction, where the following applies: • Application-specific messages originating at the APP shall include P-Asserted-Identity, From header, and a Message Type set to gener... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.2.9 Message Delivery | Application-specific messages shall be used if conveying delivery status updates (e.g. sent, delivered, or read) are required for the in-chat/259 message type. APP and PSAP shall use a Message Type set to generic/448 or heartbeat|generic/452 to transmit a message delivery status update back to the originator. ETSI ETSI... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.3 Chat Transfer (HTTP-3) | |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.3.1 Overview | The Chat Transfer (HTTP-3) interface supports to transfer an active chat session from one PSAP to another. The transfer consists of two steps - first a negotiation request is sent to determine the willingness of transfer target to accept a transfer via a dedicated response. The second step is the actual execution of th... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.3.2 Transfer Negotiation | Transfer Negotiation is a web service whereby the transfer target of an emergency chat becomes the responding entity (refer to messages 2 to 5 in Figure 19). The requesting (chatTransferNegotiationRequest) entity provides the own SIP URI and the URI of the wanted target together with the Call Identifier of the chat bei... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.3.3 Transfer Execution | Transfer Execution is a web service whereby the requesting entity (chatTransferExecutionRequest) provides the Call Identifier, that last Message Identifier, an expiration time indication the period transfer execution responses are accepted, and, optionally, the complete chat history to the transfer target of an emergen... |
5754bd19bafa05bbe706ece8856c1177 | 103 698 | 6.3.4 Message Sequence Chart | The following message sequence charts indicate timing of asynchronous web service messages and corresponding SIP transactions. To better understand the workflow processes, actors are included, where CT-A and CT-B represent a call taker belonging to the respective PSAP. Italic text and dashed arrows indicate user intera... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 1 Scope | The present document defines a PP for Consumer Mobile Device (CMD), which is typically a user-customisable device utilising an operating system, supporting installation and maintenance of applications, with wireless internet connectivity, high computation power and rich user interface, such as smartphones or tablets, u... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 2 References | |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 2.1 Normative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. Referenced documents which a... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 2.2 Informative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. NOTE: While any hyperlinks i... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 3 Definition of terms, symbols and abbreviations | |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 3.1 Terms | For the purposes of the present document, the following terms apply: best practice cryptography: cryptography that is suitable for the corresponding use case and has no indications of a feasible attack with current readily available techniques consumer mobile device: user customizable device utilising an operating syst... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 3.2 Symbols | Void. |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 3.3 Abbreviations | For the purposes of the present document, the following abbreviations apply: API Application Program Interface CC Common Criteria CMD Consumer Mobile Device DEK Data Encryption Key DUK Device Unique Key EAL Evaluation Assurance Level ECDH Elliptic Curve Diffie-Hellman EEPROM Electrically Erasable Programmable Read Only... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 4 TOE Definition | |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 4.1 TOE Overview | The TOE described by the present document is a subset of a CMD as shown in Figure 1. The CMD includes hardware, an operating system and apps. Apps are categorised as pre-installed system permission apps, pre-installed non-system permission apps, and downloaded apps. Examples of a CMD include smart phone, tablet and oth... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 4.2 Usage and Major Security Features | The TOE is a subset of a CMD with wireless connectivity, high computation power and rich user interface. A human user can customise the device by downloading apps and changing settings. A human user can perform a wide range of actions with the TOE, such as make phone and video calls, perform various productivity tasks,... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 4.4 Conformance Claim | The present document: • claims conformance to CC v3.1 Release 5 [1], [2], [3]; • is CC Part 2 [2] conformant (extended with FCS_RNG and FCS_CKH) and CC Part 3 [3] conformant (with refinement of ALC_FLR.3); • does not claim conformance to any other PP; • conforms to the package EAL2 augmented with ALC_FLR.3; • requires ... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 5 Security Problem Definition | |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 5.1 Assets and interfaces of the TOE | Assets to be protected: • User data assets stored in the TOE and in transit to the Trusted Cloud Service, such as: - user files: photos, videos, etc.; - user location: GPS information, location record, etc.; - non-TOE account information; - user communication: communication records, address books, emails, SMS, chat ses... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 5.2 Threat agents and threats | Threat Agents: • TA.LOCAL: a threat agent in the general vicinity of a TOE when it is used, and therefore has access to the local wireless interface. • TA.REMOTE: a threat agent with access to the wide-area interface. • TA.PHYSICAL: a threat agent who has physical access to the TOE, and therefore to both the user inter... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 5.3 Organisational Security Policies | P.DATA_CLASSIFICATION - The TOE developer classifies groups of user data assets into at least three different classes, according to policies such as the potential harm that may result to the human user if the user data asset were inappropriately accessed, used, or disclosed: • Low: user data assets to which unauthorise... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 5.4 Assumptions | A.APP_DISTRIBUTION_PLATFORM - It is assumed that the human user will only install apps which have been downloaded from the App Distribution Platform of the TOE developer or OS provider, which has performed best practice security checks on these apps. Security checks include but are not limited to: • detect malicious in... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 6 Security Objectives | |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 6.1 Security Objectives for the TOE | O.PROTECT_COMMS - The TOE can setup communication channels with other devices/services that are protected against disclosure and allow detection (either by the TOE or by the other device/service) of any modification of data exchanged over these channels. The TOE authenticates such devices/services before allowing commu... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 6.2 Security Objectives for the Operational Environment | OE.APP_DISTRIBUTION_PLATFORM - The operational environment ensures that the human user of the TOE is instructed to use the App Distribution Platform of the TOE developer or OS provider which performs security checks on these apps. OE.Trusted_Update_Source - The operational environment ensures the security update delive... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 6.3 Security Objectives Rationale | Threat Rationale T.EAVESDROP This threat is countered by O.PROTECT_COMMS that enables protection of the communication channel(s) against disclosure. This objective is supported by O.CRYPTOGRAPHY to encrypt these channels and O.RANDOM to provide random numbers for key generation. T.SPOOF This threat is countered by O.PR... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 7 Extended Components Definition | 7.1 Definition of the family Random Number Generation (FCS_RNG) NOTE: This definition is based on [i.2]. Family behaviour This clause describes the functional requirements for the generation of random numbers, which can be used as secrets for cryptographic purposes or authentication. The security functional components ... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8 Security requirements | |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1 Security functional requirements | |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.0 Introduction | The security functional requirements in this clause contain open operations that are to be completed by the TOE developer in the Security Target. This is necessary to allow different vendors to have different implementations instead of mandating a specific implementation. During the security evaluation it will be check... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.1 Cryptographic Support (FCS) | FCS_RNG.1 Random number generation FCS_RNG.1.1 The TSF shall provide a [selection: physical, non-physical true, deterministic, hybrid physical, hybrid deterministic] random number generator. FCS_RNG.1.2 The TSF shall provide random numbers that meet [assignment: SOG-IS Agreed Cryptographic Mechanisms [4], or, where app... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.2 User Data Protection (FDP) | |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.2.1 The Update Policy | The Update Policy defines: • How often the TSF will check whether new Update Packages are available. Update Packages can replace (parts of) the TOE software and apps and can also replace the cryptographic data used to determine the validity (see FCS_COP.1_Update) of any future Update Packages. • The conditions under wh... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.2.2 The Permissions Policy | The Permissions Policy defines the access of apps to objects such as the camera, microphone, and address book and that either human user permits this access, or that this access has been granted by the operating system (in the case of some pre-installed system permission apps). The permission/revocation of this access ... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.2.3 The Data Classification Policy | The TOE supports the following classification of user data assets: • Low: This data is to be encrypted in such a way that the data can only be decrypted on the TOE itself, when the TOE is successfully powered on, low data is decrypted and can be accessed without user authentication, e.g. alarm. • Medium: This data is t... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.3 Identification and Authentication (FIA) | FIA_UAU.1 Timing of authentication FIA_UAU.1.1 The TSF shall allow [assignment: list of TSF mediated actions not accessing user data asset stored before the action is performed unless permitted by the human user] on behalf of the human user to be performed before the human user is authenticated. NOTE 1: Actions not lis... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.4 Security Management (FMT) | FMT_SMF.1_Authentication Specification of Management Functions FMT_SMF.1.1/Authentication The TSF shall be capable of performing the following management functions by the human user: • register the initial password/PIN/pattern; and • change the password/PIN/pattern; and • register the initial [selection: fingerprint, i... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.5 Privacy (FPR) | To avoid tracking of the unique Device ID of the TOE, the TOE provides aliases of the Device ID for App developers. The aliases for App developer can be used for push services. One App developer gets the same alias for all the Apps on the TOE developed by this developer. The human user can reset this alias to prevent t... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.6 Protection of the TSF (FPT) | FPT_PHP.3 Resistance to physical attack FPT_PHP.3.1 The TSF shall resist to: • read or modify the DUK; and • read or modify [assignment: list of data and keys in the key hierarchies of the FCS_CKH.1 SFRs which are not encrypted themselves and whose leakage would affect the security of the key hierarchy]; and • modify [... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.1.7 Trusted Path/Channels (FTP) | A TOE usually supports many different communication channels, conforming to different standards, and within these standards, using different settings, resulting in different levels of security. The ST author shall provide FTP_ITC SFRs for each channel that the ST author claims to be secure. At least one secure channel ... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.2 Security assurance requirements | The security assurance requirements consist of EAL2 augmented with ALC_FLR.3 [3], where ALC_FLR.3 is refined as below. ALC_FLR.3 Systematic flaw remediation ALC_FLR.3.1D The developer shall document and provide flaw remediation procedures addressed to TOE developers. ALC_FLR.3.2D The developer shall establish a procedu... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.3 Security requirements rationale | |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.3.1 Rationale for choosing the SARs | EAL2 is chosen as it provides a good balance between effort expected from the developer and assurance gained. EAL2 provides assurance by a full security target and an analysis of the SFRs in that ST, using a functional and interface specification, guidance documentation and a basic description of the architecture of th... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.3.2 The SFRs meet all the security objectives for the TOE | Security Objective Rationale O.PROTECT_COMMS This objective is achieved by FTP_ITC.1 which sets up a secure channel with authentication and protection from modification and disclosure. O.UPDATES O.AUTHENTICATED_UPDATES These objectives are achieved by: • FDP_ACC.1_Update and FDP_ACF.1_Update specifying the policy for u... |
e7b4e4441f8f4897b275a4ca122ef65b | 103 732 | 8.3.3 Dependency analysis | SFR Dependency Rationale FCS_RNG.1 - FCS_COP.1_Update FDP_ITC.1 or FDP_ITC.2 or FCS_CKM.1 FCS_CKM.4 Not fulfilled, as the key for checking update packages is inserted in the TOE during production Not fulfilled, as the key for checking update packages is never destroyed FCS_CKH.1_Low FCS_COP.1 FCS_CKM.4 Fulfilled by FCS... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 1 Scope | The present document defines the "Interference Management Zone Message" (IMZM) that is used to identify an interference management area with the aim to optimize the spectrum sharing between road ITS and other services/applications. The objective is to support the dynamic band sharing in co-channel and adjacent channel ... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 2 References | |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 2.1 Normative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. Referenced documents which a... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 2.2 Informative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. NOTE: While any hyperlinks i... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 3 Definition of terms, symbols and abbreviations | |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 3.1 Terms | For the purposes of the present document, the terms given in ETSI EN 302 665 [i.3], ETSI TR 102 863 [i.2], SAE J2735 [i.26] and the following apply: DMC Toff limit: idle time limit for Decentralized Mitigation Control, using a procedure similar to what is defined in ETSI TS 103 175 [i.25] for DCC Interference Managemen... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 3.2 Symbols | Void. ETSI ETSI TS 103 724 V2.1.1 (2021-08) 9 |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 3.3 Abbreviations | For the purposes of the present document, the following abbreviations apply: API Application Programming Interface ASN.1 Abstract Syntax Notation 1 BTP Basic Transport Protocol CA Cooperative Awareness CAM Cooperative Awareness Message C-ITS Cooperative ITS DCC Decentralized Congestion Control DE Data Element DF Data F... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 4.1 Background | Cooperative ITS systems operate in license exempt frequency bands (e.g. 5 855 MHz to 5 925 MHz ETSI EN 302 571 [i.15], 63,72 GHz to 65,88 GHz) and have to share at least part of the spectrum with other co-primary services (for example, Urban Rail systems in the band 5 915 MHz to 5 925 MHz (see ETSI TR 103 580 [i.1]), 5... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 4.2 Services provided by IMZ basic service | The IMZ basic service is a Facilities layer entity that operates the IMZM protocol. It provides different services: • reception of trigger from the application to start the IMZM transmission; • reception of interference management zone information from the management entity and encoding of that information; • sending o... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 4.3 Sending IMZM | Sending of IMZM consists of two activities: generation of IMZMs and transmission of IMZMs. In IMZM generation, the originating ITS-S shall compose the IMZM, which is then delivered to the ITS networking & transport layer for dissemination. The IMZM shall be transmitted over one or more communication media using one or ... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 4.4 Receiving IMZM | Upon receiving an IMZM, the IMZ basic service shall make the content of the IMZM available to the ITS applications via the MIB of the Management entity and to other facilities within the receiving ITS-S, such as the Local Dynamic Map (LDM) (see specification of the interface in clause 5.3.1). It shall apply all necessa... |
f9547882ee2f363fd382500f81fd5160 | 103 724 | 5 IMZ basic service functional description |
Subsets and Splits
No community queries yet
The top public SQL queries from the community will appear here once available.