hash stringlengths 32 32 | doc_id stringlengths 7 13 | section stringlengths 3 121 | content stringlengths 0 2.2M |
|---|---|---|---|
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.2.1.3 snmpTargetAddrExtTable | For each TLV38 element in the configuration file, the MTA must create one row according to table 19. Table 19: snmpTargetAddrExtTable snmpTargetAddrExtTable (RFC 3584 [32], SNMP-COMMUNITY-MIB) New Row Column Name (* = Part of Index) Column Value * snmpTargetAddrName "@mtaconfig_n" Where n ranges from 0 to m-1 where m i... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.2.1.4 snmpTargetParamsTable | For each TLV 38 element in the configuration file MTA must create one row according to table 20. Table 20: snmpTargetParamsTable snmpTargetParamsTable (RFC 3413 [7], SNMP-TARGET-MIB) New Row Column Name (* = Part of Index) Column Value * snmpTargetParamsName "@mtaconfig_n" Where n ranges from 0 to m-1 where m is the nu... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.2.1.5 snmpNotifyFilterProfileTable | For each TLV 38 element in the configuration file with non zero value of TLV38 sub type 6 MTA must create one row according to table 21. Table 21: snmpNotifyFilterProfileTable snmpNotifyFilterProfileTable (RFC 3413 [7], SNMP-NOTIFICATION-MIB) New Row Column Name (* = Part of Index) Column Value * snmpTargetParamsName "... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.2.1.6 snmpNotifyFilterTable | For each TLV 38 element in the configuration file with non zero value of TLV38 sub type 6 MTA must create one row according to table 22. Table 22: snmpNotifyFilterTable snmpNotifyFilterTable (RFC 3413 [7], SNMP-NOTIFICATION-MIB) New Row Column Name (* = Part of Index) Column Value * snmpNotifyFilterProfileName "@mtacon... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.2.1.7 snmpCommunityTable | If TLV38 elements are present and irrespective of the number of elements the MTA must create one row with fixed values as described in table 23. ETSI ETSI TS 103 161-11 V1.1.1 (2011-10) 68 Table 23: snmpCommunityTable snmpCommunityTable (RFC 3584 [32], SNMP-COMMUNITY-MIB) First Row Column Name (* = Part of Index) Colum... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.2.1.8 usmUserTable | The usmUserTable is defined in RFC 3414 [8]. The entries in the table specify the user name on the remote notification receiver to which notification is to be sent. Rows in usmUserTable are created in two different ways when <Notification Receiver Type> (TLV-38.3) values 4 and 5 are supported by the MTA and is included... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.2.1.9 vacmSecurityToGroupTable | If TLV38 elements are present and irrespective of the number of elements the MTA must create "Second Row" column and may create "First Row" or "Third Row" columns with fixed values as described in table 25 MTA must populate "Second Row" and "Third Row" columns for Secure Provisioning Flow only. Table 25: vacmSecurityTo... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.2.1.10 VacmAccessTable | If TLV38 elements are present and irrespective of the number of elements the MTA must create "Second Row" column and may create "First Row" or "Third Row" columns with fixed values as described in table 26. MTA must populate "Second Row" and "Third Row" columns for Secure Provisioning Flow only. Table 26: vacmAccessTab... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.2.1.11 vacmViewTreeFamilyTable | If TLV38 elements are present and irrespective of the number of elements the entry below as defined in table 27 must be created. Note that this entry is already created at MTA initialization. Table 27: vacmViewTreeFamilyTable vacmViewTreeFamilyTable (RFC 3415 [9], SNMP-VIEW-BASED-ACM-MIB) First Row Column Name (* = Par... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.3 TLV38 and TLV11 Configuration Example | This clause presents configuration examples for the generation of TLV-38 and TLV-11 for the purpose of SNMP framework configuration based on the framework model and message processing defined in RFC 3410 [i.3], RFC 3411 [i.4], and RFC 3412 [27]. |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 11.3.1 TLV-38 Example | This clause is informational. The example below presents the usability of TLV-38. One of the objectives of this clause is to illustrate the usage of @mtaConfig_n. The following assumptions are made: • MTA ignores entries with <trap type> 1 and supports <trap type> 2,3, 4 and 5 • MTA already via a configuration process ... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 12 SNMPv2c Management Requirements | The management of an MTA device using SNMPv2c can be configured if required by an operator by setting the proper co-existence tables (using TLV11) in the MTA configuration file or via post-provisioning management: • In the Basic and Hybrid Flows, the MTA must configure the tables described in clause 12.1 and 12.2 after... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 12.2 SNMP Default entries for SNMPv2c Access | The following tables must be created by the MTA during the SNMP agent initialization to configure SNMPv2c access. ETSI ETSI TS 103 161-11 V1.1.1 (2011-10) 74 Table 44: vacmSecurityToGroupTable Default Entries vacmSecurityToGroupTable (RFC 3415 [9], SNMP-VIEW-BASED-ACM-MIB) First Row Second Row Third Row Column Name (* ... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.1 eDOCSIS® Requirements support | The IPCablecom eMTA is considered a eSAFE device under eDOCSIS® and must adhere to relevant clauses of the eDOCSIS® Specification defined in [12] In addition to common requirements, the document has certain requirements that are contingent upon the definition in the corresponding eSAFE specification. This clause deals ... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.1.1 Impact Analysis and Reporting Requirements: | As specified in [12], the eCM has the ability to report 'Service Interruption Impact' for each eSAFE device, if in fact the data service was interrupted at the time of the query. This clause deals with the impact levels and the reporting mechanism. It is to be noted that the IPCablecom eMTA is typically associated with... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.1.1.1 Impact Analysis | A service on an endpoint is considered impacted when an endpoint is 'active' and the data service is interrupted. The 'active' condition is defined as the states offHook (3) and onHookPlusNCSActivity (2) as defined in pktcNcsEndPntHookState. (Refer to [12] for more information.) |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.1.1.2 Supported Impact Levels and Reporting | In IPCablecom, any interruption to an 'active' service (even potentially) must be considered as 'High Impact' and everything else considered 'Low Impact'. Thus, impacts must be reported by the MTA as follows: • High Impact - If any of the endpoints associated with an MTA are 'Active', then the impact must be reported a... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.2 IPCablecom Extension MIB | IPCablecom extension MIB has been defined for all the new mibs that are part of IPCablecom 1.5. For more information see [i.1]. The extensions are in the areas of MTA MIB and Signalling MIB. |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.2.1 MTA MIB Extension | The IPCablecom MTA MIB Extension is defined in [16]. This provides the additional functionality for controlling new functionality like Multiple Grants Per Interval (MGPPI) on the endpoint. |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.2.2 Signalling MIB Extension | The IPCablecom Signalling MIB Extension is defined in [15]. This provides additional control and reporting functionality for endpoints in the areas of DTMF relay, Quarantine handling, Hookstate, etc. |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.3 Battery Backup MIBS | The E-MTA is a embedded device with the Cable Modem. Since telephony is a high availability service battery backup is very essential. In order to service and maintain the battery modules a set of MIBS have been defined in [17]. E-MTA devices that provide battery backup functionality must support the MIBS defined in [17... |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.4 Syslog MIBS | In order to maintain granularity for the syslog service a set of MIBS have been defined in [13] and [23]. These MIBS help the operator in troubleshooting the syslog service and also obtain a higher level of control over the syslog messages. |
c5fafa22b9567003076494de2ee4736e | 103 161-11 | 13.5 Foreign Potential Detection | Detecting foreign Potential is very important for providing telephony service. A MIB "pktcEnEndPntInfoTable" has been defined in [15] to report any such detection. E-MTA devices should implement this functionality. ETSI ETSI TS 103 161-11 V1.1.1 (2011-10) 77 Annex A (informative): SNMPv2c co-existence Configuration Exa... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 1 Scope | The present document describes the framework in which IPCablecom1.5 MIB (Management Information Base) modules are described. It provides information on the management requirements of IPCablecom compliant devices and functions and how these requirements are supported in the MIB modules. It is intended to support and com... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 2 References | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the reference document (including any amendments) applies. Referenced documents which ar... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 2.1 Normative references | The following referenced documents are necessary for the application of the present document. [1] ETSI TS 103 161-11: "Access, Terminals, Transmission and Multiplexing (ATTM); Integrated Broadband Cable and Television Networks; IPCablecom 1.5; Part 11: Media Terminal Adapter (MTA) device provisioning". [2] ANSI/SCTE 23... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 2.2 Informative references | The following referenced documents are not necessary for the application of the present document but they assist the user with regard to a particular subject area. [i.1] ETSI TS 103 161-2: "Access, Terminals, Transmission and Multiplexing (ATTM); Integrated Broadband Cable and Television Networks; IPCablecom 1.5; Part ... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 3 Definitions and abbreviations | |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 3.1 Definitions | For the purposes of the present document, the following terms and definitions apply: access control: limiting the flow of information from the resources of a system only to authorized persons, programs, processes, or other system resources on a network authentication: process of verifying the claimed identity of an ent... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 3.2 Abbreviations | For the purposes of the present document, the following abbreviations apply: AP Access Point CM DOCSIS® Cable Modem CMS Call Management Server CODEC COder-DECoder DOCSIS® Data-Over-Cable Service Interface Specifications DSP Digital Signal Processor DTMF Dual Tone Multi Frequency E-MTA Embedded MTA IETF Internet Enginee... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 4 Void | |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5 Overview | IPCablecom MIB modules are designed to provide necessary functionality defined in IPCablecom 1.5 specifications. The MIB design follows the same multi-phase schedule as the rest of IPCablecom specifications. Table 1 lists IPCablecom functional areas that are in scope of IPCablecom 1.5. Additionally, in the present docu... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.1 IPCablecom Reference Architecture | The conceptual diagram for the IPCablecom architecture is shown in figure 1. Please refer to the architecture document [i.1] for more detailed information concerning the IPCablecom architecture. Figure 1: IPCablecom Reference Architecture Managed IP Network PSTN Call Management Server (CMS ) Media Gateway Controller (M... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.2 General Requirements | The IPCablecom MIBs Framework Specification follows the Internet Standard Management Framework described in RFC 3410 [i.7]. Additionally, the following requirements have been considered in the design of the IPCablecom MIB modules. IPCablecom devices must be compliant with DOCSIS®; therefore IPCablecom devices must supp... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.2.1 Provisioning and Network Management Service Provider | A single physical device (e.g. E-MTA) will be completely provisioned and managed by a single business entity. In the case of multiple service providers offering different services on the same device (e.g. data by one provider, voice by another provider), a secondary service provider will act as the "contractor" for the... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.2.2 Support for Embedded MTAs | The IPCablecom MIB modules include features for E-MTAs. DOCSIS® Cable Modems with E-MTAs adhere to the DOCSIS® and eDOCSIS® specifications MIBs requirements defined in clause 6.1. Figure 3 describes the possible MIB module implementation for an E-MTA. ETSI ETSI TS 103 161-10 V1.1.1 (2011-10) 12 MTA MIB Implementation B... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.2.3 SNMP Considerations | SNMPv3 provides an extended User Security Model, which implies changes to the way SNMP packets are exchanged between agents and managers. Since MIB modules are used to define the content of the packets, the changes for SNMPv3 do not affect MIB design. IPCablecom MIB modules must conform to SMIv2 [13]. The following IET... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.2.3.1 USM Requirements | The usmUserTable must be configured immediately after the AP Reply received from the Provisioning Server with the following entries: usmUserEngineID - the SNMP local engine id usmUserName - MTA-Prov-xx:xx:xx:xx:xx:xx ETSI ETSI TS 103 161-10 V1.1.1 (2011-10) 13 usmUserSecurityName - MTA-Prov-xx:xx:xx:xx:xx:xx usmUserClo... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.2.3.2 VACM Requirements | The following VACM entries must be defined for IPCablecom. Other table entries may be implemented at vendor or operator discretion. VACM views must be defined for IPCablecom as described below. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.2.3.2.1 VacmSecurityToGroup Table | The following configuration of the vacmSecurityToGroup table provides a read/write/create view. vacmSecurityModel - USM vacmSecurityName - "MTA-Prov-xx:xx:xx:xx:xx:xx' vacmGroupName - 'PacketCableFullAccess' vacmSecurityToGroupStorageType - permanent vacmSecurityToGroupStatus - active |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.2.3.2.2 vacmAccessTable | The vacmAccessTable must be configured with the following entries. Other table entries may be implemented at vendor or operator discretion. 5.2.3.2.2.1 Full Access This configuration allows for read access of all MIB modules in the E-MTA, write access to IPCablecom MIB modules, and notifications as defined in the IPCab... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.2.3.2.3 MIB View Requirements | The FullAccessView must consist of the MIB2 system group, the IFMIB, and all IPCablecom defined MIB modules. It may include vendor defined MIBs, VACM, USM, and Notifications MIB. The following lists the required OIDs: 1.3.6.1.2.1.1 /* MIB-II system group MIB tree */ 1.3.6.1.2.1.2.2 /* MIB-II IF MIB tree */ 1.3.6.1.4.1.... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.3 Functional Requirements | This clause describes management functions that are supported by the IPCablecom MIB modules. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.3.1 IPCablecom Device Provisioning | The IPCablecom MIB modules should provide definitions for attributes that are required in the E-MTA device- provisioning flows. These attributes are documented in the IPCablecom MTA device provisioning specification [1] and include parameters such as CMS identifier, E-MTA domain name, E-MTA server addresses, and E-MTA ... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.3.2 Security | The IPCablecom MIB modules provide definitions for attributes that are required for security handshake of the E-MTA and the provisioning server. These attributes include certificates and signatures. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.3.3 Voice interfaces | IPCablecom MIB modules should provide a generic external interface to voice service management attributes. This should be done so as to allow a device to implement proprietary mechanisms for internal control and management of voice interfaces. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.3.4 IPCablecom Voice Call Signalling | The IPCablecom MIB modules should provide managed objects for the NCS call signalling protocol. Examples of attributes that have to be supported for packet voice call signalling include: • Dial timeouts • Distinctive ring patterns • Codec capabilities • Signalling configuration for voice communication end points • Call... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.3.5 Media Packet Transport | The IPCablecom MIB modules do not provide any managed objects to monitor and manage media packet transport. The RTP and RTCP protocols are used for media transport in IPCablecom [i.13]. The RTP MIB (RFC 2959 [i.12]) may be used for management of the media transport function of the E-MTA but this is considered out of sc... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.3.6 Fault Management | The IPCablecom MIB modules should provide objects for the management of network faults and failures. Some of these managed objects and management functions are defined in the IPCablecom MTA MIB [7], the IPCablecom Signalling MIB [9], and Management Event MIB [14] specifications. In addition, these managed objects and f... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.3.7 Performance Management | The IPCablecom MIB modules should provide objects for the management of network performance when used for voice communications. Further definition of performance management is out of scope of IPCablecom. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 5.3.8 Event Management | The IPCablecom Management Event MIB module provides the means to define and distribute events generated by the E-MTA. This provides the ability for vendors to define their own events as well as support of IPCablecom defined events. These events should support modifiable attributes such as priority level. The IPCablecom... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6 MIB modules Available in an IPCablecom Network | In designing the IPCablecom MIBs Framework, the managed objects present in the other MIB modules implemented by the E-MTA device were taken into consideration. This clause describes the MIB modules that can be present in the E-MTA, and may be used for IPCablecom management functions. Table 2 lists the MIB modules suppo... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.1 DOCSIS® MIB Modules | As described in clause 5.2, the IPCablecom E-MTA requires support of the DOCSIS® MIB. The eCM component of the E-MTA must adhere to the corresponding DOCSIS® MIBs requirements. Refer to the following documents for the normative DOCSIS® MIB requirements: • For DOCSIS® 1.1, the MIB module requirements are defined in [2].... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.2 IF MIB | The Interfaces Group MIB (IF MIB) is defined in [5]. The IF MIB is required for the definition of multiple interfaces in the E-MTA. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.3 MIB II | RFC 3418 [i.4], RFC 2011 [4], and RFC 2013 [i.3] define the second version of the Management Information Base (MIB-II) for use with network management protocols in TCP/IP-based internet. Not all objects in this MIB are deemed necessary for the E-MTA device. The IPCablecom MIB module only requires the system, interfaces... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.3.1 sysDescr Requirements | The E-MTA's MIB II sysDescr object must conform to the format specified in DOCSIS® OSSI [2]. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.3.2 sysObjectID Requirements | sysObjectID is defined as follows: sysObjectID OBJECT-TYPE SYNTAX OBJECT IDENTIFIER ACCESS read-only STATUS mandatory DESCRIPTION "The vendor's authoritative identification of the network management subsystem contained in the entity. This value is allocated within the SMI enterprises subtree (1.3.6.1.4.1) and provides ... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.3.3 "iftable" Requirements | IPCablecom ifTable must contain information about all IPCablecom endpoints. IfIndex must start with value of 9 for telephony endpoints and must be incremented sequentially and match the physical numbering of the telephony endpoints (Indices 2 through 8 are reserved for future use and the usage of index 1 is defined lat... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.4 IPCablecom SIGNALLING MIB | The IPCablecom Signalling MIB module is defined in [9]. It describes Call Signalling information for the E-MTA device provisioning and configuration. The PacketCable Signalling MIB module is registered under the CableLabs® private enterprise MIB under the PacketCable Project branch (clabProjPacketCable). The IPCablecom... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.4.1 MTA SIGNALLING MIB general configuration information | The MTA SIGNALLING MIB contains general configuration information that applies to network call signalling on a device basis. This data only provides the means to provision call signalling on a device basis. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.4.2 MTA NCS MIB per endpoint data | The MTA NCS MIB contains a per endpoint table. This table contains general configuration information that applies to network call signalling on a per endpoint basis. This information is also found in the configuration file defined in the IPCablecom NCS specification [i.5] This data only provides the means to provision ... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.5 IPCablecom MTA MIB module | The IPCablecom MTA MIB module is defined in [7]. It describes data for provisioning the MTA device. The PacketCable MTA MIB module is registered under the CableLabs® private enterprise MIB under the PacketCable Project branch (clabProjPacketCable). The IPCablecom MTA MIB module contains general configuration informatio... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.6 Event Management MIB | The IPCablecom Management Event MIB module is defined in [14]. It provides a common data and format definition for events (informative, alarm, etc.). It also specifies by what means events are transmitted. Use of a common event mechanism facilitates management of the E-MTA in a multi-vendor environment and provides a s... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.7 SNMP MIB | The SNMPv2 MIB module defines the functionality to configure the endpoint in SNMPv2 mode and helps in managing all the MIB objects using SNMPv2 functionality. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.8 IPCablecom Extension MIB | The IPCablecom Extension MIB is defined in [i.2]. These MIBs are extending the existing IPCablecom1.0 MIB functionality. The extensions are in the areas of MTA MIB and Signalling MIB. ETSI ETSI TS 103 161-10 V1.1.1 (2011-10) 19 |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.8.1 MTA MIB Extension: | The IPCablecom MTA MIB Extension is defined in [10]. This provides the additional functionality for controlling new functionality like Multiple Grants Per Interval (MGPPI) on the endpoint |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.8.2 Signalling MIB Extension | The IPCablecom Signalling MIB Extension is defined in [11]. This provides additional control and reporting functionality for endpoints in the areas of DTMF relay, Quarantine handling, Hookstate etc. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.9 eDOCSIS® eSAFE MIB | The eDOCSIS® eSAFE MIB is defined in [6]. It describes the various management objects necessary to configure functionality of eSAFE components of a device implementing an eDOCSIS®-compliant cable modem and one or more eSAFE elements. This MIB must be accessible via the eCM interface. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 6.10 Battery Backup UPS MIB | The Battery Backup UPS MIB is defined in [12]. It must be implemented by the E-MTAs which support Battery Backup functionality. Battery Backup UPS MIB describes the various management objects necessary to control the Battery Backup UPS functionality implemented by the E-MTA. The MIB must be accessible via the eCM inter... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 7 IPCablecom MIB module Implementation | This clause describes a reference implementation of the MIB modules in an IPCablecom device. Only E-MTA is considered in this clause. |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 7.1 MTA components | Figure 4 shows the components of a typical E-MTA. HFC RF Ethernet Voice IP NCS RTP SNMP Initialization/Provisioning DSP Management Analog Signaling Voice Processing UDP Media Drivers Applications Packet Based Protocols QoS API TFTP Bootp Client DHCP Figure 4: E-MTA Components As shown here the E-MTA components can be o... |
e187b5dbdaf3ee57164cd4427fe168cc | 103 161-10 | 7.2 MIB Layering | Figure 5 below describes the MIB layering model. The two stacks represent the packet network and analog voice sections of the MTA. On the packet network side MIB layering follows the same layering model as the protocol stacks. Voice Connection: Configuration Parameters, Operational Characteristics, Statistics Telephone... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 1 Scope | The scope of the present document is to define an information model and protocol for unified radio application interface for mobile device reconfiguration. The work is based on the Use Cases defined in ETSI TR 102 944 [i.1], on the system requirements defined in ETSI EN 302 969 [1] and on the radio reconfiguration rela... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 2 References | |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 2.1 Normative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. Referenced documents which a... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 2.2 Informative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the reference document (including any amendments) applies. NOTE: While any hyperlinks in... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 3 Definitions and abbreviations | |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 3.1 Definitions | For the purposes of the present document, the following terms and definitions apply: association: logical communication link to a Radio Access Network or a peer equipment NOTE 1: Typically, some control signalling is necessary to maintain the association. No user data transfer may occur with only an association present... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 3.2 Abbreviations | For the purposes of the present document, the following abbreviations apply: ASN.1 Abstract Syntax Notation One BLER Block Error Rate CM Configuration Manager CSL Communication Services Layer ETSI ETSI TS 103 146-3 V1.1.1 (2016-02) 7 FC Flow Controller ID Identification MD Mobile Device MPM Mobility Policy Manager MRC ... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 4 Introduction | A reconfigurable MD is capable of running multiple radios simultaneously and of changing the set of radios by loading new Radio Application Package (RAP). All Radio Applications (RAs) are called Unified Radio Applications (URAs) when they exhibit a common behaviour from the reconfigurable MD's point of view [i.2]. In o... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 5 System Identification | |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 5.1 Radio Computer Structure | Figure 5.1 illustrates how RCF and URA interact with each other using URAI. ETSI ETSI TS 103 146-3 V1.1.1 (2016-02) 9 Figure 5.1: Interconnection between RCF and URA using URAI for Reconfigurable MD. As shown in figure 5.1, URAI supports 3 kinds of services: • Radio Application Management Services These services are us... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 5.2 URAI System Requirement Mapping | The Radio Computer components above described shall support the URAI system requirements shown in table 5.1 and described in clause 6 of ETSI EN 302 969 [1]. ETSI ETSI TS 103 146-3 V1.1.1 (2016-02) 10 Table 5.1: Mapping of Radio Computer Components to the system requirements described in ETSI EN 302 969 [1] Entity/Comp... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 6 Notational Tools | |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 6.1 Notational Tool for Information Model Classes | Table 6.1 shows a template for defining information model classes [i.6]. Each information model class is defined in clause 7.2 in accordance with the template shown in table 6.1. NOTE: ASN.1 is used throughout the present document for abstract type definitions; however, alternative ways are possible and are not exclude... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 6.2 Notational Tool for Interface Classes | Table 6.2 shows a template for defining interface classes for URAI. Each interface class for URAI will be defined in clause 8.5 in accordance with the template shown in table 6.2. Table 6.2: Template for defining Interface Classes Class<Class name>[(abstract class)] <Description of the class> OPERATIONS <Operation name... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 7 Information Model for Radio Computer | |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 7.1 Radio Computer | Figure 7.1 shows the UML class diagram for Radio Computer classes related to URAI which are required to support Software Reconfiguration. ETSI ETSI TS 103 146-3 V1.1.1 (2016-02) 13 <<interface>> IURAI RadioComputer RCMeasurements -listOfActiveMeasurements: ActiveMeasurementsList RCConfiguration Link RCCapabilities -lis... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 7.2 Class Definitions for Information Model | Each class of Radio Computer can be defined using the template presented in clause 6.1 and in accordance with the UML diagram of figure 7.1 which specifies the relations among all the classes of Radio Computer. Radio Computer classes defined in this way are shown in tables 7.1 to 7.21. ETSI ETSI TS 103 146-3 V1.1.1 (20... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8 Interface Definition | |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.1 Interface Overview | Figure 8.1 illustrates a UML diagram for URAI. URAI supports 3 basic services (i.e. Radio Application Management Services, User Data Flow Services, and Multiradio Control Services) which are further detailed in clauses 8.2, 8.3 and 8.4 respectively. <<interface>> IURAI <<interface>> UserDataFlowServices + transmitUserD... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.2 Radio Application Management Services | |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.2.1 Overview on Radio Application Management Services | Table 8.1 describes an overview on Radio Application Management Services which are associated with RCM. Class definition and related operations are described in clause 8.5. Table 8.1: Overview on Radio Application Management Services Radio Application Management Services Explanation Report Discovered Peer Equipments. U... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.2.2 Messages for Radio Application Management Services | The interfaces for Radio Application Management Services are used to transmit the following messages: • From RCF to URA: - Request of report discovered Peer Equipments. - Request of create/terminate association with Peer Equipment. - Request of start and stop communication with Peer Equipment. • From URA to RCF: - Conf... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.3 User Data Flow Services | |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.3.1 Overview on User Data Flow Services | Table 8.2 describes an overview on User Data Flow Services which are associated with FC. Class definition and related operations are described in clause 8.5. ETSI ETSI TS 103 146-3 V1.1.1 (2016-02) 24 Table 8.2: Overview on User Data Flow Services Radio Application Management Services Explanation Send user data. The tr... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.3.2 Messages for User Data Flow Services | The interfaces for User Data Flow Services are used to transmit the following messages: • From RCF to URA: - Request of user data transfer. • From URA to RCF: - Request for changing of data flow configuration. - Information related to URA. - Confirmation of user data transfer. - Failure of user data transfer. - Informa... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.4 Multiradio Control Services | |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.4.1 Overview on Multiradio Control Services | Table 8.3 describes an overview on Multiradio Control Services which are associated with MRC. Class definition and related operations are described in clause 8.5. Table 8.3: Overview on Multiradio Control Services Multiradio Control Services Explanation Synchronize Radio Time MRC request all the active URAs to operate ... |
4b865607874b1644b476b1f82e62a1b7 | 103 146-3 | 8.4.2 Messages for Multiradio Control Services | The interfaces for Multiradio Control Services are used to transmit the following messages: • From RCF to URA: - Request of synchronize radio time. • From URA to RCF: - Confirmation of synchronize radio time. - Failure of synchronize radio time. ETSI ETSI TS 103 146-3 V1.1.1 (2016-02) 25 |
Subsets and Splits
No community queries yet
The top public SQL queries from the community will appear here once available.