hexsha
stringlengths
40
40
size
int64
5
1.05M
ext
stringclasses
588 values
lang
stringclasses
305 values
max_stars_repo_path
stringlengths
3
363
max_stars_repo_name
stringlengths
5
118
max_stars_repo_head_hexsha
stringlengths
40
40
max_stars_repo_licenses
listlengths
1
10
max_stars_count
float64
1
191k
max_stars_repo_stars_event_min_datetime
stringdate
2015-01-01 00:00:35
2022-03-31 23:43:49
max_stars_repo_stars_event_max_datetime
stringdate
2015-01-01 12:37:38
2022-03-31 23:59:52
max_issues_repo_path
stringlengths
3
363
max_issues_repo_name
stringlengths
5
118
max_issues_repo_head_hexsha
stringlengths
40
40
max_issues_repo_licenses
listlengths
1
10
max_issues_count
float64
1
134k
max_issues_repo_issues_event_min_datetime
stringlengths
24
24
max_issues_repo_issues_event_max_datetime
stringlengths
24
24
max_forks_repo_path
stringlengths
3
363
max_forks_repo_name
stringlengths
5
135
max_forks_repo_head_hexsha
stringlengths
40
40
max_forks_repo_licenses
listlengths
1
10
max_forks_count
float64
1
105k
max_forks_repo_forks_event_min_datetime
stringdate
2015-01-01 00:01:02
2022-03-31 23:27:27
max_forks_repo_forks_event_max_datetime
stringdate
2015-01-03 08:55:07
2022-03-31 23:59:24
content
stringlengths
5
1.05M
avg_line_length
float64
1.13
1.04M
max_line_length
int64
1
1.05M
alphanum_fraction
float64
0
1
201703c502fb7d6dac722e559fe84c261d158f5f
700
yaml
YAML
example-config.yaml
farsightsec/dnstable-manager
73f2f8580a37270a677be3f4015d8373c22c7834
[ "ECL-2.0", "Apache-2.0" ]
1
2018-11-24T15:44:27.000Z
2018-11-24T15:44:27.000Z
example-config.yaml
farsightsec/dnstable-manager
73f2f8580a37270a677be3f4015d8373c22c7834
[ "ECL-2.0", "Apache-2.0" ]
null
null
null
example-config.yaml
farsightsec/dnstable-manager
73f2f8580a37270a677be3f4015d8373c22c7834
[ "ECL-2.0", "Apache-2.0" ]
1
2019-06-25T18:25:04.000Z
2019-06-25T18:25:04.000Z
manager: log_file: /var/log/dnstable-manager/dnstable-manager.log log_level: ERROR clean_tempfiles: True downloader: max_downloads: 4 retry_timeout: 60 tempdir: /srv/dnstable/tmp filesets: dns: uri: https://export.dnsdb.info/dnsdb-export/mtbl/dns.f...
31.818182
79
0.545714
2b0a29d91aa92610e59f5ce459546b2ebf194c51
483
yml
YAML
.github/workflows/check-build-docker-images.yml
admin-shell-io/aasx-IdentityServer4
b8dad73d72f727a0312618a7d9ef08d3fdd58cc4
[ "Apache-2.0" ]
2
2021-02-09T10:54:55.000Z
2021-04-29T07:59:20.000Z
.github/workflows/check-build-docker-images.yml
admin-shell-io/aasx-IdentityServer4
b8dad73d72f727a0312618a7d9ef08d3fdd58cc4
[ "Apache-2.0" ]
1
2020-12-02T10:50:13.000Z
2020-12-02T10:50:13.000Z
.github/workflows/check-build-docker-images.yml
admin-shell-io/aasx-IdentityServer4
b8dad73d72f727a0312618a7d9ef08d3fdd58cc4
[ "Apache-2.0" ]
1
2020-12-01T16:52:03.000Z
2020-12-01T16:52:03.000Z
name: Check-build-docker-images-workflow on: [push] jobs: Check-build-docker-images: runs-on: ubuntu-latest if: contains(github.event.pull_request.body, 'The workflow check-build-docker-images was intentionally skipped.') == false steps: - uses: actions/checkout@master - name: Build...
28.411765
126
0.672878
2b1ed6e8a54a9b398e8922ab2f66655cc8448958
1,365
yml
YAML
.github/workflows/tests.yml
lucas-schh/log210API
e2f6c6484d2573b602eac9513e14ca0a920a4d37
[ "MIT" ]
4
2019-09-19T23:56:45.000Z
2021-09-29T18:08:44.000Z
.github/workflows/tests.yml
lucas-schh/log210API
e2f6c6484d2573b602eac9513e14ca0a920a4d37
[ "MIT" ]
98
2019-08-21T22:03:40.000Z
2022-01-25T15:26:09.000Z
.github/workflows/tests.yml
lucas-schh/log210API
e2f6c6484d2573b602eac9513e14ca0a920a4d37
[ "MIT" ]
30
2019-09-06T01:27:25.000Z
2022-01-14T22:41:51.000Z
name: Run tests on: push: paths: - "public/**" - "src/**" - "test/**" pull_request: paths: - "public/**" - "src/**" - "test/**" workflow_dispatch: jobs: test: runs-on: ubuntu-latest steps: - uses: actions/checkout@v2 - name: Use Node.js 15 ...
24.375
100
0.498168
231e16ddcc3c88a774a56bc8f706eecfec6e544f
710
yml
YAML
src/Sylius/Bundle/UserBundle/Resources/translations/flashes.pt.yml
titomtd/Sylius
92e5e60e4355672361c904397f0ebaa7ee3c2938
[ "MIT" ]
6,072
2015-01-01T03:11:33.000Z
2022-03-30T08:08:37.000Z
src/Sylius/Bundle/UserBundle/Resources/translations/flashes.pt.yml
titomtd/Sylius
92e5e60e4355672361c904397f0ebaa7ee3c2938
[ "MIT" ]
10,598
2015-01-01T07:23:42.000Z
2022-03-31T11:45:47.000Z
src/Sylius/Bundle/UserBundle/Resources/translations/flashes.pt.yml
titomtd/Sylius
92e5e60e4355672361c904397f0ebaa7ee3c2938
[ "MIT" ]
2,381
2015-01-01T21:03:19.000Z
2022-03-26T16:20:39.000Z
# This file is part of the Sylius package. # (c) Paweł Jędrzejewski sylius: user: change_password: 'A sua palavra-passe foi alterada com sucesso!' reset_password: 'A sua palavra-passe foi redefinida com sucesso!' reset_password_request: 'Se o email especificado existir no sistema, receberá ...
54.615385
147
0.728169
e244322bc2df22f14861fa4f8f9b89b5fd10cde7
429
yaml
YAML
test/e2e-test/testdata/app/app_suspending.yaml
zhiyuone/kubevela
25e33cdd6d9d87baca28c7b610f44199f32a1e47
[ "Apache-2.0" ]
27
2020-08-06T02:39:48.000Z
2020-09-08T12:56:43.000Z
test/e2e-test/testdata/app/app_suspending.yaml
zhiyuone/kubevela
25e33cdd6d9d87baca28c7b610f44199f32a1e47
[ "Apache-2.0" ]
143
2020-07-31T04:23:16.000Z
2020-09-10T07:15:20.000Z
test/e2e-test/testdata/app/app_suspending.yaml
zhiyuone/kubevela
25e33cdd6d9d87baca28c7b610f44199f32a1e47
[ "Apache-2.0" ]
28
2020-07-03T06:13:56.000Z
2020-09-09T09:53:48.000Z
apiVersion: core.oam.dev/v1beta1 kind: Application metadata: name: apply-suspending spec: components: - name: busybox type: webservice properties: image: busybox cmd: ["sleep", "86400"] traits: - type: scaler properties: replicas: 1 workflow: ...
19.5
32
0.573427
e8687c63fb385f86be68f789b9e0280337e39589
256
yml
YAML
src/main/resources/plugin.yml
cjohnson/TownyReborn
d0b1913a14d9f50b9f80d1e5974d176fcd03b142
[ "MIT" ]
null
null
null
src/main/resources/plugin.yml
cjohnson/TownyReborn
d0b1913a14d9f50b9f80d1e5974d176fcd03b142
[ "MIT" ]
null
null
null
src/main/resources/plugin.yml
cjohnson/TownyReborn
d0b1913a14d9f50b9f80d1e5974d176fcd03b142
[ "MIT" ]
null
null
null
name: TownyReborn version: 1.1.1 main: org.cjohnson.townyreborn.TownyReborn api-version: 1.16 prefix: Towny depend: [Vault, WorldGuard] authors: [cjohnson] description: TownyReborn is a new version of the Towny plugin for playing Minecraft like it's 2015.
28.444444
99
0.792969
60b480448f65c2281ce961f9aa5904f1dc5f4f7c
3,055
yml
YAML
.travis.yml
GlennTeillet/format-preserving-encryption-java
2961e773ae3519d13ab5fd0ef01ad3b03f5b1bc0
[ "Apache-2.0" ]
79
2017-09-27T15:16:04.000Z
2021-12-15T11:57:35.000Z
.travis.yml
GlennTeillet/format-preserving-encryption-java
2961e773ae3519d13ab5fd0ef01ad3b03f5b1bc0
[ "Apache-2.0" ]
7
2017-09-28T14:49:12.000Z
2021-11-20T03:33:43.000Z
.travis.yml
GlennTeillet/format-preserving-encryption-java
2961e773ae3519d13ab5fd0ef01ad3b03f5b1bc0
[ "Apache-2.0" ]
36
2017-11-02T08:43:25.000Z
2022-03-17T18:16:50.000Z
language: java install: mvn install -P !build-extras -DskipTests=true -Dmaven.javadoc.skip=true -B -V script: mvn test -P !build-extras -B cache: directories: - "~/.m2/repository" after_success: - "./build/before-deploy.sh" - "./build/deploy.sh" env: global: - secure: BWkKJyJwZhaRJRAiJwFxINsb1F+u1ZBffdepcbIbG...
179.705882
696
0.931588
793801abaec292620b5adb02c5c54296aba15701
817
yml
YAML
x-pack/filebeat/module/gcp/audit/config/input.yml
FizzBuzz791/beats
cf0f0840895e261f3f13c704462fdeaa3fb2277a
[ "ECL-2.0", "Apache-2.0" ]
2
2020-06-22T03:11:03.000Z
2021-08-04T05:10:05.000Z
x-pack/filebeat/module/gcp/audit/config/input.yml
FizzBuzz791/beats
cf0f0840895e261f3f13c704462fdeaa3fb2277a
[ "ECL-2.0", "Apache-2.0" ]
null
null
null
x-pack/filebeat/module/gcp/audit/config/input.yml
FizzBuzz791/beats
cf0f0840895e261f3f13c704462fdeaa3fb2277a
[ "ECL-2.0", "Apache-2.0" ]
1
2020-05-22T18:38:28.000Z
2020-05-22T18:38:28.000Z
{{ if eq .input "gcp-pubsub" }} type: gcp-pubsub project_id: {{ .project_id }} topic: {{ .topic }} subscription.name: {{ .subscription_name }} {{ if .credentials_file }} credentials_file: {{ .credentials_file }} {{ end }} {{ if .credentials_json }} credentials_json: {{ .credentials_json }} {{ end }} {{ else if eq .in...
21.5
63
0.619339
a39d99198e9268fe7c0173f8f3432cb120f2c0a3
1,932
yml
YAML
runs/2018/czechitas-ostrava-jaro/info.yml
ErikM23/naucse.python.cz
8de58ba41e8c8d4f08bea1a9b879e29a4c953992
[ "MIT" ]
482
2016-08-22T19:14:10.000Z
2022-03-29T13:15:59.000Z
runs/2018/czechitas-ostrava-jaro/info.yml
ErikM23/naucse.python.cz
8de58ba41e8c8d4f08bea1a9b879e29a4c953992
[ "MIT" ]
481
2016-08-20T15:34:17.000Z
2022-02-15T15:36:35.000Z
runs/2018/czechitas-ostrava-jaro/info.yml
ErikM23/naucse.python.cz
8de58ba41e8c8d4f08bea1a9b879e29a4c953992
[ "MIT" ]
97
2016-08-20T15:02:36.000Z
2021-12-27T14:50:15.000Z
title: Digitální akademie Czechitas - přípravka Pythonu subtitle: Ostrava - jaro 2018 time: 17:00–20:00 default_time: start: '17:00' end: '20:00' timezone: Europe/Prague place: VŠB – TUO, 17. listopadu 15/2172 708 33 Ostrava – Poruba description: Naučte se Python vážně od začátku. Žádné předchozí znalosti nejsou po...
23.851852
91
0.699275
430c0dc9e509689033aad4fbb230b40f24cc030f
1,160
yml
YAML
docs-ref-autogen/azure-mgmt-authorization/azure.mgmt.authorization.v2015_07_01.models.ProviderOperation.yml
v-xuto/azure-docs-sdk-python
0f01e3dddce7e183ce8e76f3db4489150b6f8810
[ "CC-BY-4.0", "MIT" ]
null
null
null
docs-ref-autogen/azure-mgmt-authorization/azure.mgmt.authorization.v2015_07_01.models.ProviderOperation.yml
v-xuto/azure-docs-sdk-python
0f01e3dddce7e183ce8e76f3db4489150b6f8810
[ "CC-BY-4.0", "MIT" ]
null
null
null
docs-ref-autogen/azure-mgmt-authorization/azure.mgmt.authorization.v2015_07_01.models.ProviderOperation.yml
v-xuto/azure-docs-sdk-python
0f01e3dddce7e183ce8e76f3db4489150b6f8810
[ "CC-BY-4.0", "MIT" ]
1
2021-08-02T14:04:46.000Z
2021-08-02T14:04:46.000Z
### YamlMime:UniversalReference api_name: [] items: - children: [] class: azure.mgmt.authorization.v2015_07_01.models.ProviderOperation fullName: azure.mgmt.authorization.v2015_07_01.models.ProviderOperation inheritance: - inheritance: - type: builtins.object type: msrest.serialization.Model langs: ...
26.976744
91
0.675862
f667ae73771bcbd5dd65099f66149b8a392b4138
2,330
yml
YAML
docs/_config.yml
Starcoder0x/thundernetes
7e9d174305a43f2870ca40ef79ca5f9269bd21b9
[ "Apache-2.0" ]
null
null
null
docs/_config.yml
Starcoder0x/thundernetes
7e9d174305a43f2870ca40ef79ca5f9269bd21b9
[ "Apache-2.0" ]
null
null
null
docs/_config.yml
Starcoder0x/thundernetes
7e9d174305a43f2870ca40ef79ca5f9269bd21b9
[ "Apache-2.0" ]
null
null
null
remote_theme: just-the-docs/just-the-docs # Enable or disable the site search # Supports true (default) or false search_enabled: true search: # Split pages into sections that can be searched individually # Supports 1 - 6, default: 2 heading_level: 2 # Maximum amount of previews per search result # Default: ...
40.877193
157
0.756223
7cc0b6e51b5b9c1544e7708fb0a0b4976189d83b
168
yml
YAML
.travis.yml
ktsiligkiris/wavedrompy
d46987f5f57c199953dfa5af0fed9527591171c0
[ "MIT" ]
44
2018-11-16T09:06:17.000Z
2022-03-22T20:48:45.000Z
.travis.yml
ktsiligkiris/wavedrompy
d46987f5f57c199953dfa5af0fed9527591171c0
[ "MIT" ]
34
2019-05-22T10:46:43.000Z
2022-03-21T09:21:39.000Z
.travis.yml
ktsiligkiris/wavedrompy
d46987f5f57c199953dfa5af0fed9527591171c0
[ "MIT" ]
18
2019-05-13T16:14:30.000Z
2022-03-22T20:48:51.000Z
language: python python: - "2.7" - "3.5" - "3.6" - "3.7" before_install: - sudo apt-get install -y npm install: - pip install tox-travis script: - tox
10.5
31
0.583333
50b170c87d39ddefe40230754c649610be38cc12
2,160
yml
YAML
preview/docs-ref-autogen/com.azure.cosmos.implementation.guava25.collect.ListMultimap.asMap.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
5
2021-08-20T15:24:19.000Z
2022-02-20T17:06:14.000Z
preview/docs-ref-autogen/com.azure.cosmos.implementation.guava25.collect.ListMultimap.asMap.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
null
null
null
preview/docs-ref-autogen/com.azure.cosmos.implementation.guava25.collect.ListMultimap.asMap.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
1
2021-08-20T15:24:21.000Z
2021-08-20T15:24:21.000Z
### YamlMime:JavaMember uid: "com.azure.cosmos.implementation.guava25.collect.ListMultimap.asMap*" fullName: "com.azure.cosmos.implementation.guava25.collect.ListMultimap<K,V>.asMap" name: "asMap" nameWithType: "ListMultimap<K,V>.asMap" members: - uid: "com.azure.cosmos.implementation.guava25.collect.ListMultimap.asMap...
113.684211
1,105
0.741204
82143eedb39c8d50be2cbc37e45d8e70469f2988
51
yaml
YAML
examples/deployments/local/values.yaml
michalkonik/helmfile
f24b61f1008702a71eb81d559192fc080c6132ad
[ "MIT" ]
3,970
2016-11-22T21:57:19.000Z
2022-03-31T14:23:44.000Z
examples/deployments/local/values.yaml
michalkonik/helmfile
f24b61f1008702a71eb81d559192fc080c6132ad
[ "MIT" ]
1,608
2017-03-14T02:46:35.000Z
2022-03-31T20:44:11.000Z
examples/deployments/local/values.yaml
michalkonik/helmfile
f24b61f1008702a71eb81d559192fc080c6132ad
[ "MIT" ]
647
2017-04-11T23:55:54.000Z
2022-03-30T14:31:40.000Z
# Dev specific overrides nameOverride: local-nginx
17
25
0.823529
d984f28c778037c3140bc79284bc9c9ff7f6f1b2
394
yml
YAML
tasks/01-apt.yml
okitupadmin/role-ispconfig
6505411ed45386acd587c18f8f63ca2a29abd4a7
[ "MIT" ]
15
2019-02-09T10:02:46.000Z
2021-09-02T09:14:41.000Z
tasks/01-apt.yml
okitupadmin/role-ispconfig
6505411ed45386acd587c18f8f63ca2a29abd4a7
[ "MIT" ]
2
2020-05-25T14:16:21.000Z
2021-04-04T14:48:04.000Z
tasks/01-apt.yml
okitupadmin/role-ispconfig
6505411ed45386acd587c18f8f63ca2a29abd4a7
[ "MIT" ]
9
2019-01-15T16:47:41.000Z
2022-01-26T17:08:44.000Z
--- ###################### ## Packages install ## ###################### - name: "Packages | Install ISPConfig base packages" apt: name: "{{ item }}" with_items: "{{ ispconfig_packages }}" - name: "Packages | Install packages through backports" apt: name: "{{ item }}" default_release: "{{ ansible_di...
24.625
67
0.57868
77f021b54954b5aabf2fad1d7fb7d8b8d3fcafa1
114
yml
YAML
.travis.yml
cnauroth/JsonUnit
a35d58165c9183864f4b343dec3823ccc8ce15da
[ "Apache-2.0" ]
null
null
null
.travis.yml
cnauroth/JsonUnit
a35d58165c9183864f4b343dec3823ccc8ce15da
[ "Apache-2.0" ]
null
null
null
.travis.yml
cnauroth/JsonUnit
a35d58165c9183864f4b343dec3823ccc8ce15da
[ "Apache-2.0" ]
null
null
null
dist: trusty language: java cache: directories: - $HOME/.m2 jdk: - oraclejdk8 - openjdk11 - openjdk13
11.4
15
0.657895
ae9ec45905b94d3cc23b81bbda09ba81ba37fdfc
152
yaml
YAML
tasks/suse11.task/metadata.yaml
ksw2599/razor-server
9fa9d178fc128f551f2896fcacb32e4045686b0e
[ "Apache-2.0" ]
null
null
null
tasks/suse11.task/metadata.yaml
ksw2599/razor-server
9fa9d178fc128f551f2896fcacb32e4045686b0e
[ "Apache-2.0" ]
null
null
null
tasks/suse11.task/metadata.yaml
ksw2599/razor-server
9fa9d178fc128f551f2896fcacb32e4045686b0e
[ "Apache-2.0" ]
null
null
null
--- os_version: 11 label: SuSE Enterprise Linux Server 11 description: SuSE Generic installer boot_sequence: 1: boot_install default: boot_local
13.818182
38
0.776316
d7b7d6bb4295061985fe82935aa24d7a2c5d4e80
3,211
yml
YAML
core/config/locales/it.yml
DynamoMTL/g-refinerycms
244d4a89aef4ad31aed9c50a0ca4c8a2ffd3d1ac
[ "MIT" ]
null
null
null
core/config/locales/it.yml
DynamoMTL/g-refinerycms
244d4a89aef4ad31aed9c50a0ca4c8a2ffd3d1ac
[ "MIT" ]
null
null
null
core/config/locales/it.yml
DynamoMTL/g-refinerycms
244d4a89aef4ad31aed9c50a0ca4c8a2ffd3d1ac
[ "MIT" ]
null
null
null
it: refinery: plugins: refinery_core: title: Refinery CMS description: Core refinery plugin refinery_dialogs: title: Dialogs description: Refinery dialogs plugin welcome: there_are_no_users: "Non ci sono ancora utenti registrati, occorre crearne uno." crud...
38.686747
139
0.671753
48bb5fae5c845e7cdbfb1657c796c43194a0d53d
481
yaml
YAML
Gotland/Gotland.yaml
qingli411/A2020_CVMix_in_GOTM
44dc49227ca199953fe59ec97c7188b3cd6d7891
[ "MIT" ]
2
2021-11-17T18:06:04.000Z
2021-12-25T13:53:05.000Z
Gotland/Gotland.yaml
qingli411/A2020_CVMix_in_GOTM
44dc49227ca199953fe59ec97c7188b3cd6d7891
[ "MIT" ]
null
null
null
Gotland/Gotland.yaml
qingli411/A2020_CVMix_in_GOTM
44dc49227ca199953fe59ec97c7188b3cd6d7891
[ "MIT" ]
2
2021-07-28T03:12:43.000Z
2021-11-17T18:06:05.000Z
info: name: Gotland lat: 57.3 lon: 20.0 depth: 250.0 variables: meteo: longname: Meteorology data filename: GotlandBasin.meteo.nc vartype: meteo varname_u10: u10 varname_v10: v10 varname_slp: slp varname_sat: t2 varname_hum: rh varname_cld: tcc outname: meteo.dat prec...
18.5
35
0.66736
07b4bebf83d6c5f8b555005ee3ee12017257cb35
792
yml
YAML
.circleci/config.yml
marctom/GPflow
649b039b685e2c158bdaac3ecd8c2ad3ee18bc8f
[ "Apache-2.0" ]
null
null
null
.circleci/config.yml
marctom/GPflow
649b039b685e2c158bdaac3ecd8c2ad3ee18bc8f
[ "Apache-2.0" ]
null
null
null
.circleci/config.yml
marctom/GPflow
649b039b685e2c158bdaac3ecd8c2ad3ee18bc8f
[ "Apache-2.0" ]
null
null
null
runtest: &runtest steps: - checkout - run: name: Install GPflow command: python setup.py install - run: name: Run tests command: pytest -v -W ignore::UserWarning --durations=10 -m "${PYTEST_FILTER}" --cov=./gpflow ./tests - run: name: Upload coverage report ...
21.405405
109
0.587121
05747b1837f8feb16bb4843d4baa38c2b8b7eba4
77
yaml
YAML
tests/general/phase0/ssz_generic/containers/valid/ComplexTestStruct_zero_chaos_2/meta.yaml
SifraiHQ/eth2.0-spec-tests
289175b2bf8a12c901bf2eef79605447c5706441
[ "MIT" ]
null
null
null
tests/general/phase0/ssz_generic/containers/valid/ComplexTestStruct_zero_chaos_2/meta.yaml
SifraiHQ/eth2.0-spec-tests
289175b2bf8a12c901bf2eef79605447c5706441
[ "MIT" ]
null
null
null
tests/general/phase0/ssz_generic/containers/valid/ComplexTestStruct_zero_chaos_2/meta.yaml
SifraiHQ/eth2.0-spec-tests
289175b2bf8a12c901bf2eef79605447c5706441
[ "MIT" ]
null
null
null
{root: '0x0ec955700f739bb044257ec65d06df9ba2b4028dc074362e9ae558e313896af0'}
38.5
76
0.909091
cdcfeb7cb61658acf659d5dff657e978b0a260ba
977
yml
YAML
.travis.yml
brianneisler/duxegg
e0e5106f6ede06f048ca5a3de355dcd56b480474
[ "MIT" ]
null
null
null
.travis.yml
brianneisler/duxegg
e0e5106f6ede06f048ca5a3de355dcd56b480474
[ "MIT" ]
null
null
null
.travis.yml
brianneisler/duxegg
e0e5106f6ede06f048ca5a3de355dcd56b480474
[ "MIT" ]
null
null
null
language: node_js sudo: false node_js: - 4 - 6 - 8 - 10 script: - npm run clean - npm run build - npm run lint - npm test deploy: provider: npm email: hello@brianneisler.com skip_cleanup: true on: branch: master tags: true repo: brianneisler/duxegg api_key: secure: 3ScfdPdbDrlDMNx/G7TY4c6OVDZy...
42.478261
696
0.883316
b82d7d9a3fa9730f1865ffeae3f0b2ca773c7aa0
814
yml
YAML
.github/workflows/pull-request-test.yml
Kr1ptal/numerik
ac9a5c06618c952d773627f005d3fc3fd2c3c75a
[ "Apache-2.0" ]
null
null
null
.github/workflows/pull-request-test.yml
Kr1ptal/numerik
ac9a5c06618c952d773627f005d3fc3fd2c3c75a
[ "Apache-2.0" ]
null
null
null
.github/workflows/pull-request-test.yml
Kr1ptal/numerik
ac9a5c06618c952d773627f005d3fc3fd2c3c75a
[ "Apache-2.0" ]
null
null
null
# For local testing use this: https://github.com/nektos/act name: PR Test Runner on: pull_request: types: [ opened, synchronize, reopened ] # default events - listed to make them explicit jobs: test: runs-on: ubuntu-latest steps: - uses: actions/checkout@v2 with: persist-crede...
27.133333
92
0.58231
9c2df4dc31d425cf9f1d1ba27056a0c4acba58c1
1,307
yml
YAML
.github/workflows/debug-build.yml
veiii/pv-migrate
3e208457bce54402eabce4e42c44670ca3fc8bb7
[ "Apache-2.0" ]
null
null
null
.github/workflows/debug-build.yml
veiii/pv-migrate
3e208457bce54402eabce4e42c44670ca3fc8bb7
[ "Apache-2.0" ]
null
null
null
.github/workflows/debug-build.yml
veiii/pv-migrate
3e208457bce54402eabce4e42c44670ca3fc8bb7
[ "Apache-2.0" ]
null
null
null
--- name: Debug build on: push: branches: - master - renovate/** paths-ignore: - "**.md" - "img/**" - "test/**" - ".gitignore" - "docker/**" - "helm/**" - "renovate.json" - ".krew.yaml" pull_request: branches: - master paths-ignore: ...
23.763636
65
0.502678
5ba76f7a143bba0bfdf6ad742564de0a47ad71af
1,590
yml
YAML
.gitlab/ci/doc.yml
Sudha247/tezos
63361867c3b3c18c530f5636254a0c5541dc041e
[ "MIT" ]
null
null
null
.gitlab/ci/doc.yml
Sudha247/tezos
63361867c3b3c18c530f5636254a0c5541dc041e
[ "MIT" ]
null
null
null
.gitlab/ci/doc.yml
Sudha247/tezos
63361867c3b3c18c530f5636254a0c5541dc041e
[ "MIT" ]
1
2021-07-19T07:00:37.000Z
2021-07-19T07:00:37.000Z
--- # Warning: the documentation:linkcheck job must have at least the same # restrictions in the rules as documentation:build, otherwise the CI # may complain that documentation:linkcheck depends on documentation:build # which does not exist. documentation:build: extends: - .default_settings_template - .imag...
28.392857
84
0.728302
f863d77c125c4628152f5e0064ac57aeef52ce9e
346
yml
YAML
hedera-mirror-importer/src/test/resources/application-default.yml
mike-burrage-hedera/hedera-mirror-node
bdb6cb2b64785552533f111766a7e4ed3f9c10dc
[ "Apache-2.0" ]
null
null
null
hedera-mirror-importer/src/test/resources/application-default.yml
mike-burrage-hedera/hedera-mirror-node
bdb6cb2b64785552533f111766a7e4ed3f9c10dc
[ "Apache-2.0" ]
null
null
null
hedera-mirror-importer/src/test/resources/application-default.yml
mike-burrage-hedera/hedera-mirror-node
bdb6cb2b64785552533f111766a7e4ed3f9c10dc
[ "Apache-2.0" ]
null
null
null
hedera: mirror: db: name: mirror_node_test downloader: bucketName: test cloudProvider: LOCAL importer: parser: exclude: - entity: 0.0.999 network: TESTNET parser: balance: enabled: false spring: cache: enabled: false task: schedul...
15.727273
28
0.566474
5d308e4c2e37aabc1df430b483e895a503da0a67
3,111
yml
YAML
src/Elcodi/Store/CoreBundle/Resources/translations/messages.sr.yml
Shirtcity/symfony
f046048ac1fd0ddc41cc2e9ba98f3d4a0d7a4865
[ "MIT" ]
null
null
null
src/Elcodi/Store/CoreBundle/Resources/translations/messages.sr.yml
Shirtcity/symfony
f046048ac1fd0ddc41cc2e9ba98f3d4a0d7a4865
[ "MIT" ]
1
2017-03-28T10:52:56.000Z
2017-03-28T10:52:56.000Z
src/Elcodi/Store/CoreBundle/Resources/translations/messages.sr.yml
Shirtcity/symfony
f046048ac1fd0ddc41cc2e9ba98f3d4a0d7a4865
[ "MIT" ]
2
2016-10-05T15:35:08.000Z
2017-07-15T15:04:34.000Z
store: address: billing: naplata delete: response_ok: 'Adresa ispravno obrisana' delivery: isporuka form: fields: address: label: Adresa addressMore: label: 'Dodatna adresa (opciono)' ...
30.203883
75
0.429122
71dc1deac0da65a57804f426c73a931f075cad6d
640
yaml
YAML
kun-workflow/kun-workflow-client/src/test/resources/application-test.yaml
miotech/KUN
a8ee4c6f31b865576d106ba05920d4cee7fbf296
[ "Apache-2.0" ]
null
null
null
kun-workflow/kun-workflow-client/src/test/resources/application-test.yaml
miotech/KUN
a8ee4c6f31b865576d106ba05920d4cee7fbf296
[ "Apache-2.0" ]
null
null
null
kun-workflow/kun-workflow-client/src/test/resources/application-test.yaml
miotech/KUN
a8ee4c6f31b865576d106ba05920d4cee7fbf296
[ "Apache-2.0" ]
null
null
null
server: port: 18088 executor: kind: local name: local resourceQueues: - queueName: default workerNumbers: 4 - queueName: test workerNumbers: 2 storage: logDir: ${LOG_DIR:/server/target/logs} operatorDir: ${OPERATOR_DIR:/server/lib} commandDir: ${COMMAND_DIR:/server/lib} ty...
20.645161
48
0.710938
251f1ed8eed1ce2c53fbe78c60f64d1391bbb052
843
yaml
YAML
atomics/T1115/T1115.yaml
msd1201/atomic-red-team
9461a0d1e75c3e9f0febfcdf5dd7f295e6d041f3
[ "MIT" ]
3
2020-10-20T07:40:08.000Z
2022-01-09T10:56:55.000Z
atomics/T1115/T1115.yaml
Fans0n-Fan/atomic-red-team
36f83b728bc26a49eacb0535edc42be8c377ac54
[ "MIT" ]
1
2021-09-28T05:58:55.000Z
2021-09-28T05:58:55.000Z
atomics/T1115/T1115.yaml
Fans0n-Fan/atomic-red-team
36f83b728bc26a49eacb0535edc42be8c377ac54
[ "MIT" ]
1
2020-09-23T19:02:49.000Z
2020-09-23T19:02:49.000Z
attack_technique: T1115 display_name: Clipboard Data atomic_tests: - name: Utilize Clipboard to store or execute commands from auto_generated_guid: 0cd14633-58d4-4422-9ede-daa2c9474ae7 description: | Add data to clipboard to copy off or execute commands from. supported_platforms: - windows executor: c...
28.1
68
0.717675
fdb5730edd18f288763ab0c08339db74b9705587
521
yml
YAML
lib/symfony/config/config/filters.yml
nvidela/kimkelen
818b8ac5137bc572dc6a1ce619fececa1ed389ee
[ "PHP-3.0", "IJG", "PHP-3.01", "Zend-2.0" ]
27
2015-02-06T13:36:38.000Z
2021-11-08T12:15:14.000Z
lib/symfony/config/config/filters.yml
nvidela/kimkelen
818b8ac5137bc572dc6a1ce619fececa1ed389ee
[ "PHP-3.0", "IJG", "PHP-3.01", "Zend-2.0" ]
117
2015-01-13T02:30:52.000Z
2021-04-21T18:23:07.000Z
lib/symfony/config/config/filters.yml
nvidela/kimkelen
818b8ac5137bc572dc6a1ce619fececa1ed389ee
[ "PHP-3.0", "IJG", "PHP-3.01", "Zend-2.0" ]
38
2015-03-04T07:38:57.000Z
2021-04-26T01:19:06.000Z
# rendering filter must be the first registered filter rendering: class: sfRenderingFilter param: type: rendering # security filter must have a type of security security: class: sfBasicSecurityFilter param: type: security # generally, you will want to insert your own filters here cache: class: sfCa...
18.607143
58
0.75048
0aa0de2da36c5ad88e8be352f523b027a9c7f343
2,814
yml
YAML
single-node-setup/proxy-stack.yml
reklaabderrahim/docker-elk
188d6b7d938505f6f7fa959cc3aad104ce5092ed
[ "MIT" ]
null
null
null
single-node-setup/proxy-stack.yml
reklaabderrahim/docker-elk
188d6b7d938505f6f7fa959cc3aad104ce5092ed
[ "MIT" ]
null
null
null
single-node-setup/proxy-stack.yml
reklaabderrahim/docker-elk
188d6b7d938505f6f7fa959cc3aad104ce5092ed
[ "MIT" ]
null
null
null
version: '3.7' x-default-opts: &default-opts logging: options: max-size: "1m" services: # traefik-init adds the command: config to consul, and then quits traefik-init: <<: *default-opts image: traefik:1.7-alpine depends_on: - consul networks: - traefik-consul command...
23.647059
105
0.615139
7fb1ec135b7daec81ec55d177ccf9c39785db453
671
yml
YAML
bokehapp/config/config.yml
Azzedine-B/Peper
321b4934a00404dc0632d2563f7d2003229be674
[ "MIT" ]
null
null
null
bokehapp/config/config.yml
Azzedine-B/Peper
321b4934a00404dc0632d2563f7d2003229be674
[ "MIT" ]
null
null
null
bokehapp/config/config.yml
Azzedine-B/Peper
321b4934a00404dc0632d2563f7d2003229be674
[ "MIT" ]
1
2021-07-14T20:05:45.000Z
2021-07-14T20:05:45.000Z
#fichier de configuration sensors: sensor1: { name_sensor: eGauge47536 , iplocal: 157.159.44.254 , GPS_lat: 48.6227 , GPS_long: 2.4434800000000223 , Ville: Evry , CP: 91011 , Rue: 5 rue Charles Fourier, Registre: [P_global|,P_ground_floor|, P_123|, P_456|, P_heat|,CT15_Amperage, CT14_Amperage, CT13_Am...
23.964286
316
0.736215
7ff49c40be5ff120f183dc6338b761f898802ba9
1,406
yaml
YAML
infra/services/gnumbd/test/gnumbd_test.expected/bad_svn_footer.yaml
eunchong/infra
ce3728559112bfb3e8b32137eada517aec6d22f9
[ "BSD-3-Clause" ]
null
null
null
infra/services/gnumbd/test/gnumbd_test.expected/bad_svn_footer.yaml
eunchong/infra
ce3728559112bfb3e8b32137eada517aec6d22f9
[ "BSD-3-Clause" ]
null
null
null
infra/services/gnumbd/test/gnumbd_test.expected/bad_svn_footer.yaml
eunchong/infra
ce3728559112bfb3e8b32137eada517aec6d22f9
[ "BSD-3-Clause" ]
null
null
null
- - Bad master commit footer - origin: refs/heads/master: ebdb2f276652e30cb1421ce8daf90bcd03dfd320: - Base commit - '' - 'git-svn-id: BlobbyGumpus!' refs/pending-tags/heads/master: ebdb2f276652e30cb1421ce8daf90bcd03dfd320: - Base commit - '' ...
31.244444
113
0.620199
c706472c175b27f3754008db1fbe1700f8a6f628
1,620
yml
YAML
docs-ref-autogen/com.azure.messaging.eventgrid.systemevents.AcsChatMessageEditedInThreadEventData.setEditTime.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
5
2021-08-20T15:24:19.000Z
2022-02-20T17:06:14.000Z
docs-ref-autogen/com.azure.messaging.eventgrid.systemevents.AcsChatMessageEditedInThreadEventData.setEditTime.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
null
null
null
docs-ref-autogen/com.azure.messaging.eventgrid.systemevents.AcsChatMessageEditedInThreadEventData.setEditTime.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
1
2021-08-20T15:24:21.000Z
2021-08-20T15:24:21.000Z
### YamlMime:JavaMember uid: "com.azure.messaging.eventgrid.systemevents.AcsChatMessageEditedInThreadEventData.setEditTime*" fullName: "com.azure.messaging.eventgrid.systemevents.AcsChatMessageEditedInThreadEventData.setEditTime" name: "setEditTime" nameWithType: "AcsChatMessageEditedInThreadEventData.setEditTime" memb...
67.5
275
0.826543
3f000c2140e5cd8becdb4676e4acffd2c2a5858c
553
yml
YAML
fil_inventories/belyaevo/group_vars/all/cri-o.yml
lysyy/kubespray
dbba1bb812beda015f21beaaf248052a62f89492
[ "Apache-2.0" ]
null
null
null
fil_inventories/belyaevo/group_vars/all/cri-o.yml
lysyy/kubespray
dbba1bb812beda015f21beaaf248052a62f89492
[ "Apache-2.0" ]
null
null
null
fil_inventories/belyaevo/group_vars/all/cri-o.yml
lysyy/kubespray
dbba1bb812beda015f21beaaf248052a62f89492
[ "Apache-2.0" ]
null
null
null
# crio_insecure_registries: # - 10.0.0.2:5000 # crio_registry_auth: # - registry: 10.0.0.2:5000 # username: user # password: pass crio_insecure_registries: - registry:5000 - registry.fil.msk.ru:5000 crio_registries: - prefix: docker.io insecure: false blocked: false location: registry-1.do...
22.12
34
0.679928
a7abdad2da6739cfd5710d45557a24b823a4b150
379
yml
YAML
env/collectData.yml
thgnaedi/DeepRain
4cf9323901f38898a3b119faf07e2869630046c3
[ "BSD-3-Clause" ]
29
2018-10-15T09:55:45.000Z
2022-03-04T07:23:32.000Z
env/collectData.yml
thgnaedi/DeepRain
4cf9323901f38898a3b119faf07e2869630046c3
[ "BSD-3-Clause" ]
30
2018-10-23T09:06:15.000Z
2020-01-08T04:39:24.000Z
env/collectData.yml
thgnaedi/DeepRain
4cf9323901f38898a3b119faf07e2869630046c3
[ "BSD-3-Clause" ]
9
2019-08-29T10:00:21.000Z
2022-01-09T02:48:44.000Z
name: collectData channels: - conda-forge - defaults dependencies: - matplotlib=3.2.1 - matplotlib-base=3.2.1 - numpy=1.18.4 - opencv=4.2.0 - pillow=7.1.2 - scipy=1.3.1 - urllib3=1.25.9 - wradlib=1.6.2 - pip=20.0.2 - python=3.6.10 - pip: - pyqt5==5.12.3 - pyqt5-sip==4....
18.047619
28
0.55409
1ea1240bdcce8284716c219b35e9c752fc4bb3d3
1,647
yml
YAML
src/UserBundle/Resources/config/services.yml
retokromer/MediaArea-Website
897d591df43d9fed58dc50c5d1bcab8b66cc1975
[ "MIT" ]
1
2019-11-07T17:24:51.000Z
2019-11-07T17:24:51.000Z
src/UserBundle/Resources/config/services.yml
retokromer/MediaArea-Website
897d591df43d9fed58dc50c5d1bcab8b66cc1975
[ "MIT" ]
89
2015-12-02T16:50:30.000Z
2021-12-11T10:29:01.000Z
src/UserBundle/Resources/config/services.yml
retokromer/MediaArea-Website
897d591df43d9fed58dc50c5d1bcab8b66cc1975
[ "MIT" ]
19
2015-11-30T20:07:09.000Z
2021-11-06T14:20:44.000Z
services: _defaults: autowire: true autoconfigure: true public: false UserBundle\: resource: '../../*' exclude: '../../{Entity,Repository,Tests,Controller}' UserBundle\Controller\UserController: tags: ['controller.service_arguments'] fos_user.registrati...
31.673077
138
0.636308
06f16a2a2b8fba0a39a21ad77469fdb9dd409cdb
1,413
yml
YAML
.github/workflows/ci.yml
ldrygala/chimney
5b0b110f85500295e687f91cf6edaee7e6201614
[ "Apache-2.0" ]
null
null
null
.github/workflows/ci.yml
ldrygala/chimney
5b0b110f85500295e687f91cf6edaee7e6201614
[ "Apache-2.0" ]
null
null
null
.github/workflows/ci.yml
ldrygala/chimney
5b0b110f85500295e687f91cf6edaee7e6201614
[ "Apache-2.0" ]
null
null
null
name: CI build on: push jobs: build: runs-on: ubuntu-latest strategy: matrix: scala: - 2.11.12 - 2.12.11 - 2.13.1 jvm: - openjdk@8 - openjdk@1.11 fail-fast: false steps: - uses: actions/checkout@v1 - name: Cache...
28.26
140
0.553432
9ef8627b4b06d1a7f6de0650c30775862433502f
131
yml
YAML
docker-compose.yml
Miseq/python_text_image_webscrapper
27bd616304b539f7808a539131f72da0c9658c9f
[ "MIT" ]
1
2020-06-13T08:04:14.000Z
2020-06-13T08:04:14.000Z
docker-compose.yml
Miseq/python_text_image_webscrapper
27bd616304b539f7808a539131f72da0c9658c9f
[ "MIT" ]
null
null
null
docker-compose.yml
Miseq/python_text_image_webscrapper
27bd616304b539f7808a539131f72da0c9658c9f
[ "MIT" ]
null
null
null
version: '3.0' services: web: build: ./application ports: - "5000:5000" volumes: - ./output:/semantive/output
16.375
32
0.587786
73c9ea70740bd14b6c27c5e89f390e8bf5c59771
1,016
yml
YAML
.travis.yml
BrightspaceUI/alert
3ca1e0029c3201461e1415d77b3ea7140fc3e9ac
[ "Apache-2.0" ]
null
null
null
.travis.yml
BrightspaceUI/alert
3ca1e0029c3201461e1415d77b3ea7140fc3e9ac
[ "Apache-2.0" ]
8
2017-11-22T16:45:09.000Z
2020-01-16T13:47:26.000Z
.travis.yml
Brightspace/alert
3ca1e0029c3201461e1415d77b3ea7140fc3e9ac
[ "Apache-2.0" ]
4
2017-01-25T20:28:59.000Z
2017-08-01T15:48:57.000Z
language: node_js node_js: node addons: chrome: stable script: - npm run lint after_success: - frauci-update-version -d=skip && export TRAVIS_TAG=$(frauci-get-version) deploy: provider: releases api_key: "$GITHUB_RELEASE_TOKEN" on: tags: true env: global: - OWNER_NAME=BrightspaceUI - REPO_NAME=alert ...
53.473684
696
0.889764
963de5ca07add5ea434fe7678ca7de17bb204338
280
yml
YAML
testing/application/config.yml
gmponos/PhpMetricsCollectorBundle
d81ce999d1c59fd473b36c4f3f3d996623516b95
[ "MIT" ]
null
null
null
testing/application/config.yml
gmponos/PhpMetricsCollectorBundle
d81ce999d1c59fd473b36c4f3f3d996623516b95
[ "MIT" ]
null
null
null
testing/application/config.yml
gmponos/PhpMetricsCollectorBundle
d81ce999d1c59fd473b36c4f3f3d996623516b95
[ "MIT" ]
null
null
null
framework: router: { resource: "%kernel.root_dir%/routing.yml" } profiler: { only_exceptions: false } test: ~ session: storage_id: session.storage.filesystem web_profiler: toolbar: true intercept_redirects: false parameters: kernel.secret: abcd
21.538462
59
0.689286
9843d31ec77643b65753e728ec9f961b0e79584c
2,840
yaml
YAML
db/Xiangling/bnchxlzl.yaml
genshinsim/gcsimdb
7dbd74aafb0f3b999da3efcacef47d76f8dacbd3
[ "MIT" ]
null
null
null
db/Xiangling/bnchxlzl.yaml
genshinsim/gcsimdb
7dbd74aafb0f3b999da3efcacef47d76f8dacbd3
[ "MIT" ]
null
null
null
db/Xiangling/bnchxlzl.yaml
genshinsim/gcsimdb
7dbd74aafb0f3b999da3efcacef47d76f8dacbd3
[ "MIT" ]
null
null
null
author: "" config: "options swap_delay=12 debug=true iteration=1000 duration=100 workers=30 mode=sl;\n\ntartaglia char lvl=90/90 cons=0 talent=9,9,9; \ntartaglia add weapon=\"theviridescenthunt\" refine=1 lvl=90/90;\ntartaglia add set=\"heartofdepth\" count=4;\ntartaglia add stats hp=4780 atk=311 atk%=0.466 hydro...
40.571429
102
0.713028
b2249d725ce58ac738462de9d5b188a3d0a13214
5,274
yml
YAML
src/main/resources/application.yml
hiflyjava/xianggao
47f84619be30f9f559ec0b68c408bba24262b608
[ "Apache-2.0" ]
null
null
null
src/main/resources/application.yml
hiflyjava/xianggao
47f84619be30f9f559ec0b68c408bba24262b608
[ "Apache-2.0" ]
5
2020-12-21T16:59:17.000Z
2022-02-09T22:19:46.000Z
src/main/resources/application.yml
hiflyjava/xianggao
47f84619be30f9f559ec0b68c408bba24262b608
[ "Apache-2.0" ]
1
2020-03-03T03:42:38.000Z
2020-03-03T03:42:38.000Z
server: port: 8088 tomcat: uri-encoding: utf-8 spring: datasource: druid: # 数据库访问配置, 使用druid数据源 type: com.alibaba.druid.pool.DruidDataSource driverClassName: com.mysql.jdbc.Driver url: jdbc:mysql://localhost:3306/xianggao?useUnicode=true&characterEncoding=utf8 #url: jd...
37.404255
1,648
0.778347
6a23b2fc05cf7778bb36abe568b40e8858b64273
163,420
yaml
YAML
src/azure-cli/azure/cli/command_modules/vm/tests/latest/recordings/test_vmss_extension.yaml
sudokylumaster/azure-cli
5bbb75e4860dcd086ca8b4c413a64acb9a6dbb2f
[ "MIT" ]
1
2020-08-25T00:21:50.000Z
2020-08-25T00:21:50.000Z
src/azure-cli/azure/cli/command_modules/vm/tests/latest/recordings/test_vmss_extension.yaml
sudokylumaster/azure-cli
5bbb75e4860dcd086ca8b4c413a64acb9a6dbb2f
[ "MIT" ]
1
2021-02-25T19:22:13.000Z
2021-02-25T19:22:13.000Z
src/azure-cli/azure/cli/command_modules/vm/tests/latest/recordings/test_vmss_extension.yaml
sudokylumaster/azure-cli
5bbb75e4860dcd086ca8b4c413a64acb9a6dbb2f
[ "MIT" ]
1
2021-03-02T09:26:15.000Z
2021-03-02T09:26:15.000Z
interactions: - request: body: null headers: Accept: - application/json Accept-Encoding: - gzip, deflate CommandName: - vmss create Connection: - keep-alive ParameterSetName: - -n -g --image --authentication-type --admin-username --admin-password --ins...
62.042521
4,805
0.605899
802b36bcf4c0948ef34cef23c388c69072c4f4cb
204
yml
YAML
src/test/resources/application-ci.yml
YunaBraska/nats-server-embedded
b9814bbcdbf5ecbdca231b205049110ab45f0bdc
[ "Apache-2.0" ]
60
2021-01-29T10:54:34.000Z
2022-02-13T10:13:03.000Z
src/test/resources/application-ci.yml
YunaBraska/nats-server-embedded
b9814bbcdbf5ecbdca231b205049110ab45f0bdc
[ "Apache-2.0" ]
null
null
null
src/test/resources/application-ci.yml
YunaBraska/nats-server-embedded
b9814bbcdbf5ecbdca231b205049110ab45f0bdc
[ "Apache-2.0" ]
null
null
null
logging: level: ROOT: ERROR org.springframework: ERROR logging.level.yuna.berlin: ERROR nats: source: default: ${NATS_SOURCE:file://${user.dir}/src/test/resources/natsserver/linux.zip}
25.5
86
0.705882
1751ed6e69084ec8dd0c31186238084a5644b03a
802,683
yml
YAML
20011226/22779.fec.yml
h4ck3rm1k3/federal-election-commission-aggregation-2001
c644929b59cab836b5b02fa38dadd7b70b41c004
[ "Unlicense" ]
1
2019-04-27T20:14:48.000Z
2019-04-27T20:14:48.000Z
20011226/22779.fec.yml
h4ck3rm1k3/federal-election-commission-aggregation-2001
c644929b59cab836b5b02fa38dadd7b70b41c004
[ "Unlicense" ]
null
null
null
20011226/22779.fec.yml
h4ck3rm1k3/federal-election-commission-aggregation-2001
c644929b59cab836b5b02fa38dadd7b70b41c004
[ "Unlicense" ]
null
null
null
countraw: 326 countrows: 324 filename: 22779.fec header: {} rows: - input: '"F3A","C00225045","Don Payne for Congress","P.O. Box 2406","P.O. Box 2406","Newark","NJ","07114 "," ","NJ",10,"MY","P2002",,"","","","","",20010101,20010630,143950.00,650.00,143300.00,84940.43,0.00,84940.43,412608.43,0.00,0.00,39340.00,14...
21.428308
563
0.556613
72ac06d0817d14511e2a43ea0c9b8ddc36b92729
1,009
yml
YAML
.travis.yml
bromic007/smartsheet-python-sdk
ef256b7421a65a56a7138dc2b3eb5d69a1a06590
[ "Apache-2.0" ]
106
2015-02-21T14:26:32.000Z
2022-03-31T05:56:53.000Z
.travis.yml
bromic007/smartsheet-python-sdk
ef256b7421a65a56a7138dc2b3eb5d69a1a06590
[ "Apache-2.0" ]
94
2015-02-09T13:16:00.000Z
2022-03-16T06:37:41.000Z
.travis.yml
bromic007/smartsheet-python-sdk
ef256b7421a65a56a7138dc2b3eb5d69a1a06590
[ "Apache-2.0" ]
85
2015-02-06T22:05:25.000Z
2022-03-16T06:22:59.000Z
dist: trusty language: python cache: directories: - $HOME/.cache/pip git: depth: false jobs: include: - stage: test python: "2.7" script: sh test.sh if: env(deploy) IS NOT present - # stage name not required python: "3.4" script: sh test.sh if: env(deploy) IS NO...
21.468085
36
0.56888
3c3805fa466734ee23b5033a2cd6eaef3090b625
3,326
yml
YAML
docs/debugger/index.yml
MicrosoftDocs/visualstudio-docs.tr-tr
ff0c41f814d042e7d4a0e457839db4a191a59f81
[ "CC-BY-4.0", "MIT" ]
7
2018-09-14T23:12:51.000Z
2021-08-22T21:23:28.000Z
docs/debugger/index.yml
huriyilmaz/visualstudio-docs.tr-tr
9459e8aaaeb3441455be384a2b011dbf306ce691
[ "CC-BY-4.0", "MIT" ]
7
2018-07-20T23:01:49.000Z
2021-04-15T20:00:12.000Z
docs/debugger/index.yml
huriyilmaz/visualstudio-docs.tr-tr
9459e8aaaeb3441455be384a2b011dbf306ce691
[ "CC-BY-4.0", "MIT" ]
22
2018-01-11T11:53:37.000Z
2022-03-06T16:38:31.000Z
### YamlMime:Landing title: Visual Studio hata ayıklayıcısı belgeleri summary: Visual Studio hata ayıklayıcısı, programınızın çalışma zamanı davranışlarını gözlemleyip sorunları bulmanıza yardımcı olur. metadata: title: Visual Studio'da Hata Ayıklama description: Uygulama ve kod hatalarını ayıklamak için Visua...
39.595238
133
0.716476
3c40b25351981225fa2e328152d7f42635eb1f3d
234
yaml
YAML
istio/kube/nfs-pvc.yaml
vvvsir/learning_tools
6b2dc37b0b2a2edb3c7d7066512ff3060f07bbb4
[ "Apache-2.0" ]
1,732
2018-12-03T09:07:43.000Z
2022-03-31T10:47:19.000Z
istio/kube/nfs-pvc.yaml
vvvsir/learning_tools
6b2dc37b0b2a2edb3c7d7066512ff3060f07bbb4
[ "Apache-2.0" ]
7
2019-07-02T10:12:09.000Z
2021-11-30T10:30:58.000Z
istio/kube/nfs-pvc.yaml
vvvsir/learning_tools
6b2dc37b0b2a2edb3c7d7066512ff3060f07bbb4
[ "Apache-2.0" ]
415
2019-01-02T01:13:58.000Z
2022-03-30T09:04:45.000Z
apiVersion: v1 kind: PersistentVolumeClaim metadata: name: im-nfs namespace: im labels: app: im-nfs spec: accessModes: [ "ReadWriteOnce" ] storageClassName: hw-nfs-storage resources: requests: storage: "10Gi"
18
34
0.696581
42421b42f13468cca24a49036ceaf6ecc2be1870
329
yml
YAML
src/FabricationSpecification/Repository/Factory.service.yml
neighborhoods/Prefab
0e18cd3235eb95ec29ff1716e4280be775e30b19
[ "MIT" ]
6
2019-10-30T14:32:28.000Z
2021-01-28T17:01:25.000Z
src/FabricationSpecification/Repository/Factory.service.yml
neighborhoods/Prefab
0e18cd3235eb95ec29ff1716e4280be775e30b19
[ "MIT" ]
19
2019-10-30T22:29:28.000Z
2022-02-16T00:55:40.000Z
src/FabricationSpecification/Repository/Factory.service.yml
neighborhoods/Prefab
0e18cd3235eb95ec29ff1716e4280be775e30b19
[ "MIT" ]
1
2020-09-22T20:23:22.000Z
2020-09-22T20:23:22.000Z
services: Neighborhoods\Prefab\FabricationSpecification\Repository\FactoryInterface: class: Neighborhoods\Prefab\FabricationSpecification\Repository\Factory public: false shared: true calls: - [setFabricationSpecificationRepository, ['@Neighborhoods\Prefab\FabricationSpecification\RepositoryInte...
41.125
119
0.81155
59546c5cb7df58fabf205f34cf525b04cb306321
870
yaml
YAML
build/public/assets/rosetta_co2.yaml
ONI-Wiki-zh/blueprintnotincluded-backend
7c682e3235bee59037d4ce6a513b182841d864cf
[ "MIT" ]
null
null
null
build/public/assets/rosetta_co2.yaml
ONI-Wiki-zh/blueprintnotincluded-backend
7c682e3235bee59037d4ce6a513b182841d864cf
[ "MIT" ]
2
2021-07-04T07:19:51.000Z
2021-09-02T14:53:49.000Z
build/public/assets/rosetta_co2.yaml
ONI-Wiki-zh/blueprintnotincluded-backend
7c682e3235bee59037d4ce6a513b182841d864cf
[ "MIT" ]
3
2021-11-24T00:50:49.000Z
2021-12-19T22:51:33.000Z
name: rosetta_launch info: size: X: 58 Y: 17 area: 1289 cells: - element: Vacuum location_x: -28 location_y: -8 buildings: - id: CO2Scrubber location_x: -23 location_y: 1 element: Cuprite temperature: 293.149994 storage: [] rottable: {} amounts: [] other_values: [] - ...
17.058824
26
0.616092
2e2b8a86e982f16e99047659baf8fac464ce346e
645
yml
YAML
.travis.yml
salmanulfarzy/wye
a52c15725f44688243c4b63ff7375553c7002d7b
[ "MIT" ]
null
null
null
.travis.yml
salmanulfarzy/wye
a52c15725f44688243c4b63ff7375553c7002d7b
[ "MIT" ]
null
null
null
.travis.yml
salmanulfarzy/wye
a52c15725f44688243c4b63ff7375553c7002d7b
[ "MIT" ]
null
null
null
language: python sudo: false python: - '3.5' addons: postgresql: "9.4" cache: directories: - $HOME/.cache/pip - $HOME/.pip-accel before_cache: - rm -f $HOME/.cache/pip/log/debug.log install: - pip install pip-accel - pip-accel install -r requirements/dev.txt - pip-accel install python-coveralls env:...
16.125
61
0.700775
2e40eef1f9b4bb93a27527816c786144aa9a6fdd
1,188
yml
YAML
roles/webdev/tasks/setup-Pop!_OS.yml
pm5/playbooks
b037e4209ba181bc16eed745aa6189f2c03c1376
[ "MIT" ]
null
null
null
roles/webdev/tasks/setup-Pop!_OS.yml
pm5/playbooks
b037e4209ba181bc16eed745aa6189f2c03c1376
[ "MIT" ]
null
null
null
roles/webdev/tasks/setup-Pop!_OS.yml
pm5/playbooks
b037e4209ba181bc16eed745aa6189f2c03c1376
[ "MIT" ]
null
null
null
--- - name: Ensure database tools are the latest become: yes apt: state: latest update_cache: yes cache_valid_time: 86400 name: - mysql-client - postgresql-client - name: Ensure packages for Docker toolchain are the latest become: yes apt: state: latest update_cache: yes ...
20.482759
81
0.657407
46fc467764752ce1f46151e7504db86ccf23cb75
2,217
yml
YAML
threads/3334493/posts/68226735.yml
voz-living/documents
a5fb94005e8c2d681bbda8c85a40509ba5b11cd9
[ "MIT" ]
null
null
null
threads/3334493/posts/68226735.yml
voz-living/documents
a5fb94005e8c2d681bbda8c85a40509ba5b11cd9
[ "MIT" ]
null
null
null
threads/3334493/posts/68226735.yml
voz-living/documents
a5fb94005e8c2d681bbda8c85a40509ba5b11cd9
[ "MIT" ]
null
null
null
url: showpost.php?p=68226735&postcount=13041 id: 68226735 tid: 3334493 num: 13041 datetime: 2014-06-17T08:05:00.000Z user: img: null name: Thien92bg title: Đã tốn tiền joinDate: 2012-04-30T16:00:00.000Z posts: .nan id: '1020070' title: >- Re: post 1 tấm ảnh về Cô gái mà bạn cho là xinh nhất mà bạn từng gặ...
116.684211
1,573
0.646369
aa90bcf92fa445bdd48a73946b4c964ae8f736f6
15,417
yml
YAML
preview/docs-ref-autogen/com.azure.ai.textanalytics.models.PiiEntityCategory.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
5
2021-08-20T15:24:19.000Z
2022-02-20T17:06:14.000Z
preview/docs-ref-autogen/com.azure.ai.textanalytics.models.PiiEntityCategory.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
null
null
null
preview/docs-ref-autogen/com.azure.ai.textanalytics.models.PiiEntityCategory.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
1
2021-08-20T15:24:21.000Z
2021-08-20T15:24:21.000Z
### YamlMime:JavaType uid: "com.azure.ai.textanalytics.models.PiiEntityCategory" fullName: "com.azure.ai.textanalytics.models.PiiEntityCategory" name: "PiiEntityCategory" nameWithType: "PiiEntityCategory" summary: "Gets the PII entity category inferred by the text analytics service's PII entity recognition model. The l...
74.478261
310
0.851073
9d17eb60bab69e60d0dc0722765db8c74b633dd3
446
yaml
YAML
bison/meta.yaml
marscher/omnia-conda-recipes
7c1c4e028ae4935c79beb9403117f7d4b903be63
[ "MIT" ]
1
2021-02-09T09:39:36.000Z
2021-02-09T09:39:36.000Z
bison/meta.yaml
franknoe/conda-recipes
58a45df2fce0a9a4cb75e04ad79f7ad3357ae3f6
[ "MIT" ]
null
null
null
bison/meta.yaml
franknoe/conda-recipes
58a45df2fce0a9a4cb75e04ad79f7ad3357ae3f6
[ "MIT" ]
null
null
null
package: name: bison version: 3.0.4 source: fn: bison-3.0.4.tar.gz url: http://ftp.gnu.org/gnu/bison/bison-3.0.4.tar.gz md5: a586e11cd4aff49c3ff6d3b6a4c9ccf8 build: number: 1 detect_binary_files_with_prefix: true skip: - [not unix] requirements: build: - m4 run: - m4 about: home: ...
16.518519
73
0.679372
9d2c9f283d523ec4535eb29f9ff26e05b894e5b9
721
yml
YAML
example/clover.yml
eugenetaranov/clover
e8217764f4fd52a8f12fbfdf9ae47a555ffdccc5
[ "MIT" ]
1
2018-09-28T17:33:56.000Z
2018-09-28T17:33:56.000Z
example/clover.yml
eugenetaranov/clover
e8217764f4fd52a8f12fbfdf9ae47a555ffdccc5
[ "MIT" ]
null
null
null
example/clover.yml
eugenetaranov/clover
e8217764f4fd52a8f12fbfdf9ae47a555ffdccc5
[ "MIT" ]
null
null
null
--- nodes: - name: web provider: name: vagrant box: hashicorp-vagrant/ubuntu-16.04 provisioner: - name: ansible playbook: ../web.yaml groups: - webservers extra_vars: - '@../envs/prod/group_vars/webservers/environment' - name: shell ...
24.862069
136
0.533981
fa65d5dbe15d5bbb60dee0f4d29b849bc0f84594
112
yml
YAML
config/applications/name_mangler.yml
w11th/rodot
40ee8e4bef1b6aaa924513fa2b468061f4c40fe6
[ "MIT" ]
null
null
null
config/applications/name_mangler.yml
w11th/rodot
40ee8e4bef1b6aaa924513fa2b468061f4c40fe6
[ "MIT" ]
null
null
null
config/applications/name_mangler.yml
w11th/rodot
40ee8e4bef1b6aaa924513fa2b468061f4c40fe6
[ "MIT" ]
1
2020-11-04T04:08:04.000Z
2020-11-04T04:08:04.000Z
dotfiles: - Library/Application Support/Name Mangler - Library/Preferences/com.manytricks.NameMangler.plist
28
56
0.8125
f0799918815fee4b776a8b9f42864135b9652494
243
yaml
YAML
go/libs/github-com-aerokube-ggr.yaml
ognev-dev/reftodev-data
3ae6f47d5bb5e8f55ae709a15d36b8acb121d297
[ "MIT" ]
null
null
null
go/libs/github-com-aerokube-ggr.yaml
ognev-dev/reftodev-data
3ae6f47d5bb5e8f55ae709a15d36b8acb121d297
[ "MIT" ]
3
2020-06-08T13:57:10.000Z
2020-10-26T16:02:11.000Z
go/libs/github-com-aerokube-ggr.yaml
ognev-dev/reftodev-data
3ae6f47d5bb5e8f55ae709a15d36b8acb121d297
[ "MIT" ]
3
2020-05-30T06:34:34.000Z
2020-10-08T14:59:59.000Z
title: ggr description: Go Grid Router (aka Ggr) is a lightweight active load balancer used to create scalable and highly-available Selenium clusters home_addr: https://github.com/aerokube/ggr topics: - go - lib - selenium - balancer
24.3
138
0.757202
884ee267c7ac1fe160e11f427cc5ef18c58ff05f
631
yml
YAML
docs-ref-autogen/azure-mgmt-containerservice/azure.mgmt.containerservice.v2020_04_01.models.ScaleSetPriority.yml
mbrightcpacket/azure-docs-sdk-python
27c698dbc13d8aa0971a9c68aeb92dbceb56ad44
[ "CC-BY-4.0", "MIT" ]
null
null
null
docs-ref-autogen/azure-mgmt-containerservice/azure.mgmt.containerservice.v2020_04_01.models.ScaleSetPriority.yml
mbrightcpacket/azure-docs-sdk-python
27c698dbc13d8aa0971a9c68aeb92dbceb56ad44
[ "CC-BY-4.0", "MIT" ]
null
null
null
docs-ref-autogen/azure-mgmt-containerservice/azure.mgmt.containerservice.v2020_04_01.models.ScaleSetPriority.yml
mbrightcpacket/azure-docs-sdk-python
27c698dbc13d8aa0971a9c68aeb92dbceb56ad44
[ "CC-BY-4.0", "MIT" ]
null
null
null
### YamlMime:PythonEnum uid: azure.mgmt.containerservice.v2020_04_01.models.ScaleSetPriority name: ScaleSetPriority fullName: azure.mgmt.containerservice.v2020_04_01.models.ScaleSetPriority summary: ScaleSetPriority to be used to specify virtual machine scale set priority. Default to regular. module: azure.mgmt.conta...
35.055556
83
0.833597
a14fc89726675d70636cc0d091a8f10f5a0cea76
3,035
yml
YAML
detections/endpoint/create_local_admin_accounts_using_net_exe.yml
pyth0n1c/security_content
5b0b55249868d241656f4cb1c37cfe0e7cd631ae
[ "Apache-2.0" ]
null
null
null
detections/endpoint/create_local_admin_accounts_using_net_exe.yml
pyth0n1c/security_content
5b0b55249868d241656f4cb1c37cfe0e7cd631ae
[ "Apache-2.0" ]
1
2022-03-01T17:10:36.000Z
2022-03-01T17:10:36.000Z
detections/endpoint/create_local_admin_accounts_using_net_exe.yml
pyth0n1c/security_content
5b0b55249868d241656f4cb1c37cfe0e7cd631ae
[ "Apache-2.0" ]
null
null
null
name: Create local admin accounts using net exe id: b89919ed-fe5f-492c-b139-151bb162040e version: 4 date: '2020-07-21' author: Bhavin Patel, Splunk type: TTP datamodel: - Endpoint description: This search looks for the creation of local administrator accounts using net.exe. search: '| tstats `security_content_summari...
34.885057
145
0.771664
d49227f9e8406b654007a8be286aab55ba494992
1,554
yml
YAML
_data/comments/logging-what-users-are-searching-for/comment-1497343552000.yml
roughike/peoplesoft-mods
273f42fb914f912a5d77960e0c42b68b0bdee0a1
[ "MIT" ]
8
2019-04-09T22:11:21.000Z
2021-12-29T00:57:54.000Z
_data/comments/logging-what-users-are-searching-for/comment-1497343552000.yml
roughike/peoplesoft-mods
273f42fb914f912a5d77960e0c42b68b0bdee0a1
[ "MIT" ]
1
2022-03-13T07:02:19.000Z
2022-03-13T07:02:19.000Z
_data/comments/logging-what-users-are-searching-for/comment-1497343552000.yml
roughike/peoplesoft-mods
273f42fb914f912a5d77960e0c42b68b0bdee0a1
[ "MIT" ]
3
2021-02-28T17:50:43.000Z
2021-03-01T11:04:07.000Z
name: Bart date: '2017-06-13 08:45:52' url: '' message: "Colton,\r\nThanks very much for this - it will be very useful, and not just for monitoring searches: in your video you made it very clear how to use event mapping. \r\nI put your project in one of our sandbox dbs for testing, and noticed that if a user does an op...
259
1,466
0.592664
e5bca5ee1cc586799c656c56b27d0ee20f3e9c31
1,667
yml
YAML
.eslintrc.yml
bbossola/pocket-cli
e4e6a7e530ec09b6a603ad6cd8fffdccf6215354
[ "MIT" ]
null
null
null
.eslintrc.yml
bbossola/pocket-cli
e4e6a7e530ec09b6a603ad6cd8fffdccf6215354
[ "MIT" ]
null
null
null
.eslintrc.yml
bbossola/pocket-cli
e4e6a7e530ec09b6a603ad6cd8fffdccf6215354
[ "MIT" ]
null
null
null
env: {node: true} extends: ['eslint:recommended', 'plugin:node/recommended', 'plugin:security/recommended', 'plugin:sonarjs/recommended', 'plugin:jest/recommended'] parserOptions: {ecmaVersion: 2018} plugins: [sonarjs, chai-expect, jest] rules: eol-last: [warn, always] indent: [error, 2] key-spacing: warn max...
29.245614
89
0.719256
9077614cf8ccbcd4c8acc61108ff4faccd584dbc
351
yml
YAML
.circleci/config.yml
igajou/uju
f5b27a8cb775ef70a7ebc0a1013933499a512967
[ "MIT" ]
null
null
null
.circleci/config.yml
igajou/uju
f5b27a8cb775ef70a7ebc0a1013933499a512967
[ "MIT" ]
null
null
null
.circleci/config.yml
igajou/uju
f5b27a8cb775ef70a7ebc0a1013933499a512967
[ "MIT" ]
null
null
null
version: 2 jobs: build: docker: - image: circleci/python:3.6.2-stretch-browsers steps: - checkout - run: name: install python dependencies command: | sudo pip install --upgrade pip sudo pip install -r ./requirements.txt py.test client/t...
27
59
0.584046
c19a39999e3a58558b103d8f87b63819225a4d0e
724
yml
YAML
config/ICEWS14/selfatt.yml
tedzhouhk/SeDyT
39b842faa2d710fd74505ad2cb0389418d1c0973
[ "MIT" ]
3
2021-12-08T22:29:18.000Z
2022-03-21T20:47:03.000Z
config/ICEWS14/selfatt.yml
tedzhouhk/SeDyT
39b842faa2d710fd74505ad2cb0389418d1c0973
[ "MIT" ]
null
null
null
config/ICEWS14/selfatt.yml
tedzhouhk/SeDyT
39b842faa2d710fd74505ad2cb0389418d1c0973
[ "MIT" ]
1
2021-12-08T22:29:23.000Z
2021-12-08T22:29:23.000Z
emb-net: - dim: 200 dim_e: 200 dim_t: 100 history: 1 layer: 1 sample: '-1' granularity: 5 r_limit: 10 gen-net: - dim_r: 200 arch: 'selfatt-dense-dense' dim: '896-1024-2048' att_head: '4-0-0' history: '31 23 15 7 3 1 0' train: - fwd: 119 epoch: 100 batch_size: 10...
22.625
49
0.599448
4b4398112c4b1fcf4e9e42360b94bdad90c00769
13,522
yml
YAML
cdn/feed-cdn.yml
PRX/Infrastructure
12f5c5182b6a2539123074f19786c1145fb02360
[ "MIT" ]
38
2017-02-23T21:39:10.000Z
2022-02-09T22:00:38.000Z
cdn/feed-cdn.yml
PRX/Infrastructure
12f5c5182b6a2539123074f19786c1145fb02360
[ "MIT" ]
290
2016-12-20T20:32:14.000Z
2022-03-23T21:19:01.000Z
cdn/feed-cdn.yml
PRX/Infrastructure
12f5c5182b6a2539123074f19786c1145fb02360
[ "MIT" ]
9
2018-09-24T22:50:36.000Z
2022-01-13T23:11:28.000Z
# cdn/feed-cdn.yml AWSTemplateFormatVersion: "2010-09-09" Description: > Creates a CloudFront distribution and some associated resources to act as a CDN with TLS support on a custom domain. It allows for the static mapping of a request path to an origin path to help when migrating from other CDN or proxy servic...
34.232911
115
0.610856
5a6fe41deeb38d5a96063c16d4f3d3673b46fe2b
49,385
yml
YAML
api_ref/Microsoft.EntityFrameworkCore.InMemory.FunctionalTests.NotificationEntitiesInMemoryTest.NotificationEntitiesInMemoryFixture.yml
maumar/EntityFramework.ApiDocs
2e00951e4a710a9a13d602886d13351f087c6f46
[ "CC-BY-4.0", "MIT" ]
null
null
null
api_ref/Microsoft.EntityFrameworkCore.InMemory.FunctionalTests.NotificationEntitiesInMemoryTest.NotificationEntitiesInMemoryFixture.yml
maumar/EntityFramework.ApiDocs
2e00951e4a710a9a13d602886d13351f087c6f46
[ "CC-BY-4.0", "MIT" ]
null
null
null
api_ref/Microsoft.EntityFrameworkCore.InMemory.FunctionalTests.NotificationEntitiesInMemoryTest.NotificationEntitiesInMemoryFixture.yml
maumar/EntityFramework.ApiDocs
2e00951e4a710a9a13d602886d13351f087c6f46
[ "CC-BY-4.0", "MIT" ]
null
null
null
### YamlMime:ManagedReference items: - uid: Microsoft.EntityFrameworkCore.InMemory.FunctionalTests.NotificationEntitiesInMemoryTest.NotificationEntitiesInMemoryFixture commentId: T:Microsoft.EntityFrameworkCore.InMemory.FunctionalTests.NotificationEntitiesInMemoryTest.NotificationEntitiesInMemoryFixture id: Notific...
60.152253
387
0.844852
7e71d88b55fd12e074e6ed50f3e407568d5ee69d
813
yml
YAML
_config.yml
JoeGannon/joegannon.github.io
cca567910928b12ab6c51ab75cdcb1959ee17a12
[ "MIT" ]
null
null
null
_config.yml
JoeGannon/joegannon.github.io
cca567910928b12ab6c51ab75cdcb1959ee17a12
[ "MIT" ]
null
null
null
_config.yml
JoeGannon/joegannon.github.io
cca567910928b12ab6c51ab75cdcb1959ee17a12
[ "MIT" ]
null
null
null
title: Joe Gannon description: My Thoughts on Software author: Joe Gannon github: https://github.com/joegannon about: Software Developer disqus_shortname: joegannon google_analytics: UA-145843671-1 enableTags: false social: - icon: fa-twitter link: "https://twitter.com/_joegannon" - icon: fa-git...
18.906977
48
0.665437
7d922d172b5c38695152874af18a65382d775dc0
502
yml
YAML
.travis.yml
SoraYama/qr-utils
527d59a520381f014a799676edbc62923797ef7a
[ "MIT" ]
null
null
null
.travis.yml
SoraYama/qr-utils
527d59a520381f014a799676edbc62923797ef7a
[ "MIT" ]
null
null
null
.travis.yml
SoraYama/qr-utils
527d59a520381f014a799676edbc62923797ef7a
[ "MIT" ]
null
null
null
language: node_js os: osx node_js: - 12 sudo: false cache: directories: - node_modules addons: apt: sources: - ubuntu-toolchain-r-test packages: - g++-4.8 before_install: - if [[ "$TRAVIS_OS_NAME" == "linux" ]]; then export CXX=g++-4.8; fi - npm install -g yarn install: - yarn script...
15.6875
70
0.639442
5b11c48d1538e73021d6690dcf852d10834029a7
1,291
yaml
YAML
microservices/images/config/images-deployment.yaml
trisberg/boot-k8s
1f600c7c3577bed14f3643aa7c005a28ea06ea73
[ "Apache-2.0" ]
2
2017-11-16T01:00:04.000Z
2018-06-14T08:05:36.000Z
microservices/images/config/images-deployment.yaml
trisberg/boot-k8s
1f600c7c3577bed14f3643aa7c005a28ea06ea73
[ "Apache-2.0" ]
2
2017-09-25T18:47:14.000Z
2019-01-07T15:42:38.000Z
microservices/images/config/images-deployment.yaml
trisberg/boot-k8s
1f600c7c3577bed14f3643aa7c005a28ea06ea73
[ "Apache-2.0" ]
2
2020-02-26T23:18:02.000Z
2022-02-14T10:13:10.000Z
apiVersion: extensions/v1beta1 kind: Deployment metadata: name: images labels: app: images spec: replicas: 1 template: metadata: labels: app: images spec: containers: - name: actors image: trisberg/images:0.0.1 imagePullPolicy: IfNotPresent ports: ...
23.907407
58
0.545314
55235c513e6eab52e2330e731c76f058c0706d93
2,157
yaml
YAML
.github/workflows/logger.yaml
fabioqcorreia/vitaes
2caa581636ae387ed10647486c54f0cd523e4c4f
[ "MIT" ]
null
null
null
.github/workflows/logger.yaml
fabioqcorreia/vitaes
2caa581636ae387ed10647486c54f0cd523e4c4f
[ "MIT" ]
1
2020-08-16T05:37:06.000Z
2020-08-16T05:37:06.000Z
.github/workflows/logger.yaml
fabioqcorreia/vitaes
2caa581636ae387ed10647486c54f0cd523e4c4f
[ "MIT" ]
null
null
null
name: logger on: push: branches: [ master ] paths: - 'logger/**' pull_request: paths: - 'logger/**' release: types: [ published ] env: IMAGE_NAME: logger defaults: run: working-directory: ./logger jobs: static_analysis: runs-on: ubuntu-latest steps: - name: SonarC...
25.678571
72
0.583217
09317765d3f4846e439646df6b2e0007249c428e
717
yml
YAML
schema-registries/docker/hortonworks-schema-registry/docker-compose.yml
frtu/schema-registries-toolbox
0461d7039da05f94ff7ba4bfdf75199cfcdd0509
[ "Apache-2.0" ]
null
null
null
schema-registries/docker/hortonworks-schema-registry/docker-compose.yml
frtu/schema-registries-toolbox
0461d7039da05f94ff7ba4bfdf75199cfcdd0509
[ "Apache-2.0" ]
6
2019-02-10T16:15:16.000Z
2020-12-26T07:50:08.000Z
schema-registries/docker/hortonworks-schema-registry/docker-compose.yml
frtu/governance-toolbox
0461d7039da05f94ff7ba4bfdf75199cfcdd0509
[ "Apache-2.0" ]
null
null
null
# https://github.com/TheBookPeople/hortonworks-registry-docker --- version: '2.1' services: db: image: mysql:5.7.17 ports: - "3307:3306" volumes: - 'mysqldb_data:/var/lib/mysql' networks: default: aliases: - db environment: MYSQL_ROOT_PASSWORD: password ...
19.916667
62
0.627615
07c59cbc2b6eedbbc589ebca40bf9797632c6719
804
yaml
YAML
samples/sfc.yaml
kkltcjk/1026
c9926432e43602a5c00ee6134b2a8dec5f4a7e96
[ "Apache-2.0" ]
null
null
null
samples/sfc.yaml
kkltcjk/1026
c9926432e43602a5c00ee6134b2a8dec5f4a7e96
[ "Apache-2.0" ]
null
null
null
samples/sfc.yaml
kkltcjk/1026
c9926432e43602a5c00ee6134b2a8dec5f4a7e96
[ "Apache-2.0" ]
null
null
null
#SFC test case using Tacker as Orchestrator and Netvirt as classifier schema: "yardstick:task:0.1" scenarios: - type: sfc host: http_client.sfc_test1 target: http_server.sfc_test2 runner: type: Iteration iterations: 1 interval: 1 contexts: - name: sfc_test1 user: root placement_groups: ...
15.764706
69
0.631841
f16ffbdcc32ff28ad362231b22c6385998918779
155
yml
YAML
.travis.yml
tiagomsmagalhaes/ngx-papaparse
5ce7b49a1ed923a6c00fc3b6890305fcc754cdac
[ "MIT" ]
64
2018-05-10T23:41:53.000Z
2022-02-23T11:03:38.000Z
.travis.yml
tiagomsmagalhaes/ngx-papaparse
5ce7b49a1ed923a6c00fc3b6890305fcc754cdac
[ "MIT" ]
69
2018-05-16T06:31:50.000Z
2022-03-27T20:32:51.000Z
.travis.yml
tiagomsmagalhaes/ngx-papaparse
5ce7b49a1ed923a6c00fc3b6890305fcc754cdac
[ "MIT" ]
13
2018-08-14T08:16:14.000Z
2022-03-15T18:39:05.000Z
language: node_js node_js: - "10.16" before_script: - npm install -g @angular/cli - npm install script: - npm run test - npm run test:coverage
12.916667
31
0.670968
f892fafe5bc63a6c4e6dc1a305481931a0685c2b
689
yml
YAML
application.sample.yml
n-at/amzn-stock-monitoring
f1ddcfa846a969c8260eb4adff9cc22c3e9b9a18
[ "BSD-3-Clause" ]
null
null
null
application.sample.yml
n-at/amzn-stock-monitoring
f1ddcfa846a969c8260eb4adff9cc22c3e9b9a18
[ "BSD-3-Clause" ]
1
2021-11-28T10:53:07.000Z
2021-11-28T10:53:07.000Z
application.sample.yml
n-at/amzn-stock-monitoring
f1ddcfa846a969c8260eb4adff9cc22c3e9b9a18
[ "BSD-3-Clause" ]
null
null
null
#Email settings spring.mail: username: 'mail@example.com' password: '******' host: 'smtp.example.com' port: '465' protocol: 'smtps' #Email settings for gmail.com #spring.mail: # username: 'username@gmail.com' # password: '******' # host: 'smtp.gmail.com' # port: '587' # properties: # mail.smtp.startt...
21.53125
79
0.583454
2bc5fc8e5165366c4a148ca26fea4682548e0776
884
yml
YAML
docs-ref-autogen/azure-devops-extension-api/WorkItemErrorPolicy.yml
rloutlaw/azure-devops-docs-sdk-web
b7b6c713f534da7d2c8ee4b67eb52891f5fe6b69
[ "CC-BY-4.0", "MIT" ]
null
null
null
docs-ref-autogen/azure-devops-extension-api/WorkItemErrorPolicy.yml
rloutlaw/azure-devops-docs-sdk-web
b7b6c713f534da7d2c8ee4b67eb52891f5fe6b69
[ "CC-BY-4.0", "MIT" ]
null
null
null
docs-ref-autogen/azure-devops-extension-api/WorkItemErrorPolicy.yml
rloutlaw/azure-devops-docs-sdk-web
b7b6c713f534da7d2c8ee4b67eb52891f5fe6b69
[ "CC-BY-4.0", "MIT" ]
null
null
null
### YamlMime:UniversalReference items: - uid: azure-devops-extension-api.WorkItemErrorPolicy name: WorkItemErrorPolicy fullName: WorkItemErrorPolicy children: - azure-devops-extension-api.WorkItemErrorPolicy.Fail - azure-devops-extension-api.WorkItemErrorPolicy.Omit langs: - typeScri...
27.625
75
0.69457
dc747e23c64384abd61b7d33b72c39c0fd8461c4
215
yml
YAML
.swiftlint.yml
angeria/geocap-ios
683b39c5ea7d3fa6cc605958e49e949b697c15a4
[ "MIT" ]
null
null
null
.swiftlint.yml
angeria/geocap-ios
683b39c5ea7d3fa6cc605958e49e949b697c15a4
[ "MIT" ]
null
null
null
.swiftlint.yml
angeria/geocap-ios
683b39c5ea7d3fa6cc605958e49e949b697c15a4
[ "MIT" ]
null
null
null
disabled_rules: - cyclomatic_complexity - file_length - type_body_length - line_length - force_cast excluded: - Pods identifier_name: max_length: 50 excluded: - x - i - y - db - id
12.647059
25
0.637209
767b4a7df6bf9939929d1c3af9e5286c5a2339f7
1,859
yml
YAML
src/Foundation/ScheduledPublish/serialization/Templates/Scheduled Publish/ScheduledPublishEmail/Notification Email/EmailMessage.yml
nehemiahj/SCScheduledPublishing
8cd9421e819354214e8d4fe26fa70219747ea1f4
[ "Apache-2.0" ]
null
null
null
src/Foundation/ScheduledPublish/serialization/Templates/Scheduled Publish/ScheduledPublishEmail/Notification Email/EmailMessage.yml
nehemiahj/SCScheduledPublishing
8cd9421e819354214e8d4fe26fa70219747ea1f4
[ "Apache-2.0" ]
null
null
null
src/Foundation/ScheduledPublish/serialization/Templates/Scheduled Publish/ScheduledPublishEmail/Notification Email/EmailMessage.yml
nehemiahj/SCScheduledPublishing
8cd9421e819354214e8d4fe26fa70219747ea1f4
[ "Apache-2.0" ]
null
null
null
--- ID: "39a13a96-8bf0-4334-b366-16c0accc2b60" Parent: "d9012dcb-71d0-4a2e-94e1-083d66508092" Template: "455a3e98-a627-4b40-8035-e683a0331ac7" Path: /sitecore/templates/Scheduled Publish/ScheduledPublishEmail/Notification Email/EmailMessage SharedFields: - ID: "ab162cc0-dc80-4abf-8871-998ee5d7ba32" Hint: Type Valu...
32.614035
97
0.685853
d0a74a6621c638c3be1378a0f89089641d47eeb6
759
yaml
YAML
aws-cloudformation-resources-required-fields-only/AWS-EC2-NatGateway/16.1.0/product.template-us-west-2.yaml
RichMerritt/aws-service-catalog-products
477f347ff944e5148cb1cf6620440fd490d1a128
[ "MIT-0" ]
137
2019-06-25T18:52:54.000Z
2022-03-31T19:46:55.000Z
aws-cloudformation-resources-required-fields-only/AWS-EC2-NatGateway/16.1.0/product.template-us-west-2.yaml
RichMerritt/aws-service-catalog-products
477f347ff944e5148cb1cf6620440fd490d1a128
[ "MIT-0" ]
22
2019-11-28T13:33:44.000Z
2022-01-07T16:28:38.000Z
aws-cloudformation-resources-required-fields-only/AWS-EC2-NatGateway/16.1.0/product.template-us-west-2.yaml
RichMerritt/aws-service-catalog-products
477f347ff944e5148cb1cf6620440fd490d1a128
[ "MIT-0" ]
36
2019-07-11T13:52:11.000Z
2022-01-17T11:29:57.000Z
AWSTemplateFormatVersion: '2010-09-09' Description: http://docs.aws.amazon.com/AWSCloudFormation/latest/UserGuide/aws-resource-ec2-natgateway.html Parameters: AllocationId: Type: String Description: http://docs.aws.amazon.com/AWSCloudFormation/latest/UserGuide/aws-resource-ec2-natgateway.html#cfn-ec2-natgatew...
44.647059
143
0.778656
3dc51b4fca1110244542e898c6d5725e7a26da6e
3,016
yaml
YAML
scripts/Traj_data.yaml
osrf/srcsim
2225f6743ab993ef6f7f35d562109b04f60e350d
[ "ECL-2.0", "Apache-2.0" ]
4
2020-05-02T23:46:59.000Z
2022-01-12T18:26:14.000Z
scripts/Traj_data.yaml
osrf/srcsim
2225f6743ab993ef6f7f35d562109b04f60e350d
[ "ECL-2.0", "Apache-2.0" ]
2
2020-06-22T16:55:29.000Z
2021-11-05T18:58:27.000Z
scripts/Traj_data.yaml
osrf/srcsim
2225f6743ab993ef6f7f35d562109b04f60e350d
[ "ECL-2.0", "Apache-2.0" ]
1
2021-03-16T14:40:30.000Z
2021-03-16T14:40:30.000Z
# the first column is the number of seconds to reach this point, # relative to the beginning of the trajectory # the last column is a space-separated string of joint angles # for the arm and neck trajectories, and roll-pitch-yaw for the head # for the arms, the second column is a string "left" or "right" # indicating w...
29.281553
68
0.416446
81af1a9f1e1220e77f58c4a7aeffec84c928ba37
3,879
yaml
YAML
python/results/old/delay_random_10x1_worse_performance/res_robots_50_horizon_20_mapseed_6.yaml
alexberndt/mobile-AGV-optimization
76b97fd5aa3898fd6cb6f74f8d87140555c92af5
[ "MIT" ]
2
2021-12-22T03:07:08.000Z
2022-03-19T09:41:29.000Z
python/results/old/delay_random_10x1_worse_performance/res_robots_50_horizon_20_mapseed_6.yaml
alexberndt/mobile-AGV-optimization
76b97fd5aa3898fd6cb6f74f8d87140555c92af5
[ "MIT" ]
null
null
null
python/results/old/delay_random_10x1_worse_performance/res_robots_50_horizon_20_mapseed_6.yaml
alexberndt/mobile-AGV-optimization
76b97fd5aa3898fd6cb6f74f8d87140555c92af5
[ "MIT" ]
1
2021-11-22T10:58:38.000Z
2021-11-22T10:58:38.000Z
map details: robot_count: 50 seed val: 6 parameters: ECBS w: 1.7 H_control: 20 mu: 0.5 random seed: 1 results: comp time: avg: 0.149055579874016 max: 1.0354188549999996 solve_time: - - 1.0354188549999996 - 1.034162257000002 - 0.9121249230000004 - 0.8469505409999982 ...
27.316901
30
0.653261
910a2d6b674e5dfb1e23d0fc11293acc2a818e59
437
yml
YAML
config/block_visibility_groups.block_visibility_group.search_state_auth_by_program.yml
wvu-online/wvuonline
e271aba7ca6f6446a4e7384413472dd43fb3cdb0
[ "MIT" ]
1
2018-06-14T19:19:51.000Z
2018-06-14T19:19:51.000Z
config/block_visibility_groups.block_visibility_group.search_state_auth_by_program.yml
wvu-online/wvuonline
e271aba7ca6f6446a4e7384413472dd43fb3cdb0
[ "MIT" ]
18
2018-06-13T16:56:16.000Z
2018-06-22T14:52:22.000Z
config/block_visibility_groups.block_visibility_group.search_state_auth_by_program.yml
wvu-online/wvuonline
e271aba7ca6f6446a4e7384413472dd43fb3cdb0
[ "MIT" ]
2
2018-05-16T04:10:59.000Z
2018-08-07T14:14:04.000Z
uuid: 9ed210c8-358c-4364-ad69-0cc0af9513c1 langcode: en status: true dependencies: module: - system id: search_state_auth_by_program label: 'Search State Auth by Program' logic: or conditions: f09e6ccf-95aa-47f8-89ec-d483daa65d1f: id: request_path pages: "/state-authorization-program\r\n/node/1033" ...
24.277778
55
0.757437
a40041564ea891580f55449d278234b79f6c7d6c
123
yaml
YAML
data/serviceclasses/repo.yaml
faust64/puppet
5dc9887468ec51480227f820e9026faf4a164039
[ "BSD-3-Clause" ]
3
2017-02-19T10:50:44.000Z
2019-09-30T16:19:47.000Z
data/serviceclasses/repo.yaml
faust64/puppet
5dc9887468ec51480227f820e9026faf4a164039
[ "BSD-3-Clause" ]
null
null
null
data/serviceclasses/repo.yaml
faust64/puppet
5dc9887468ec51480227f820e9026faf4a164039
[ "BSD-3-Clause" ]
null
null
null
# Apache apache_listen_ports: plain: 80 ssl: 443 apache_mod_authldap: true apache_mod_headers: true apache_munin: true
15.375
25
0.804878
667084a9be1beb18cb35e3032dd6c5f46f32b892
58
yml
YAML
test/test_files/FRK4.yml
tzlaine/yaml
958716b79697d4501f57d10eca8d3024047f5e2d
[ "BSL-1.0" ]
null
null
null
test/test_files/FRK4.yml
tzlaine/yaml
958716b79697d4501f57d10eca8d3024047f5e2d
[ "BSL-1.0" ]
2
2019-10-31T02:01:21.000Z
2019-10-31T02:13:51.000Z
test/test_files/FRK4.yml
tzlaine/yaml
958716b79697d4501f57d10eca8d3024047f5e2d
[ "BSL-1.0" ]
null
null
null
# XXX Why is ? supported in flow? { ? foo :, : bar, }
9.666667
33
0.5
97b58058ed00c5a67dd59b06cf9f0745f8a9383d
532
yml
YAML
src/Flowcode/FinancialBundle/Resources/config/doctrine/Payment.Payment.orm.yml
flowcode/financial-bundle
43aa37cf6dbfb13d72c0b10c3dc1c49c0d61823f
[ "MIT" ]
null
null
null
src/Flowcode/FinancialBundle/Resources/config/doctrine/Payment.Payment.orm.yml
flowcode/financial-bundle
43aa37cf6dbfb13d72c0b10c3dc1c49c0d61823f
[ "MIT" ]
null
null
null
src/Flowcode/FinancialBundle/Resources/config/doctrine/Payment.Payment.orm.yml
flowcode/financial-bundle
43aa37cf6dbfb13d72c0b10c3dc1c49c0d61823f
[ "MIT" ]
null
null
null
Flowcode\FinancialBundle\Entity\Payment\Payment: type: mappedSuperclass id: id: type: integer generator: { strategy: AUTO } fields: type: type: string length: 255 amount: type: float manyToOne: method: ...
26.6
87
0.56015
c5f864d843caf965810d02268428d8a010b8c233
3,504
yml
YAML
data/2009.yml
heyzua/oregon-summer-school
3fbf370e33f0014285572c7210e045be5eb7f761
[ "MIT" ]
3
2017-04-21T12:50:31.000Z
2018-06-30T23:05:08.000Z
data/2009.yml
heyzua/oregon-summer-school
3fbf370e33f0014285572c7210e045be5eb7f761
[ "MIT" ]
null
null
null
data/2009.yml
heyzua/oregon-summer-school
3fbf370e33f0014285572c7210e045be5eb7f761
[ "MIT" ]
null
null
null
name: "Theory and Practice of Language Implementation" location: "Oregon Programming Languages Summer School -- July 23-31" year: 2009 url: "https://www.cs.uoregon.edu/research/summerschool/summer09" courses: - name: Garbage Collection and the Metronome GC speaker: David Bacon notes: - name: "Lecture 1...
30.206897
80
0.609874
4185fcfab3dc429cda00cf73e1c502611d3d9c22
3,205
yml
YAML
api/docker-compose.yml
bokjo/che-realtime-data-streamer
3e47c2b1744e64801683658dc598854daf8bd5d6
[ "MIT" ]
null
null
null
api/docker-compose.yml
bokjo/che-realtime-data-streamer
3e47c2b1744e64801683658dc598854daf8bd5d6
[ "MIT" ]
null
null
null
api/docker-compose.yml
bokjo/che-realtime-data-streamer
3e47c2b1744e64801683658dc598854daf8bd5d6
[ "MIT" ]
null
null
null
version: "3" services: mysql: # *-----------------------------* # To connect to the DB: # docker exec -it mysql bash -c 'mysql -u root -p$MYSQL_ROOT_PASSWORD' # or # docker exec -it mysql bash -c 'mysql -u $MYSQL_USER -p$MYSQL_PASSWORD ecommerce' # *-----------------------------* ima...
39.567901
106
0.60468
1e77816607a64db958f9be24fe6e5eb7800c6f1a
393
yml
YAML
ansible-windows-powercli/meta/main.yml
AutomateWithAnsible/ansible_examples
81e0f6f9226d48409b398acead333c03815b96ac
[ "MIT" ]
168
2015-05-29T13:56:01.000Z
2022-02-17T07:38:17.000Z
ansible-windows-powercli/meta/main.yml
AutomateWithAnsible/ansible_examples
81e0f6f9226d48409b398acead333c03815b96ac
[ "MIT" ]
2
2016-01-04T15:01:52.000Z
2021-09-13T15:02:16.000Z
ansible-windows-powercli/meta/main.yml
AutomateWithAnsible/ansible_examples
81e0f6f9226d48409b398acead333c03815b96ac
[ "MIT" ]
79
2015-07-04T16:47:20.000Z
2022-02-17T07:38:23.000Z
galaxy_info: author: Larry Smith Jr. description: An [Ansible](https://www.ansible.com) role to install [VMware PowerCLI](https://blogs.vmware.com/PowerCLI/2017/05/powercli-6-5-1-install-walkthrough.html) on `Windows`. license: license (MIT) min_ansible_version: 1.2 platforms: - name: Windows ver...
21.833333
183
0.692112
969c2c65d2b9e87569f1f72d40f1d1f5db48e12f
80
yaml
YAML
META.yaml
Energinet-DataHub/po-platform-utils
36cf0f8a7dcd4a57119ec11bae6233f0c8760a24
[ "Apache-2.0" ]
null
null
null
META.yaml
Energinet-DataHub/po-platform-utils
36cf0f8a7dcd4a57119ec11bae6233f0c8760a24
[ "Apache-2.0" ]
3
2022-02-28T08:55:38.000Z
2022-03-09T12:07:04.000Z
META.yaml
Energinet-DataHub/po-platform-utils
36cf0f8a7dcd4a57119ec11bae6233f0c8760a24
[ "Apache-2.0" ]
2
2021-12-18T16:18:43.000Z
2022-03-01T12:03:34.000Z
package: name: origin_platform_utils version: 0.6.5 python: version: 3.8
11.428571
29
0.7125
4cafa7e1bfeb791f9e7c440b2b130f93cf8ba053
791
yml
YAML
legacy/docs-ref-autogen/com.microsoft.azure.management.batch.implementation.PoolImpl.vmSize.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
5
2021-08-20T15:24:19.000Z
2022-02-20T17:06:14.000Z
legacy/docs-ref-autogen/com.microsoft.azure.management.batch.implementation.PoolImpl.vmSize.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
null
null
null
legacy/docs-ref-autogen/com.microsoft.azure.management.batch.implementation.PoolImpl.vmSize.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
1
2021-08-20T15:24:21.000Z
2021-08-20T15:24:21.000Z
### YamlMime:JavaMember nameWithType: PoolImpl.vmSize type: method members: - fullName: com.microsoft.azure.management.batch.implementation.PoolImpl.vmSize() name: vmSize() nameWithType: PoolImpl.vmSize() overridden: com.microsoft.azure.management.batch.Pool.vmSize() returns: description: <p>the size of vir...
41.631579
89
0.786346
30d24e27853f1e5420ed2147ebc7c71e25baa215
792
yml
YAML
.github/workflows/release.yml
RinChanNOWWW/ruborute
77d9de475a039f58ca1d5bb69db97192103650a0
[ "MIT" ]
6
2021-09-14T07:43:37.000Z
2022-03-29T03:35:51.000Z
.github/workflows/release.yml
RinChanNOWWW/ruborute
77d9de475a039f58ca1d5bb69db97192103650a0
[ "MIT" ]
null
null
null
.github/workflows/release.yml
RinChanNOWWW/ruborute
77d9de475a039f58ca1d5bb69db97192103650a0
[ "MIT" ]
null
null
null
on: push: # Sequence of patterns matched against refs/tags tags: - 'v*' # Push events to matching v*, i.e. v1.0, v20.15.10 name: Create Release jobs: deploy: name: Release runs-on: windows-latest steps: - name: Checkout code uses: actions/checkout@v2 - name: Install R...
25.548387
63
0.555556
cfca8752d404e2097c366284740ab3b2da29556a
396
yml
YAML
_data/experiences.yml
dcgoodridge/dcgoodridge.github.io
285d800392b5e772b19393e7fca8b653ffa1abe5
[ "MIT" ]
null
null
null
_data/experiences.yml
dcgoodridge/dcgoodridge.github.io
285d800392b5e772b19393e7fca8b653ffa1abe5
[ "MIT" ]
null
null
null
_data/experiences.yml
dcgoodridge/dcgoodridge.github.io
285d800392b5e772b19393e7fca8b653ffa1abe5
[ "MIT" ]
null
null
null
- experience: role: Software Engineer time: 2015 - Present company: Teltronic, Zaragoza details: - text: "- Mant: Req" - text: "- Tech" - experience: role: DevOps & Frontend Engineer time: 201x - 201x company: Teltronic, Zaragoza details: - text: "- Scrum Master: Agile developments. Balance pr...
26.4
133
0.70202
3f80d451412f17aa76dbbc6d03c809c0ab0e6991
94
yaml
YAML
charts/flask-app-k8-v2/Chart.yaml
davidsmandrade/flask-app-k8-v2
87651415774bdd2595a3ee9253382cbd112b1618
[ "Apache-2.0" ]
null
null
null
charts/flask-app-k8-v2/Chart.yaml
davidsmandrade/flask-app-k8-v2
87651415774bdd2595a3ee9253382cbd112b1618
[ "Apache-2.0" ]
null
null
null
charts/flask-app-k8-v2/Chart.yaml
davidsmandrade/flask-app-k8-v2
87651415774bdd2595a3ee9253382cbd112b1618
[ "Apache-2.0" ]
null
null
null
apiVersion: v1 description: A Helm chart for Kubernetes name: flask-app-k8-v2 version: v0.1.0
18.8
40
0.776596
44ee7bd3f9888b2374eb6360b8e347b7cc326154
327
yml
YAML
.travis.yml
johannbrehmer/PySR
60833059097f917daaf717f4eb4762cc9ad4c8b6
[ "Apache-2.0" ]
1
2021-01-28T06:16:16.000Z
2021-01-28T06:16:16.000Z
.travis.yml
johannbrehmer/PySR
60833059097f917daaf717f4eb4762cc9ad4c8b6
[ "Apache-2.0" ]
null
null
null
.travis.yml
johannbrehmer/PySR
60833059097f917daaf717f4eb4762cc9ad4c8b6
[ "Apache-2.0" ]
null
null
null
language: julia os: linux dist: bionic julia: - 1 addons: apt: packages: - python3-pip - python3-setuptools before_script: - export PATH=$HOME/.local/bin:$PATH script: - julia --color=yes -e 'import Pkg; Pkg.add("Optim"); Pkg.add("SpecialFunctions")' - ./test/tra...
15.571429
86
0.590214
5eb96559da1cbe4ec3ad86ad28db19cdfe9369fe
2,069
yaml
YAML
recipe/meta.yaml
jjhelmus/protobuf-feedstock
4be23a1822a9cd68c5feae5daee755e5c7cd2b05
[ "BSD-3-Clause" ]
null
null
null
recipe/meta.yaml
jjhelmus/protobuf-feedstock
4be23a1822a9cd68c5feae5daee755e5c7cd2b05
[ "BSD-3-Clause" ]
null
null
null
recipe/meta.yaml
jjhelmus/protobuf-feedstock
4be23a1822a9cd68c5feae5daee755e5c7cd2b05
[ "BSD-3-Clause" ]
null
null
null
{% set name = "protobuf" %} {% set version = "3.1.0" %} {% set version_str = "v3.1.0" %} {% set sha256 = "0a0ae63cbffc274efb573bdde9a253e3f32e458c41261df51c5dbc5ad541e8f7" %} package: name: {{ name }} version: {{ version }} source: fn: {{ name }}-{{ version }}.tar.gz url: https://github.com/google/pro...
27.959459
105
0.484292
5ee5c80707331c55cbf12abcbae1a2b7cdc314e0
2,270
yml
YAML
src/main/resources/application.yml
EricKuan/lineBotRika
b807e84bd4478acc6807da974ff75fc3d88e5647
[ "Apache-2.0" ]
1
2021-12-07T10:21:37.000Z
2021-12-07T10:21:37.000Z
src/main/resources/application.yml
EricKuan/lineBotRika
b807e84bd4478acc6807da974ff75fc3d88e5647
[ "Apache-2.0" ]
null
null
null
src/main/resources/application.yml
EricKuan/lineBotRika
b807e84bd4478acc6807da974ff75fc3d88e5647
[ "Apache-2.0" ]
null
null
null
# # Copyright 2016 LINE Corporation # # LINE Corporation licenses this file to you under the Apache License, # version 2.0 (the "License"); you may not use this file except in compliance # with the License. You may obtain a copy of the License at: # # http://www.apache.org/licenses/LICENSE-2.0 # # Unless required by ...
27.682927
88
0.722907
7262a0b0ae9fdcf7d15048814f4ba89a0cf0dbc2
317
yml
YAML
.github/workflows/main.yml
md2perpe/kanban
04b8f55f0e9bc8060a615837038ffe6e15be7abc
[ "Apache-2.0" ]
12
2021-02-24T11:09:29.000Z
2022-03-20T12:29:32.000Z
.github/workflows/main.yml
vascanera/kanban
04b8f55f0e9bc8060a615837038ffe6e15be7abc
[ "Apache-2.0" ]
15
2021-03-25T18:24:40.000Z
2022-03-21T16:39:40.000Z
.github/workflows/main.yml
vascanera/kanban
04b8f55f0e9bc8060a615837038ffe6e15be7abc
[ "Apache-2.0" ]
3
2022-02-14T12:58:51.000Z
2022-03-20T12:29:34.000Z
name: CI on: [push, pull_request] jobs: build: runs-on: ubuntu-latest steps: # Checks-out your repository under $GITHUB_WORKSPACE, so your job can access it - uses: actions/checkout@v2 - name: Install dependencies run: yarn - name: Run tests run: yarn run test
16.684211
85
0.621451
2d2ef20ddf10264f7c9643da01965347f6be1d56
903
yml
YAML
.travis.yml
themarcelor/fence
9417655f84752477399e71b58b92c4c333b9704c
[ "Apache-2.0" ]
31
2018-01-05T22:49:33.000Z
2022-02-02T10:30:23.000Z
.travis.yml
themarcelor/fence
9417655f84752477399e71b58b92c4c333b9704c
[ "Apache-2.0" ]
737
2017-12-11T17:42:11.000Z
2022-03-29T22:42:52.000Z
.travis.yml
themarcelor/fence
9417655f84752477399e71b58b92c4c333b9704c
[ "Apache-2.0" ]
46
2018-02-23T09:04:23.000Z
2022-02-09T18:29:51.000Z
language: python python: - "3.6" sudo: false cache: pip addons: postgresql: "9.6" install: - curl -sSL https://raw.githubusercontent.com/python-poetry/poetry/master/get-poetry.py | python - source $HOME/.poetry/env - poetry install -vv - psql -c 'SELECT version();' -U postgres - psql -U postgres -c "...
27.363636
176
0.733112
b7fdc7af80d7bad1a97c4362a8c6c54c801a19ef
91
yml
YAML
ChatBot/bot/endpoints.yml
Benedito-Medeiros-Neto-UnB/TacProgWeb
c7d795a69524e428988d4ed796f4a1c2ded035e3
[ "MIT" ]
1
2021-04-12T13:34:00.000Z
2021-04-12T13:34:00.000Z
ChatBot/bot/endpoints.yml
Benedito-Medeiros-Neto-UnB/TacProgWeb
c7d795a69524e428988d4ed796f4a1c2ded035e3
[ "MIT" ]
19
2021-05-14T20:56:29.000Z
2022-02-10T11:59:33.000Z
ChatBot/bot/endpoints.yml
Benedito-Medeiros-Neto-UnB/TacProgWeb
c7d795a69524e428988d4ed796f4a1c2ded035e3
[ "MIT" ]
10
2021-05-13T16:18:53.000Z
2021-11-08T14:30:08.000Z
# Configuração para ambiente local action_endpoint: url: "http://localhost:5055/webhook"
22.75
38
0.78022
4d0b1e7660633b91ee3ae8252fb78a74bf9f595c
986
yml
YAML
legacy/docs-ref-autogen/com.microsoft.azure.management.datalake.analytics.models.JobPipelineRunInformation.lastSubmitTime.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
5
2021-08-20T15:24:19.000Z
2022-02-20T17:06:14.000Z
docs-ref-autogen/com.microsoft.azure.management.datalake.analytics.models.JobPipelineRunInformation.lastSubmitTime.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
null
null
null
docs-ref-autogen/com.microsoft.azure.management.datalake.analytics.models.JobPipelineRunInformation.lastSubmitTime.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
1
2021-08-20T15:24:21.000Z
2021-08-20T15:24:21.000Z
### YamlMime:JavaMember nameWithType: JobPipelineRunInformation.lastSubmitTime type: method members: - fullName: com.microsoft.azure.management.datalake.analytics.models.JobPipelineRunInformation.lastSubmitTime() name: lastSubmitTime() nameWithType: JobPipelineRunInformation.lastSubmitTime() returns: descript...
44.818182
111
0.809331