hexsha
stringlengths
40
40
size
int64
5
1.05M
ext
stringclasses
588 values
lang
stringclasses
305 values
max_stars_repo_path
stringlengths
3
363
max_stars_repo_name
stringlengths
5
118
max_stars_repo_head_hexsha
stringlengths
40
40
max_stars_repo_licenses
listlengths
1
10
max_stars_count
float64
1
191k
max_stars_repo_stars_event_min_datetime
stringdate
2015-01-01 00:00:35
2022-03-31 23:43:49
max_stars_repo_stars_event_max_datetime
stringdate
2015-01-01 12:37:38
2022-03-31 23:59:52
max_issues_repo_path
stringlengths
3
363
max_issues_repo_name
stringlengths
5
118
max_issues_repo_head_hexsha
stringlengths
40
40
max_issues_repo_licenses
listlengths
1
10
max_issues_count
float64
1
134k
max_issues_repo_issues_event_min_datetime
stringlengths
24
24
max_issues_repo_issues_event_max_datetime
stringlengths
24
24
max_forks_repo_path
stringlengths
3
363
max_forks_repo_name
stringlengths
5
135
max_forks_repo_head_hexsha
stringlengths
40
40
max_forks_repo_licenses
listlengths
1
10
max_forks_count
float64
1
105k
max_forks_repo_forks_event_min_datetime
stringdate
2015-01-01 00:01:02
2022-03-31 23:27:27
max_forks_repo_forks_event_max_datetime
stringdate
2015-01-03 08:55:07
2022-03-31 23:59:24
content
stringlengths
5
1.05M
avg_line_length
float64
1.13
1.04M
max_line_length
int64
1
1.05M
alphanum_fraction
float64
0
1
b1c0975164a8b3e756759259904102cd30e8fced
3,025
yaml
YAML
docker-compose.yaml
ZalgoNoise/bazel-docker
6850679251188c209b7d55f6dc255a8ee0b9f47d
[ "MIT" ]
null
null
null
docker-compose.yaml
ZalgoNoise/bazel-docker
6850679251188c209b7d55f6dc255a8ee0b9f47d
[ "MIT" ]
null
null
null
docker-compose.yaml
ZalgoNoise/bazel-docker
6850679251188c209b7d55f6dc255a8ee0b9f47d
[ "MIT" ]
null
null
null
version: "3.7" services: bazel: build: context: . dockerfile: ./Dockerfile image: bazel:latest bazelisk: build: context: . dockerfile: ./Dockerfile image: bazelisk:latest bazel-ubuntu: build: context: . dockerfile: ./Dockerfile_ubuntu args: ...
20.166667
37
0.577521
533793855ab4f07f328bfe02b0227e664c6c723b
3,381
yaml
YAML
edge/nodejs/access-origin-by-weight-rate/template.yaml
wchaws/aws-cloudfront-extensions-1
b8db0f0e4998f52598efe035387f4a30f688df97
[ "Apache-2.0" ]
null
null
null
edge/nodejs/access-origin-by-weight-rate/template.yaml
wchaws/aws-cloudfront-extensions-1
b8db0f0e4998f52598efe035387f4a30f688df97
[ "Apache-2.0" ]
null
null
null
edge/nodejs/access-origin-by-weight-rate/template.yaml
wchaws/aws-cloudfront-extensions-1
b8db0f0e4998f52598efe035387f4a30f688df97
[ "Apache-2.0" ]
null
null
null
AWSTemplateFormatVersion: '2010-09-09' Transform: AWS::Serverless-2016-10-31 Description: > (SO8119) access-origin-by-weight-rate The lambda will access origin server according to origin server weight rate # More info about Globals: https://github.com/awslabs/serverless-application-model/blob/master/docs/glo...
37.566667
185
0.715173
8eb324366a348a04a3e76167d1c10ccd8d6d7942
444
yaml
YAML
integrations/kafka/metadata.yaml
courageJ/monitoring-dashboard-samples
ba07827387b51258474e91fbf58fab627550934c
[ "Apache-2.0" ]
null
null
null
integrations/kafka/metadata.yaml
courageJ/monitoring-dashboard-samples
ba07827387b51258474e91fbf58fab627550934c
[ "Apache-2.0" ]
null
null
null
integrations/kafka/metadata.yaml
courageJ/monitoring-dashboard-samples
ba07827387b51258474e91fbf58fab627550934c
[ "Apache-2.0" ]
null
null
null
id: kafka short_name: Kafka display_name: Apache Kafka description: 'The Apache Kafka integration collects broker metrics, such as topic requests and failures. It also monitors the partitions on the broker. The integration collects Kafka logs and parses them into a JSON payload. The result includes fields fo...
26.117647
81
0.768018
1f3461cc82546d53226a3f2babc92a4de5d063db
7,187
yml
YAML
ccweb-start/src/main/resources/application.yml
linlurui/ccweb
445f046f4acd300d52965a3b60fe3bcaed35c515
[ "Apache-2.0" ]
3
2019-04-20T13:24:46.000Z
2020-04-29T10:23:36.000Z
ccweb-start/src/main/resources/application.yml
linlurui/ccweb
445f046f4acd300d52965a3b60fe3bcaed35c515
[ "Apache-2.0" ]
null
null
null
ccweb-start/src/main/resources/application.yml
linlurui/ccweb
445f046f4acd300d52965a3b60fe3bcaed35c515
[ "Apache-2.0" ]
6
2019-10-07T06:51:48.000Z
2020-05-15T14:04:30.000Z
# 1.SpringCloud配置 spring: application: name: ccait.ccweb #服务名 datasource: druid: test-on-borrow: true test-while-idle: true zipkin: #分布式链路配置 base-url: http://localhost:9411 thymeleaf: cache: false devtools: #dev tools livereload: enabled: true session: store-type: n...
22.113846
134
0.597468
8f09cabb95eddb23e8d2c1c982e4f742245fd99a
1,360
yaml
YAML
.github/workflows/ci.yaml
gpdf/spherex-lander-plugin
166b548db23075259ea7d61a6f2158adc078c407
[ "MIT" ]
null
null
null
.github/workflows/ci.yaml
gpdf/spherex-lander-plugin
166b548db23075259ea7d61a6f2158adc078c407
[ "MIT" ]
1
2021-05-28T16:04:45.000Z
2021-05-28T17:18:45.000Z
.github/workflows/ci.yaml
gpdf/spherex-lander-plugin
166b548db23075259ea7d61a6f2158adc078c407
[ "MIT" ]
null
null
null
name: CI "on": [push, pull_request] jobs: test: runs-on: ubuntu-latest strategy: matrix: python-version: [3.7, 3.8, 3.9] steps: - uses: actions/checkout@v2 with: fetch-depth: 0 # full history for setuptools_scm - name: Install pandoc run: brew insta...
21.587302
58
0.558824
33f3276a70afc9e2cf9ac8cadfab3234031642dd
1,002
yml
YAML
bitlbee/bitlbee.yml
jbarratt/ansible-pb
477c2a82342a4e5c113864636f3141bec4a63561
[ "MIT" ]
null
null
null
bitlbee/bitlbee.yml
jbarratt/ansible-pb
477c2a82342a4e5c113864636f3141bec4a63561
[ "MIT" ]
null
null
null
bitlbee/bitlbee.yml
jbarratt/ansible-pb
477c2a82342a4e5c113864636f3141bec4a63561
[ "MIT" ]
1
2021-05-22T23:51:39.000Z
2021-05-22T23:51:39.000Z
--- - hosts: chatservers vars_prompt: bitlbee_pass: "Enter the bitlbee server access password" bitlbee_oper_pass: "Enter the bitlbee operator password" tasks: - name: Install bitlbee package apt: pkg=bitlbee state=installed - name: Create bitlbee config directory file: path=/etc/bitlbee s...
29.470588
106
0.736527
ce5f0bd52019a9c9907bd5942df4c482d346dd3c
332
yml
YAML
k6/docker-compose.yml
tkdeshpande/distributed-perf-test
db4202d0df0c3a59e65f8c933e0ebe3cf191f492
[ "Apache-2.0" ]
null
null
null
k6/docker-compose.yml
tkdeshpande/distributed-perf-test
db4202d0df0c3a59e65f8c933e0ebe3cf191f492
[ "Apache-2.0" ]
null
null
null
k6/docker-compose.yml
tkdeshpande/distributed-perf-test
db4202d0df0c3a59e65f8c933e0ebe3cf191f492
[ "Apache-2.0" ]
null
null
null
version: '3.4' networks: k6: services: k6: image: loadimpact/k6:latest networks: - k6 ports: - "6560-6570" command: "run /scripts/script.js --vus 100 --duration 10s --no-usage-report --rps 30" environment: - K6_OUT=influxdb=http://influxdb:8086/k6 volumes: - ./samp...
18.444444
89
0.599398
1ca62688994d3057a9ff5b26224c615398a83f60
593
yml
YAML
.travis.yml
rixx/django-hierarkey
e61f03bd1a35489905f3b08fdc18755f1ed07973
[ "Apache-2.0" ]
16
2017-04-09T16:41:50.000Z
2022-03-07T17:39:55.000Z
.travis.yml
rixx/django-hierarkey
e61f03bd1a35489905f3b08fdc18755f1ed07973
[ "Apache-2.0" ]
13
2017-04-08T06:54:49.000Z
2022-03-07T08:55:15.000Z
.travis.yml
rixx/django-hierarkey
e61f03bd1a35489905f3b08fdc18755f1ed07973
[ "Apache-2.0" ]
6
2017-07-12T19:20:10.000Z
2020-07-21T14:18:50.000Z
language: python sudo: false dist: xenial install: - pip install tox script: - tox matrix: include: - python: 3.6 env: TOXENV=py36-django111-sqlite - python: 3.6 env: TOXENV=py36-django20-sqlite - python: 3.6 env: TOXENV=py36-django21-sqlite - python: 3.6 env: TOXENV=py36-d...
21.178571
39
0.620573
e80029b8efc252b361f0d5414b020b6ed8972b70
890
yml
YAML
roles/deploy/tasks/www.yml
openmaraude/APITaxi_deploy
a7f5d0903fe202f2e9fea7698efa919a803f3bbd
[ "MIT" ]
1
2021-04-14T16:12:10.000Z
2021-04-14T16:12:10.000Z
roles/deploy/tasks/www.yml
openmaraude/APITaxi_deploy
a7f5d0903fe202f2e9fea7698efa919a803f3bbd
[ "MIT" ]
null
null
null
roles/deploy/tasks/www.yml
openmaraude/APITaxi_deploy
a7f5d0903fe202f2e9fea7698efa919a803f3bbd
[ "MIT" ]
1
2019-10-29T14:30:45.000Z
2019-10-29T14:30:45.000Z
--- - name: Create directory /opt/openmaraude/www file: path: /opt/openmaraude/www state: directory - name: Setup /opt/openmaraude/www/www.env template: src: templates/www/www.env.j2 dest: /opt/openmaraude/www/www.env vars: docker_image: "{{ www.docker.image }}" docker_image_version: "{{...
26.176471
75
0.706742
f7d1bf9e31e81e06290380c73fcd4c33d1c9750b
1,048
yaml
YAML
Modules/EventGrid/2.0/Pipeline/EventGrid.pipeline.environments.yaml
dwas01/Codeblocks
ffaee7f8647f073cea9606c82e10ae93e13f3b7a
[ "MIT" ]
null
null
null
Modules/EventGrid/2.0/Pipeline/EventGrid.pipeline.environments.yaml
dwas01/Codeblocks
ffaee7f8647f073cea9606c82e10ae93e13f3b7a
[ "MIT" ]
null
null
null
Modules/EventGrid/2.0/Pipeline/EventGrid.pipeline.environments.yaml
dwas01/Codeblocks
ffaee7f8647f073cea9606c82e10ae93e13f3b7a
[ "MIT" ]
null
null
null
variables: ${{ if eq(variables['Build.SourceBranch'], 'refs/heads/develop') }}: environment: dev SecretsFilter: 'KeyVault--Name--$(akv)' resourceGroup_evg: RG-DEV-APP connectionService: azure-spn overrideParameters: '' akv: dev-akv-001 ${{ if eq(variables['Build.SourceBranch'], 'ref...
32.75
70
0.648855
aeae45d91214f2ad36b099a9521cf4cdeb343acb
1,547
yml
YAML
.github/workflows/ci.yml
nhuray/terraform-google-gcr-cleaner
9dda8c1cdf847a7f0ee0760d96c771e6a6761d23
[ "Apache-2.0" ]
14
2021-06-23T05:58:33.000Z
2022-03-15T17:49:11.000Z
.github/workflows/ci.yml
nhuray/terraform-google-gcr-cleaner
9dda8c1cdf847a7f0ee0760d96c771e6a6761d23
[ "Apache-2.0" ]
15
2021-06-23T10:57:53.000Z
2022-03-28T08:00:49.000Z
.github/workflows/ci.yml
nhuray/terraform-google-gcr-cleaner
9dda8c1cdf847a7f0ee0760d96c771e6a6761d23
[ "Apache-2.0" ]
11
2021-06-23T06:30:05.000Z
2022-03-12T12:48:11.000Z
name: CI on: push: branches: - main env: TF_PLUGIN_CACHE_DIR: ${{ github.workspace }}/.terraform.d/plugin-cache jobs: pre-commit: name: Pre-commit validation runs-on: ubuntu-latest steps: - name: Checkout source code uses: actions/checkout@v2 - name: Setup Python envir...
33.630435
160
0.610213
d417bbab6c7a85e925e7e6ed5a3d3a7cd9cd42ef
461
yaml
YAML
manifests/e/Elgato/ElgatoGameCaptureHD/3.70.55.3055/Elgato.ElgatoGameCaptureHD.locale.en-US.yaml
DataDog/winget-pkgs
75d5c987be7832730b9c859a0fbaeb5940e50d3e
[ "MIT" ]
4
2021-09-10T00:55:54.000Z
2021-10-08T01:03:04.000Z
manifests/e/Elgato/ElgatoGameCaptureHD/3.70.55.3055/Elgato.ElgatoGameCaptureHD.locale.en-US.yaml
DataDog/winget-pkgs
75d5c987be7832730b9c859a0fbaeb5940e50d3e
[ "MIT" ]
null
null
null
manifests/e/Elgato/ElgatoGameCaptureHD/3.70.55.3055/Elgato.ElgatoGameCaptureHD.locale.en-US.yaml
DataDog/winget-pkgs
75d5c987be7832730b9c859a0fbaeb5940e50d3e
[ "MIT" ]
null
null
null
# Created using wingetcreate 0.3.0.6 # yaml-language-server: $schema=https://aka.ms/winget-manifest.defaultLocale.1.0.0.schema.json PackageIdentifier: Elgato.ElgatoGameCaptureHD PackageVersion: 3.70.55.3055 PackageLocale: en-US Publisher: Elgato Systems GmbH PackageName: Elgato Game Capture HD License: Copyrig...
32.928571
95
0.800434
16b6d2e0ae2b525c19b67a16a7cea6c905fc4507
398
yaml
YAML
clusters/olympus/manifests/networking/metallb/helm-release.yaml
zebernst/olympus
81f9c28c563fbbd1bdba84cd82bc6d27c0c34353
[ "MIT" ]
null
null
null
clusters/olympus/manifests/networking/metallb/helm-release.yaml
zebernst/olympus
81f9c28c563fbbd1bdba84cd82bc6d27c0c34353
[ "MIT" ]
null
null
null
clusters/olympus/manifests/networking/metallb/helm-release.yaml
zebernst/olympus
81f9c28c563fbbd1bdba84cd82bc6d27c0c34353
[ "MIT" ]
null
null
null
--- apiVersion: helm.toolkit.fluxcd.io/v2beta1 kind: HelmRelease metadata: name: metallb spec: interval: 5m chart: spec: chart: metallb version: 0.12.1 sourceRef: kind: HelmRepository name: metallb namespace: flux-system interval: 5m values: existingConfig...
18.952381
42
0.650754
e5173fca7983b708b85fbfc1e944bf045c4b8168
584
yml
YAML
curriculum/challenges/ukrainian/00-certifications/machine-learning-with-python-certification/machine-learning-with-python-certification.yml
JakobBanes/freeCodeCamp
4564b71d0e5fe698caa67bba2663c31e23af5b8e
[ "BSD-3-Clause" ]
1
2022-01-04T08:51:56.000Z
2022-01-04T08:51:56.000Z
curriculum/challenges/ukrainian/00-certifications/machine-learning-with-python-certification/machine-learning-with-python-certification.yml
JakobBanes/freeCodeCamp
4564b71d0e5fe698caa67bba2663c31e23af5b8e
[ "BSD-3-Clause" ]
265
2020-11-01T15:14:51.000Z
2021-06-08T07:32:32.000Z
curriculum/challenges/ukrainian/00-certifications/machine-learning-with-python-certification/machine-learning-with-python-certification.yml
JakobBanes/freeCodeCamp
4564b71d0e5fe698caa67bba2663c31e23af5b8e
[ "BSD-3-Clause" ]
2
2021-12-22T03:33:01.000Z
2021-12-28T04:07:11.000Z
--- id: 5e46fc95ac417301a38fb935 title: Машинне навчання з отриманням сертифікату Python challengeType: 7 isPrivate: true tests: - id: 5e46f8d6ac417301a38fb92d title: Камінь-ножиці-папір - id: 5e46f8dcac417301a38fb92e title: Класифікатор зображень котів і собак - id: 5e46f8e3ac417301a38fb92...
25.391304
67
0.756849
f932e8de33589177951f07a8dffde03b041a2d24
6,820
yml
YAML
.github/workflows/test.yml
s-weigand/setup-conda
fb64c81b807d86c0c8dfea4540bb90d63908a660
[ "Apache-2.0" ]
60
2019-11-19T08:40:29.000Z
2022-02-27T23:19:45.000Z
.github/workflows/test.yml
s-weigand/setup-conda
fb64c81b807d86c0c8dfea4540bb90d63908a660
[ "Apache-2.0" ]
56
2019-12-10T20:25:27.000Z
2022-03-28T04:00:43.000Z
.github/workflows/test.yml
s-weigand/setup-conda
fb64c81b807d86c0c8dfea4540bb90d63908a660
[ "Apache-2.0" ]
8
2019-12-03T02:53:15.000Z
2021-08-05T14:14:33.000Z
name: 'Tests' on: [push, pull_request, workflow_dispatch] jobs: jest-tests: name: Unit test + Build runs-on: ubuntu-latest steps: - uses: actions/checkout@v2 - name: Install Dependencies run: npm ci - name: Test Build run: npm run test_build - name: Checking format...
26.640625
57
0.559384
e49c0554b6d3ca65bc5c13420127b016d44fd8f6
444
yaml
YAML
.github/workflows/test.yaml
nitrictech/function-templates
1339b41866263b15d94ef7d070557f542e9cfb67
[ "Apache-2.0" ]
3
2021-06-24T13:12:01.000Z
2021-12-13T07:35:56.000Z
.github/workflows/test.yaml
nitrictech/function-templates
1339b41866263b15d94ef7d070557f542e9cfb67
[ "Apache-2.0" ]
3
2021-06-19T13:31:44.000Z
2021-08-03T01:13:42.000Z
.github/workflows/test.yaml
nitrictech/function-templates
1339b41866263b15d94ef7d070557f542e9cfb67
[ "Apache-2.0" ]
null
null
null
name: Build & Test on: push: branches: - main pull_request: jobs: test: name: Test runs-on: ubuntu-latest steps: # Checkout git - name: Checkout uses: actions/checkout@v2 with: fetch-depth: 1 # Setup Docker - name: Install Docker us...
18.5
57
0.567568
6fa09846c6b91ddd971d1826f805b8c6a6780170
372
yaml
YAML
user/accounts/alomic.yaml
PascalSkupa/Portfolio
9b2ddfc21b062014dab0e20af48760741566136a
[ "MIT" ]
null
null
null
user/accounts/alomic.yaml
PascalSkupa/Portfolio
9b2ddfc21b062014dab0e20af48760741566136a
[ "MIT" ]
null
null
null
user/accounts/alomic.yaml
PascalSkupa/Portfolio
9b2ddfc21b062014dab0e20af48760741566136a
[ "MIT" ]
null
null
null
state: enabled email: pascalskupa@gmail.com fullname: 'Pascal Skupa' title: Admin access: admin: super: 'true' login: 'true' site: login: 'true' hashed_password: $2y$10$KfoOIL43KDecoTKQ52g16.T0DBX9IzSBO9OI74uUtJbdZCnlLpEVa password: null language: en twofa_enabled: false twofa_secret: VY6G4VMQKU2BUUQN4X...
19.578947
77
0.768817
ae971ebafedb032f80af79dc1471f9c87c83f417
689
yml
YAML
preview/docs-ref-autogen/com.azure.ai.formrecognizer.models.FormRecognizerLocale.EN_CA.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
5
2021-08-20T15:24:19.000Z
2022-02-20T17:06:14.000Z
preview/docs-ref-autogen/com.azure.ai.formrecognizer.models.FormRecognizerLocale.EN_CA.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
null
null
null
preview/docs-ref-autogen/com.azure.ai.formrecognizer.models.FormRecognizerLocale.EN_CA.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
1
2021-08-20T15:24:21.000Z
2021-08-20T15:24:21.000Z
### YamlMime:JavaMember uid: "com.azure.ai.formrecognizer.models.FormRecognizerLocale.EN_CA*" fullName: "com.azure.ai.formrecognizer.models.FormRecognizerLocale.EN_CA" name: "EN_CA" nameWithType: "FormRecognizerLocale.EN_CA" members: - uid: "com.azure.ai.formrecognizer.models.FormRecognizerLocale.EN_CA" fullName: "co...
40.529412
75
0.79971
ef3ca8e702a2b4af2b9a56ef4970f6d462e76dc5
357
yml
YAML
web/modules/custom/core/ef/tests/modules/ef_test/config/install/language.content_settings.embeddable.test.yml
theirc/rescue-x
6ade7a8fe6755b385ca95256022f8b4304b85f49
[ "MIT" ]
null
null
null
web/modules/custom/core/ef/tests/modules/ef_test/config/install/language.content_settings.embeddable.test.yml
theirc/rescue-x
6ade7a8fe6755b385ca95256022f8b4304b85f49
[ "MIT" ]
null
null
null
web/modules/custom/core/ef/tests/modules/ef_test/config/install/language.content_settings.embeddable.test.yml
theirc/rescue-x
6ade7a8fe6755b385ca95256022f8b4304b85f49
[ "MIT" ]
null
null
null
langcode: en status: true dependencies: config: - ef.type.test module: - content_translation third_party_settings: content_translation: enabled: true bundle_settings: untranslatable_fields_hide: '0' id: embeddable.test target_entity_type_id: embeddable target_bundle: test default_langcode: s...
19.833333
37
0.781513
7ecb6728985f5db7ce2ac7ea48750cff515e2e98
35,584
yml
YAML
api/integration/Sdl.TranslationStudio.Api.Editor.IAbstractTranslationMemorySearchResultsWindow.yml
CrinaS/studio-api-docs
f5f977f92d398c1a60979af66e324a87411926b0
[ "MIT" ]
null
null
null
api/integration/Sdl.TranslationStudio.Api.Editor.IAbstractTranslationMemorySearchResultsWindow.yml
CrinaS/studio-api-docs
f5f977f92d398c1a60979af66e324a87411926b0
[ "MIT" ]
null
null
null
api/integration/Sdl.TranslationStudio.Api.Editor.IAbstractTranslationMemorySearchResultsWindow.yml
CrinaS/studio-api-docs
f5f977f92d398c1a60979af66e324a87411926b0
[ "MIT" ]
null
null
null
### YamlMime:ManagedReference items: - uid: Sdl.TranslationStudio.Api.Editor.IAbstractTranslationMemorySearchResultsWindow commentId: T:Sdl.TranslationStudio.Api.Editor.IAbstractTranslationMemorySearchResultsWindow id: IAbstractTranslationMemorySearchResultsWindow parent: Sdl.TranslationStudio.Api.Editor childr...
45.85567
159
0.830907
4890766a12370bb0b368e1a11f530c9d18bb03d4
3,507
yml
YAML
learn-certs-pr/exams/mb-900.yml
MSFTandrelom/learn-certs-pr.ru-ru
2708a2b385715ba5ecc50e28f0df32528a561bcb
[ "CC-BY-4.0", "MIT" ]
2
2020-05-18T19:37:41.000Z
2021-04-20T21:13:50.000Z
learn-certs-pr/exams/mb-900.yml
MSFTandrelom/learn-certs-pr.ru-ru
2708a2b385715ba5ecc50e28f0df32528a561bcb
[ "CC-BY-4.0", "MIT" ]
144
2019-12-24T08:31:01.000Z
2021-11-10T13:25:19.000Z
learn-certs-pr/exams/mb-900.yml
MSFTandrelom/learn-certs-pr.ru-ru
2708a2b385715ba5ecc50e28f0df32528a561bcb
[ "CC-BY-4.0", "MIT" ]
1
2021-08-25T06:46:22.000Z
2021-08-25T06:46:22.000Z
### YamlMime:Examination title: Microsoft Dynamics 365 Fundamentals metadata: title: 'Exam MB-900: Microsoft Dynamics 365 Fundamentals' description: 'Exam MB-900: Microsoft Dynamics 365 Fundamentals' uid: exam.mb-900 displayName: MB-900 summary: |- <div> <div style='font-weight&#58; bold;'>Содержание этого экза...
54.796875
386
0.806102
050c276aa64a38ebb3c48a9fce2e9d9aefa6d839
843
yaml
YAML
pkg/config/analysis/analyzers/testdata/virtualservice_jwtclaimroute.yaml
rveerama1/istio
769e03a499452f5d1f8ac47719acc409bd177d6e
[ "Apache-2.0" ]
34
2018-08-17T15:20:47.000Z
2020-05-20T07:32:03.000Z
pkg/config/analysis/analyzers/testdata/virtualservice_jwtclaimroute.yaml
rveerama1/istio
769e03a499452f5d1f8ac47719acc409bd177d6e
[ "Apache-2.0" ]
85
2021-06-02T04:41:52.000Z
2022-03-31T13:20:42.000Z
pkg/config/analysis/analyzers/testdata/virtualservice_jwtclaimroute.yaml
rveerama1/istio
769e03a499452f5d1f8ac47719acc409bd177d6e
[ "Apache-2.0" ]
17
2018-11-24T15:57:13.000Z
2020-05-27T11:43:43.000Z
# The following virtual service should cause the error IST0149 because it uses JWT claim based routing but there is # no request authentication applied on the gateway. apiVersion: networking.istio.io/v1alpha3 kind: VirtualService metadata: name: foo spec: hosts: - "foo.com" gateways: - foo-gateway http:...
21.615385
115
0.601423
f12a96e1a592b081e24a2179484c0243c480eccf
2,703
yml
YAML
gcp_audit_rules/gcp_gcs_public.yml
designing-penguin/panther-analysis
26034cea4504f43227f8d3789225f6ca7b35dfe0
[ "Apache-2.0" ]
1
2022-02-19T08:50:07.000Z
2022-02-19T08:50:07.000Z
gcp_audit_rules/gcp_gcs_public.yml
designing-penguin/panther-analysis
26034cea4504f43227f8d3789225f6ca7b35dfe0
[ "Apache-2.0" ]
null
null
null
gcp_audit_rules/gcp_gcs_public.yml
designing-penguin/panther-analysis
26034cea4504f43227f8d3789225f6ca7b35dfe0
[ "Apache-2.0" ]
null
null
null
AnalysisType: rule Filename: gcp_gcs_public.py RuleID: GCP.GCS.Public DisplayName: GCS Bucket Made Public Enabled: true DedupPeriodMinutes: 15 LogTypes: - GCP.AuditLog Tags: - GCP - Google Cloud Storage Reports: MITRE ATT&CK: - Collection:Data from Cloud Storage Object Severity: High Description: Adversarie...
31.430233
173
0.5431
b5eb75ecf9426dc16e0dd23b8816a6eacad5936c
442
yml
YAML
linux_os/guide/system/accounts/accounts-restrictions/password_expiration/accounts_password_warn_age_login_defs/ansible/shared.yml
kishorkunal-raj/content
c2029dc02cedd83ada1fbb9bd97d10e137b51a26
[ "BSD-3-Clause" ]
1
2020-09-18T12:15:32.000Z
2020-09-18T12:15:32.000Z
linux_os/guide/system/accounts/accounts-restrictions/password_expiration/accounts_password_warn_age_login_defs/ansible/shared.yml
kishorkunal-raj/content
c2029dc02cedd83ada1fbb9bd97d10e137b51a26
[ "BSD-3-Clause" ]
1
2020-02-20T16:02:32.000Z
2020-02-26T11:57:26.000Z
linux_os/guide/system/accounts/accounts-restrictions/password_expiration/accounts_password_warn_age_login_defs/ansible/shared.yml
kishorkunal-raj/content
c2029dc02cedd83ada1fbb9bd97d10e137b51a26
[ "BSD-3-Clause" ]
null
null
null
# platform = Red Hat Virtualization 4,multi_platform_fedora,multi_platform_rhel # reboot = false # strategy = restrict # complexity = low # disruption = low - (xccdf-var var_accounts_password_warn_age_login_defs) - name: "Set Password Warning Age" lineinfile: dest: /etc/login.defs regexp: "^PASS_WARN_AGE *[0...
29.466667
80
0.728507
bb622ae8c3b3fc0bb54ea0dd0a06bccf42af8ea0
1,447
yml
YAML
.eslintrc.yml
pat4life360/abe-web
299c983e4cde3e36c4d598e88b8b2b9d161e2d99
[ "MIT" ]
3
2017-09-06T13:06:07.000Z
2018-05-09T11:41:34.000Z
.eslintrc.yml
pat4life360/abe-web
299c983e4cde3e36c4d598e88b8b2b9d161e2d99
[ "MIT" ]
110
2017-08-16T17:25:46.000Z
2018-05-21T16:05:06.000Z
.eslintrc.yml
pat4life360/abe-web
299c983e4cde3e36c4d598e88b8b2b9d161e2d99
[ "MIT" ]
1
2018-04-02T20:08:32.000Z
2018-04-02T20:08:32.000Z
parser: babel-eslint extends: - airbnb env: browser: true # see https://eslint.org/docs/user-guide/configuring#specifying-globals globals: process: false # allow webpack `process.env[*]` variables rules: # Intentional exceptions to Airbnb rules: no-alert: off # currently used in the UI no-underscore-d...
25.839286
78
0.653766
5bb85857af85f541e2028a01eafd1f7c08c97630
326
yml
YAML
games/rapt/rails/config/assets.yml
superarts/superarts.github.io
4834db9f32555e10a4ad0639309eb9a6493e7a03
[ "MIT" ]
null
null
null
games/rapt/rails/config/assets.yml
superarts/superarts.github.io
4834db9f32555e10a4ad0639309eb9a6493e7a03
[ "MIT" ]
1
2022-03-30T20:41:53.000Z
2022-03-30T20:41:53.000Z
games/rapt/rails/config/assets.yml
superarts/superarts.github.io
4834db9f32555e10a4ad0639309eb9a6493e7a03
[ "MIT" ]
null
null
null
embed_assets: on javascripts: editor: - public/javascripts/jquery.mousewheel.min.js - public/javascripts/editor.js game: - public/javascripts/rapt.js level_list: - public/javascripts/level_list.js stylesheets: editor: - public/stylesheets/editor.css game: - public/stylesheets/gam...
19.176471
49
0.708589
f8d73140acca3bb81a66220ac8334cbbc6ca4fdd
5,391
yaml
YAML
node_modules/editor-layer-index/i18n/ms.yaml
cuongnc5/IOT_ID
7e935095d658b3dad64b1b39aafbd61ac256c383
[ "0BSD" ]
null
null
null
node_modules/editor-layer-index/i18n/ms.yaml
cuongnc5/IOT_ID
7e935095d658b3dad64b1b39aafbd61ac256c383
[ "0BSD" ]
null
null
null
node_modules/editor-layer-index/i18n/ms.yaml
cuongnc5/IOT_ID
7e935095d658b3dad64b1b39aafbd61ac256c383
[ "0BSD" ]
null
null
null
ms: imagery: Bing: description: Imejan satelit dan udara. name: Imejan udara Bing DigitalGlobe-Premium: attribution: text: Terma & Maklum Balas description: DigitalGlobe-Premium ialah jubin daripada peta dasar DigitalGlobe bagi rantau-rantau terpilih dengan +Vivid atau kawasan ...
39.933333
279
0.69783
5d1119ff01964307eb98b62ccaed63e357b4c027
554
yaml
YAML
recipes/dedup/meta.yaml
hepcat72/bioconda-recipes
8c6b6fa982e08a90c662f6ffe7ffb5fd0b5298a5
[ "MIT" ]
null
null
null
recipes/dedup/meta.yaml
hepcat72/bioconda-recipes
8c6b6fa982e08a90c662f6ffe7ffb5fd0b5298a5
[ "MIT" ]
null
null
null
recipes/dedup/meta.yaml
hepcat72/bioconda-recipes
8c6b6fa982e08a90c662f6ffe7ffb5fd0b5298a5
[ "MIT" ]
null
null
null
{% set version = "0.12.5" %} package: name: dedup version: {{ version }} source: url: https://github.com/apeltzer/dedup/releases/download/{{ version }}/DeDup-{{ version }}.jar md5: 56ad6a0d754232f30a767a550b5414d4 build: noarch: generic number: 1 requirements: run: - openjdk - python test: ...
19.103448
114
0.67148
250e922f465bb701b1a692444f1ad501fbd20516
8,631
yml
YAML
.upptimerc.yml
gelokatil/upptime-ceu
f9a921f361354733b767bbff8b0b7c995dce645a
[ "MIT" ]
null
null
null
.upptimerc.yml
gelokatil/upptime-ceu
f9a921f361354733b767bbff8b0b7c995dce645a
[ "MIT" ]
183
2022-03-18T21:59:14.000Z
2022-03-31T22:18:20.000Z
.upptimerc.yml
gelokatil/upptime-ceu
f9a921f361354733b767bbff8b0b7c995dce645a
[ "MIT" ]
null
null
null
# Change these first owner: gelokatil # Your GitHub organization or username, where this repository lives repo: upptime-ceu # The name of this repository sites: - name: www.ceu.es url: https://www.ceu.es # - name: www.uspceu.com # url: http://www.uspceu.es # maxResponseTime: 10000 # expectedStatusCodes...
33.068966
195
0.682424
a6b7c344ec26b2db2e2822be16f9238ab32eb580
51,944
yaml
YAML
pnpm-lock.yaml
safinsingh/harvester-oss
b31e311dca80df9f3689e98fd521c6289f34760b
[ "Apache-2.0" ]
2
2021-01-08T18:49:47.000Z
2021-01-23T21:43:17.000Z
pnpm-lock.yaml
safinsingh/harvester-oss
b31e311dca80df9f3689e98fd521c6289f34760b
[ "Apache-2.0" ]
1
2021-01-08T17:43:46.000Z
2021-01-08T17:43:52.000Z
pnpm-lock.yaml
safinsingh/harvester-oss
b31e311dca80df9f3689e98fd521c6289f34760b
[ "Apache-2.0" ]
null
null
null
dependencies: chalk: 4.1.0 discord.js: 12.5.1 dotenv: 8.2.0 js-yaml: 4.0.0 node-fetch: 2.6.1 set-interval-async: 1.0.34 devDependencies: '@kiwi/eslint-config': 1.6.1_typescript@4.1.3 '@types/js-yaml': 4.0.0 '@types/node-fetch': 2.5.7 '@types/set-interval-async': 1.0.0 ts-node: 9.1.1_typescript@4.1...
30.060185
157
0.675574
cb4d4c32bde0b906d89de19ac18648906a793e8f
1,884
yaml
YAML
java/google/registry/config/files/nomulus-config-production-sample.yaml
DigitalCPR/Program-Configurations
34729b8d4630e0b47a40237e13a98320701c085f
[ "MIT" ]
3
2018-12-30T11:34:21.000Z
2021-05-24T08:16:39.000Z
java/google/registry/config/files/nomulus-config-production-sample.yaml
qydcqcl/nomulus
f0a47869a5bdff7c9ee66e9acaf870c965bc9d09
[ "Apache-2.0" ]
null
null
null
java/google/registry/config/files/nomulus-config-production-sample.yaml
qydcqcl/nomulus
f0a47869a5bdff7c9ee66e9acaf870c965bc9d09
[ "Apache-2.0" ]
null
null
null
# This is a sample production config (to be deployed in the WEB-INF directory). # This is the same as what Google Registry runs in production, except with # placeholders for Google-specific settings. appEngine: projectId: placeholder # The "tools-dot-" prefix is used on the project ID in this URL in order to # g...
30.387097
94
0.80414
dc265b1502389fe0ba2beb417cbfabd4fa5613ec
896
yml
YAML
bootsrap.yml
cyber-murmel/ESPRESSObin-Ansible
902a28be05a9a2fc164068f6f67abda21282fd73
[ "MIT" ]
null
null
null
bootsrap.yml
cyber-murmel/ESPRESSObin-Ansible
902a28be05a9a2fc164068f6f67abda21282fd73
[ "MIT" ]
null
null
null
bootsrap.yml
cyber-murmel/ESPRESSObin-Ansible
902a28be05a9a2fc164068f6f67abda21282fd73
[ "MIT" ]
null
null
null
--- - hosts: all gather_facts: no remote_user: alarm tasks: - name: Initialize the pacman keyring, populate the Arch Linux ARM package signing keys and upgrade raw: | echo root | su -c ' pacman-key --init pacman-key --populate archlinuxarm pacman...
33.185185
105
0.539063
3d5a69a46db76f3f20de3d3b7a3246971fd83206
2,453
yml
YAML
k8s/deployment.yml
mweibel/gitreleases
fe0af511e6ed39cfbc9df1e3b5676d5e5605b05a
[ "MIT" ]
67
2019-03-18T12:44:08.000Z
2022-01-20T11:23:38.000Z
k8s/deployment.yml
mweibel/gitreleases
fe0af511e6ed39cfbc9df1e3b5676d5e5605b05a
[ "MIT" ]
6
2019-03-18T13:13:46.000Z
2021-07-09T10:50:45.000Z
k8s/deployment.yml
mweibel/gitreleases
fe0af511e6ed39cfbc9df1e3b5676d5e5605b05a
[ "MIT" ]
4
2019-04-23T07:35:39.000Z
2020-09-05T19:06:45.000Z
apiVersion: apps/v1 kind: Deployment metadata: name: gitreleases namespace: gitreleases labels: app: gitreleases spec: replicas: 2 # rolling updates ensures that during a deployment the minmum number of pods is allways in ready state. strategy: type: RollingUpdate rollingUpdate: maxSurge: ...
33.148649
305
0.557277
fc535ffd63baf57eebe6f062ef5a292073976be9
2,930
yml
YAML
examples/train_config.yml
Thrameos/barni
e5ba76f9bb04a15a272b5159b25e6425733102c4
[ "MIT" ]
8
2020-03-16T23:21:59.000Z
2021-08-12T12:26:44.000Z
examples/train_config.yml
johnromo04/barni
3d758f21a9317b8826019261548339c047923b96
[ "MIT" ]
6
2020-03-17T16:57:14.000Z
2020-08-04T17:51:45.000Z
examples/train_config.yml
johnromo04/barni
3d758f21a9317b8826019261548339c047923b96
[ "MIT" ]
3
2020-03-17T00:47:28.000Z
2020-07-29T18:19:10.000Z
######################## # BARNI Training Input # ######################## # BARNI training routine produces two outputs required for identification: # (1) regions of interest and (2) the classifier. Both of these steps # require sampling from templates and peak extraction. These intermediate # steps can be saved in t...
21.703704
81
0.587713
9140c24a621ce3aedd6d784714a7cc6204899b6b
189
yml
YAML
.travis.yml
akappen/grokphoto
b5dbacf810b8400db43092384c9869f912dfbb90
[ "Unlicense" ]
null
null
null
.travis.yml
akappen/grokphoto
b5dbacf810b8400db43092384c9869f912dfbb90
[ "Unlicense" ]
null
null
null
.travis.yml
akappen/grokphoto
b5dbacf810b8400db43092384c9869f912dfbb90
[ "Unlicense" ]
null
null
null
language: ruby script: bundle exec rspec spec before_script: - psql -c 'create database "grokphoto-test";' -U postgres - bundle exec rake db:migrate - bundle exec rake db:test:prepare
31.5
59
0.746032
51cb9dff20900682e2d31982d02241f93bfb41f7
431
yaml
YAML
pieces/cave/cave8.yaml
abc013/WarriorsSnuggery
b4169db200ff384c4dc8ecaec9a61db7652aca5a
[ "MIT" ]
7
2019-11-30T19:25:17.000Z
2022-02-03T01:30:12.000Z
pieces/cave/cave8.yaml
abc013/WarriorsSnuggery
b4169db200ff384c4dc8ecaec9a61db7652aca5a
[ "MIT" ]
30
2019-10-28T16:29:40.000Z
2022-03-17T19:33:08.000Z
pieces/cave/cave8.yaml
abc013/WarriorsSnuggery
b4169db200ff384c4dc8ecaec9a61db7652aca5a
[ "MIT" ]
2
2020-06-21T19:41:47.000Z
2021-12-04T09:28:05.000Z
Name=cave8 Size=5,4 Terrain=10,4,4,10,10,4,4,5,4,10,4,5,5,5,10,10,10,4,4,4 Walls=-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,4,1000,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,-1,0,5,1000,-1,0,1,1000,-1,0,-1,0,-1,0,-1,0,-1,...
53.875
311
0.50116
66d777e51e06386684ce7f33b1ac5cf6efe0d329
1,027
yml
YAML
.travis.yml
diatom-labs/diatom
03da7fb86a6e876c387d6d70822d54e736713a53
[ "Apache-2.0" ]
65
2019-05-26T00:07:29.000Z
2021-11-19T20:25:29.000Z
.travis.yml
diatom-labs/diatom
03da7fb86a6e876c387d6d70822d54e736713a53
[ "Apache-2.0" ]
124
2019-05-14T20:54:11.000Z
2020-03-28T12:46:02.000Z
.travis.yml
diatom-labs/diatom
03da7fb86a6e876c387d6d70822d54e736713a53
[ "Apache-2.0" ]
6
2019-06-01T17:35:30.000Z
2020-12-11T07:16:50.000Z
language: scala scala: - 2.13.0 install: - gem install travis before_script: # - git config --global user.email "travis@travis.ci" # - git config --global user.name "Travis CI" - sh travis/travis_setup.sh service: - redis-server script: # Allow changes to overcommit - mvn clean package notifications:...
44.652174
696
0.881207
3187ebe40454b909078a5a2a788f2daf752f2d69
3,388
yaml
YAML
v1/swagger.yaml
EvgeneOskin/animal-api-doc
097818627e0facf9e7d04cf5b7a83f1fc03d7d12
[ "Apache-2.0" ]
1
2015-11-10T14:47:18.000Z
2015-11-10T14:47:18.000Z
v1/swagger.yaml
EvgeneOskin/animals-api-doc
097818627e0facf9e7d04cf5b7a83f1fc03d7d12
[ "Apache-2.0" ]
null
null
null
v1/swagger.yaml
EvgeneOskin/animals-api-doc
097818627e0facf9e7d04cf5b7a83f1fc03d7d12
[ "Apache-2.0" ]
null
null
null
swagger: '2.0' info: version: 0.2.0 title: Animals description: > An example for how to use Basic Auth with Swagger. **User Name and Password** * User Name: `user` * Password: `pass` schemes: - http securityDefinitions: basicAuth: type: basic description: HTTP Basic Authentication. ...
20.91358
73
0.502656
6154c8b3d8cfb7ba544316d358dc04e0ab2c28ef
455
yaml
YAML
tests/failure.yaml
tushart91/aws-cloudformation-notifications
9f3b9c4718d39a4a26ef08188912934042150740
[ "MIT" ]
24
2018-12-02T09:32:23.000Z
2021-12-22T01:58:35.000Z
tests/failure.yaml
kunwarluthera/aws-cloudformation-notifications
a49fd42000dee75aacd93be809c559b9e14f81e7
[ "MIT" ]
null
null
null
tests/failure.yaml
kunwarluthera/aws-cloudformation-notifications
a49fd42000dee75aacd93be809c559b9e14f81e7
[ "MIT" ]
15
2018-06-14T15:10:36.000Z
2022-01-05T14:57:44.000Z
--- # Stack name: cloudformation-notifications-test-failure AWSTemplateFormatVersion: "2010-09-09" Description: "Test CloudFormation SNS notifications with a failed build" Resources: # Try to create an SNS topic with a protocol that doesn't exist - this should fail and generate a ROLLBACK_IN_PROGRESS SNSEmailFailu...
32.5
120
0.720879
93867162cbe8d7db0d9c46c8c2c0a57c0c5fe01d
217
yml
YAML
apps/dokuwiki/htdocs/.travis.yml
ArcherCraftStore/ArcherVMPeridot
a34cc477ba078e1609de42fab258ca0c1691f999
[ "ECL-2.0", "Apache-2.0", "MIT" ]
1
2020-05-25T22:18:25.000Z
2020-05-25T22:18:25.000Z
apps/dokuwiki/htdocs/.travis.yml
ArcherCraftStore/ArcherVMPeridot
a34cc477ba078e1609de42fab258ca0c1691f999
[ "ECL-2.0", "Apache-2.0", "MIT" ]
null
null
null
apps/dokuwiki/htdocs/.travis.yml
ArcherCraftStore/ArcherVMPeridot
a34cc477ba078e1609de42fab258ca0c1691f999
[ "ECL-2.0", "Apache-2.0", "MIT" ]
null
null
null
language: php php: - "5.5" - "5.4" - "5.3" notifications: irc: channels: - "chat.freenode.net#dokuwiki" on_success: change on_failure: change script: cd _test && phpunit --verbose --stderr
16.692308
46
0.608295
3ce698639647d9e105b6748512314aeca148b0a0
313
yaml
YAML
vendor/github.com/tensorflow/tensorflow/tensorflow/lite/g3doc/_project.yaml
owennewo/kfserving
89f73c87525b8e06ea799f69f2979c4ad272fcb3
[ "Apache-2.0" ]
52
2018-11-12T06:39:35.000Z
2022-03-08T05:31:27.000Z
tensorflow/lite/g3doc/_project.yaml
shekharpalit/tensorflow
6aa83398ab03bfae822f36772757097bcb98b6ed
[ "Apache-2.0" ]
13
2020-11-13T18:53:29.000Z
2022-03-12T00:33:00.000Z
tensorflow/lite/g3doc/_project.yaml
shekharpalit/tensorflow
6aa83398ab03bfae822f36772757097bcb98b6ed
[ "Apache-2.0" ]
17
2019-03-11T01:17:16.000Z
2022-02-21T00:44:47.000Z
name: TensorFlow Lite breadcrumb_name: TensorFlow Lite home_url: /lite/ parent_project_metadata_path: /_project.yaml description: > TensorFlow Lite is a lightweight solution for mobile and embedded devices. use_site_branding: true hide_from_products_list: true content_license: cc3-apache2 buganizer_id: 316308
28.454545
76
0.84345
36474cadc44a2733a310c90e11c84ca5e2ea2a44
930
yaml
YAML
.github/workflows/ci.yaml
rana-ex98/flask
e1fb959217f14ead1599cfc4fbeaccd743e5e5fb
[ "MIT" ]
null
null
null
.github/workflows/ci.yaml
rana-ex98/flask
e1fb959217f14ead1599cfc4fbeaccd743e5e5fb
[ "MIT" ]
null
null
null
.github/workflows/ci.yaml
rana-ex98/flask
e1fb959217f14ead1599cfc4fbeaccd743e5e5fb
[ "MIT" ]
null
null
null
name: Workflow on: push: branches: - main jobs: Build: runs-on: ubuntu-latest steps: - name: Checkout uses: actions/checkout@v2 - uses: FranzDiebold/github-env-vars-action@v2 - name: Set up Docker Buildx uses: docker/setup-buildx-action@v1 - ...
25.135135
114
0.564516
3697dd238ef86f63749e4ffb01cdb47a5ba5f277
174
yml
YAML
spec/fixtures/configurations.yml
captproton/rboard
92c2397716ff0d2440c64d45b7d0fb13b984b78c
[ "MIT" ]
1
2020-11-13T18:56:30.000Z
2020-11-13T18:56:30.000Z
spec/fixtures/configurations.yml
webbynode/rboard
fbd8464bbd0b12ff8f2fcf4543f1d680e6e955ff
[ "MIT" ]
null
null
null
spec/fixtures/configurations.yml
webbynode/rboard
fbd8464bbd0b12ff8f2fcf4543f1d680e6e955ff
[ "MIT" ]
null
null
null
subforums_display: key: subforums_display value: "1" description: Limit the number of subforums displayed on the forums listing. title: Number of Subforums to Display
34.8
77
0.787356
159342f62b907e7eac2083f8a4fbb5230247a0d6
955
yml
YAML
_pkgdown.yml
JulieMOPetersen/metaconfoundr
fb8d8cd19204f2451c687b641f6bb98a054ab16d
[ "MIT" ]
null
null
null
_pkgdown.yml
JulieMOPetersen/metaconfoundr
fb8d8cd19204f2451c687b641f6bb98a054ab16d
[ "MIT" ]
null
null
null
_pkgdown.yml
JulieMOPetersen/metaconfoundr
fb8d8cd19204f2451c687b641f6bb98a054ab16d
[ "MIT" ]
null
null
null
reference: - title: All functions contents: - '`count_non_confounders`' - '`facet_constructs`' - '`geom_cochrane`' - '`ipi_data`' - '`launch_metaconfoundr_app`' - '`mc_detect_layout`' - '`mc_heatmap`' - '`metaconfoundr()`' - '`scale_fill_cochrane`' - '`score_control`' - '`summarize_control_quali...
20.76087
60
0.629319
de152fcde70978559735743b4cc9276b28396330
562
yaml
YAML
charts/oracledb-exporter/templates/podmonitor.yaml
curuvija/helm-charts
c7e1db883193f1226f01888c71774d3155947486
[ "MIT" ]
null
null
null
charts/oracledb-exporter/templates/podmonitor.yaml
curuvija/helm-charts
c7e1db883193f1226f01888c71774d3155947486
[ "MIT" ]
5
2022-03-15T21:47:12.000Z
2022-03-17T11:57:37.000Z
charts/oracledb-exporter/templates/podmonitor.yaml
curuvija/helm-charts
c7e1db883193f1226f01888c71774d3155947486
[ "MIT" ]
null
null
null
{{- if .Values.prometheus.monitor.enabled }} apiVersion: monitoring.coreos.com/v1 kind: PodMonitor metadata: name: {{ template "oracledb-exporter.fullname" . }} spec: podMetricsEndpoints: {{- if .Values.prometheus.monitor.interval }} - interval: {{ .Values.prometheus.monitor.interval }} {{- end }} {{- if .V...
28.1
57
0.640569
8dd8c166bae2196c0b66b57daed7368288be2e2e
198
yaml
YAML
appengine/app.yaml
dart-lang/dart_ci
bf4193734dbe3f639a3131c4157289d5f176191a
[ "BSD-Source-Code" ]
18
2019-05-12T15:41:45.000Z
2021-11-08T10:29:58.000Z
appengine/app.yaml
dart-lang/dart_ci
bf4193734dbe3f639a3131c4157289d5f176191a
[ "BSD-Source-Code" ]
120
2019-03-28T15:22:17.000Z
2022-03-10T10:07:01.000Z
appengine/app.yaml
dart-lang/dart_ci
bf4193734dbe3f639a3131c4157289d5f176191a
[ "BSD-Source-Code" ]
4
2021-02-10T14:57:04.000Z
2022-03-04T10:09:13.000Z
runtime: custom env: flex readiness_check: check_interval_sec: 20 timeout_sec: 10 failure_threshold: 3 success_threshold: 2 app_start_timeout_sec: 500 resources: cpu: 2 memory_gb: 2.0
16.5
28
0.767677
b1b2ece2cb1cfb5943dafca3458bb11cde9cfb2e
275
yml
YAML
docker-compose.yml
hausgold/jabber_admin
31d63ebd64c0a2d41ae3acc6a26f26900edfdcd4
[ "MIT" ]
5
2018-07-02T12:05:20.000Z
2021-05-23T08:05:02.000Z
docker-compose.yml
hausgold/jabber_admin
31d63ebd64c0a2d41ae3acc6a26f26900edfdcd4
[ "MIT" ]
2
2018-05-14T07:51:36.000Z
2019-04-09T12:53:26.000Z
docker-compose.yml
hausgold/jabber_admin
31d63ebd64c0a2d41ae3acc6a26f26900edfdcd4
[ "MIT" ]
2
2018-08-13T06:52:10.000Z
2021-06-25T09:13:34.000Z
version: "3" services: jabber: image: hausgold/ejabberd:18.01 network_mode: bridge ports: ["4560", "5222", "5269", "5280", "5443"] test: image: ruby:2.5 network_mode: bridge working_dir: /app volumes: - .:/app links: - jabber
17.1875
51
0.574545
26ca309bbd52b504fa8444c53092be0bbfc3b5f2
6,037
yml
YAML
src/data/seasons/1982/races/13-austria/qualifying-results.yml
F1DB/f1db
5a4fb148e6baf50443758086924922ce5d108916
[ "CC-BY-4.0" ]
9
2021-11-29T07:57:56.000Z
2022-03-16T21:08:58.000Z
src/data/seasons/1982/races/13-austria/qualifying-results.yml
F1DB/f1db
5a4fb148e6baf50443758086924922ce5d108916
[ "CC-BY-4.0" ]
1
2021-12-31T09:24:54.000Z
2021-12-31T10:36:13.000Z
src/data/seasons/1982/races/13-austria/qualifying-results.yml
F1DB/f1db
5a4fb148e6baf50443758086924922ce5d108916
[ "CC-BY-4.0" ]
1
2022-01-02T21:58:05.000Z
2022-01-02T21:58:05.000Z
- position: 1 driverNumber: 1 driverId: nelson-piquet constructorId: brabham engineManufacturerId: bmw tyreManufacturerId: goodyear time: "1:27.612" gap: interval: laps: - position: 2 driverNumber: 2 driverId: riccardo-patrese constructorId: brabham engineManufacturerId: bmw tyreManufacturer...
20.745704
34
0.702336
007c12e4f630edf3f436cdda86412056eb2cb4f3
896
yml
YAML
specification/resources/snapshots/models/snapshot.yml
The-Actual-Damien/https-github.com-digitalocean-openapi
62c84d6859702cddd730d113ecdf258041baab32
[ "Apache-2.0" ]
44
2020-12-07T17:36:55.000Z
2022-03-01T16:30:45.000Z
specification/resources/snapshots/models/snapshot.yml
The-Actual-Damien/https-github.com-digitalocean-openapi
62c84d6859702cddd730d113ecdf258041baab32
[ "Apache-2.0" ]
74
2020-12-07T18:30:14.000Z
2022-03-24T18:25:30.000Z
specification/resources/snapshots/models/snapshot.yml
The-Actual-Damien/https-github.com-digitalocean-openapi
62c84d6859702cddd730d113ecdf258041baab32
[ "Apache-2.0" ]
22
2020-12-14T15:58:44.000Z
2022-03-31T21:03:05.000Z
allOf: - type: object properties: id: type: string example: '6372321' description: The unique identifier for the snapshot. required: - id - $ref: 'snapshot_base.yml' - type: object properties: resource_id: type: string example: "200776916" ...
20.837209
77
0.569196
69a1f350cb1a013e2066c39a1eee6cbf77d4352a
855
yml
YAML
src/Elcodi/Bundle/ProductBundle/Resources/config/twig.yml
pasix/elcodi
e92f6126cde23ea1f6ac52f66988fb227dac6284
[ "MIT" ]
347
2015-01-02T09:09:45.000Z
2021-09-06T09:03:27.000Z
src/Elcodi/Bundle/ProductBundle/Resources/config/twig.yml
pasix/elcodi
e92f6126cde23ea1f6ac52f66988fb227dac6284
[ "MIT" ]
356
2015-01-02T15:57:09.000Z
2017-12-23T20:05:26.000Z
src/Elcodi/Bundle/ProductBundle/Resources/config/twig.yml
pasix/elcodi
e92f6126cde23ea1f6ac52f66988fb227dac6284
[ "MIT" ]
91
2015-01-13T11:07:08.000Z
2021-09-06T09:03:30.000Z
services: # # Twig extensions # elcodi.twig_extension.product: class: Elcodi\Component\Product\Twig\ProductOptionsResolverExtension public: false arguments: - '@elcodi.resolver.product_options' tags: - { name: twig.extension } elcodi.twig_ext...
29.482759
78
0.633918
0e673ea61e70e3dfadd57c0112fc7b6af9bfa25d
82
yaml
YAML
data/clients/1.yaml
hdro/SC4B
50eb71eb2e3c8a7457d9b86036047eac95763944
[ "MIT" ]
1
2020-09-17T10:13:39.000Z
2020-09-17T10:13:39.000Z
data/clients/1.yaml
hdro/SC4B
50eb71eb2e3c8a7457d9b86036047eac95763944
[ "MIT" ]
null
null
null
data/clients/1.yaml
hdro/SC4B
50eb71eb2e3c8a7457d9b86036047eac95763944
[ "MIT" ]
null
null
null
name: "customer-1" image: "img/clients/hdro2.png" url: "http://www.customer1.com"
20.5
31
0.707317
d894a5e9db55a1636b9178897c54c73524613ab2
9,841
yml
YAML
src/docs/api/SpiceSharpParser.ModelReaders.Netlist.Spice.Readers.Controls.yml
axionbio/SpiceSharpParser
99afc08ced40740b379a52842b3be8c17a08c111
[ "MIT" ]
null
null
null
src/docs/api/SpiceSharpParser.ModelReaders.Netlist.Spice.Readers.Controls.yml
axionbio/SpiceSharpParser
99afc08ced40740b379a52842b3be8c17a08c111
[ "MIT" ]
1
2019-12-20T12:06:42.000Z
2019-12-20T12:06:42.000Z
src/docs/api/SpiceSharpParser.ModelReaders.Netlist.Spice.Readers.Controls.yml
axionbio/SpiceSharpParser
99afc08ced40740b379a52842b3be8c17a08c111
[ "MIT" ]
2
2018-10-18T06:38:24.000Z
2019-12-20T12:02:41.000Z
### YamlMime:ManagedReference items: - uid: SpiceSharpParser.ModelReaders.Netlist.Spice.Readers.Controls commentId: N:SpiceSharpParser.ModelReaders.Netlist.Spice.Readers.Controls id: SpiceSharpParser.ModelReaders.Netlist.Spice.Readers.Controls children: - SpiceSharpParser.ModelReaders.Netlist.Spice.Reader...
62.681529
96
0.842496
2316a0066ffe29cd09a5c8bbdf88669cf7930eb8
596
yaml
YAML
ipub/epub/otherbooksbyauthor.yaml
ms8r/scriv2epub
a8d4ee7abc5b5bef654e40fec25605b34ed43207
[ "MIT" ]
8
2016-01-15T21:12:50.000Z
2021-10-17T18:47:40.000Z
ipub/epub/otherbooksbyauthor.yaml
ms8r/scriv2epub
a8d4ee7abc5b5bef654e40fec25605b34ed43207
[ "MIT" ]
null
null
null
ipub/epub/otherbooksbyauthor.yaml
ms8r/scriv2epub
a8d4ee7abc5b5bef654e40fec25605b34ed43207
[ "MIT" ]
null
null
null
# simple list of all series # see book_list.jinja template for possible attributes - series: Some Series Title titlelist: - title: Blue Moon tclause: (Book 1) url: http://... - title: Yellow Moon tclause: (the Prequel) url: http://... addonsep: 'coming soon:' addons: ...
23.84
54
0.558725
5f179737dac1989b1501f90fb6001bd52168b870
217
yaml
YAML
ansible/install/roles/grafana-dashboards/templates/partials/description.yaml
zulcss/browbeat
1aedcebcdabec0d92c0c0002a6ef458858629e88
[ "Apache-2.0" ]
19
2019-07-12T08:46:58.000Z
2022-03-11T19:25:28.000Z
ansible/install/roles/grafana-dashboards/templates/partials/description.yaml
zulcss/browbeat
1aedcebcdabec0d92c0c0002a6ef458858629e88
[ "Apache-2.0" ]
1
2022-03-30T07:05:53.000Z
2022-03-30T07:05:53.000Z
ansible/install/roles/grafana-dashboards/templates/partials/description.yaml
zulcss/browbeat
1aedcebcdabec0d92c0c0002a6ef458858629e88
[ "Apache-2.0" ]
31
2019-06-10T20:08:44.000Z
2022-02-23T15:43:32.000Z
- title: description row height: 50px panels: - title: Browbeat provided Dashboard content: "**This dashboard is provided by Browbeat and managed via Grafyaml**" type: text
31
88
0.617512
5f89807b3dc39c24a5e1dfeb1a4a7c422449703a
325
yml
YAML
config/yaml_auth.yml
wogri/inki
1495dcf7b37b48efb54db2fbed348b0998a6a580
[ "MIT" ]
1
2015-08-18T17:01:21.000Z
2015-08-18T17:01:21.000Z
config/yaml_auth.yml
wogri/inki
1495dcf7b37b48efb54db2fbed348b0998a6a580
[ "MIT" ]
6
2016-03-26T19:47:33.000Z
2022-02-28T07:31:01.000Z
config/yaml_auth.yml
wogri/inki
1495dcf7b37b48efb54db2fbed348b0998a6a580
[ "MIT" ]
1
2019-07-31T19:10:20.000Z
2019-07-31T19:10:20.000Z
development: admins: user: # password is: asdf password: 912ec803b2ce49e4a541068d495ab570 mailaddress: wogri@wogri.com name: Development User users: test: # password is: asdf password: 912ec803b2ce49e4a541068d495ab570 mailaddress: wogri@wogri.com name: Test ...
23.214286
48
0.667692
8ff3a70beb8f5ed4bf106d5514d2f26d8e5ce483
1,087
yaml
YAML
php-apache-mpa.yaml
agmsbush/gke-mpa
652216b1b40a065ab183a5cba708d32d02b61ec4
[ "MIT" ]
null
null
null
php-apache-mpa.yaml
agmsbush/gke-mpa
652216b1b40a065ab183a5cba708d32d02b61ec4
[ "MIT" ]
null
null
null
php-apache-mpa.yaml
agmsbush/gke-mpa
652216b1b40a065ab183a5cba708d32d02b61ec4
[ "MIT" ]
null
null
null
apiVersion: apps/v1 kind: Deployment metadata: name: php-apache spec: selector: matchLabels: run: php-apache replicas: 5 template: metadata: labels: run: php-apache spec: containers: - name: php-apache image: k8s.gcr.io/hpa-example ports: - con...
17.819672
44
0.611776
332a5d74cca712ce26a517ffda184c106300c7b4
184
yml
YAML
_data/navigation.yml
ajh8894/ajh8894.github.io
d6475be0fc8158d59c6b5309b3bdfca788da4b45
[ "MIT" ]
null
null
null
_data/navigation.yml
ajh8894/ajh8894.github.io
d6475be0fc8158d59c6b5309b3bdfca788da4b45
[ "MIT" ]
null
null
null
_data/navigation.yml
ajh8894/ajh8894.github.io
d6475be0fc8158d59c6b5309b3bdfca788da4b45
[ "MIT" ]
null
null
null
# main links main: - title: "Posts" url: /year-archive/ - title: "Categories" url: /categories/ - title: "Study" url: /tags/ - title: "History" url: /portfolio/
18.4
23
0.576087
f0b23b7a7e6f74822b27476b5512cc3583d81923
826
yml
YAML
conda-forge.yml
ericpre/mrcz-feedstock
14a59b5db333390d268d003c01731fd2131ea384
[ "BSD-3-Clause" ]
null
null
null
conda-forge.yml
ericpre/mrcz-feedstock
14a59b5db333390d268d003c01731fd2131ea384
[ "BSD-3-Clause" ]
null
null
null
conda-forge.yml
ericpre/mrcz-feedstock
14a59b5db333390d268d003c01731fd2131ea384
[ "BSD-3-Clause" ]
null
null
null
travis: secure: BINSTAR_TOKEN: BFijXS7d8e7CAB9yc2tem04FeFbzFDwTBAR6F85RlWZw9C93pYcTqoGSeuzY2MpYCX00xOlcEpmj2ytpS5dokPslPINs5/owLtXqVQLfA3t8829zJZLdLjFPSXZiKlcWD2DCm1BMxvcYwY/bl2Nk5Lw062ed9oHH29Q88Y0QQUk6jnvTKP0PQ5j3ccJS8mTOlhoVF1brc9kif5UU5YP/QOn6lzcRT+m2N2Ns1XNtpUrN3Yj2Ais/JlzT3p2I3USX5nvAZy536bBYMA9T94I6mQUSfZk...
118
703
0.945521
43845628098cbfbe5a8eee8f1acfe8c8b1c11030
2,834
yml
YAML
translations/pt-BR/data/release-notes/enterprise-server/3-1/14.yml
Tribe665/docs
38edd9e7d3944700deaf92c3d749fe2ae863647a
[ "CC-BY-4.0", "MIT" ]
6
2022-03-09T07:09:42.000Z
2022-03-09T07:14:08.000Z
translations/pt-BR/data/release-notes/enterprise-server/3-1/14.yml
Clam-u/docs
ab4d585e39e5c65c8b86cab5df27884a59dfccec
[ "CC-BY-4.0", "MIT" ]
133
2021-11-01T18:16:33.000Z
2022-03-29T18:18:46.000Z
translations/pt-BR/data/release-notes/enterprise-server/3-1/14.yml
Waleedalaedy/docs
26d4b73dcbb9a000c32faa37234288649f8d211a
[ "CC-BY-4.0", "MIT" ]
2
2021-10-05T09:44:04.000Z
2021-10-05T09:44:52.000Z
--- date: '2021-12-13' sections: security_fixes: - '{% octicon "alert" aria-label="The alert icon" %} **Crítico:** A vulnerabilidade da execução de um código remoto na biblioteca Log4j, identificada como [CVE-2021-44228](https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228) afetou todas as versões de {% ...
177.125
764
0.781581
aee8fec3db44e08252d228be31e67f6e702c2168
503
yaml
YAML
link/chembl.molecule-pubmed/config.yaml
nobusada-nbdc/togoid-config
e2b857508fad0be31e9bf8e8061b72b7e66d7882
[ "MIT" ]
null
null
null
link/chembl.molecule-pubmed/config.yaml
nobusada-nbdc/togoid-config
e2b857508fad0be31e9bf8e8061b72b7e66d7882
[ "MIT" ]
null
null
null
link/chembl.molecule-pubmed/config.yaml
nobusada-nbdc/togoid-config
e2b857508fad0be31e9bf8e8061b72b7e66d7882
[ "MIT" ]
null
null
null
#chembl.molecule-pubmed source: namespace: chembl.molecule type: substance label: ChEMBL molecule prefix: http://rdf.ebi.ac.uk/resource/chembl/molecule/ target: namespace: pubmed type: Publication label: PubMed prefix: http://identifiers.org/pubmed/ link: file: link.tsv forward: namespace: obo ...
23.952381
56
0.733598
f69a01c1d72a737feecd0ef38f6649218484f432
2,403
yml
YAML
config/aws/aws_lb_target_group_attachment.yml
GElkins/python-omni-policy
2a118683c8753a0e7bafd011a18af54a5be44014
[ "MIT" ]
null
null
null
config/aws/aws_lb_target_group_attachment.yml
GElkins/python-omni-policy
2a118683c8753a0e7bafd011a18af54a5be44014
[ "MIT" ]
null
null
null
config/aws/aws_lb_target_group_attachment.yml
GElkins/python-omni-policy
2a118683c8753a0e7bafd011a18af54a5be44014
[ "MIT" ]
2
2020-04-30T13:46:17.000Z
2021-03-14T13:59:20.000Z
aws_lb_target_group_attachment: status: ASSESS subcategory: Elastic Load Balancing v2 (ALB/NLB) layout: aws page_title: 'AWS: aws_lb_target_group_attachment' description: 'Provides the ability to register instances and containers with a LB target group' arguments: target...
42.910714
87
0.694965
90ceb4bdb59a5d385b8d1d105af8c4ae546a2d20
1,731
yaml
YAML
janus/values.yaml
MadalinNitu/janus
47263526caf8c117f56331f6fb058148a977a2d1
[ "MIT" ]
2,188
2016-11-07T19:21:29.000Z
2020-10-08T07:45:07.000Z
janus/values.yaml
MadalinNitu/janus
47263526caf8c117f56331f6fb058148a977a2d1
[ "MIT" ]
432
2016-10-21T08:51:57.000Z
2020-10-05T13:38:52.000Z
janus/values.yaml
MadalinNitu/janus
47263526caf8c117f56331f6fb058148a977a2d1
[ "MIT" ]
310
2016-12-11T21:38:52.000Z
2020-09-24T17:42:45.000Z
# Default values for janus. # This is a YAML-formatted file. # Declare variables to be passed into your templates. nameOverride: "" fullnameOverride: "" deployment: replicaCount: 2 minAvailable: 1 databaseDSN: "mongodb://janus-database:27017/janus" labels: app: janus valuesFrom: - name: POD_NAME ...
20.855422
93
0.659734
fb2e3d8335056b47859b64b33bc6b9e2175c7df2
1,278
yaml
YAML
k8s/mo2front.yaml
Monkey-Mouse/mo2-compose
7604355c494f3d1aa82d4861726ba0023b40e39b
[ "MIT" ]
1
2021-05-08T14:14:14.000Z
2021-05-08T14:14:14.000Z
k8s/mo2front.yaml
Monkey-Mouse/mo2-k8s
7604355c494f3d1aa82d4861726ba0023b40e39b
[ "MIT" ]
null
null
null
k8s/mo2front.yaml
Monkey-Mouse/mo2-k8s
7604355c494f3d1aa82d4861726ba0023b40e39b
[ "MIT" ]
null
null
null
apiVersion: v1 kind: Service metadata: labels: app: mo2front name: mo2front namespace: mo2 spec: ports: - name: "8110" port: 8110 targetPort: 8110 selector: app: mo2front status: loadBalancer: {} --- apiVersion: apps/v1 kind: Deployment metadata: labels: app: mo2front name: ...
16.815789
69
0.614241
99835cff69fe36cfad2104c9418e8d31069179fd
663
yml
YAML
.github/workflows/publish-nuget.yml
search-for-the-one/1search.DataMapper
3be9afc3acac0b868d4c7ad64084f76e9562b17d
[ "MIT" ]
1
2021-05-11T06:53:32.000Z
2021-05-11T06:53:32.000Z
.github/workflows/publish-nuget.yml
search-for-the-one/1search.DataMapper
3be9afc3acac0b868d4c7ad64084f76e9562b17d
[ "MIT" ]
null
null
null
.github/workflows/publish-nuget.yml
search-for-the-one/1search.DataMapper
3be9afc3acac0b868d4c7ad64084f76e9562b17d
[ "MIT" ]
null
null
null
name: .NET on: push: branches: [ master ] jobs: publish-nuget: runs-on: ubuntu-latest defaults: run: working-directory: src/OneSearch.DataMapper steps: - uses: actions/checkout@v2 - name: Setup .NET uses: actions/setup-dotnet@v1 with: dotnet-version: 5.0....
24.555556
134
0.647059
8a624ec23f064767bb367a3c680fac4ad50b3f68
398
yaml
YAML
docker/fastpastebin.docker.yaml
pztrn/fastpastebin
2b44a60ee7bc25c726e29481fe737cc6458e16e4
[ "MIT" ]
5
2018-04-30T18:05:06.000Z
2022-03-20T09:38:40.000Z
docker/fastpastebin.docker.yaml
pztrn/fastpastebin
2b44a60ee7bc25c726e29481fe737cc6458e16e4
[ "MIT" ]
17
2018-05-21T09:19:44.000Z
2021-11-20T17:25:06.000Z
docker/fastpastebin.docker.yaml
pztrn/fastpastebin
2b44a60ee7bc25c726e29481fe737cc6458e16e4
[ "MIT" ]
null
null
null
database: type: "mysql" path: "./data" address: "database" port: "3306" username: "fastpastebin" password: "fastpastebin" database: "fastpastebin" logging: log_to_file: false filename: "" # Log level. Acceptable parameters: DEBUG, INFO, WARN, ERROR, FATAL, PANIC. loglevel: "DEBUG" http: addres...
17.304348
77
0.673367
4510b83e8d0ba20ecc24ec2155bb79a3aef61ec5
1,363
yaml
YAML
.github/workflows/test.yaml
evalf/nutils-SI
919ec5a0d326c7224466762a56cb43f964e10a47
[ "MIT" ]
null
null
null
.github/workflows/test.yaml
evalf/nutils-SI
919ec5a0d326c7224466762a56cb43f964e10a47
[ "MIT" ]
5
2021-11-03T15:04:51.000Z
2022-01-09T14:57:02.000Z
.github/workflows/test.yaml
evalf/nutils-SI
919ec5a0d326c7224466762a56cb43f964e10a47
[ "MIT" ]
null
null
null
name: test on: pull_request: push: branches: - main - release/* defaults: run: shell: bash jobs: run: runs-on: ${{ matrix.os }} strategy: matrix: include: - {os: ubuntu-latest, python-version: "3.6"} - {os: ubuntu-latest, python-version: "3.7"} ...
29
65
0.561996
b52fb66777d05179796e499ff083dadc943b85b3
418
yaml
YAML
_data/alias_oports_echo_user_command_port_echo_lsof_i_4_p_n_grep_i_listen_a.yaml
HugoWen/commandlinefu.cn
d9fbe1029e1c3e0b9016fa63a4a805445a88ef42
[ "Unlicense" ]
161
2015-01-01T15:31:22.000Z
2022-01-07T20:52:48.000Z
_data/alias_oports_echo_user_command_port_echo_lsof_i_4_p_n_grep_i_listen_a.yaml
klone1127/commandlinefu.cn
0f9104f9b6e4ea16e1f37d81fd1d2a4a5957d114
[ "Unlicense" ]
10
2015-01-04T15:59:44.000Z
2017-05-21T19:22:02.000Z
_data/alias_oports_echo_user_command_port_echo_lsof_i_4_p_n_grep_i_listen_a.yaml
klone1127/commandlinefu.cn
0f9104f9b6e4ea16e1f37d81fd1d2a4a5957d114
[ "Unlicense" ]
52
2015-01-05T10:07:54.000Z
2021-09-10T04:27:59.000Z
commandlinefu_id: 8951 translator: weibo: '' hide: true command: |- alias oports="echo 'User: Command: Port:'; echo '----------------------------' ; lsof -i 4 -P -n | grep -i 'listen' | awk '{print \$3, \$1, \$9}' | sed 's/ [a-z0-9\.\*]*:/ /' | sort -k 3 -n |xargs printf '%-10s %-10s %-10s\n' | uniq" summary...
46.444444
242
0.555024
8aee63ec0d03b8d68eb3389f756fd3060713be57
4,059
yml
YAML
content/Unreal Tournament 2004/MapPacks/M/5/3/d8a443/mtmprev1_[53d8a443].yml
unreal-archive/unreal-archive-data
9bc93ee9999d55acf796ed62e33c9fa414dd83d4
[ "Unlicense" ]
20
2019-02-05T15:09:30.000Z
2022-03-06T02:04:19.000Z
content/Unreal Tournament 2004/MapPacks/M/5/3/d8a443/mtmprev1_[53d8a443].yml
unreal-archive/unreal-archive-data
9bc93ee9999d55acf796ed62e33c9fa414dd83d4
[ "Unlicense" ]
496
2019-02-17T20:07:27.000Z
2022-03-28T10:35:41.000Z
content/Unreal Tournament 2004/MapPacks/M/5/3/d8a443/mtmprev1_[53d8a443].yml
unreal-archive/unreal-archive-data
9bc93ee9999d55acf796ed62e33c9fa414dd83d4
[ "Unlicense" ]
15
2019-02-02T14:06:44.000Z
2022-02-24T22:40:18.000Z
--- !<MAP_PACK> contentType: "MAP_PACK" firstIndex: "2019-10-08 18:50" game: "Unreal Tournament 2004" name: "Mtmprev1" author: "Various" description: "None" releaseDate: "2010-03" attachments: - type: "IMAGE" name: "mtmprev1_shot_53d8a443_2.png" url: "https://f002.backblazeb2.com/file/unreal-archive-images/Unreal%2...
31.710938
142
0.749446
c1ade92426fa33f8a59a6323f08e0e46780e6013
434
yaml
YAML
cluster-admin/resource-quota-cpu-mem.yaml
michael-hay/k8s-bootcamp
b7f6d973b56c5655c895e57d6dc04b76dc1e56cf
[ "BSD-3-Clause" ]
7
2018-10-04T13:03:12.000Z
2020-02-14T21:10:19.000Z
cluster-admin/resource-quota-cpu-mem.yaml
michael-hay/k8s-bootcamp
b7f6d973b56c5655c895e57d6dc04b76dc1e56cf
[ "BSD-3-Clause" ]
2
2018-10-04T13:35:56.000Z
2018-10-08T14:02:07.000Z
cluster-admin/resource-quota-cpu-mem.yaml
michael-hay/k8s-bootcamp
b7f6d973b56c5655c895e57d6dc04b76dc1e56cf
[ "BSD-3-Clause" ]
8
2018-10-04T13:03:21.000Z
2021-09-24T10:17:03.000Z
#Resource quota apiVersion: v1 kind: ResourceQuota metadata: name: mem-cpu-demo spec: hard: # See https://kubernetes.io/docs/concepts/configuration/manage-compute-resources-container/ # for explanation of the units used for cpu/memory. A more detailed explanation is here: # https://blog.digilentinc.com/mib-vs-mb...
31
91
0.737327
583358efee21e2f91ed120abe6d18d6df0de136c
765
yml
YAML
covid/environment.yml
gabewiss/CSE_583_COVID_MANDATES
46206e9ead472ef4525ec32adb8614a7d06f8244
[ "MIT" ]
null
null
null
covid/environment.yml
gabewiss/CSE_583_COVID_MANDATES
46206e9ead472ef4525ec32adb8614a7d06f8244
[ "MIT" ]
7
2020-12-04T08:28:46.000Z
2020-12-15T23:31:55.000Z
covid/environment.yml
gabewiss/CSE_583_COVID_MANDATES
46206e9ead472ef4525ec32adb8614a7d06f8244
[ "MIT" ]
3
2020-12-16T06:04:39.000Z
2021-03-15T08:45:07.000Z
name: covid_mandates channels: - defaults dependencies: - blas=1.0 - ca-certificates=2020.10.14 - certifi=2020.12.5 - flake8=3.8.4 - importlib-metadata=2.0.0 - intel-openmp=2019.4 - libcxx=10.0.0 - libedit=3.1.20191231 - libffi=3.3 - mccabe=0.6.1 - mkl=2019.4 - mkl-service=2.3.0 - mkl_fft=1....
19.125
68
0.619608
29f6d86c87d9c060fc7aef954b00ef806657a4c5
1,436
yml
YAML
.github/workflows/update_all.yml
Alex4386/jp-earthquake-volcano-archive
66a73c24e151a921d25b54e58f60a73967933adc
[ "WTFPL" ]
2
2020-12-25T09:50:11.000Z
2021-01-27T15:49:55.000Z
.github/workflows/update_all.yml
Alex4386/jp-earthquake-volcano-archive
66a73c24e151a921d25b54e58f60a73967933adc
[ "WTFPL" ]
null
null
null
.github/workflows/update_all.yml
Alex4386/jp-earthquake-volcano-archive
66a73c24e151a921d25b54e58f60a73967933adc
[ "WTFPL" ]
null
null
null
# This is a basic workflow that is manually triggered name: Update Database # Controls when the action will run. Workflow runs when manually triggered using the UI # or API. on: schedule: - cron: "0 0 * * *" push: paths: - "src/**/*.ts" # A workflow run is made up of one or more jobs that can run se...
28.72
91
0.608635
27c6803ce107b57f98c76ccfe8dc58b27ec24ea2
460
yml
YAML
threads/4270819/posts/79991502.yml
voz-living/documents
a5fb94005e8c2d681bbda8c85a40509ba5b11cd9
[ "MIT" ]
null
null
null
threads/4270819/posts/79991502.yml
voz-living/documents
a5fb94005e8c2d681bbda8c85a40509ba5b11cd9
[ "MIT" ]
null
null
null
threads/4270819/posts/79991502.yml
voz-living/documents
a5fb94005e8c2d681bbda8c85a40509ba5b11cd9
[ "MIT" ]
null
null
null
url: showpost.php?p=79991502&postcount=2013 id: 79991502 tid: 4270819 num: 2013 datetime: 2015-09-28T15:57:00.000Z user: img: null name: chuyenbkaa title: Đã tốn tiền joinDate: 2012-11-30T16:00:00.000Z posts: 24 id: '1146466' title: 'Re: [No sếch] Post ảnh mấy em chân dài quần short váy ngắn' content: htm...
27.058824
133
0.682609
b56c3b69239ce701f50113259465db0f3ce822bc
614
yml
YAML
vars/vault.yml
henrikolsson/ansible
78ef1683c3aa8f102c42aa3fafe255ca8b916d46
[ "MIT" ]
null
null
null
vars/vault.yml
henrikolsson/ansible
78ef1683c3aa8f102c42aa3fafe255ca8b916d46
[ "MIT" ]
null
null
null
vars/vault.yml
henrikolsson/ansible
78ef1683c3aa8f102c42aa3fafe255ca8b916d46
[ "MIT" ]
null
null
null
$ANSIBLE_VAULT;1.1;AES256 31653237346437636133373330666637356236306339343962333037643062333465376238303961 6135653565613562326432653536633763366230363435660a366537653861313963306365303235 36333665626435376133363132653839646431636336616633373362363536396663653839303163 3262363735316333630a6235643431343061313130623165366...
61.4
80
0.978827
77822bc20577c794d8d23021556fd3d333801db9
516
yml
YAML
docs/jetbrains-toolbox-open-source-3.yml
nexB/scancode-licensedb
838f364fd2a436715352ffb32d9fd93805728a75
[ "Apache-2.0", "CC-BY-4.0" ]
7
2021-06-03T08:19:38.000Z
2022-02-28T18:12:18.000Z
docs/jetbrains-toolbox-open-source-3.yml
nexB/scancode-licensedb
838f364fd2a436715352ffb32d9fd93805728a75
[ "Apache-2.0", "CC-BY-4.0" ]
13
2021-02-05T20:36:39.000Z
2021-10-21T09:42:04.000Z
docs/jetbrains-toolbox-open-source-3.yml
nexB/scancode-licensedb
838f364fd2a436715352ffb32d9fd93805728a75
[ "Apache-2.0", "CC-BY-4.0" ]
null
null
null
key: jetbrains-toolbox-open-source-3 short_name: JetBrains Toolbox Open Source License v3 name: Toolbox Subscription License Agreement For Open Source Projects Version 3 category: Proprietary Free owner: JetBrains homepage_url: https://www.jetbrains.com/store/license_opensource.html spdx_license_key: LicenseRef-scancod...
36.857143
79
0.80814
d733b314f04f9d121ec3722a7a3c618c9fbe6d69
1,415
yml
YAML
preview/docs-ref-autogen/azure-mgmt-cosmosdb/azure.mgmt.cosmosdb.models.ConnectionError.yml
rahulva-msft/azure-docs-sdk-python
37c4ac7372e8f6486ec662eed9d9daf16ad697a6
[ "CC-BY-4.0", "MIT" ]
null
null
null
preview/docs-ref-autogen/azure-mgmt-cosmosdb/azure.mgmt.cosmosdb.models.ConnectionError.yml
rahulva-msft/azure-docs-sdk-python
37c4ac7372e8f6486ec662eed9d9daf16ad697a6
[ "CC-BY-4.0", "MIT" ]
null
null
null
preview/docs-ref-autogen/azure-mgmt-cosmosdb/azure.mgmt.cosmosdb.models.ConnectionError.yml
rahulva-msft/azure-docs-sdk-python
37c4ac7372e8f6486ec662eed9d9daf16ad697a6
[ "CC-BY-4.0", "MIT" ]
null
null
null
### YamlMime:PythonClass uid: azure.mgmt.cosmosdb.models.ConnectionError name: ConnectionError fullName: azure.mgmt.cosmosdb.models.ConnectionError module: azure.mgmt.cosmosdb.models inheritances: - msrest.serialization.Model summary: ConnectionError. constructor: syntax: 'ConnectionError(*, connection_state: Optiona...
32.159091
96
0.720848
d7a7bd9a2296611842b741e8bc2b3e6edfca7beb
996
yml
YAML
data/ny/legislature/Kevin-S-Parker-dbf73f29-d4ce-4192-b8fe-42b3ac538dda.yml
putorti/people
9416db7c50a3d4e09ffaa1bc9bdecf620a4093fc
[ "CC0-1.0" ]
58
2018-10-18T22:50:29.000Z
2022-03-01T21:03:44.000Z
data/ny/legislature/Kevin-S-Parker-dbf73f29-d4ce-4192-b8fe-42b3ac538dda.yml
putorti/people
9416db7c50a3d4e09ffaa1bc9bdecf620a4093fc
[ "CC0-1.0" ]
350
2018-09-28T18:51:08.000Z
2022-03-21T19:03:57.000Z
data/ny/legislature/Kevin-S-Parker-dbf73f29-d4ce-4192-b8fe-42b3ac538dda.yml
putorti/people
9416db7c50a3d4e09ffaa1bc9bdecf620a4093fc
[ "CC0-1.0" ]
74
2018-10-06T16:52:56.000Z
2022-02-11T15:45:20.000Z
id: ocd-person/dbf73f29-d4ce-4192-b8fe-42b3ac538dda name: Kevin S. Parker given_name: Kevin family_name: Parker email: parker@nysenate.gov image: https://www.nysenate.gov/sites/default/files/styles/160x160/public/2019kphs.jpg?itok=savOnro2 party: - name: Democratic roles: - type: upper jurisdiction: ocd-jurisdiction/...
29.294118
100
0.773092
48d95795c377b1112218ca543dad96066149be95
579
yaml
YAML
package.yaml
Nick-Chapman/abbrev
7a3ac65da8c5796e177b3ebbadac61238098b839
[ "BSD-3-Clause" ]
1
2019-11-27T09:05:01.000Z
2019-11-27T09:05:01.000Z
package.yaml
Nick-Chapman/abbrev
7a3ac65da8c5796e177b3ebbadac61238098b839
[ "BSD-3-Clause" ]
null
null
null
package.yaml
Nick-Chapman/abbrev
7a3ac65da8c5796e177b3ebbadac61238098b839
[ "BSD-3-Clause" ]
null
null
null
name: abbrev version: 0.1.0.0 description: My attempts at the HackerRank abbreviation problem license: BSD3 author: Nick Chapman maintainer: nic@amadido.co.uk github: https://github.com/Nick-Chapman/abbrev.git extra-source-files: - READM...
18.677419
71
0.587219
7b70b4ddd045088948f90e4164e7db14c03a5d54
1,391
yml
YAML
08-kubernetes/end/edge-service/k8s/deployment.yml
ThomasVitale/microservices-spring-k8s-workshop
5b29baff198b975f5d8cf0a3205096845e9b3403
[ "Apache-2.0" ]
1
2022-03-31T00:06:11.000Z
2022-03-31T00:06:11.000Z
08-kubernetes/end/edge-service/k8s/deployment.yml
ThomasVitale/microservices-spring-k8s-workshop
5b29baff198b975f5d8cf0a3205096845e9b3403
[ "Apache-2.0" ]
null
null
null
08-kubernetes/end/edge-service/k8s/deployment.yml
ThomasVitale/microservices-spring-k8s-workshop
5b29baff198b975f5d8cf0a3205096845e9b3403
[ "Apache-2.0" ]
null
null
null
apiVersion: apps/v1 kind: Deployment metadata: name: edge-service labels: app: edge-service spec: replicas: 1 selector: matchLabels: app: edge-service template: metadata: labels: app: edge-service annotations: prometheus.io/scrape : "true" prometheus.io/pa...
25.290909
50
0.505392
6ef2b58c55e0ef5fe63f2886af1b5545e168a8de
92
yml
YAML
.travis.yml
GregorMatheis/SalesForceBulkApi.jl
60aa4ca146a62ec8a1ac38af09552c35a1473bae
[ "MIT" ]
3
2019-06-18T14:30:07.000Z
2021-08-31T19:44:13.000Z
.travis.yml
GregorMatheis/SalesForceBulkApi.jl
60aa4ca146a62ec8a1ac38af09552c35a1473bae
[ "MIT" ]
null
null
null
.travis.yml
GregorMatheis/SalesForceBulkApi.jl
60aa4ca146a62ec8a1ac38af09552c35a1473bae
[ "MIT" ]
1
2020-02-08T11:19:36.000Z
2020-02-08T11:19:36.000Z
coveralls: true language: julia julia: - 1.4 - 1.5 os: - linux - osx - windows
7.076923
15
0.565217
01cf6102e6008cb3a268b0b661166df32d55b783
94
yml
YAML
_data/navigation.yml
acmecd/acmecd.github.io
12ff55cea4506412100a4ef21725cc04a597e8cd
[ "ECL-2.0", "Apache-2.0" ]
null
null
null
_data/navigation.yml
acmecd/acmecd.github.io
12ff55cea4506412100a4ef21725cc04a597e8cd
[ "ECL-2.0", "Apache-2.0" ]
null
null
null
_data/navigation.yml
acmecd/acmecd.github.io
12ff55cea4506412100a4ef21725cc04a597e8cd
[ "ECL-2.0", "Apache-2.0" ]
null
null
null
- title: Cloud Service url: docs/cs/intro - title: On Premise Service url: docs/ops/intro
18.8
27
0.712766
92ef71b05b018f460d7d6dd3cd33652155fb3ef4
347
yml
YAML
.codebuild/buildspec-base.yml
philnash/jets
1ac66a0f2c0b1f0f22e0666a58645df178052c87
[ "MIT" ]
1
2019-05-14T03:38:32.000Z
2019-05-14T03:38:32.000Z
.codebuild/buildspec-base.yml
philnash/jets
1ac66a0f2c0b1f0f22e0666a58645df178052c87
[ "MIT" ]
null
null
null
.codebuild/buildspec-base.yml
philnash/jets
1ac66a0f2c0b1f0f22e0666a58645df178052c87
[ "MIT" ]
1
2019-02-06T14:31:22.000Z
2019-02-06T14:31:22.000Z
version: 0.2 phases: build: commands: - echo Build started on `date` - mkdir ~/.docker - aws s3 cp s3://$S3_BUCKET_DOCKER_CONFIG/codebuild/jets/docker-config.json ~/.docker/config.json - docker build -t tongueroo/jets:base -f Dockerfile.base . - docker push tongueroo/jets artifacts...
23.133333
103
0.654179
3599174df79f6f36374e32e016301c3d129274c3
299
yaml
YAML
.golangci.yaml
allenhumphreys/go-auth0
7d73f02e69d940ebc299e462457a35598f1f7092
[ "MIT" ]
null
null
null
.golangci.yaml
allenhumphreys/go-auth0
7d73f02e69d940ebc299e462457a35598f1f7092
[ "MIT" ]
null
null
null
.golangci.yaml
allenhumphreys/go-auth0
7d73f02e69d940ebc299e462457a35598f1f7092
[ "MIT" ]
null
null
null
linters-settings: gofmt: simplify: true staticcheck: go: "1.16" checks: [ "all" ] godot: scope: declarations capital: true linters: disable-all: true enable: - gofmt - staticcheck - revive - godot - whitespace issues: exclude-use-default: false
13.590909
28
0.608696
a69b06434746d95d8efa4a7437be057026dd2704
303,186
yml
YAML
spec/fixtures/vcr_cassettes/crossref_related_import/should_enqueue_an_CrossrefRelatedImportJob.yml
datacite/levriero
0ff33b7a54504771fadaf8d9f9ed2a3c5c30eaaf
[ "MIT" ]
1
2017-11-23T16:27:38.000Z
2017-11-23T16:27:38.000Z
spec/fixtures/vcr_cassettes/crossref_related_import/should_enqueue_an_CrossrefRelatedImportJob.yml
datacite/levriero
0ff33b7a54504771fadaf8d9f9ed2a3c5c30eaaf
[ "MIT" ]
64
2017-12-11T15:18:33.000Z
2022-02-04T06:28:11.000Z
spec/fixtures/vcr_cassettes/crossref_related_import/should_enqueue_an_CrossrefRelatedImportJob.yml
datacite/levriero
0ff33b7a54504771fadaf8d9f9ed2a3c5c30eaaf
[ "MIT" ]
null
null
null
--- http_interactions: - request: method: get uri: https://api.crossref.org/works?cursor=*&filter=reference-visibility:open,has-references:true,from-created-date:2018-01-04,until-created-date:2018-12-31&mailto=info@datacite.org&rows=0 body: encoding: US-ASCII string: '' headers: User-A...
146.466667
2,133
0.68138
56f89c604651e39eda96bbb9b48a95d93d064e57
241
yml
YAML
namespace/namespace.yml
gogoods/gfs
2a92d3e102b09f1fe0675ace5e24b423e7364482
[ "MIT" ]
3
2018-06-30T05:48:06.000Z
2019-01-22T07:02:21.000Z
namespace/namespace.yml
gogoods/gfs
2a92d3e102b09f1fe0675ace5e24b423e7364482
[ "MIT" ]
null
null
null
namespace/namespace.yml
gogoods/gfs
2a92d3e102b09f1fe0675ace5e24b423e7364482
[ "MIT" ]
null
null
null
- dir: vendor httpauth: admin1:admin allowUpload: true allowDelete: true - dir: testdata httpauth: admin2:admin allowUpload: true allowDelete: true - dir: namespace httpauth: admin3:admin allowUpload: true allowDelete: true
20.083333
24
0.742739
f472a3cc68974210110b7bea981b6ee2ca1801b4
206
yml
YAML
mi/instrument/nortek/aquadopp/ooicore/metadata.yml
cdobs/mi-instrument
99f9322a4afabc5dff9b0fad12166075efce838c
[ "BSD-2-Clause" ]
1
2018-09-14T23:28:29.000Z
2018-09-14T23:28:29.000Z
mi/instrument/nortek/aquadopp/ooicore/metadata.yml
cdobs/mi-instrument
99f9322a4afabc5dff9b0fad12166075efce838c
[ "BSD-2-Clause" ]
33
2017-04-25T19:53:45.000Z
2022-03-18T17:42:18.000Z
mi/instrument/nortek/aquadopp/ooicore/metadata.yml
cdobs/mi-instrument
99f9322a4afabc5dff9b0fad12166075efce838c
[ "BSD-2-Clause" ]
31
2015-03-04T01:01:09.000Z
2020-10-28T14:42:12.000Z
driver_metadata: author: Bill Bollenbacher driver_make: nortek driver_model: aquadopp driver_name: ooicore email: wcbollenbacher@ucsd.edu release_notes: Driver for Aquadopp DW version: 1.1.18
22.888889
39
0.781553
19fd6533967f6b6674e86d44f85771d00bc2a897
12,126
yaml
YAML
template.yaml
DeviaVir/serverless-ghost
1740f07c7e3d08952fabdd0a4536ab1f91651b40
[ "MIT", "BSD-2-Clause", "MIT-0" ]
37
2020-07-02T18:51:42.000Z
2022-03-30T14:15:01.000Z
template.yaml
DeviaVir/serverless-ghost
1740f07c7e3d08952fabdd0a4536ab1f91651b40
[ "MIT", "BSD-2-Clause", "MIT-0" ]
null
null
null
template.yaml
DeviaVir/serverless-ghost
1740f07c7e3d08952fabdd0a4536ab1f91651b40
[ "MIT", "BSD-2-Clause", "MIT-0" ]
8
2020-09-15T00:52:31.000Z
2021-12-05T16:50:08.000Z
AWSTemplateFormatVersion: '2010-09-09' Transform: AWS::Serverless-2016-10-31 Metadata: AWS::CloudFormation::Interface: ParameterGroups: - Label: default: The required parameters Parameters: - DomainName - Label: default: Step 2 Parameters: - Ses...
30.08933
129
0.632855
1bc8fa2d23486f9a963de909bb3de41983757db4
953
yml
YAML
lib/data/cities/20086.yml
miyamotokenji/ph_directory
08bbf8c6caa75f6c97d804a1bed30502424954df
[ "MIT" ]
1
2018-08-28T04:04:16.000Z
2018-08-28T04:04:16.000Z
lib/data/cities/20086.yml
miyamotokenji/ph_directory
08bbf8c6caa75f6c97d804a1bed30502424954df
[ "MIT" ]
5
2019-06-20T11:12:09.000Z
2021-11-04T20:03:16.000Z
lib/data/cities/20086.yml
denmarkmeralpis/pilipinas
fed3956a5cd556faaba68898a771c1884244e4e8
[ "MIT" ]
1
2018-09-21T06:20:00.000Z
2018-09-21T06:20:00.000Z
--- - :code: "20087" :name: "Balatohan" - :code: "20088" :name: "Salvacion (Patagan)" - :code: "20089" :name: "Boton" - :code: "20090" :name: "Buhi" - :code: "20091" :name: "Dayawa" - :code: "20092" :name: "Atsan (District I)" - :code: "20093" :name: "Poblacion District II" - :code: "20094" :name: "Pobl...
19.06
33
0.567681
3d91bd38d1f13a41ecb02ba0e76b1e96bab54254
167
yml
YAML
.github/ISSUE_TEMPLATE/config.yml
yoriiis/abtasty-extension-debugger
75086b37a5573e71ef864434785cef944ba596d6
[ "MIT" ]
6
2021-03-19T09:00:00.000Z
2021-12-14T07:48:05.000Z
.github/ISSUE_TEMPLATE/config.yml
yoriiis/abtasty-extension-debugger
75086b37a5573e71ef864434785cef944ba596d6
[ "MIT" ]
null
null
null
.github/ISSUE_TEMPLATE/config.yml
yoriiis/abtasty-extension-debugger
75086b37a5573e71ef864434785cef944ba596d6
[ "MIT" ]
null
null
null
blank_issues_enabled: false contact_links: - name: Support url: https://github.com/yoriiis/abtasty-debugger/discussions about: Ask the community for support
27.833333
64
0.772455
c35070106d6618e91dc27256acb2b88e38a3e6d0
87,780
yaml
YAML
Field_1/index_old.yaml
bit-bots/FieldData
17ededc7a1dd499d85607d4440bede6bf510ba3f
[ "MIT" ]
null
null
null
Field_1/index_old.yaml
bit-bots/FieldData
17ededc7a1dd499d85607d4440bede6bf510ba3f
[ "MIT" ]
null
null
null
Field_1/index_old.yaml
bit-bots/FieldData
17ededc7a1dd499d85607d4440bede6bf510ba3f
[ "MIT" ]
null
null
null
- angle: 0.0 checkpoint: 0 path: 0/0/image_4095.png row: 0 - angle: 0.39269908169872414 checkpoint: 0 path: 0/0/image_3840.png row: 0 - angle: 0.7853981633974483 checkpoint: 0 path: 0/0/image_3584.png row: 0 - angle: 1.1780972450961724 checkpoint: 0 path: 0/0/image_3328.png row: 0 - angle: 1.570...
19.589377
28
0.69378
1a6af4d1db347cd240770f86f8f9344436f9c643
4,410
yml
YAML
ansible/roles/congress/defaults/main.yml
mikejoh/kolla-ansible
33a92b9f7d46432cb67f148e1d64c6820c20c902
[ "Apache-2.0" ]
null
null
null
ansible/roles/congress/defaults/main.yml
mikejoh/kolla-ansible
33a92b9f7d46432cb67f148e1d64c6820c20c902
[ "Apache-2.0" ]
3
2019-01-12T13:48:10.000Z
2019-01-14T22:56:07.000Z
ansible/roles/congress/defaults/main.yml
mikejoh/kolla-ansible
33a92b9f7d46432cb67f148e1d64c6820c20c902
[ "Apache-2.0" ]
null
null
null
--- project_name: "congress" congress_services: congress-api: container_name: congress_api group: congress-api enabled: true image: "{{ congress_api_image_full }}" volumes: - "{{ node_config_directory }}/congress-api/:{{ container_config_directory }}/:ro" - "/etc/localtime:/etc/localt...
43.235294
183
0.69161
e6aba6b36fa4e86a5e45583e186f6517906947f4
1,574
yml
YAML
docker-compose.yml
rafaelmattosgama/docker-lamp
f1532aecf1dcea52b323f271bc4e5921b6ec7c07
[ "Unlicense" ]
null
null
null
docker-compose.yml
rafaelmattosgama/docker-lamp
f1532aecf1dcea52b323f271bc4e5921b6ec7c07
[ "Unlicense" ]
null
null
null
docker-compose.yml
rafaelmattosgama/docker-lamp
f1532aecf1dcea52b323f271bc4e5921b6ec7c07
[ "Unlicense" ]
null
null
null
version: "3.9" services: www: build: . ports: - 80:80 volumes: - ./www:/var/www/html links: - db networks: - default db: image: mysql:8.0 ports: - 3306:3306 command: --default-authentica...
24.59375
70
0.521601
d529b8f8847d3eb4e1c1daae9403909a87e62f7e
177
yaml
YAML
packages/amagaki/example/content/pages/_collection.yaml
jeremydw/amagaki
3ab515a1ab46af71a76383f95483e8f595f922ff
[ "MIT" ]
19
2021-06-11T05:00:05.000Z
2022-02-07T15:24:44.000Z
packages/amagaki/example/content/pages/_collection.yaml
jeremydw/amagaki
3ab515a1ab46af71a76383f95483e8f595f922ff
[ "MIT" ]
96
2021-05-24T15:54:59.000Z
2022-03-24T02:02:14.000Z
example/content/pages/_collection.yaml
blinkkcode/amagaki
42822ae7f0c7f35384f2e3a8df4e5fb94b65d7ce
[ "MIT" ]
null
null
null
$path: /${doc.basename}/ $view: /views/base.njk $localization: path: /intl/${doc.locale.id}/${doc.basename}/ locales: - de - en - fi - fr - it - ja - ko - nl
13.615385
47
0.542373
dae3a323d31a0b0cdf8068669184bb7c655731ac
866
yml
YAML
options/test/SRResNet_SRGAN/test_MSRResNet_x4_woGT.yml
yuangan/Simple-SR
630d2f9441b116620af88ff882eca4673dedc047
[ "MIT" ]
null
null
null
options/test/SRResNet_SRGAN/test_MSRResNet_x4_woGT.yml
yuangan/Simple-SR
630d2f9441b116620af88ff882eca4673dedc047
[ "MIT" ]
null
null
null
options/test/SRResNet_SRGAN/test_MSRResNet_x4_woGT.yml
yuangan/Simple-SR
630d2f9441b116620af88ff882eca4673dedc047
[ "MIT" ]
null
null
null
name: 001_MSRResNet_x4_f64b16_DIV2K_1000k_B16G1_wandb model_type: SRModel scale: 4 num_gpu: 1 # set num_gpu: 0 for cpu mode manual_seed: 0 datasets: test_1: # the 1st test dataset name: Set5 type: SingleImageDataset dataroot_lq: datasets/Set5/LRbicx4 io_backend: type: disk test...
22.205128
105
0.706697
a7a2d0261c49e143788ab8c4b193b1ae87a44d9f
567
yml
YAML
web/modules/custom/migrate_pubs/migrate_pubs.info.yml
cbrody/iiedpubs
fd0a89c14cfe7253a2203cda1ce9b9de5a8651e7
[ "MIT" ]
null
null
null
web/modules/custom/migrate_pubs/migrate_pubs.info.yml
cbrody/iiedpubs
fd0a89c14cfe7253a2203cda1ce9b9de5a8651e7
[ "MIT" ]
21
2019-11-05T00:12:07.000Z
2020-01-22T00:15:04.000Z
web/modules/custom/migrate_pubs/migrate_pubs.info.yml
cbrody/iiedpubs
fd0a89c14cfe7253a2203cda1ce9b9de5a8651e7
[ "MIT" ]
null
null
null
type: module name: Migrate Publications Library description: 'Migrating content from pubs.iied.org to Drupal 8' package: Examples # core: 8.x dependencies: - drupal:migrate - drupal:menu_ui - drupal:path - migrate_plus:migrate_plus config_devel: install: - migrate_plus.migration.pubs_authors - migrate...
25.772727
64
0.765432
680d6510c4d207f72456f77b9796b656aa79fe24
143
yaml
YAML
docker-compose.yaml
mayconvm/mesada-server
6d890b7086e2196d9d8416d5c47845bc3ff098b4
[ "Apache-2.0" ]
null
null
null
docker-compose.yaml
mayconvm/mesada-server
6d890b7086e2196d9d8416d5c47845bc3ff098b4
[ "Apache-2.0" ]
null
null
null
docker-compose.yaml
mayconvm/mesada-server
6d890b7086e2196d9d8416d5c47845bc3ff098b4
[ "Apache-2.0" ]
null
null
null
version: '3' services: database: container_name: database image: mysql:5.7 restart: always env_file: - ./infra/.env_db
15.888889
28
0.629371
bc9877907e89c2f47dd8891f3731d0164ce8a16e
1,415
yml
YAML
.travis.yml
wbcsmarteezgithub/django_tracking2
2d4b7edf976c5bd00fcbf2564a214cecf8c8f472
[ "BSD-2-Clause" ]
null
null
null
.travis.yml
wbcsmarteezgithub/django_tracking2
2d4b7edf976c5bd00fcbf2564a214cecf8c8f472
[ "BSD-2-Clause" ]
null
null
null
.travis.yml
wbcsmarteezgithub/django_tracking2
2d4b7edf976c5bd00fcbf2564a214cecf8c8f472
[ "BSD-2-Clause" ]
1
2019-05-31T10:54:03.000Z
2019-05-31T10:54:03.000Z
language: python sudo: false python: - "2.7" - "3.2" - "3.3" - "3.4" - "3.5" - "3.6" env: - DJANGO="Django>=1.8,<1.9" - DJANGO="Django>=1.9,<1.10" - DJANGO="Django>=1.10,<1.11" - DJANGO="Django>=1.11,<2.0" - DJANGO="Django>=2.0,<2.1" matrix: exclude: - python:...
22.822581
64
0.479859
cfabf2df7b1ac4085ff7fdcbcf3f75cc28ec1136
1,730
yml
YAML
legacy/docs-ref-autogen/com.microsoft.azure.sdk.iot.provisioning.service.configs.IndividualEnrollment.setCapabilities.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
5
2021-08-20T15:24:19.000Z
2022-02-20T17:06:14.000Z
legacy/docs-ref-autogen/com.microsoft.azure.sdk.iot.provisioning.service.configs.IndividualEnrollment.setCapabilities.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
null
null
null
legacy/docs-ref-autogen/com.microsoft.azure.sdk.iot.provisioning.service.configs.IndividualEnrollment.setCapabilities.yml
azure-sdk/azure-docs-sdk-java
66cc376be8bb1e1246731b879cc1f8fba76ea946
[ "CC-BY-4.0", "MIT" ]
1
2021-08-20T15:24:21.000Z
2021-08-20T15:24:21.000Z
### YamlMime:JavaMember nameWithType: IndividualEnrollment.setCapabilities type: method members: - fullName: com.microsoft.azure.sdk.iot.provisioning.service.configs.IndividualEnrollment.setCapabilities(DeviceCapabilities capabilities) name: setCapabilities(DeviceCapabilities capabilities) nameWithType: IndividualE...
46.756757
309
0.795954
b2963889c3aeaa11fedac7874c2b3c3798b4ce92
8,400
yml
YAML
docs/api-reference/webapi/SuperOffice.WebApi.Data.Person_CreateTemporaryKeyRequest.yml
SuperOfficeDocs/data-access
f0a7033b0f43c4b60921885c7cebde9b789f4487
[ "MIT" ]
null
null
null
docs/api-reference/webapi/SuperOffice.WebApi.Data.Person_CreateTemporaryKeyRequest.yml
SuperOfficeDocs/data-access
f0a7033b0f43c4b60921885c7cebde9b789f4487
[ "MIT" ]
59
2021-04-28T07:02:54.000Z
2022-02-03T13:08:46.000Z
docs/api-reference/webapi/SuperOffice.WebApi.Data.Person_CreateTemporaryKeyRequest.yml
SuperOfficeDocs/data-access
f0a7033b0f43c4b60921885c7cebde9b789f4487
[ "MIT" ]
2
2021-07-01T10:19:20.000Z
2021-08-12T09:41:30.000Z
### YamlMime:ManagedReference items: - uid: SuperOffice.WebApi.Data.Person_CreateTemporaryKeyRequest commentId: T:SuperOffice.WebApi.Data.Person_CreateTemporaryKeyRequest id: Person_CreateTemporaryKeyRequest parent: SuperOffice.WebApi.Data children: - SuperOffice.WebApi.Data.Person_CreateTemporaryKeyRequest.#...
33.201581
103
0.797976
939417f339eaf009aa0c0673e5c295c23812a568
1,097
yaml
YAML
core/config/basic/realm/ca-one/smartcard/employee.yaml
durko/openxpki
66ee0521ce981dbe7fea63e34d69455cebe4708a
[ "Apache-2.0" ]
null
null
null
core/config/basic/realm/ca-one/smartcard/employee.yaml
durko/openxpki
66ee0521ce981dbe7fea63e34d69455cebe4708a
[ "Apache-2.0" ]
null
null
null
core/config/basic/realm/ca-one/smartcard/employee.yaml
durko/openxpki
66ee0521ce981dbe7fea63e34d69455cebe4708a
[ "Apache-2.0" ]
null
null
null
# employees.yaml # Used as resolver in hash mode with the parameter "deep => 1" set # Query is the primary employee attribute (hdir/dxid for the moment) # Expects a hash with # cn, givenname, initials, sn, mail, loginids # initials might be empty# # loginids is either a single item or an array ref if the user has mor...
29.648649
72
0.649043
10b37c49ce96943406f75494f9c80bde6f9f9ed1
976
yml
YAML
summer-web/src/main/resources/application.yml
Mannnnnnn/summer
978707a5fe560f7fa206e25c41f0d6e260f30714
[ "Apache-2.0" ]
null
null
null
summer-web/src/main/resources/application.yml
Mannnnnnn/summer
978707a5fe560f7fa206e25c41f0d6e260f30714
[ "Apache-2.0" ]
null
null
null
summer-web/src/main/resources/application.yml
Mannnnnnn/summer
978707a5fe560f7fa206e25c41f0d6e260f30714
[ "Apache-2.0" ]
null
null
null
spring: jpa: properties: hibernate: hbm2ddl: auto: update naming-strategy: org.hibernate.cfg.DefaultComponentSafeNamingStrategy show-sql: true open-in-vie...
27.885714
136
0.481557