text stringlengths 2.8k 880k | source stringlengths 3 116 |
|---|---|
Currently viewing ATT&CK v9.0 which was live between April 29, 2021 and October 20, 2021. Learn more about the versioning system or see the live site. TECHNIQUES Enterprise Reconnaissance Active Scanning Scanning IP Blocks Vulnerability Scanning Gather Victim Host Information Hardware Software Firmware Client Configura... | versions_v9_techniques_T1574_007.txt |
systemctl service creation sourcetype=auditd(command="systemctl" AND command="enable" OR command="create")| stats count by user, command, process_name, _time| where NOT match(command, "whitelisted_services")| sort -_time Service: Service Metadata Contextual data about a service/daemon, which may include information suc... | versions_v17_datasources_DS0019.txt |
Locker Raindrop RainyDay Ramsay RARSTONE RATANKBA RawDisk RawPOS Rclone RCSAndroid RCSession RDAT RDFSNIFFER Reaver Red Alert 2. RedDrop RedLeaves Reg RegDuke Regin Remcos Remexi RemoteCMD RemoteUtilities Remsec Responder Revenge RAT REvil RGDoor Rifdoor Riltok RIPTIDE Rising Sun ROADTools RobbinHood ROCKBOOT RogueRobi... | versions_v12_software_S0262.txt |
Currently viewing ATT&CK v17.1 which is the current version of ATT&CK. Learn more about the versioning system or see the live site. ATT&CKcon 6.0 is coming October 14-15 in McLean, VA and live online. To potentially join us on stage, submit to our CFP by July 9th - Home - Techniques - Enterprise - User Execution - Mali... | versions_v17_techniques_T1204_001.txt |
Source: http://www.halfdog.net/Security/2016/UserNamespaceOverlayfsXattrSetgidPrivilegeEscalation/ ## Introduction ### Problem description: Linux user namespace allows to mount file systems as normal user, including the overlayfs. As many of those features were not designed with namespaces in mind, this increase the at... | 41762.txt |
HTB: Sekhmet hackthebox htb-sekhmet ctf nmap ffuf subdomain nodejs express feroxbuster deserialization json-deserialization modsecurity waf filter bypass sssd kerberos zipcrypto bkcrack known-plaintext crypto hashcat kinit klist ksu tunnel smbclient proxychains command-injection watch tmux ldapsearch ldap password-spra... | 2023_04_01_htb-sekhmet.html.txt |
Currently viewing ATT&CK v15.1 which was live between April 23, 2024 and October 30, 2024. Learn more about the versioning system or see the live site. - Home - Techniques - Enterprise - Event Triggered Execution - Accessibility Features Event Triggered Execution: Accessibility Features Other sub-techniques of Event Tr... | versions_v15_techniques_T1546_008.txt |
Currently viewing ATT&CK v7.2 which was live between July 8, 2020 and October 26, 2020. Learn more about the versioning system or see the live site. Register to stream the next session of ATT&CKcon Power Hour November SOFTWARE Overview 3PARA RAT 4H RAT ABK adbupd Adups ADVSTORESHELL Agent Smith Agent Tesla Agent.btz Al... | versions_v7_software_S0218.txt |
Currently viewing ATT&CK v17.1 which is the current version of ATT&CK. Learn more about the versioning system or see the live site. ATT&CKcon 6.0 is coming October 14-15 in McLean, VA and live online. To potentially join us on stage, submit to our CFP by July 9th - Home - Resources - ATT&CKcon - ATT&CKcon 2. ATT&CKcon ... | versions_v17_resources_attackcon_october-2019.txt |
parent id, parent name, and command line. It finds the malicious PowerShell, and gives a parent of WmiPrvSE.exe: Click for full size image It doesn’t give me much information about the parent though. I decided to look at the event logs. I opened the time window to one minute leading up to the PowerShell running. I then... | holidayhack2019_6.txt |
Currently viewing ATT&CK v7.0-beta which was live between March 31, 2020 and July 7, 2020. Learn more about the versioning system or see the live site. You are currently viewing the sub-techniques beta. Take a tour, read the blog post or release notes, or see the non-beta version of the site. SOFTWARE Overview 3PARA RA... | versions_v7-beta_software_S0353.txt |
to evade common detections and remediations. This may be achieved by using malware that shares a common algorithm with the infrastructure the adversary uses to receive the malware's communications. These calculations can be used to dynamically adjust parameters such as the domain name, IP address, or port number the ma... | versions_v12_techniques_enterprise.txt |
Currently viewing ATT&CK v7.0-beta which was live between March 31, 2020 and July 7, 2020. Learn more about the versioning system or see the live site. You are currently viewing the sub-techniques beta. Take a tour, read the blog post or release notes, or see the non-beta version of the site. SOFTWARE Overview 3PARA RA... | versions_v7-beta_software_S0294.txt |
Hooking Man-in-the-Middle LLMNR/NBT-NS Poisoning and SMB Relay ARP Cache Poisoning Modify Authentication Process Domain Controller Authentication Password Filter DLL Pluggable Authentication Modules Network Device Authentication Network Sniffing OS Credential Dumping LSASS Memory Security Account Manager NTDS LSA Secre... | versions_v9_techniques_T1048_002.txt |
Campaign. Retrieved April 11, 2018. - Kaspersky Lab's Global Research & Analysis Team. (2018, October 10). MuddyWater expands operations. Retrieved November 2, 2018. - Adamitis, D. et al. (2019, May 20). Recent MuddyWater-associated BlackWater campaign shows signs of new anti-detection techniques. Retrieved June 5, 201... | versions_v11_techniques_T1547_001.txt |
Metadata API Group Policy Preferences Discovery Account Discovery Local Account Domain Account Email Account Cloud Account Application Window Discovery Browser Bookmark Discovery Cloud Infrastructure Discovery Cloud Service Dashboard Cloud Service Discovery Domain Trust Discovery File and Directory Discovery Network Se... | versions_v8_techniques_T1006.txt |
Currently viewing ATT&CK v17.1 which is the current version of ATT&CK. Learn more about the versioning system or see the live site. ATT&CKcon 6.0 is coming October 14-15 in McLean, VA and live online. To potentially join us on stage, submit to our CFP by July 9th - Home - Techniques - Mobile - Input Capture - GUI Input... | versions_v17_techniques_T1417_002.txt |
Currently viewing ATT&CK v12.1 which was live between October 25, 2022 and April 24, 2023. Learn more about the versioning system or see the live site. ATT&CK v12 is now live! Check out the updates here TECHNIQUES Enterprise Reconnaissance Active Scanning Scanning IP Blocks Vulnerability Scanning Wordlist Scanning Gath... | versions_v12_techniques_T1566_001.txt |
End of preview. Expand in Data Studio
README.md exists but content is empty.
- Downloads last month
- 2