text stringlengths 20 1.01M | url stringlengths 14 1.25k | dump stringlengths 9 15 ⌀ | lang stringclasses 4
values | source stringclasses 4
values |
|---|---|---|---|---|
GREPPER
SEARCH
SNIPPETS
USAGE DOCS
INSTALL GREPPER
All Languages
>>
Whatever
>>
avatar the last airbender
“avatar the last airbender” Code Answer’s
avatar the last airbender
whatever by
Innocent Ibex
on Jun 18 2020
Comment
101
The best tv show!
avatar the last airbender
whatever by
Splendid Shark
on Oct 03 2020
Comment... | https://www.codegrepper.com/code-examples/whatever/avatar+the+last+airbender | CC-MAIN-2021-39 | en | refinedweb |
Timeline
Jul 14, 2014:
- 8:04 PM Changeset in webkit [171101] by
- 2 edits in trunk/Source/WebKit2
[iOS] Don't progressively re-render tiles while pinch-zooming under memory pressure.
<>
When we're under memory pressure, the last thing we want to be doing is
creating gratuitous new IOSurfaces. Just wait for the gesture... | https://trac.webkit.org/timeline?from=2014-07-14&daysback=4&authors= | CC-MAIN-2021-39 | en | refinedweb |
Hyper-V VHDX support
Registered by Alessandro Pilotti
Hyper-V uses the VHD and VHDX formats for virtual disks.
VHDX has been introduced with Windows Server 2012, providing better performance and the ability to resize differential disks (aka CoW in the driver's implementation). VHDX disks are not supported on Windows Se... | https://blueprints.launchpad.net/nova/+spec/hyper-v-vhdx | CC-MAIN-2021-39 | en | refinedweb |
First time here? Check out the FAQ!
I wish to return the result of a calculation done in Cython with the result of mpc_t to ComplexNumber
from sage.libs.mpc cimport *
cpdef f():
cdef mpc_t z
mpc_init2(z, 1024)
mpc_set_ui(z, 11, MPC_RNDNN)
# how to convert the result to a ComplexNumber with the corresponding precision??... | https://ask.sagemath.org/users/429/hartmut-monien/?sort=recent | CC-MAIN-2021-39 | en | refinedweb |
Model monkey-patching how-toJon Tara Mar 20, 2015 12:02 PM
You might want to monkey-patch a model (in Ruby) to override one or more of the standard methods.
As an example, you might want to delete related records automatically when a record is deleted. So, you can monkey-patch destroy in your model.
Unfortunately, Rhom... | https://developer.zebra.com/thread/30128 | CC-MAIN-2017-34 | en | refinedweb |
File permissions
- saeedhardan
hi ,
why do i get for example :
[quote]
error: C2065: 'S_IWUSR' : undeclared identifier
[/quote]
although i included :
[quote]
#include <sys/types.h> //Specified in man 2 open
#include <sys/stat.h>
#include <stdlib.h>
#include <errno.h> //Allows use of error numbers
#include <fcntl.h> //S... | https://forum.qt.io/topic/46043/file-permissions | CC-MAIN-2017-34 | en | refinedweb |
Instrumentation API - Revision history 2017-08-16T15:46:05Z Revision history for this page on the wiki MediaWiki 1.25.3 Cschalle: Add category 2011-10-28T10:36:05Z <p>Add category< 10:36, 28 October 2011</td> </tr><tr><td colspan="2" class="diff-lineno" id="L290" >Line 290:</td> <td colspan="2" class="diff-lineno">Lin... | http://elinux.org/index.php?title=Instrumentation_API&feed=atom&action=history | CC-MAIN-2017-34 | en | refinedweb |
Visual Studio 2019 .NET productivity
Kendra
Your friendly neighborhood .NET productivity team (aka. Roslyn) focuses a lot on improving the .NET coding experience. Sometimes it’s the little refactorings and code fixes that really improve your workflow. You may have seen many improvements in the previews, but for all of ... | https://devblogs.microsoft.com/dotnet/visual-studio-2019-net-productivity-2/ | CC-MAIN-2019-18 | en | refinedweb |
Table of Contents
Step
Given/
When/
Then
In order to automate executing a
.feature file, step implementations need to be
defined which associate a piece of script code with a pattern. Every time a
step is encountered in a
.feature file,
Squish will try to find a pattern matching the step text. If a match is
found, the ... | https://doc.froglogic.com/squish/latest/api.bdt.functions.html | CC-MAIN-2019-18 | en | refinedweb |
What's new or changed in Finance and Operations version 10.0 (April 2019)
This topic describes features that are new or changed in Microsoft Dynamics 365 for Finance and Operations version 10.0. This version has a build number of 10.0.8. For more information about version 10.0, see Additional resources.
To learn about ... | https://docs.microsoft.com/en-us/dynamics365/unified-operations/fin-and-ops/get-started/whats-new-changed-10 | CC-MAIN-2019-18 | en | refinedweb |
C++ token stream template (ie a source of CPP_Token objects). More...
#include <cpp_token_stream.h>
C++ token stream template (ie a source of CPP_Token objects).
A CPP_Token_Stream<Iterator> is a sequence of CPP_Token objects. A CPP_Token_Stream is a functor object. Use its function call operator to get the next CPP_To... | http://www.bordoon.com/tools/classcxxtls_1_1CPP__Token__Stream.html | CC-MAIN-2019-18 | en | refinedweb |
Apr
13
PBS 33 of x – JS Testing with QUnit
Filed Under Computers & Tech, Software Development on April 13, 2017 at 2.
Listen Along: Chit Chat Accross the Pond Episode 482
Solution to PBS 32 Challenge
In the previous instalment we looked at using
throw,
try &
catch for error handling in JavaScript.
The assignment was to... | https://www.bartbusschots.ie/s/2017/04/13/pbs-33-of-x-js-testing-with-qunit/ | CC-MAIN-2019-18 | en | refinedweb |
When installing a brand new Exchange server, there are several things that you should consider. One of them is that things will go smoother if you deploy a new currently supported version of Exchange server into a live production environment by leveraging an Active Directory (AD) deployment site design option.
Whenever... | https://blogs.technet.microsoft.com/exchange/2015/11/18/exchange-active-directory-deployment-site/ | CC-MAIN-2019-18 | en | refinedweb |
In this article, we will discuss the authorization in the ASP.NET application.
Authorization and authentication are one of the key things that we look for before deploying our web application. We always want to make sure a request should go through a proper piece of code before hitting our business code and we want to ... | https://www.c-sharpcorner.com/blogs/authorization-in-asp-net-application | CC-MAIN-2019-18 | en | refinedweb |
Provided by: ivtools-dev_1.2.11a1-2_amd64
NAME
Deck - a stack of interactors on top of each other
SYNOPSIS
#include <InterViews/deck.h>
DESCRIPTION
A deck is a scene containing interactors that are conceptually stacked on top of each other. Only one interactor is visible at a time. A deck is useful to implement ``pagin... | http://manpages.ubuntu.com/manpages/trusty/man3/Deck2_6.3I.html | CC-MAIN-2019-18 | en | refinedweb |
Provided by: libgsasl7-dev_1.8.0-2ubuntu2_amd64
NAME
gsasl_base64_encode - API function
SYNOPSIS
#include <gsasl.h> int gsasl_base64_encode(char const * src, size_t srclength, char * target, size_t targsize);
ARGUMENTS
char const * src input byte array size_t srclength size of input byte array char * target output byte... | http://manpages.ubuntu.com/manpages/trusty/man3/gsasl_base64_encode.3.html | CC-MAIN-2019-18 | en | refinedweb |
Timeline
Jul 31, 2010:
- 10:42 PM Ticket #6414 (Porting CMU Sphinx Open Source Toolkit For Speech Recognition for Haiku) closed by
- invalid: This kind of thing is more appropriate for haiku-ports …
- 10:08 PM Ticket #6414 (Porting CMU Sphinx Open Source Toolkit For Speech Recognition for Haiku) created by
- As an acad... | https://dev.haiku-os.org/timeline?from=2010-07-31T11%3A01%3A59Z&precision=second | CC-MAIN-2019-18 | en | refinedweb |
java:
.
Monitor your PermGen space by using Plumbr. Install now
Give me an example
Minimalistic example
As we described above, PermGen space usage is strongly correlated with the number of classes loaded into the JVM. The following code serves as the most straightforward example:
import javassist.ClassPool; public clas... | https://plumbr.io/outofmemoryerror/permgen-space | CC-MAIN-2019-18 | en | refinedweb |
2016-01-05 19:56:26 8 Comments
A third follow up to the simple compression implementation. Adopted most of @holroy's suggestions. Main changes:
- Compression now uses high-bit to indicate that additional length bytes are still following
- Added decompression support
- Should no longer depend on
CHAR_BITS == 8which incr... | https://tutel.me/c/codereview/questions/115930/simple+compression+on+steroids++now+with+decompression | CC-MAIN-2019-18 | en | refinedweb |
Google Maps API client
Project description
python-gmaps
Google Maps API client. For full API documentation go to:
Why yet another python google maps client?
There are a bunch of libraries for Google Maps Web Service. To name a few: * googlemaps * google.directions
What’s wrong with them? googlemaps uses deprecated goog... | https://pypi.org/project/python-gmaps/0.3.1/ | CC-MAIN-2019-18 | en | refinedweb |
Write a C++ Program to Convert Centimeter to Meters and Kilometers with an example. This C++ code allows a user to enter centimeters and convert them to Meters and Kilometers.
#include<iostream> using namespace std; int main() { float centimeter, meter, kilometer; cout << "\nPlease Enter the Length in Centimeters (cm) ... | https://www.tutorialgateway.org/cpp-program-to-convert-centimeter-to-meters-and-kilometers/ | CC-MAIN-2021-43 | en | refinedweb |
Immutable class/object is the one whose value cannot be modified. For example, Strings are immutable in Java i.e. once you create a String value in Java you cannot modify it. Even if you try to modify, an intermediate String is created with the modified value and is assigned to the original literal.
Whenever you need t... | https://www.tutorialspoint.com/do-all-properties-of-an-immutable-object-need-to-be-final-in-java | CC-MAIN-2021-43 | en | refinedweb |
There is already ways of copying test plans, suites and test cases like you can do with theBulk Copy Tool. But for our situation we do not want to make a new copy of the test case. This setup will create a new instance of all of the suites, and each suite gets a reference to existing test cases instead of making new co... | https://codeproject.freetls.fastly.net/Articles/1119253/Clone-VSTS-TFS-Test-Suite-With-TFS-API?fid=1909742&df=90&mpp=25&sort=Position&view=Normal&spc=Relaxed&prof=True&select=5688735&fr=1 | CC-MAIN-2021-43 | en | refinedweb |
.io.input; 19 20 import java.io.IOException; 21 import java.time.Duration; 22 import java.time.Instant; 23 24 import org.apache.commons.io.input.ObservableInputStream.Observer; 25 26 /** 27 * An observer with timestamps. 28 * <p> 29 * For example: 30 * </p> 31 * 32 * <pre> 33 * final TimestampedObserver timetampedObser... | https://commons.apache.org/proper/commons-io/xref/org/apache/commons/io/input/TimestampedObserver.html | CC-MAIN-2021-43 | en | refinedweb |
Description
FakeServer integrates with ExUnit to make external APIs testing simpler. With it, you run your test with an HTTP server, which can take the place of the external services that needs to be requested during that test.
Once the server is running, you can configure custom responses for the routes that will be r... | https://elixir.libhunt.com/fake_server-alternatives | CC-MAIN-2021-43 | en | refinedweb |
Your browser does not seem to support JavaScript. As a result, your viewing experience will be diminished, and you have been placed in read-only mode.
Please download a browser that supports JavaScript, or enable it if it's disabled (i.e. NoScript).
Hello,
I'm working to make my plugin compatible with R18. It will rend... | https://plugincafe.maxon.net/topic/13190/handles-in-r18/1 | CC-MAIN-2021-43 | en | refinedweb |
Actually console for results. You will probably see this type of console on running this application.
This means that your service has been installed in the emulator. Check the apps installed. You will probably see your application.
Now we are going to create this SMS receiver application.
Create a new project and copy... | https://www.coderzheaven.com/2011/04/20/how-to-get-the-sms-sent-to-your-emulator-within-your-application-or-get-notified-when-an-sms-arrives-to-your-phone/ | CC-MAIN-2021-43 | en | refinedweb |
For this project, we'll assume you have already installed Meteor on your system. If not, you should follow the instructions here: Creating your first Meteor app
Using React and Meteor together
React and Meteor are two different JavaScript libraries but when used together, they work really well. Since this course is abo... | https://www.commonlounge.com/discussion/6649877a72bb4405b927c7d7cd5f93c8 | CC-MAIN-2021-43 | en | refinedweb |
Split folders with files (e.g. images) into training, validation and test (dataset) folders.
Project description
split-folders
Split folders with files (e.g. images) into train, validation and test (dataset) folders.
The input folder should have the following format:
input/ class1/ img1.jpg img2.jpg ... class2/ imgWhat... | https://pypi.org/project/split-folders/ | CC-MAIN-2021-43 | en | refinedweb |
Your browser does not seem to support JavaScript. As a result, your viewing experience will be diminished, and you have been placed in read-only mode.
Please download a browser that supports JavaScript, or enable it if it's disabled (i.e. NoScript).
Hello,
I'm using Python Syntax Highlighting with a GeDialog MultiLineE... | https://plugincafe.maxon.net/topic/12810/multilineedittext-documentation/? | CC-MAIN-2021-43 | en | refinedweb |
lightGallery alternatives and similar libraries
Based on the "Modals and Popups" category.
Alternatively, view lightGallery alternatives based on common mentions on social networks and blogs.
SweetAlert9.3 0.0 L4 lightGallery VS SweetAlertA beautiful replacement for JavaScript's "alert"
Magnific-Popup8.7 0.0 L2 lightGa... | https://js.libhunt.com/lightgallery-alternatives | CC-MAIN-2021-43 | en | refinedweb |
Syncfusion Dashboards. Cloud-based. The only BI solution you need for your business.
Consider you are declaring control or class in xaml with same name present in two different dlls. And also consider both the dlls are reference to your project and declared using common namespace in xaml. In this case, you will get amb... | https://www.syncfusion.com/kb/5710/how-to-resolve-ambiguous-type-reference-exception | CC-MAIN-2019-04 | en | refinedweb |
Update.
WARNING: the code here is not a complete security protocol and should be used for reference on the Java API only.
The Code
The complete code example is as follows:
import java.security.*; import java.security.spec.ECParameterSpec; import java.security.spec.X509EncodedKeySpec; import java.security.interfaces.ECP... | https://neilmadden.blog/2016/05/20/ephemeral-elliptic-curve-diffie-hellman-key-agreement-in-java/ | CC-MAIN-2019-04 | en | refinedweb |
The FIRST Robotics Team that I work with decided to install two cameras on the robot, but it took awhile for us to figure out the best way to actually stream the camera data. In previous years, we had used Axis IP cameras — but this year we had USB cameras plugged into the control system. Initially we used some streami... | http://www.virtualroadside.com/blog/index.php/2015/04/03/better-python-interface-to-mjpg-streamer-using-opencv/ | CC-MAIN-2019-04 | en | refinedweb |
Go, Docker, Google Cloud: A Microservice HOWTO
Saying that software engineers today enjoy MicroServices (MS) ‘a little bit’ is like saying people enjoy chocolate covered bacon ‘a little bit’. MicroServices does for internet systems what function calls do for assembly: abstraction without losing functionality.
A conflue... | https://medium.com/google-cloud/go-docker-google-cloud-a-microservice-howto-c4f3b50910f | CC-MAIN-2019-04 | en | refinedweb |
This
Step 1: Preparation
MCU
Today core subject, ATtiny85.
ISP
Any ISP that can program ATtiny85.
Battery
In general expectation, a watch should run over 1 year without charging or replace battery. For my simple measurement of power usage and the battery specification, CR1220 can only run about half an year, CR2016, CR... | https://www.instructables.com/id/ATtiny-Watch-Core/ | CC-MAIN-2019-04 | en | refinedweb |
Get statistics about the filesystem event manager
#include <sys/dcmd_fsevmgr.h> #define DCMD_FSEVMGR_STATS __DIOTF(_DCMD_FSEVMGR, 5, fsevmgr_stats_t)
This commands gets statistics about the filesystem event manager.
None.
A filled-in fsevmgr_stats_t structure:
typedef struct fsevmgr_mbstats_s { uint64_t rxbytes; /* Rec... | http://www.qnx.com/developers/docs/7.0.0/com.qnx.doc.neutrino.devctl/topic/fsevmgr/dcmd_fsevmgr_stats.html | CC-MAIN-2019-04 | en | refinedweb |
Interesting topic, where GIS and Cad is overlaping....
Here is high res data available(1m grid) ... index.html
see bottom off the page.
Have a good weekend
They wil be done when they are doneThey wil be done when they are doneLvaskz wrote:Saludos, todos estos implementos o complementos, cuando estarían listos?
seems to... | https://forum.freecadweb.org/viewtopic.php?f=8&t=6973&start=110 | CC-MAIN-2019-04 | en | refinedweb |
VisualTransition Class
Represents the visual behavior that occurs when the control transitions from one state to another.
Inheritance Hierarchy
System.Object
System.Windows.DependencyObject
System.Windows.VisualTransition
Namespace: System.Windows
Assembly: System.Windows (in System.Windows.dll)
Syntax
'Declaration <Co... | https://docs.microsoft.com/en-us/previous-versions/windows/silverlight/dotnet-windows-silverlight/cc672841%28v%3Dvs.95%29 | CC-MAIN-2019-04 | en | refinedweb |
std::list::push_back
From cppreference.com
Appends the given element
value to the end of the container.
1) The new element is initialized as a copy of
value.
2)
valueis moved into the new element.
No iterators or references are invalidated.
[edit] Parameters
[edit] Return value
(none)
[edit] Complexity
Constant.
[edit]... | https://en.cppreference.com/w/cpp/container/list/push_back | CC-MAIN-2019-04 | en | refinedweb |
Scene.update() for classes
Hello everybody, Im trying to get a SpriteNote class to have a function with a nested Scene.update() funnction. However it does not work, Does anybody know why or maybe is not possible for classes to have update()?
Here is the code
from scene import * A = Action class Enemy (SpriteNode): def ... | https://forum.omz-software.com/topic/4783/scene-update-for-classes/1 | CC-MAIN-2021-04 | en | refinedweb |
Write inputs values into Colum and Raw in CSV
By
SOF-TECH, in AutoIt General Help and Support
Recommended}")
- By Langmeister
Hi, I'm sure that this is a simple question regarding webdriver udf but my search on the forum did not result in the exact same scenario that I need. I will adapt it to my corporate needs but at... | https://www.autoitscript.com/forum/topic/193800-write-inputs-values-into-colum-and-raw-in-csv/ | CC-MAIN-2021-04 | en | refinedweb |
:
The lab notes for these exercises usually suggest you copy and paste the code examples into Visual Studio. But to help my understanding I was typing most of the code, in order to pay more attention to what it was doing. In one of the exercises, you have to create an API controller which can answer OData quereries for... | https://dev.to/jermdavis/a-subtle-clash-of-namespace-bug-in-commerce-36la | CC-MAIN-2021-04 | en | refinedweb |
table of contents
- buster 4.16-2
- buster-backports 5.04-1~bpo10+1
- testing 5.10-1
- unstable 5.10-1
NAME¶pthread_exit - terminate calling thread
SYNOPSIS¶
#include <pthread.h>
void pthread_exit(void *retval);
Compile and link with -pthread.
DESCRIPTION¶The¶This function does not return to the caller.
ERRORS¶This fun... | https://manpages.debian.org/unstable/manpages-dev/pthread_exit.3.en.html | CC-MAIN-2021-04 | en | refinedweb |
“What can the French avant-garde teach us about search?”. I spent the winter of 2015 through 2016 investigating this very question. From England to Virginia, in the halls of academia a small group of researchers have been diligently working away. Applying ideas from the French Playwright Alfred Jarry’s (Wikipedia,Jarry... | https://moduscreate.com/blog/what-can-the-french-avant-garde-teach-us-about-search/ | CC-MAIN-2021-04 | en | refinedweb |
=Introduction=
The module provides a python wrapper around the Yahoo! Weather, Google Weather and NOAA APIs.
Author: Eugene Kaznacheev <qetzal@gmail.com>
(pywapi - Python Weather API)
=Building=
==From source ==
Download the latest pywapi library from:
Untar the source distribution and run:
{{{
$ python setup.py build
... | https://bitbucket.org/btbytes/python-weather-api/src | CC-MAIN-2016-36 | en | refinedweb |
User Name:
Published: 23 Sep 2009
By: Ben Scheirman
In this article, we will take a look at two upcoming features in ASP.NET MVC 2. This article covers ASP.NET MVC 2 Preview 1.
ASP.NET MVC 1.0 has only been out for a few months now and with the rapid release cycle that we've been used to you shouldn't be surprised to k... | http://dotnetslackers.com/articles/aspnet/A-First-Look-at-ASP-NET-MVC-2.aspx | CC-MAIN-2016-36 | en | refinedweb |
On Sun, Jan 10, 2010 at 09:55:50PM -0500, Vitor Sessak wrote: > M?ns Rullg?rd wrote: >> Vitor Sessak <vitor1001 at gmail.com> writes: >>> +#if !HAVE_LOG2F >>> +static av_always_inline av_const float log2f(float x) >>> +{ >>> + return log(x) * 1.44269504088896340736; >>> +} >>> +#endif /* HAVE_LOG2F */ >> Calling log2()... | http://ffmpeg.org/pipermail/ffmpeg-devel/2010-January/086673.html | CC-MAIN-2016-36 | en | refinedweb |
PyX — Example: drawing/style.py
Stroke and fill attributes
from pyx import * c = canvas.canvas() c.stroke(path.line(0, 0, 4, 0), [style.linewidth.THICK, style.linestyle.dashed, color.rgb.red]) c.stroke(path.line(0, -1, 4, -1), [style.linewidth(0.2), style.linecap.round, color.rgb.green]) c.fill(path.rect(0, -3, 4, 1), ... | http://pyx.sourceforge.net/examples/drawing/style.html | CC-MAIN-2016-36 | en | refinedweb |
Used to define the prototypes for functions or variables that are to be exported from a shared library.
Syntax
#include <prtypes.h> PR_EXTERN(type)prototype
Description
PR_EXTERN is used to define externally visible routines and globals. For syntax details for each platform, see prtypes.h. The macro includes the proper... | https://developer.mozilla.org/en-US/docs/Mozilla/Projects/NSPR/Reference/PR_EXTERN | CC-MAIN-2016-36 | en | refinedweb |
Python's magic methods have probably inspired other languages such as PHP in providing special functionality that ties into method with standard names, with a very low probability of conflicting with existing methods and no need for implementing interfaces (where they exist). All these methods have a name that starts a... | https://dzone.com/articles/sometimes-python-magic | CC-MAIN-2016-36 | en | refinedweb |
The following steps outline how to call a .NET component from VB6.0/ASP developed in either Microsoft Visual Basic® .NET or Microsoft Visual C#® .NET.
Launch your Visual Studio .NET
Open your .NET Class Project
Add a reference to the System.EnterpriseServices namespace
System.EnterpriseServices namespace
At the top of ... | http://www.codeproject.com/Articles/12408/Call-a-NET-component-from-an-ASP-Page?msg=1817318 | CC-MAIN-2016-36 | en | refinedweb |
I've created a lot of bindings to boolean values that required a converter of some kind. And, I've found that a simple bool to object converter takes care of a lot of my problems. At first, I would create a user control or converter for just about everything; I've seen a few other people go down that same path.
Need to... | http://www.codeproject.com/Tips/592456/Bool-To-Content-Converter | CC-MAIN-2016-36 | en | refinedweb |
this section, we’ll address some of the common issues that new programmers seem to run across with fairly high probability. This is not meant to be a comprehensive list of compilation or execution problems, but rather a pragmatic list of solutions to very basic issues. If you have any suggestions for other issues that... | http://www.learncpp.com/cpp-tutorial/07-a-few-common-cpp-problems/ | CC-MAIN-2016-36 | en | refinedweb |
- NAME
- Synopsis
- Description
- Methods
- new()
- atime([$atime])
- check_expiry()
- clear([$name])
- cookie([@arg])
- ctime()
- delete()
- deleted()
- dump([$heading])
- etime()
- expire([@arg])
- expired()
- flush()
- http_header([@arg])
- id()
- is_new()
- load_param([$q][, $name])
- load_query_class()
- load_sess... | https://metacpan.org/pod/Data::Session | CC-MAIN-2016-36 | en | refinedweb |
note extremely <p>Well, if you would change the match to something like the following and have him stick all the variables in a namespace other than main:: you'd be better off than you are. The key trick is requiring a real word character after the '$'. <code>$template =~ s/\[\$([a-zA-Z][\w\[\]\{\}'"]*)\]/'$Q::'.$1/eeg... | http://www.perlmonks.org/?displaytype=xml;node_id=158659 | CC-MAIN-2016-36 | en | refinedweb |
So today, after 6 days of downtime I get word from Sony that apparently mine and 75 million other accounts have been compromised, including pretty much all of my personal information. Worst of all, this information included my password and possibly my credit card information.
This is an unforgiveable sin on many levels... | https://gamefromscratch.com/sony-i-hardly-knew-you/ | CC-MAIN-2021-04 | en | refinedweb |
Genetic Optimization
Does anyone know how to make the "reward" into number of profitable trades? So basically instead of like total profit, or sharpe ratio or consistency, I want to make it so that it a) is profitable (so if you lose money over the whole backtest it doesn't count), and b) has a good ratio of profitable... | https://community.backtrader.com/topic/186/genetic-optimization/26 | CC-MAIN-2021-04 | en | refinedweb |
Admittedly most who refrain from the use of Reactive architectures, programming, and related tools, are generally concerned about the learning curve being too steep. Although a learning curve is indeed required, it's not as steep as most think. Whatever your expectations, we have provided a gentle path toward adopting ... | https://docs.vlingo.io/vlingo-xoom/scooter | CC-MAIN-2021-04 | en | refinedweb |
React componentDidMount Not Called in Server Render
You have access to some great component lifecycle hooks in React.
componentDidMount is one of the most useful, but it’s not going to be available when rendering on the server.
You may have been stumped when you wrote a React component and were trying to get some code ... | https://jaketrent.com/post/react-componentdidmount-not-called-server-render/ | CC-MAIN-2017-43 | en | refinedweb |
I am modifying params object in my application_controller which handles all the routes coming with root . I have multiple controllers that chain behind the application_controller .
I modified the params object in the application_controller but i get the original params object in the subsequent controllers .
Note: After... | https://codedump.io/share/xmJ0ZL2cdQQx/1/ror--params-object-modified-in-1-controller-does-not-propogates-to-the-chained-controllers | CC-MAIN-2017-43 | en | refinedweb |
Math::NumSeq -- number sequences
# only a base class, use one of the actual classes, such as use Math::NumSeq::Squares; my $seq = Math::NumSeq::Squares->new; my ($i, $value) = $seq->next;
This is a base class for some number sequences. Sequence objects can iterate through values and some sequences have random access an... | http://search.cpan.org/dist/Math-NumSeq/lib/Math/NumSeq.pm | CC-MAIN-2017-43 | en | refinedweb |
On Tue, Jan 21, 2014 at 03:07:06PM +0800, Zheng Liu wrote:
> Hi Dave,
>
> On Thu, Jan 16, 2014 at 08:32:07AM +1100, Dave Chinner wrote:
> > On Wed, Jan 15, 2014 at 11:03:22AM -0700, Andreas Dilger wrote:
> > > quotas (to keep compatibility for existing XFS deployments), but add
> > > support into quota-tools so that it... | http://oss.sgi.com/archives/xfs/2014-01/msg00395.html | CC-MAIN-2017-43 | en | refinedweb |
Heap Implementation for Python
It’s like heapq (blazingly fast) but object-oriented + more features.
Read more here for the background story.
Why?
Less code.
What are heaps good for anyway?
When you need the smallest item of a large list—fast and with no overhead.
How?
Let’s suppose you have a heap, you can use pop to ... | https://pypi.org/project/xheap/ | CC-MAIN-2017-43 | en | refinedweb |
Blokkal::Ui::FormattingBackend Class ReferenceEntry point for custom formating options. More...
#include <formattingbackend.h>
Detailed DescriptionEntry point for custom formating options.
This class can be used by plugins to add custom (HTML) tags to the standard options offered by EditEntryWidget. This class is a chi... | http://blokkal.sourceforge.net/docs/0.1.0/classBlokkal_1_1Ui_1_1FormattingBackend.html | CC-MAIN-2017-43 | en | refinedweb |
public class ItemReaderAdapter<T> extends CheckpointSupport implements ItemReader<T>
ItemReaderfor use by Spring Batch. All calls are delegated as appropriate to the corresponding method on the delegate.
close, open, update
getExecutionContextKey, setExecutionContextName, setName
clone, equals, finalize, getClass, hash... | https://docs.spring.io/spring-batch/trunk/apidocs/org/springframework/batch/jsr/item/ItemReaderAdapter.html | CC-MAIN-2017-43 | en | refinedweb |
Microsoft Office 2010 has a cool new Ribbon Control bar which looks pretty rich and it is very easy to use compared to the old Menu bar. Probably you may know that we can create such Ribbon bar using WPF but did anyone think about whether we can do it using Silverlight too, very easily?
Yes, we can create such Ribbon U... | https://www.codeproject.com/Articles/145099/A-Quick-Guide-to-Silverlight-Ribbon-Controls-Part?fid=1604738&df=90&mpp=10&sort=Position&tid=4017222 | CC-MAIN-2017-43 | en | refinedweb |
This year’s Balisage conference was preceded by the international symposium on Native XML User Interfaces, which naturally enough centered around XForms.
As someone who’s written multiple articles surveying XForms implementations, I have to say that it’s fantastic to finally see one break out of the pack. Nearly every ... | http://dubinko.info/blog/2013/08/ | CC-MAIN-2020-34 | en | refinedweb |
For one of my Lucky apps, I'm using Stimulus which is light-weight. I wanted to avoid doing a ton on the client side so that way I can keep all the nice benefits of Crystal and Lucky.
In a recent instance, I had to load some comments on to a page asynchronously. Normally in this case, you might write some javascript to... | https://practicaldev-herokuapp-com.global.ssl.fastly.net/jwoertink/render-component-from-action-in-lucky-4ii2 | CC-MAIN-2020-34 | en | refinedweb |
Provided by: gnutls-doc_3.0.11+really2.12.14-5ubuntu3_all
NAME
gnutls_x509_crt_set_proxy - API function
SYNOPSIS
#include <gnutls/x509.h> int gnutls_x509_crt_set_proxy(gnutls_x509_crt_t crt, int pathLenConstraint, const char * policyLanguage, const char * policy, size_t sizeof_policy);
ARGUMENTS
gnutls_x509_crt_t crt a... | http://manpages.ubuntu.com/manpages/precise/man3/gnutls_x509_crt_set_proxy.3.html | CC-MAIN-2020-34 | en | refinedweb |
Using the documentation reference from here, I am trying to create a setup screen for my application which uses both the default end-points and some custom endpoints. I'm just getting started, but i have a few questions already.
handlerfile = MyApp_python_handler.py
admin.init(ConfigApp, admin.CONTEXT_NONE)Are there so... | https://community.splunk.com/t5/Archive/custom-setup-xml-with-restmap-conf/td-p/71612 | CC-MAIN-2020-34 | en | refinedweb |
Alexander Ignatovich, @CADBIMDeveloper, aka Александр Игнатович, answered several interesting questions in the Revit API discussion forum and elsewhere:
- The
ExtentElemand duplicating legend components
- Obtaining generic model square face references for dimensioning
- Preparing family with reference planes for dimens... | https://thebuildingcoder.typepad.com/blog/2017/09/extentelem-and-square-face-dimensioning-references.html | CC-MAIN-2020-34 | en | refinedweb |
Provided by: gnutls-doc_3.0.11+really2.12.14-5ubuntu3_all
NAME
gnutls_x509_crq_set_challenge_password - API function
SYNOPSIS
#include <gnutls/x509.h> int gnutls_x509_crq_set_challenge_password(gnutls_x509_crq_t crq, const char * pass);
ARGUMENTS
gnutls_x509_crq_t crq should contain a gnutls_x509_crq_t structure const ... | http://manpages.ubuntu.com/manpages/precise/man3/gnutls_x509_crq_set_challenge_password.3.html | CC-MAIN-2020-34 | en | refinedweb |
Aros/Developer/Docs/Libraries/Exec
OverviewEdit
This library manages all the other libraries, devices, resources, interrupts, applications and the computers' memory. To see the relationships. The alternative view on this subject.
The heart & soul of the OS. It provides preemptive multitasking, built-in linked list prim... | https://en.m.wikibooks.org/wiki/Aros/Developer/Docs/Libraries/Exec | CC-MAIN-2020-34 | en | refinedweb |
I'm using Splunk 6.1.4, which is unable to accelerate multiple objects within a single data model. Because of this, I've created 4 data models and accelerated each.
I try to combine the results like this:
| tstats prestats=TRUE append=TRUE summariesonly=TRUE count FROM datamodel=Thing1 by sourcetype Object1.src_ip Obje... | https://community.splunk.com/t5/Splunk-Search/How-to-combine-results-from-several-data-models-to-accelerate/td-p/193624 | CC-MAIN-2020-34 | en | refinedweb |
How to: Distribute Custom Templates with Modules
- 3 minutes to read
The eXpressApp Framework uses default Templates when constructing Windows Forms UIs. You can customize them. Approaches for customization are defined in the Template Customization and How to: Create a Custom WinForms Ribbon Template topics. Once you h... | https://docs.devexpress.com/eXpressAppFramework/113047/task-based-help/templates/how-to-distribute-custom-templates-with-modules?p=netcore | CC-MAIN-2020-34 | en | refinedweb |
Beginning with Ektron version 8.5, search capabilities are enhanced with several new server controla server control uses API language to interact with the CMS and Framework UI to display the output. A server control can be dragged and dropped onto a Web form and then modified.s.
NOTE: To apply paging to a search result... | https://webhelp.episerver.com/Ektron/documentation/documentation/wwwroot/cms400/v9.10/Reference/Web/Search/Using_Search_Server_Controls.htm | CC-MAIN-2020-34 | en | refinedweb |
Be sincere; be brief; be seated.
-Franklin D. Roosevelt
Iterative controls are a special type of data-bound controls that combine two key capabilities. They support ADO.NET-compliant data sources and supply a template-based mechanism to create free-form user interfaces.
In Part II of the book, while covering database p... | http://flylib.com/books/en/2.371.1/aspnet_iterative_controls.html | CC-MAIN-2018-05 | en | refinedweb |
Diagnostics is a small debugging library which allows you to output your debug logs by setting an environment variable. The library works for server-side and client-size applications so it's great for writing isomorphic JavaScript.
The debug output can be triggered using environment variables on the server and using lo... | https://www.npmjs.com/package/diagnostics | CC-MAIN-2018-05 | en | refinedweb |
#include "ntw.h"
#include "ntw.h"
Go to the source code of this file.
A window is a top-level window usually used as the main container for a program. It can contain a single widget.
Gets window's modal status.
Gets window's title.
Create window.
The width and height may be specified, but are not guaranteed.
Sets windo... | http://ntw.sourceforge.net/Docs/CServer/window_8h.html | CC-MAIN-2018-05 | en | refinedweb |
This won't build for me:
checking nspr.h usability... no
checking nspr.h presence... no
checking for nspr.h... no
configure: error: missing required NSPR / NSS header
I have NSS (3.29.1-1) and NSPR (4.13.1-1) installed.
Search Criteria
Package Details: rpm-org 4.13.0.1-1
Dependencies (10)
- elfutils (elfutils-git)
- fi... | https://aur.archlinux.org/packages/rpm-org/?ID=30317&comments=all | CC-MAIN-2018-05 | en | refinedweb |
Bart Schuller <schuller@lunatech.com> writes: >. I believe for clarity people call these XSL-FO and XSLT (the latter being the transformation language). XSLT is more mature and usable at this point. I would estimately that XSL-FO being at print output quality matching existing DSSSL implementations (jade) are around 18... | https://lists.debian.org/debian-devel/1999/06/msg01851.html | CC-MAIN-2018-05 | en | refinedweb |
sem_getvalue - get the value of a semaphore (REALTIME)
[SEM]
#include <semaphore.h>#include <semaphore.h>
int sem_getvalue(sem_t *restrict sem, int *restrict sval);.
Upon successful completion, the sem_getvalue() function shall return a value of zero. Otherwise, it shall return a value of -1 and set errno to indicate t... | http://pubs.opengroup.org/onlinepubs/009695399/functions/sem_getvalue.html | CC-MAIN-2018-05 | en | refinedweb |
In C++ global objects are created before the first instruction in
main(). This fact is often used to perform many kinds of preliminary activities like opening log files, connecting to databases, preparing memory pools and so on. The ability of executing some code as initialization before the program moves to its "main"... | http://www.inspirel.com/articles/Global_Objects_And_Exceptions.html | CC-MAIN-2018-05 | en | refinedweb |
import nbformat as nbf
Now we create a new notebook object, that we can then populate with cells, metadata, etc:
nb = nbf.v4.new_notebook()
Our simple text notebook will only have a text cell and a code cell:
text = """\ # My first automatic Jupyter Notebook This is an auto-generated notebook.""" code = """\ %pylab inl... | http://nbviewer.jupyter.org/gist/fperez/9716279 | CC-MAIN-2018-05 | en | refinedweb |
URI::SmartURI - Subclassable and hostless URIs
Version 0.032
my $uri = URI::SmartURI->new( '', { reference => '' } ); my $hostless = $uri->hostless; # '/foo/' $hostless->absolute; # '' $uri->relative; # '../foo/'
This is a sort of "subclass" of URI using delegation with some extra methods, all the methods that work for... | http://search.cpan.org/~rkitover/URI-SmartURI-0.032/lib/URI/SmartURI.pm | CC-MAIN-2018-05 | en | refinedweb |
@dojo/interop
Package that provides various bindings to enable interoperability for external libraries and Dojo 2 packages.
Features
DijitWrapper
DijitWrapper is a mixin class that can convert a Dojo 1 based Dijit and allow it to integrate with the Dojo 2 widgeting system.
The wrapper takes a Dijit constructor function... | https://swiftpack.co/package/dojo/interop | CC-MAIN-2018-05 | en | refinedweb |
(For more resources related to this topic, see here.)
System requirements for the Kinect for Windows SDK
While developing applications for any device using an SDK, compatibility plays a pivotal role. It is really important that your development environment must fulfill the following set of requirements before starting ... | https://www.packtpub.com/books/content/getting-started-kinect-windows-sdk-programming | CC-MAIN-2018-05 | en | refinedweb |
Python has two built-in functions, locals and globals, which provide dictionary-based access to local and global variables.
First, a word on:
If Python doesn’t find x in any of these namespaces, it gives up and raises a NameError with the message There is no variable named 'x', which you saw all the way back in chapter... | http://www.faqs.org/docs/diveintopython/dialect_locals.html | CC-MAIN-2018-05 | en | refinedweb |
Hi, we embedded python into our application via Swig. Now we like to wrap the raw API functionality into a nicer more handleable module, but instead of repeating every function in this wrapper i thought about importing them into the namespace of the wrapper module. I like to give you an example of what we like to achiv... | https://mail.python.org/pipermail/python-list/2009-January/520233.html | CC-MAIN-2018-05 | en | refinedweb |
package Test::Ping; $Test::Ping::VERSION = '0.204'; use strict; use warnings; # ABSTRACT: Testing pings using Net::Ping use Test::Ping::Ties::BIND; use Test::Ping::Ties::PORT; use Test::Ping::Ties::PROTO; use Test::Ping::Ties::HIRES; use Test::Ping::Ties::TIMEOUT; use Test::Ping::Ties::SOURCE_VERIFY; use Test::Ping::Ti... | http://web-stage.metacpan.org/release/Test-Ping/source/lib/Test/Ping.pm | CC-MAIN-2020-24 | en | refinedweb |
A health check endpoint was required in the Open Event Server be used by Kubernetes to know when the web instance is ready to receive requests.
Following are the checks that were our primary focus for health checks:
- Connection to the database.
- Ensure sql-alchemy models are inline with the migrations.
- Connection t... | https://blog.fossasia.org/implementing-health-check-endpoint-in-open-event-server/ | CC-MAIN-2020-24 | en | refinedweb |
$ cnpm install @leapfrogtechnology/sync-db
Command line utility to synchronize and version control relational database objects across databases.
Using npm:
$ npm install @leapfrogtechnology/sync-db
You can install it globally as well.
$ npm install -g @leapfrogtechnology/sync-db
You'll need to install the database driv... | https://developer.aliyun.com/mirror/npm/package/@leapfrogtechnology/sync-db | CC-MAIN-2020-24 | en | refinedweb |
New Licensing APIs Since VMware vSphere 4
There has been a total change in vSphere licensing model since version 4. Before that, you need a special/dedicated licensing server which may be more flexible/powerful but also cause many troubles in production environment which made licensing related issues one of the top cat... | http://www.doublecloud.org/2011/05/new-licensing-apis-since-vmware-vsphere-4/ | CC-MAIN-2020-24 | en | refinedweb |
- Type:
Feature Request
- Status: Closed (View Workflow)
- Priority:
Major
- Resolution: Done
- Affects Version/s: None
- Fix Version/s: None
-
- Labels:
The main focus for this first version is to have a working solution for service publishing and discovery between FUSE 7.2 and 3scale 2.4.
_ Browse API UI
_ Kube query... | https://issues.redhat.com/browse/THREESCALE-1363 | CC-MAIN-2020-24 | en | refinedweb |
Device physical orientation as reported by OS. (Read Only)
#pragma strict var audioSource: AudioSource; function Start() { audioSource = GetComponent.<AudioSource>(); } function Update() { if (Input.deviceOrientation == DeviceOrientation.FaceDown) audioSource.Play(); }
using UnityEngine; using System.Collections;
publ... | https://docs.unity3d.com/2017.4/Documentation/ScriptReference/Input-deviceOrientation.html | CC-MAIN-2020-24 | en | refinedweb |
RGB LED strip
@maghac @moskovskiy82 I came across this some time ago, with an RGB LED project. Whilst I can't recall the details, it's to do with setting the Arduino's PWM timers - apparently, the frequencies of the R(ed) & B(lue) channels can be close enough to causing 'beating', which gives rise to flickering. This s... | https://forum.mysensors.org/topic/6765/rgb-led-strip/66?lang=en-US | CC-MAIN-2020-24 | en | refinedweb |
This is a
playground to test code. It runs a full
Node.js environment and already has all of
npm’s 400,000 packages pre-installed, including
@ghlandy/storage with all
npm packages installed. Try it out:
require()any package directly from npm
awaitany promise instead of using callbacks (example)
This service is provided... | https://npm.runkit.com/%40ghlandy%2Fstorage | CC-MAIN-2020-24 | en | refinedweb |
Eric Blake <address@hidden> writes: > On 05/05/2015 03:11 AM, Markus Armbruster wrote: >> Eric Blake <address@hidden> writes: >> >>> The previous commit demonstrated that the generator overlooked >>> duplicate expressions: >>> - a complex type or command reusing a built-in type name >>> - redeclaration of a type name, ... | http://lists.gnu.org/archive/html/qemu-devel/2015-05/msg00601.html | CC-MAIN-2018-05 | en | refinedweb |
Are you sure?
This action might not be possible to undo. Are you sure you want to continue?
THE SCOTTISH
DOUGHNUT
A safe and just operating space for Scotland
MALCOLM SAYERS
CAMBIUM ADVOCACY
DR KATHERINE TREBECK
OXFAM
FRANCIS STUART
OXFAM
The world faces twin challenges: delivering a decent standard of living for every... | https://pt.scribd.com/document/340869902/The-Scottish-Doughnut-A-safe-and-just-operating-space-for-Scotland | CC-MAIN-2018-05 | en | refinedweb |
Subsets and Splits
No community queries yet
The top public SQL queries from the community will appear here once available.