code
stringlengths
38
801k
repo_path
stringlengths
6
263
--- # Based on https://learn.hashicorp.com/tutorials/consul/deployment-guide - name: unzip yum: name: - unzip state: present - name: Download consul get_url: url: "{{CONSUL_URL}}/{{CONSUL_VERSION}}/consul_{{CONSUL_VERSION}}_linux_amd64.zip" dest: "/tmp/consul_{{CONSUL_VERSION}...
ansible/roles/deploy-consul/tasks/main.yml
environment: matrix: - PLATFORM: x64 COMPILER: "Visual Studio 14 2015 Win64" RELEASE: Release ZIPFILE: CamomileWindows64 - PLATFORM: Win32 COMPILER: "Visual Studio 14 2015" RELEASE: Release32 ZIPFILE: CamomileWindows32 os: Visual Studio 2015 install: ...
appveyor.yml
--- - name: Install rspamd channel get_url: url: "{{ rspamd_rpm_url }}" force: "{{ force | default(false) }}" dest: "{{ rspamd_repo }}" register: result until: result is succeeded retries: "{{ network_max_retries }}" - name: Install rspamd RPM yum: name=rspamd state=present register: result ...
roles/mail/rspamd/tasks/enable-rspamd.yml
name: Test Report on: workflow_run: workflows: - CI types: - completed jobs: report: runs-on: ubuntu-latest steps: - uses: actions/checkout@v2.3.4 - name: Fetch transform code run: | wget https://raw.githubusercontent.com/nunit/nunit-transforms/master/nun...
.github/workflows/test-report.yaml
- title: Surviving Other People's APIs cover: https://apisyouwonthate.com/static/dee3de304e1629930e34658d5c1a2758/99238/surviving-other-peoples-apis.webp year: 2019 slogan: "\"Just pull that from the API\" they said. \"It'll be easy!\" they said." description: >- API Developers focus so much on designing a...
src/content/books.yml
title: Bu・log description: "嘿哟,嘿哟,填坑哟!哟呵,哟呵,写八哥!" logo: wj/wenjie3.png disqus_shortname: '' # disqus_1inusgsxeX duoshuo_shortname: 'wjyao' # Assign a default image for your site's header and footer default_bg: wj/9.jpg default_bg_size: 15 search: true share: tr...
_config.yml
items: - uid: "com.microsoft.azure.management.labservices.v2018_10_15.Environment.DefinitionStages.WithEnvironmentsetting" id: "WithEnvironmentsetting" parent: "com.microsoft.azure.management.labservices.v2018_10_15" children: - "com.microsoft.azure.management.labservices.v2018_10_15.Environment.DefinitionStage...
docs-ref-autogen/com.microsoft.azure.management.labservices.v2018_10_15.Environment.DefinitionStages.WithEnvironmentsetting.yml
--- http_interactions: - request: method: get uri: https://synthetics.newrelic.com/synthetics/api/v1/locations body: encoding: US-ASCII string: '' headers: User-Agent: - excon/0.45.4 Content-Type: - application/json X-Api-Key: "<TEST-API-KEY>" response: st...
spec/vcr/Integration/locations/can_list_them.yml
version: 2.1 references: defaults: &defaults commands: install_dependencies: description: "Installs utilities from Homebrew" steps: - run: # bash and jq needed for IDB name: Install Dependencies from Homebrew command: | HOMEBREW_NO_AUTO_U...
.circleci/config.yml
name: 🚀 Deploy website on push # Controls when the action will run. on: # Triggers the workflow on push or pull request events but only for the master branch push: branches: [ master ] # pull_request: # branches: [ master ] # Allows you to run this workflow manually from the Actions tab workflow_...
.github/workflows/main.yml
name: BeginDialogConfiguration uid: botbuilder-dialogs-adaptive.BeginDialogConfiguration package: botbuilder-dialogs-adaptive summary: '' fullName: BeginDialogConfiguration remarks: '' isPreview: false isDeprecated: false type: interface properties: - name: activityProcessed uid: botbuilder-dialogs-adaptive.Begin...
botbuilder-typescript/docs-ref-autogen/botbuilder-dialogs-adaptive/BeginDialogConfiguration.yml
--- - name: "Create 'nostalgia-exchange' group" group: name: nostalgia-exchange state: present - name: "Add 'nostalgia-exchange' user for chrooted SFTP drop box" user: name: "nostalgia-exchange" shell: "/usr/bin/false" group: "nostalgia-exchange" groups: "{{ my_username }}" # TODO: Figu...
tasks/nostalgia_exchange.yml
name: Deploy env: AWS_ACCESS_KEY_ID: ${{ secrets.AWS_ACCESS_KEY_ID }} AWS_SECRET_ACCESS_KEY: ${{ secrets.AWS_SECRET_ACCESS_KEY }} on: push: branches: [main] workflow_dispatch: inputs: environment: required: false description: "Allowed values from <EMAIL>" default: prod jobs...
.github/workflows/deploy.yml
name: Test, Build, and Publish on: push: branches: - master tags: - '[0-9].[0-9]+.[0-9]+' pull_request: branches: - master types: [opened, synchronize, reopened] jobs: lint: name: Lint runs-on: ubuntu-latest steps: - name: Checkout uses: actions/checko...
.github/workflows/cicd.yml
_id: df757980-b777-11e9-8b2d-439f5113ecff message: >- Secondary add.naac.zacharythomas.github.io.lmn.yy occur, [URL=http://detroitcoralfarms.com/buy-cialis-online/ - tadalafil india[/URL - [URL=http://robots2doss.org/buy-cialis/ - cialis generic 20 mg[/URL - buy cialis [URL=http://discoveryshows.com/lyrica/ -...
_data/comments/elasticsearch-restore/comment-1565006109332.yml
on: push: tags: - 'v*' name: release jobs: build: name: Release runs-on: ubuntu-latest steps: - name: Checkout code uses: actions/checkout@v2 - name: Set Package Version run: | PKG_VERSION=`echo ${{ github.ref }} | sed -r 's/[refs\/tags\/v]+//g'` ...
.github/workflows/release.yml
apiVersion: batch/v1beta1 kind: CronJob metadata: name: "{{ include "cloud-custodian-cron.fullname" . }}-{{ .Values.policyTemplate.name }}" labels: {{- include "cloud-custodian-cron.labels" . | nindent 4 }} spec: concurrencyPolicy: {{ .Values.policyTemplate.concurrencyPolicy }} schedule: {{ .Values.policyTe...
cloud-custodian-cron/templates/cronjob.yaml
# miscellaneous open_apiserver_miscellaneous_getordersstatistics: path: /orders/statistics methods: [POST] defaults: _controller: open_apiserver.controller.miscellaneous:getOrdersStatisticsAction # nameHistory open_apiserver_nameHistory_finduniqueidsbyname: path: /profiles/minecraft ...
generated-sources/php-symfony/mojang-api/Resources/config/routing.yml
AWSTemplateFormatVersion: '2010-09-09' Description: This template deploys a VPC, with a single public subnet. It deploys an internet gateway, with a default route on the public subnet. Parameters: VpcCIDR: Description: Please enter the IP range (CIDR notation) for this VPC Type: String Default: 10.0.0.0...
create_vpc_example.yaml
title: Documentation du registre Azure SQL Database summary: Trouver de la documentation sur le registre Azure SQL Database metadata: title: Documentation du registre Azure SQL Database description: Trouver de la documentation sur le registre pour Azure SQL Database ms.service: sql-database ms.subservice: secur...
articles/azure-sql/database/ledger-landing.yml
linux-setup-steps: &linux-setup-steps dist: xenial # required for Python >= 3.7 (travis-ci/travis-ci#9069) os: linux language: python install: - pip install --upgrade pip pipenv - pipenv install --dev - sudo apt-get install ninja-build windows-setup-steps: &windows-setup-steps os: windows lang...
.travis.yml
image: repository: ghcr.io/arhat-dev/arhat pullPolicy: IfNotPresent tag: latest extraEnv: [] # - name: DBUS_SYSTEM_BUS_ADDRESS # value: unix:path=/run/dbus/system_bus_socket # - name: XDG_RUNTIME_DIR # value: /run/user/0 # - name: LANG # value: en_US.UTF-8 # - name: XDG_DATA_DIRS # value: /usr/local/shar...
e2e/values/arhat.yaml
name: Continuous Integration on: - push - pull_request jobs: tests: strategy: fail-fast: false matrix: include: - operating-system: 'ubuntu-latest' php-version: '7.3' job-description: 'Ubuntu; PHP 7.3; latest-deps' - operating-system: 'ubuntu-...
out/Gemorroj/Archive7z/.github_workflows_ci.yml
version: '3' networks: aether: external: name: aether_bootstrap_net volumes: elasticsearch-data: services: elasticsearch: image: amazon/opendistro-for-elasticsearch:${AMAZON_ES_VERSION:-latest} environment: discovery.type: single-node opendistro_security.ssl.http.enabled: 'false'...
elasticsearch/docker-compose.yml
name: verify on: pull_request: branches: - 'master' push: branches: - 'master' jobs: pre-commit: runs-on: ubuntu-latest steps: - uses: Alfresco/alfresco-build-tools/.github/actions/setup-checkov@v1.4.0 - uses: Alfresco/alfresco-build-tools/.github/actions/setup-helm-docs@v1...
.github/workflows/verify.yml
- position: 1 driverNumber: 1 driverId: lewis-hamilton constructorId: mclaren engineManufacturerId: mercedes tyreManufacturerId: bridgestone gridPenalty: time: "1:39.498" - position: 2 driverNumber: 2 driverId: heikki-kovalainen constructorId: mclaren engineManufacturerId: mercedes tyreManufactu...
src/data/seasons/2009/races/11-europe/starting-grid-positions.yml
--- !<MAP_PACK> contentType: "MAP_PACK" firstIndex: "2018-11-01 23:29" game: "Unreal Tournament 2004" name: "Mpgmappack 1" author: "Various" description: "None" releaseDate: "2003-12" attachments: - type: "IMAGE" name: "Mpgmappack_1_shot_1.png" url: "https://f002.backblazeb2.com/file/unreal-archive-images/Unreal%20...
content/Unreal Tournament 2004/MapPacks/M/0/2/a9c1b2/mpgmappack-1_[02a9c1b2].yml
--- banner: title: '' images: - name: "5" image: images/slider_5.jpg tagline: '' - name: "4" image: images/slider_4.jpg tagline: '' - name: "3" image: images/slider_3.jpg tagline: '' - name: Banner image: images/slider_1.jpg tagline: Composing reliable artwork information mad...
exampleSite/data/homepage.yml
heat_template_version: queens description: Prepare modules on the host for Contrail Neutron Plugin parameters: server: type: string ContrailRegistry: description: Contrail Registry type: string ContrailImageTag: description: Contrail container image tag type: string DockerContrailNodeInit...
extraconfig/pre_deploy/contrail/contrail-node-init.yaml
items: - uid: >- @google-cloud/dialogflow!protos.google.cloud.dialogflow.v2.Intent.Message.BrowseCarouselCard.BrowseCarouselCardItem.IOpenUrlAction:interface summary: Properties of an OpenUrlAction. name: protos.google.cloud.dialogflow.v2.Intent.Message.BrowseCarouselCard.BrowseCarouselCardItem.IOpe...
testdata/nodejs-hang/obj/api/protos.google.cloud.dialogflow.v2.intent.message.browsecarouselcard.browsecarouselcarditem.iopenurlaction.yml
version: '3.6' services: lunieapi: image: lunieapi:latest container_name: lunieapi restart: unless-stopped secrets: - HASURA_ADMIN_KEY volumes: - /logs:/var/www/server/logs - caches:/var/www/server/caches - ./firebaseCredentials.json:/var/www/server/firebaseCredentials.json net...
api/docker-compose.yml
apiVersion: v1 kind: Secret metadata: name: discord-webhook-url namespace: flux-system data: address: ENC[AES256_GCM,data:udfv220q2uqNb5OzMgmBCwKZOi+zsD5YzAQW6c6AO6B8zxDKCx4XiiBHuOFP9fESRvmu6rM9z7M7QvTILZLGv1koA6/fkIcXX0I2FObmBALSMS45xOBQ9vSpExAMxy03n9V8eysyQeuY2uNUQ813E0q31Rm3vbm0m4V4N5MxCwdHtJ1s4JYzO83Lod...
cluster/apps/flux-system/notifications/discord/secret.sops.yaml
latestFinal: version: 7.44.0.Final releaseDate: 2020-10-06 jbpmServerZip: https://download.jboss.org/jbpm/release/7.44.0.Final/jbpm-server-7.44.0.Final-dist.zip jbpmBinZip: https://download.jboss.org/jbpm/release/7.44.0.Final/jbpm-7.44.0.Final-bin.zip jbpmExamplesZip: https://download.jboss.org/jbp...
_config/pom.yml
name: Unit test template workflow on: workflow_call: inputs: path: required: true type: string needs-common: required: false type: boolean needs-browser: required: false type: boolean jobs: test: runs-on: ubuntu-latest defaults: ...
.github/workflows/ci-tasks-template.yml
--- !<MAP> contentType: "MAP" firstIndex: "2018-10-19 15:32" game: "Unreal Tournament" name: "DM-FoT-Oceanic" author: "Derdak2rot" description: "None" releaseDate: "2007-09" attachments: - type: "IMAGE" name: "dm-fot-oceanic_shot_1e4f9876_4.png" url: "https://f002.backblazeb2.com/file/unreal-archive-images/Unreal%2...
content/Unreal Tournament/Maps/DeathMatch/F/1/e/4f9876/dm-fot-oceanic_[1e4f9876].yml
name: Release on: issues: types: [opened, edited] jobs: release: runs-on: ubuntu-latest if: startsWith(github.event.issue.title, 'Release ') steps: - name: checkout uses: actions/checkout@v2 - name: create release id: create_release uses: at-wat/catkin-release-a...
.github/workflows/Release.yaml
AnalysisType: rule Filename: okta_account_support_access.py RuleID: Okta.Support.Access DisplayName: Okta Support Access Granted Enabled: true LogTypes: - Okta.SystemLog Tags: - Identity & Access Management - DataModel - Okta - Initial Access:Trusted Relationship Reports: MITRE ATT&CK: - TA0001:T1199 Se...
okta_rules/okta_account_support_access.yml
blackholes: M87Center: duration: -1 #Infinity singularity_damage: 1 singularity_radius: 20 singularity_pull_power: 0.4 gravitational_pull_radius: 50 gravitational_pull_power: 0.06 evaporation_damage: 1000 evaporation_radius: 150 evapo...
Blackhole/blackholes.yml
name: nightly on: schedule: - cron: '0 7 * * *' workflow_dispatch: repository_dispatch: types: publish-nightly jobs: checks: runs-on: ubuntu-latest name: check for recent changes outputs: no_changes: ${{ steps.has_changes.outputs.no_changes }} steps: - uses: actions/checkout@v2...
.github/workflows/nightly.yml
parameters: - name: IsMultiRegionEnabled type: boolean default: false - name: IsClusterRequired type: boolean default: false - name: JMeterFolderPath type: string default: JMeterFiles - name: JMeterFileName type: string default: SampleTestPlan.jmx - name: Threads type: ...
Pipelines/test-execution-pipeline.yml
uid: "com.azure.resourcemanager.compute.fluent.VirtualMachinesClient.reimage*" fullName: "com.azure.resourcemanager.compute.fluent.VirtualMachinesClient.reimage" name: "reimage" nameWithType: "VirtualMachinesClient.reimage" members: - uid: "com.azure.resourcemanager.compute.fluent.VirtualMachinesClient.reimage(java.lan...
docs-ref-autogen/com.azure.resourcemanager.compute.fluent.VirtualMachinesClient.reimage.yml
image: internal.docker.gda.allianz/bionic-20210222-non-root:maven stages: - one-two - three-four - five-six - seven-eight - nine-ten .build_template: &build_env script: - set -eu - echo $DOCKER_CFG > ~/.dockercfg - export COMMIT="${CI_BUILD_REF:0:8}" - echo "${BASHRC}" > ~/.bashrc - ex...
.gitlab-ci.yml
columns: - name: season measurement: Start Time formatter: - name: Local Time Formatter settings: {format: "%m"} - name: Calculator settings: {code: "x integer 6 gt"} - name: Value Mapper settings: {mapping: {false: Spring, true: Fall}}...
vesper/django/app/management/commands/data/createarchive/Archive Template/Presets/Clip Table Format/MPG Ranch Original.yaml
- position: 1 driverNumber: 44 driverId: lewis-hamilton constructorId: mercedes engineManufacturerId: mercedes tyreManufacturerId: pirelli time: "1:13.809" gap: interval: laps: 36 - position: 2 driverNumber: 5 driverId: sebastian-vettel constructorId: ferrari engineManufacturerId: ferrari ty...
src/data/seasons/2017/races/07-canada/free-practice-1-results.yml
--- - name: Nginx = Be sure dependency packages are installed. yum: name={{ item }} state=installed with_items: - pcre - pcre-devel - name: Be sure Nginx groups are created. group: name={{ item }} with_items: - nginx - name: Be sure Nginx users are created. user: name={{ item }} shell=/sbin/nolo...
roles/package/tasks/nginx.yml
- name: Deploy Deep Learning VM hosts: localhost connection: local tasks: - name: Determine Date/Time stamp command: "date +%m%d%H%S" register: dateoutput - name: Setting Date/Time stamp to a variable set_fact: datestamp: "{{ dateoutput.stdout }}" - name: Make sure Deep Learning VM Res...
ansible/provision-dvlm.yml
version: '2' services: openldap: image: asos/docker-openldap:1.0.0.0 container_name: openldap environment: LDAP_LOG_LEVEL: "256" LDAP_ORGANISATION: ${organization} LDAP_DOMAIN: ${domain} LDAP_BASE_DN: ${base_dn} LDAP_ADMIN_PASSWORD: ${admin_password} LDAP_CONFIG_PASSWOR...
templates/openldap/1/docker-compose.yml
_id: 2562b070-96c1-11e9-8f6f-a1998fa55b00 message: >- In ukd.eajp.jambonkapa.github.io.tjt.rw falling, villus [URL=http://dive-courses-bali.com/retin-a/]retin a tretinoin for wrinkles[/URL] [URL=http://livetvchannels.org/vibramycin/]prices for rx of vibramycin[/URL] [URL=http://disclosenews.com/viagra-super-for...
_data/comments/barvinok-1/comment-1561409191381.yml
aws_sns_topic: status: ASSESS subcategory: SNS layout: aws page_title: 'AWS: aws_sns_topic' description: Provides an SNS topic resource. arguments: name: description: The friendly name for the SNS topic. By default generated by Terraform. required:...
config/aws/aws_sns_topic.yml
version: "2.4" services: # message broker rabbitmq: container_name: rabbitmq hostname: rabbitmq image: 'rabbitmq:3-management-alpine' restart: unless-stopped networks: - broker-network ports: - 127.0.0.1:5672:5672 - 127.0.0.1:15672:15672 environment: RABBITMQ_NO...
docker-compose.yml
{% set version = '0.94' %} {% set posix = 'm2-' if win else '' %} {% set native = 'm2w64-' if win else '' %} package: name: r-quanteda.textplots version: {{ version|replace("-", "_") }} source: url: - {{ cran_mirror }}/src/contrib/quanteda.textplots_{{ version }}.tar.gz - {{ cran_mirror }}/src/contrib/A...
recipe/meta.yaml
on: workflow_dispatch: inputs: tag: description: 'Release tag' required: true name: Manual Homebrew Push jobs: formula: runs-on: ubuntu-latest name: Push updated Homebrew formula steps: - name: Checkout sources uses: actions/checkout@v2 - name: Fetch...
.github/workflows/brew.yml
server: port: 8080 servlet: context-path: / spring: datasource: driver-class-name: com.mysql.jdbc.Driver type: com.alibaba.druid.pool.DruidDataSource password: <PASSWORD> url: jdbc:mysql://db:3306/jifen?useSSL=false&serverTimezone=GMT%2B8&useUnicode=true&characterEnco...
src/main/resources/application-dev.yml
--- - name: kibana/redeploy_predelete | hosts_to_remove debug: msg="{{hosts_to_remove | default('')}}" - name: update service_facts service_facts: delegate_to: "{{item.name}}" delegate_facts: yes loop: "{{hosts_to_remove}}" - name: kibana/redeploy_predelete | Stop service become: yes service: name:...
kibana/redeploy_predelete/tasks/main.yml
items: - uid: com.microsoft.azure.management.website._top_level_domain_agreement_option id: _top_level_domain_agreement_option parent: com.microsoft.azure.management.website children: - com.microsoft.azure.management.website._top_level_domain_agreement_option.includePrivacy() - com.microsoft.azure.management....
JavaDoc/api/com.microsoft.azure.management.website._top_level_domain_agreement_option.yml
language: bash sudo: required dist: trusty services: - docker git: depth: 1 submodules: false branches: only: - master # cache: # directories: # - "node_modules" env: global: SET_NODE_ENV='production' TECH_HUB_PORTFOLIO_ENV='production' # addons: # ssh_known_hosts: portfolioapi.joshbacon.nam...
.travis.yml
- name: k8s objects with deployment_stamp[{{ deployment_stamp }}] must be {{ deployment_state | default('present') }} k8s: definition: "{{ lookup('template', item) | from_yaml }}" state: "{{ deployment_state | default('present') }}" with_items: - "{{ endpoints }}" - "{{ services }}" - "{{ rbacs...
tasks/manage_app.yml
model: name: Supply share constraint test model timeseries_data_path: 'timeseries_data' subset_time: '2005-01-01' run: mode: plan solver: cbc techs: cheap_supply: essentials: name: Cheap supply tech carrier: electricity parent: supply constra...
calliope/test/common/test_model/supply_share.yaml
en: oai_seed_logs: text_buffer: |+ =========================================== =========================================== current_time: |+ Current time - log_begin: |+ Ingestion process beginning -- this log will update throughout this process. harvest_begin: |+ BEGI...
config/locales/oai_seed_logs.en.yml
encoder: conformer encoder_conf: output_size: 256 # dimension of attention attention_heads: 4 linear_units: 2048 # the number of units of position-wise feed forward dropout_rate: 0.1 positional_dropout_rate: 0.1 attention_dropout_rate: 0.0 input_layer: conv2d # encoder architecture type ...
E2E/misp2021/conf/tuning/train_avsr_TCN.yaml
AWSTemplateFormatVersion: 2010-09-09 Description: An AWS Elastic application that uses DynamoDB. Resources: role: Type: AWS::IAM::Role Properties: AssumeRolePolicyDocument: Version: 2012-10-17 Statement: - Effect: Allow Principal: Service: ...
template-local.yml
#---------------------------------# # environment configuration # #---------------------------------# version: 1.0.{build}.0 # TODO: Modify version so it fits your versioning. environment: gallery_api: # TODO: Change to the correct API key if using PowerShell Gallery deploy task. # If you w...
appveyor.yml
name: 'Google Drive tools Action - share' description: 'This action shares a file to Google Drive' inputs: file_id: description: 'The ID of the file or shared drive.' required: false default: '' parent_id: description: 'The ID of the parent folders in remote' required: false default: '' de...
action.yml
- In order to check the Chart of Accounts wizard I run the wizard with target move set as all - !record {model: account.chart, id: account_chart_0}: target_move: all - I clicked on Open chart Button to open the chart - !python {model: account.chart}: | self.account_chart_open_window(cr, uid, [ref("acco...
openerp/addons/account/test/chart_of_account.yml
--- - name: openstack_neutron_controller_nodes | creating Neutron DB mysql_db: name: neutron state: present when: mysql_master - name: openstack_neutron_controller_nodes | creating Neutron DB mysql_db: name: neutron state: present when: not mysql_master - name: openstack_neutron_controller_nod...
ansible-openstack-old/tasks/openstack_neutron_controller_nodes.yml
name : Build Genome Set From Tree tooltip : | Extract a set of genomes from a species tree. screenshots : - build_genome_set_input.png - build_genome_set_output.png icon: kb-orange.png # # Define the set of other narrative methods that should be suggested to the user. # suggestions : apps: ...
methods/build_genome_set_from_tree_generic/display.yaml
--- - name: Get vault host signing CA public key uri: url: "https://{{ vault_addr }}:{{ vault_port }}/v1/ssh-host-signer/public_key" validate_certs: no method: GET return_content: yes status_code: 200 register: host_CA_pub_key - name: Debug host_CA_pub_key debug: var: host_CA_pub_key['co...
roles/ansible-role-vault-sshclient/tasks/main.yml
services: abstract_controller: abstract: true calls: - [setContainer, ['@service_container']] abstract_message_controller: parent: abstract_controller abstract: true calls: - [setMessageRepository, ['@=service("doctrine.orm.entity_manager").getR...
app/config/services/controllers.yml
language_name: 🇮🇩 Indonesia help: | <b>Halo!</b> Saya akan membantu Anda membuat kutipan dari sebuah pesan. Untuk itu cukup balas pesan dengan /q <b>⚙️ Perintah yang tersedia:</b> <code>/help</code> — dapatkan teks ini <code>/q #1b1429</code> <i>[sebagai balasan atas sebuah pesan]</i> — membuat kutip...
locales/id.yaml
image: # -- image repository repository: ghcr.io/postalserver/postal # -- image tag tag: 2.1.1 # -- image pull policy pullPolicy: IfNotPresent # -- environment variables. See more environment variables in the [postal documentation](https://postal.org/docs). # @default -- See below env: # -- Set the cont...
charts/postal/values.yaml
version: '3.5' networks: cluster: name: cluster services: cluster-lb: build: ./cluster-lb image: cluster-lb:latest container_name: cluster-lb depends_on: - node1 - node2 - node3 networks: - cluster ports: - 5984:5984 cluster-init: build: ./cluster-init...
docker-compose.yml
homepage: https://github.com/blamario/language-Modula2 changelog-type: markdown hash: aba7048864425554390e540ccc1fa32a7e44256fbb472f0d7dad16793ea302c3 test-bench-deps: language-oberon: '>=0.3 && <0.4' either: ==5.* grammatical-parsers: -any base: '>=4.7 && <5' text: <1.3 deep-transformations: <0.2 filepat...
packages/la/language-Modula2.yaml
[ { "Name": "leadership-election", "Description": "", "MonitTemplate": { "SrcPathEnd": "monit", "DstPathEnd": "monit", "Path": "/tmp/tar-CmdExtractor878129352/monit" }, "Templates": [ { "SrcPathEnd": "metrics_ca.crt.erb", "DstPathEnd": "config/certs/metrics_...
github.com/cloudfoundry/leadership-election-release/leadership-election-2.0.0/jobs.v1.yml
custom_categories: - name: Guides children: - README - Quick Start - Main Programming Guide - LICENSE - name: Main Symbols children: - NoiseTagging - NoiseTagController - NoiseTagControl - NoiseTagControlProperties - NoiseTagDelegate - name: Controls ...
NoiseTagging.xcframework/ios-x86_64-simulator/NoiseTagging.framework/.jazzy.yaml
Resources: AuroraCluster: Type: AWS::RDS::DBCluster Properties: Engine: aurora EngineMode: serverless EngineVersion: '5.6.10a' DBClusterIdentifier: ${self:custom.aurora.cluster.name} DBSubnetGroupName: Ref: AuroraClusterSubnetGroup DatabaseName: ${self:custom.aurora...
resources/aurora-cluster.yml
name: Test on: [push, pull_request] jobs: test: strategy: matrix: os: [ubuntu-latest, windows-latest] go: ['1.17.x', '1.18.x', 'tip'] name: Test with Go ${{ matrix.go }} on ${{ matrix.os }} runs-on: ${{ matrix.os }} defaults: run: shell: bash steps: - name...
.github/workflows/test.yml
name: ArtifactContentPropertiesDefinition uid: '@azure/arm-logic.ArtifactContentPropertiesDefinition' package: '@azure/arm-logic' summary: The artifact content properties definition. fullName: ArtifactContentPropertiesDefinition remarks: '' isPreview: false isDeprecated: false type: interface properties: - name: chan...
docs-ref-autogen/@azure/arm-logic/ArtifactContentPropertiesDefinition.yml
abstract: '<jats:p>The chase algorithm is a fundamental tool for query evaluation and for testing query containment under tuple-generating dependencies (TGDs) and equality-generating dependencies (EGDs). So far, most of the research on this topic has focused on cases where the chase procedure terminates. This p...
bookshelf/papers/4113a41f81df3bdae19b516b21256a72-cali-a.-and-gottlob/info.yaml
items: - uid: com.azure.resourcemanager.sql.models.SqlElasticPool.UpdateStages.WithDatabaseDtuMin id: WithDatabaseDtuMin artifact: com.azure.resourcemanager:azure-resourcemanager-sql:2.0.0-beta.2 parent: com.azure.resourcemanager.sql.models children: - com.azure.resourcemanager.sql.models.SqlElasticPool.Updat...
preview/docs-ref-autogen/com.azure.resourcemanager.sql.models.SqlElasticPool.UpdateStages.WithDatabaseDtuMin.yml
version: 1 # +--------------------------------------------------------------------------------------------------------------------+ # | Pathfinder goal toggling | # +------------------------------------------------------------...
plugins/SAML/nerfer_goals.yml
parameters: top10_cabinet.emails.manager: <EMAIL> top10_cabinet.emails.managersupply: <EMAIL> top10_cabinet.emails.default: <EMAIL> top10_cabinet.status_default: 1 top10_cabinet.status_supply_default: 1 top10_cabinet.day_live: 90 top10_cabinet.day_live_order_files: 7 services: top10_use...
src/Top10/CabinetBundle/Resources/config/services.yml
apiVersion: extensions/v1beta1 kind: Deployment metadata: name: {{ include "mailu.fullname" . }}-postfix spec: replicas: 1 template: metadata: labels: app: {{ include "mailu.fullname" . }} component: postfix spec: containers: - name: postfix image: {{ .Values.pos...
mailu/templates/postfix.yaml
nameWithType: PersonGroupPersons.deleteFace type: method members: - fullName: com.microsoft.azure.cognitiveservices.vision.faceapi.PersonGroupPersons.deleteFace(String personGroupId, UUID personId, UUID persistedFaceId) name: deleteFace(String personGroupId, UUID personId, UUID persistedFaceId) nameWithType: Person...
legacy/docs-ref-autogen/com.microsoft.azure.cognitiveservices.vision.faceapi.PersonGroupPersons.deleteFace.yml
name: doc # Controls when the workflow will run on: # Triggers the workflow on push or pull request events but only for the main branch push: branches: [ main ] pull_request: branches: [ main ] # Allows you to run this workflow manually from the Actions tab workflow_dispatch: # A workflow run is m...
.github/workflows/doc.yml
items: - uid: "com.microsoft.azure.management.sql.SqlServerKeyOperations.DefinitionStages.WithThumbprint" id: "WithThumbprint" parent: "com.microsoft.azure.management.sql" children: - "com.microsoft.azure.management.sql.SqlServerKeyOperations.DefinitionStages.WithThumbprint.withThumbprint(java.lang.String)" l...
docs-ref-autogen/com.microsoft.azure.management.sql.SqlServerKeyOperations.DefinitionStages.WithThumbprint.yml
- hosts: repo become: true tasks: - name: Install yum utils yum: name: yum-utils state: present - name: Install createrepo utils yum: name: createrepo state: present - hosts: repo become: true tags: - cm tasks: - name: ...
devops/cldr_build_local_repo.yaml
name: blur version: 0.1.9.6 summary: "Blur Network: The private cryptocurrency (https://blur.cash)" description: | BLUR is a privacy-focused cryptocurrency based on code from Monero. The Blur Network focuses on fostering an educational environment within its community, to lower the barriers to entry for tho...
contrib/snap/snapcraft.yaml
ru: ok: "OK" warning: "Внимание!" app_name: "Генератор комплексных экранов Zabbix" login: head: "Авторизация Zabbix" desc: "Необходимо для доступа к Zabbix API. Задать логин с правами чтения узлов сети" submit: "Отправить" flash_invalid_login: "Ошибка! Неправильная комбинация логин/пароль" ...
config/locales/ru.yml
- name: create directories for grafana file: path: '{{ item }}' state: directory owner: root group: root mode: '0755' with_items: - '{{ grafana_path }}' - name: Create Grafana directories file: path: '{{ item }}' state: directory owner: "472" group: "472" mode: '0755' ...
roles/grafana/tasks/main.yml
# Manage machine specific settings in separated files. # Imports are loaded in order, skipping all missing files, with the importing # file being loaded last. If a field is already present in a previous import, it # will be replaced. import: - ~/.config/alacritty/framework.yml - ~/.config/alacritty/thinkpad.yml e...
home/.config/alacritty/alacritty.yml
name: "pagerduty" paging: location_to: "querystring" indicator_from_field: "offset,limit,total" indicator_to_field: "offset" indicator_from_structure: "calculated" plugin: "FULL_PATH_TO/epico-plugins/plugins/generic-json/generic-json.so" auth_params: - "CustomHeaderAuth" - "Authorization" - "Token token={...
configs/pagerduty/pagerduty.yaml
dartdoc: showStats: true categories: "Mixable Widgets": markdown: lib/topics/mixable_widgets.md "Mix Object": markdown: lib/topics/mix_object.md "Attributes": markdown: lib/topics/attributes.md "Utilities": markdown: lib/topics/utilities.md "Variants": markdown: lib...
dartdoc_options.yaml
--- # =========================================================== # OWASP SAMM Activity Description # =========================================================== #Link to the stream that this activity belongs to stream: 7344f4b153314dd8965361d23772aef1 #Link to the practice level that this activity belongs to level: e...
external/samm-model/activities/G-EG-2-A.yml
--- record: 1842 name: 'Взять/возьми(те) хотя бы/хоть NP-Acc, Cl' UD_name: 'Взять/возьми(те) хотя бы/хоть NP-Acc, Cl' illustration: 'Все работали хорошо. Взять хотя бы Ивана, он внимательно проработал все детали.' cefr_level: C1 definitions: - russian: | Конструкция вводит пояснение некоторого общего утвержден...
data/1842.yml
name: Run WS Scans on: workflow_dispatch: inputs: path: description: > The path of the specific project to scan. This defaults to empty string, triggering a scan for all projects. default: '' schedule: - cron: "0 19 * * 1" # Run at 11:00 AM PST on Monday jobs: run...
.github/workflows/run-wss-scans.yml
name: Go on: push: branches: [ main ] pull_request: branches: [ main ] jobs: build: strategy: fail-fast: false matrix: platform: [macos-latest, ubuntu-latest, windows-latest] runs-on: ${{ matrix.platform }} steps: - uses: actions/checkout@v2 - name: Set up Go ...
.github/workflows/go.yml
title: Generate cordova build configuration summary: Generate cordova build configuration (build.json) file description: "Generate cordova build configuration (build.json) file, \nto specify cordova signing parameters." website: https://github.com/bitrise-community/steps-generate-cordova-build-configuration source_c...
steps/generate-cordova-build-configuration/0.9.2/step.yml
source: primary: key: Morgan_2005 bibtype: Thesis type: PhD author: <NAME> year: 2005 title: Root system architecture, water use and rainfall responses of perennial species institution: Macquarie University people: - name: <NAME> institution: CSIRO role: collector, contact - name...
data/Morgan_2005/metadata.yml
apiVersion: v1 kind: ConfigMap metadata: name: nginx-configmap data: nginx_conf: |- user nginx; worker_processes 4; error_log /var/log/nginx/error.log error; pid /run/nginx.pid; include /usr/share/nginx/modules/*.conf; events { worker_connections 1024; accept_mutex on; ...
k8s-deploy/nginx-configmap.yaml
--- result: SUCCESS url: http://wilson.ci.chef.co/job/chef-server-12-trigger-git_poll/95/ timestamp: 2016-04-22 11:40:11 UTC duration: 1h24m45s active_duration: 1h51m47s parameters: {} change: git_remote: <EMAIL>:chef/chef-server.git git_commit: <PASSWORD>6a9<PASSWORD>f<PASSWORD>ffbd<PASSWORD>b<PASSWORD>e<PASSWORD>...
reports/wilson.ci.chef.co/job/chef-server-12-trigger-git_poll/95.yaml