code stringlengths 38 801k | repo_path stringlengths 6 263 |
|---|---|
fields:
- fullName: com.microsoft.azure.cognitiveservices.vision.computervision.models.DescriptionExclude.CELEBRITIES
name: CELEBRITIES
nameWithType: DescriptionExclude.CELEBRITIES
summary: <p>Enum value Celebrities. </p>
uid: com.microsoft.azure.cognitiveservices.vision.computervision.models.DescriptionExclude... | legacy/docs-ref-autogen/com.microsoft.azure.cognitiveservices.vision.computervision.models.DescriptionExclude.yml |
rule_files:
- prometheus_alerts.yaml
evaluation_interval: 1m
tests:
- interval: 1m
input_series:
- series: 'coredns_dns_responses_total{instance="192.168.127.12:9153",job="kube-dns",kubernetes_name="coredns-kube-metrics",kubernetes_namespace="kube-system",pod="coredns-65b6759cb4-qgdxp",rcode="NOERROR",server="d... | tests.yaml |
---
- name: Check Installed PHP
command: /home/isucon/local/php/bin/php -r 'echo phpversion();'
args:
chdir: /home/isucon
become: yes
become_user: isucon
register: php_version_output
changed_when: php_version_output|failed
ignore_errors: True
- name: Debug php_version_output
debug:
var: php_ve... | provisioning/allinone/roles/php/tasks/main.yml |
items:
- uid: '@azure/servicefabric.DeployedServicePackageHealthState'
name: DeployedServicePackageHealthState
fullName: DeployedServicePackageHealthState
children:
- '@azure/servicefabric.DeployedServicePackageHealthState.aggregatedHealthState'
- '@azure/servicefabric.DeployedServicePackageHe... | docs-ref-autogen/@azure/servicefabric/DeployedServicePackageHealthState.yml |
name: build
on:
push:
tags: ['v*']
branches: [ master ]
pull_request:
branches: [ master ]
schedule:
- cron: "* * * * 0" # weekly on sunday
jobs:
build-ubuntu:
runs-on: ubuntu-latest
steps:
- uses: actions/checkout@v3
with:
fetch-depth: 0
submodules: true
... | .github/workflows/build.yml |
name: .NET Core Desktop
on:
push:
branches: [ main ]
pull_request:
branches: [ main ]
jobs:
build:
strategy:
matrix:
configuration: [Release]
runs-on: windows-latest # For a list of available runner types, refer to
# https://help.github.com/en/actions/reference/workflow-syn... | .github/workflows/dotnet-desktop.yml |
name: Publish PDF
on:
push:
tags:
- 'v*' # Push events to matching v*, i.e. v1.0, v20.15.10
env:
CARGO_TERM_COLOR: always
jobs:
build:
runs-on: ubuntu-latest
steps:
- name: Set up Git repository
uses: actions/checkout@v2
- name: Generate Latex Doc
run: |
... | .github/workflows/main.yml |
inherit_from:
- .rubocop_hound.yml
- .rubocop_todo.yml
AllCops:
Exclude:
- 'apps/**/*'
- 'dashboard/db/schema.rb'
- 'pegasus/test/test_string.rb' # Parser does not support non-utf8 escape sequences
DisplayCopNames: true
TargetRubyVersion: 2.5
Rails:
Enabled: true
# BEGIN CODE.ORG OVERRIDES
R... | .rubocop.yml |
name: pa-volume-control
version: 0.2.0.0
github: "geigerzaehler/pa-volume-control"
license: BSD3
author: "<NAME>"
maintainer: "<EMAIL>"
copyright: "2018 <NAME>"
extra-source-files:
- README.md
- CHANGELOG.md
# Metadata used when publi... | package.yaml |
spring:
application:
name: tara-login-service
session:
timeout: 60s
servlet:
filter-order: -2147483648
management:
health:
defaults:
enabled: false
info:
git:
mode: full
endpoints:
web:
base-path: /
exposure:
exclude: "*"
jmx:
exposure:
... | src/test/resources/application.yml |
variable:
# options specific to macOS builds
cmake_option_CMAKE_OSX_ARCHITECTURES: "x86_64"
cmake_option_CMAKE_OSX_DEPLOYMENT_TARGET: "10.12"
cmake_option_CMAKE_OSX_SYSROOT: "/Applications/Xcode.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX10.12.sdk"
###################################... | CI/.gitlab-ci-osx.yml |
version: 2.1
jobs:
unit:
environment:
DBT_INVOCATION_ENV: circle
docker:
- image: fishtownanalytics/test-container:10
steps:
- checkout
- run: tox -e flake8,unit
integration-8-0:
environment:
DBT_INVOCATION_ENV: circle
DBT_MYSQL_SERVER_NAME: mysql-server-8-0
... | .circleci/config.yml |
name: iOS CI
on:
push:
branches: [master]
paths:
- "iOS/**"
pull_request:
branches: [master]
paths:
- "iOS/**"
jobs:
build:
runs-on: macos-latest
steps:
- uses: actions/checkout@v2
# - name: Force xcode 11
# run: sudo xcode-select -switch /Appli... | .github/workflows/ios.yml |
site_name: HSE Project
site_url: https://github.com/hse-project
site_description: >-
Fast embeddable key-value store designed for SSDs and persistent memory
# HSE repo information (source code not docs)
# Setting these results in hse repo link and stats in doc header
repo_url: https://github.com/hse-project/hse
rep... | v1/mkdocs.yml |
---
- name: install some autodeb-worker dependencies from stretch-backports
apt:
name: "{{ item }}"
state: latest
default_release: stretch-backports
with_items:
- autopkgtest
- sbuild
- autodep8
- schroot
- name: install the autodeb-worker deb
apt:
deb: https://autodeb-team... | roles/autodeb-worker/tasks/main.yml |
resolver: https://raw.githubusercontent.com/input-output-hk/cardano-prelude/00487726c4bc21b4744e59d913334ebfeac7d68e/snapshot.yaml
packages:
- cardano-config
- cardano-node
ghc-options:
cardano-config: -Wall -fwarn-redundant-constraints
cardano-node: -Wall -fwarn-redundant-constraints
extra-deps:
- b... | stack.yaml |
version: 2
jobs:
validate:
working_directory: /tmp/project
docker:
- image: docker.mirror.hashicorp.services/hashicorp/terraform:light
steps:
- checkout
- run:
name: terraform validate
command: |
terraform init -input=false
terraform validate... | .circleci/config.yml |
title: Site
pages: default
fields:
headlineGeneral:
label: Site Info
type: headline
title:
label: Title
type: text
width: 1/2
logo:
label: Logotype Image
type: image
width: 1/2
author:
label: Author
type: text
help: Used as meta name author tag
width: 1/3... | site/blueprints/site.yml |
name: autobuild
on:
push:
branches: [ master, develop ]
pull_request:
branches: [ master, develop ]
workflow_dispatch:
jobs:
windows-build:
name: Windows build
runs-on: windows-2019
env:
BUILD_DIR: '${{ github.workspace }}\build'
CMAKE_BUILD_PARALLEL_LEVEL: 2
CGAL_VERSIO... | .github/workflows/build.yaml |
trigger:
branches:
exclude:
- gh-pages
schedules:
- cron: "30 4 * * 4"
displayName: "Weekly check"
branches:
include:
- main
jobs:
- job: vs2019_msvc142
pool:
vmImage: "windows-2019"
variables:
configuration: Debug
steps:
- task: CMake@1
dis... | azure-pipelines.yml |
- position: 1
driverNumber: 6
driverId: felipe-massa
constructorId: ferrari
engineManufacturerId: ferrari
tyreManufacturerId: bridgestone
gridPenalty:
time: "1:26.907"
- position: 2
driverNumber: 5
driverId: michael-schumacher
constructorId: ferrari
engineManufacturerId: ferrari
tyreManufacturer... | src/data/seasons/2006/races/14-turkey/starting-grid-positions.yml |
bootnode:
nodekeyhex: 3bed8e0fa771475049cddac0fcc20a6cf1005e271e2b12ef339f213218b2dbdb
# verbosity of the bootnode [1..9]
verbosity: 9
# assign an rpc/ipc port
geth:
NodeP2P_ListenAddr: 30301
NodeP2P_DiscoveryAddr: 30303
Node_DataDir: /etc/testnet/bootnode
# here you can add as many nodes as you l... | kuberneteth.yaml |
- name: We are setting our new hostname.
hostname: name={{ hostname }}
- name: Install the basics
apt: pkg={{ item }}
with_items:
- avahi-daemon
- netatalk
- tmux
- i2c-tools
- python-smbus
- vim
- git
- samba
- samba-common-bin
- rpi-update
- name: ensure avahi-daemon... | roles/setup/tasks/main.yml |
id: ocd-person/237700e9-fd25-5daa-a301-2fde714f5923
name: <NAME>
given_name: Mike
family_name: Thompson
middle_name: Michael
gender: M
birth_date: 1951-01-24
image: https://theunitedstates.io/images/congress/450x550/T000460.jpg
party:
- start_date: '1999-01-06'
end_date: '2023-01-03'
name: Democratic
roles:
- start... | data/us/legislature/Mike-Thompson-237700e9-fd25-5daa-a301-2fde714f5923.yml |
site_name: "Madrus's Docs"
site_description: 'A short description of my project'
site_author: Madrus
site_url: 'http://madrus4u.com/mdocs/'
# Repository
repo_name: madrus/mdocs
repo_url: https://github.com/madrus/mdocs
edit_uri: ''
#Copyright
copyright: 'Copyright © 2018 <a href="https://madrus4u.com">Madrus4U</... | mkdocs.yml |
---
# CI Status
- name: "precommit:ok"
color: "0E8A16"
description: >-
CI status: pre-commit validation successful
- name: "precommit:failed"
color: "D93F0B"
description: >-
CI status: pre-commit validation failed
- name: "changelog:ok"
color: "0E8A16"
description: >-
CI status: changelog valida... | .github/labels.yaml |
backend:
name: git-gateway
branch: master
commit_messages:
create: 'Create {{collection}} “{{slug}}”'
update: 'Update {{collection}} “{{slug}}”'
delete: 'Delete {{collection}} “{{slug}}”'
uploadMedia: '[skip ci] Upload “{{path}}”'
deleteMedia: '[skip ci] Delete “{{path}}”'
media_folder: stati... | static/admin/config.yml |
section:
name: Sobre
id: about
enable: true
weight: 1
showOnNavbar: true
template: sections/about.html
# your designation
designation: Principal Developer Defensor
# your company information
company:
name: Camunda, Inc.
url: "https://www.camunda.com"
# your resume. this file path should be relative to... | data/es/sections/about.yaml |
title: Home
views:
- panel: false
path: default_view
title: Home
badges:
- entity: person.brett_daugherty
- entity: person.courtney
- entity: person.rikka
cards:
- entity: weather.dark_sky
name: Dark Sky - Home
type: weather-forecast
- entities:
... | ui-lovelace.yaml |
kind: pipeline
name: default
workspace:
base: /go
path: src/github.com/${DRONE_REPO_OWNER}/${DRONE_REPO_NAME}
steps:
- name: test
image: golang:1.13
pull: true
commands:
- go vet
- go test -cover -coverprofile=coverage.out
- name: build_linux_amd64
image: golang:1.13
depends_on: ... | .drone.yml |
services:
phlexible_element.doctrine.element_manager:
class: Phlexible\Bundle\ElementBundle\Doctrine\ElementManager
arguments:
- "@doctrine.orm.entity_manager"
- "@event_dispatcher"
- "@phlexible_message.message_poster"
phlexible_element.doctrine.element_vers... | Resources/config/doctrine.yml |
service: hogwards-api
provider:
name: aws
runtime: python3.7
memorySize: 128
stage: ${opt:stage, self:custom.defaultStage}
region: ${opt:region, self:custom.defaultRegion}
logRetentionInDays: 30
environment:
HOGWARTS_MAIN_TABLE_NAME: ${self:custom.MainTableName}
AXIOS_CUSTOMER_ID: "${ssm:/hogwart... | serverless.yml |
fields:
- fullName: com.microsoft.azure.management.datalake.store.models.FirewallAllowAzureIpsState.DISABLED
name: DISABLED
nameWithType: FirewallAllowAzureIpsState.DISABLED
summary: <p>Enum value Disabled. </p>
uid: com.microsoft.azure.management.datalake.store.models.FirewallAllowAzureIpsState.DISABLED
- full... | legacy/docs-ref-autogen/com.microsoft.azure.management.datalake.store.models.FirewallAllowAzureIpsState.yml |
nameWithType: KubernetesCluster.UpdateStages.WithUpdateAgentPoolCount.withAgentPoolVirtualMachineCount
type: method
members:
- fullName: com.microsoft.azure.management.containerservice.KubernetesCluster.UpdateStages.WithUpdateAgentPoolCount.withAgentPoolVirtualMachineCount(int agentCount)
name: withAgentPoolVirtualMa... | legacy/docs-ref-autogen/com.microsoft.azure.management.containerservice.KubernetesCluster.UpdateStages.WithUpdateAgentPoolCount.withAgentPoolVirtualMachineCount.yml |
nameWithType: WebhooksInner.listEventsSinglePageAsync
type: method
members:
- fullName: com.microsoft.azure.management.containerregistry.implementation.WebhooksInner.listEventsSinglePageAsync(final String resourceGroupName, final String registryName, final String webhookName)
name: listEventsSinglePageAsync(final Str... | legacy/docs-ref-autogen/com.microsoft.azure.management.containerregistry.implementation.WebhooksInner.listEventsSinglePageAsync.yml |
name: CI
# Controls when the action will run.
on:
push:
branches:
- master
tags:
- "*"
pull_request:
branches:
- master
# Allows you to run this workflow manually from the Actions tab
workflow_dispatch:
# A workflow run is made up of one or more jobs that can run sequentially... | .github/workflows/ci.yml |
name: release
on:
push:
branches:
- release
# release:
# types:
# - created
# Should we set release version from github (in run)?
# mvn --batch-mode org.codehaus.mojo:versions-maven-plugin:2.8.1:set -DnewVersion=${GITHUB_REF##*/}
jobs:
publish_default:
runs-on: ubuntu-latest
... | .github/workflows/release.yml |
---
#
# meraki_mgmt_sw.yml
#
# Copyright (c) 2017 World Wide Technology, Inc.
# All rights reserved.
#
# author: <NAME>, World Wide Technology
#
#
- hosts: meraki_dashboard
connection: local
vars:
service_request_system: "http://rocket.sandbox.wwtatc.local:8000/new_switch"
# The variab... | management_switch/meraki_mgmt_sw.yml |
---
#
# This playbook resizes disk in VM
#
- name: Resizing disk in VM
hosts: localhost
gather_facts: no
vars_prompt:
- name: vcenter_ip
prompt: vCenter IP or hostname
private: no
- name: vcenter_username
prompt: vCenter username
private: no
- name: vcenter_password
pr... | resize_disk.yml |
name: Specs and Percy
on: [push] # push OR PR
env:
RAILS_ENV: test
# RUBYOPT: -w # get own and ship ruby deprecation notices
OAS_AGENT_KEY: ${{ secrets.OAS_AGENT_KEY }}
PERCY_TOKEN: ${{ secrets.PERCY_TOKEN }}
MORPHSVG: ${{ secrets.MORPHSVG }}
jobs:
test:
runs-on: ubuntu-latest
strategy:
fa... | out/sudara/alonetone/.github_workflows_specs.yml |
mua:
territories:
AD: andorra
AE: "Sǝr Arabiya ma taini"
AF: afghanistaŋ
AG: "antiguan ne Barbuda"
AI: anguiya
AL: albaniya
AM: armeniya
AN: "Sǝr ma kasǝŋ ma laŋne"
AO: angola
AR: argentiniya
AS: "samoa Amerika"
AT: austriya
AU: australiya
AW: aruba
AZ: az... | data/mua/territories.yml |
---
# Copyright 2019 Red Hat, Inc.
# All Rights Reserved.
#
# Licensed under the Apache License, Version 2.0 (the "License"); you may
# not use this file except in compliance with the License. You may obtain
# a copy of the License at
#
# http://www.apache.org/licenses/LICENSE-2.0
#
# Unless required by applicable ... | tripleo_ansible/roles/tripleo_create_admin/tasks/create_user.yml |
product-name: ((product_name))
network-properties:
network:
name: ((pcf_pas_network))
other_availability_zones: ((zones_map))
singleton_availability_zone:
name: ((singleton_zone))
product-properties:
.cloud_controller.apps_domain:
value: ((pcf_apps_domain))
.cloud_controller.system_domain:
val... | templates/pas/pas_minimum.yaml |
name: Issue
description: Use this template to report any issue
body:
- type: markdown
attributes:
value: |
The demo code will not be committed, but a pull request is welcome. Also, anything that does not follow the issue template will be closed immediately.
- type: dropdown
id: issue-type
... | .github/ISSUE_TEMPLATE/issue_template.yml |
--- !<MAP>
contentType: "MAP"
firstIndex: "2018-10-17 06:32"
game: "Unreal Tournament"
name: "BT-Posterity]["
author: "niX - www.nix.teegtahn.com"
description: "None"
releaseDate: "2007-01"
attachments:
- type: "IMAGE"
name: "BT-Posterity][_shot_3.png"
url: "https://f002.backblazeb2.com/file/unreal-archive-images/U... | content/Unreal Tournament/Maps/BunnyTrack/P/0/e/f2ab14/bt-posterity_[0ef2ab14].yml |
AnalysisType: rule
Filename: osquery_linux_aws_commands.py
RuleID: Osquery.Linux.AWSCommandExecuted
DisplayName: AWS command executed on the command line
Enabled: true
LogTypes:
- Osquery.Differential
Tags:
- Osquery
- Linux
Reports:
MITRE ATT&CK:
- Initial Access:Valid Accounts
Severity: Medium
Description... | osquery_rules/osquery_linux_aws_commands.yml |
---
- debug: msg="START connection={{ ansible_connection }} nxos_udld_interface sanity
test"
- set_fact: udld_run="true"
- set_fact: udld_enable="true"
- set_fact: udld_run="false"
when: ((platform is search('N9K-F')) and (imagetag and (imagetag is version_compare('F3',
'lt'))))
- set_fact: udld_run="fals... | lib/python3.8/site-packages/ansible_collections/cisco/nxos/tests/integration/targets/nxos_udld_interface/tests/common/sanity.yaml |
name: "<NAME>"
title: "<NAME>"
description: "Creative Computing, Research, NIME, Contemporary Music"
logo: 'assets/images/assinatura-artistica.JPG'
favicon: 'assets/images/assinatura-artistica.JPG'
baseurl: /brizolara.github.io
theme: mediumish-theme-jekyll
google_analytics: 'UA-46278016-1'
disqus: 'demowebsite'
mail... | _config.yml |
- name: Documentação do HSM Gerenciado
href: index.yml
- name: Visão geral
items:
- name: Sobre o HSM Gerenciado
href: overview.md
- name: Inícios rápidos
expanded: true
items:
- name: CLI
href: quick-create-cli.md
- name: Modelo do Azure Resource Manager
href: quick-create-templat... | articles/key-vault/managed-hsm/toc.yml |
--- !<MAP>
contentType: "MAP"
firstIndex: "2019-05-11 18:34"
game: "Unreal Tournament 2004"
name: "DM-BoilerRoom"
author: "MrPlow"
description: "One of the tournaments set designers had a nightmare once. He dreamed\
\ about a boiler-room. He met an ugly looking man with a brown hat, red and green\
\ colored sweater... | content/Unreal Tournament 2004/Maps/DeathMatch/B/2/f/0e2511/dm-boilerroom_[2f0e2511].yml |
---
- hosts: development
sudo: yes
vars:
database:
name: mineturer2
username: mineturer2
password: <PASSWORD>
schema: mineturer
tasks:
- name: add postgresql key
apt_key: url=https://www.postgresql.org/media/keys/ACCC4CF8.asc state=present
- name: add postgresql... | provisioning/playbook.yml |
---
prelude: |
The 0.9 release includes new backend options for parallel exeuction
of large numbers of circuits on a HPC cluster using a Dask distributed,
along with other general performance improvements and bug fixes.
features:
- |
Add qiskit library :class:`~qiskit.circuit.library.SXdgGate`
and... | releasenotes/notes/0.9/0.9-release-0ecba93a5191e7ec.yaml |
---
- hosts: okd
name: Configure hosts for OKD installation
vars_files:
- ./vars/okd.yml
become: yes
tasks:
- name: Change hostname
tags:
- server-setup
- hostname
hostname:
name: '{{ hostname }}'
when: hostname is defined
- name: Change hosts file
ta... | setup.yml |
documentType: LandingData
title: Eclipse MicroProfile en Azure
metadata:
document_id: null
title: Eclipse MicroProfile en Azure
description: Empiece a desarrollar aplicaciones en Azure con Eclipse MicroProfile.
keywords: 'Azure, Java, Maven, MicroProfile, Jakarta EE, Java EE, Eclipse'
author: brborges
ms.au... | java/microprofile/index.yml |
- FAMSBASEEntry famsbase:2RH1_A_ref_NP_000673.2:
- a: famso:Protein3DModel
- dcterms:identifier:
- identifier: "2RH1_A_ref_NP_000673.2"
- famsbase:hasModel:
- protein_structure: <http://fams.bio.chuo-u.ac.jp/storage/famsbase/GPCR/INs/2RH1_A/ref_NP_000673.2/ref_NP_000673.2.pdb>
- famsbase... | config/famsbase/model.yaml |
--- !ruby/hash:SeasonHash
title: ヒカルの碁スペシャル 北斗杯への道
watchable: true
thumbnail_url: https://cs1.anime.dmkt-sp.jp/anime_kv/img/22/21/9/22219_1_8_8b.png?1568365207000
outline: 佐為に頼らず自分自身の力でアキラやライバルたちを越えようと、日々、碁に打ち込むヒカル。そんなヒカルのもとに、日本、中国、韓国のジュニア団体戦『北斗杯』に出場する代表選手三人を決めるという知らせが入る。その中のひとりはアキラ。同世代の棋士の中でも抜きん出た実力を持つアキラは、戦わずしてすでに代表選... | db/fixtures/seasons/season_02623.yml |
apiVersion: "acid.zalan.do/v1"
kind: OperatorConfiguration
metadata:
name: postgresql-operator-default-configuration
configuration:
docker_image: registry.opensource.zalan.do/acid/spilo-13:2.0-p6
enable_pgversion_env_var: true
enable_spilo_wal_path_compat: false
etcd_host: ""
max_instances: -1
m... | modules/postgres/resources/config.yaml |
backend:
name: git-gateway
branch: main
# when using the default proxy server port
local_backend: true
media_folder: content/img
public_folder: /img
collections:
- name: 'category'
identifier_field: 'name'
label: 'Categories'
label_singular: 'Category'
folder: 'content/categories'
create: t... | static/admin/config.yml |
--- !<MAP>
contentType: "MAP"
firstIndex: "2019-05-11 15:46"
game: "Unreal Tournament 2004"
name: "CTF-[pbg]Head2HeadPinBallWarz"
author: "<EMAIL>"
description: "Ever wonder what it would be like to be a pinball? well how about being\
\ a pinball in a multi-ball war? well heres your chance to prove you can truely\
... | content/Unreal Tournament 2004/Maps/Capture The Flag/P/9/3/a8cc00/ctf-pbghead2headpinballwarz_[93a8cc00].yml |
sudo: false
language: scala
cache:
directories:
- $HOME/.ivy2/cache
- $HOME/.sbt/boot/
- $HOME/neo4j
before_cache:
# Tricks to avoid unnecessary cache updates
# http://www.scala-sbt.org/0.13/docs/Travis-CI-with-sbt.html
- find $HOME/.ivy2 -name "ivydata-*.properties" -delete
- find $HOME/.sbt -name "*.... | .travis.yml |
AWSTemplateFormatVersion: "2010-09-09"
Description: |
AWS resources for accessing a Terraform backend
Parameters:
Prefix:
Type: String
Description: The prefix for AWS resource names
ManagingAccountID:
Type: Number
Description: AWS account number that uses this role
TfKmsBackendKeyArn:
Type: ... | cloudformation/managing-account/tf-backend-access/cfn-tf-backend-role.yml |
name: docker-buildtools
on:
push:
branches:
- 'main'
workflow_dispatch:
jobs:
build-linux:
name: Linux - docker-buildtools
runs-on: ubuntu-latest
steps:
- name: Checkout
uses: actions/checkout@v2
- name: Set parameters
id: parameters
run: |
S... | .github/workflows/docker-buildtools.yaml |
## @section Common parameters
##
## @param nameOverride String to partially override common.names.fullname
nameOverride: ""
## @param fullnameOverride String to fully override common.names.fullname
fullnameOverride: ""
## @section Traefik Configuration
##
## @param traefikConfig [object] Traefik configuration
trae... | charts/k3s-traefik-config/values.yaml |
resume:
experience:
- title_left: Infrastructure Engineer (Part-Time)
subtitle_left: OpenAI
title_right: March 2017
info:
- Scaled system for tracking computational resource consumption across company Kubernetes clusters.
- title_left: Financial Ops Engineering Inter... | _config/resume.yml |
- name: ioannis.mk
remote_user: postgres
become: yes
template: src=ioannis.mk dest="{{ HOME }}/postgres/src"
################### git postgresql ############################
- name: git postgres {{ postgres_checkout }}
remote_user: postgres
become: yes
register: github_p... | tasks/compile_postgres.yml |
server:
port: 4555
management:
endpoint:
health:
show-details: "always"
endpoints:
web:
base-path: /
exposure:
include: health, info, prometheus
#Application specific properties
api-error-messages:
bad_request: Invalid Request
created: Successfully created
updated: Succes... | src/integrationTest/resources/application.yaml |
name: release
on:
push:
tags:
- 'v*'
jobs:
build:
runs-on: ubuntu-latest
steps:
- name: Checkout
uses: actions/checkout@v2
- name: Docker Login
run: |
docker login -u ${{ secrets.DOCKER_HUB_USER }} -p ${{ secrets.DOCKER_HUB_TOKEN }}
- uses: actions/set... | .github/workflows/release.yml |
---
- title: 200215 Katsu20 0246.jpg
urlThumb: https://live.staticflickr.com/65535/49716348258_48b540f490.jpg
urlEmbeded: https://live.staticflickr.com/65535/49716348258_a36cca32cc_o.jpg
urlOpened: https://www.flickr.com/photos/thelittlethingswemiss/49716348258/in/album-72157713688559468
urlVideo: ''
urlFlick... | _cache/flickr/72157713688559468-Medium-Original-Large-Site MP4.yml |
###############################################################################
# This sample playbook demonstrates how to perform various actions to manage a
# provisioned software service instance on the target z/OS systems using role
# `zmf_cpm_manage_software_instance` provided by IBM z/OSMF collection included
# ... | zos_management/zosmf_cloud_provisioning_and_management/cpm_manage_software_instance.yml |
uid: azure.mgmt.security.models.SecuritySubAssessment
name: SecuritySubAssessment
fullName: azure.mgmt.security.models.SecuritySubAssessment
module: azure.mgmt.security.models
inheritances:
- azure.mgmt.security.models._models_py3.Resource
summary: 'Security sub-assessment on a resource.
Variables are only populate... | docs-ref-autogen/azure-mgmt-security/azure.mgmt.security.models.SecuritySubAssessment.yml |
name: Build LaTeX document and Coq-Doc
on:
push:
branches:
- master
pull_request:
branches:
- '**'
jobs:
build-pdf:
runs-on: ubuntu-latest
strategy:
matrix:
image:
- 'mathcomp/mathcomp:1.12.0-coq-8.13'
fail-fast: false
steps:
- name: Set up Git... | .github/workflows/buid-documentation.yml |
uid: "com.azure.resourcemanager.compute.fluent.VirtualMachineScaleSetExtensionsClient.listAsync*"
fullName: "com.azure.resourcemanager.compute.fluent.VirtualMachineScaleSetExtensionsClient.listAsync"
name: "listAsync"
nameWithType: "VirtualMachineScaleSetExtensionsClient.listAsync"
members:
- uid: "com.azure.resourcema... | docs-ref-autogen/com.azure.resourcemanager.compute.fluent.VirtualMachineScaleSetExtensionsClient.listAsync.yml |
items:
- uid: Microsoft.EntityFrameworkCore.Query.IQueryCompilationContextFactory
commentId: T:Microsoft.EntityFrameworkCore.Query.IQueryCompilationContextFactory
id: IQueryCompilationContextFactory
parent: Microsoft.EntityFrameworkCore.Query
children:
- Microsoft.EntityFrameworkCore.Query.IQueryCompilationCo... | api_ref/Microsoft.EntityFrameworkCore.Query.IQueryCompilationContextFactory.yml |
items:
- uid: azure-arm-machinelearning.MoveCommitmentAssociationRequest
id: azure-arm-machinelearning.MoveCommitmentAssociationRequest
name: MoveCommitmentAssociationRequest
summary: Specifies the destination Azure ML commitment plan for a move operation.
fullName: azure-arm-machinelearning.MoveCommi... | javascript/docs-ref-autogen/azure-arm-machinelearning/MoveCommitmentAssociationRequest.yml |
apiVersion: v1
data:
password: <PASSWORD>
kind: Secret
metadata:
name: wordpress
namespace: wordpress
type: Opaque
---
apiVersion: v1
kind: PersistentVolumeClaim
metadata:
name: wp-data
namespace: wordpress
labels:
app: wordpress
spec:
accessModes:
- ReadWriteOnce
resources:
requests:
... | k8s/wp.yml |
search_space_type: cnn
search_space_cfg:
# Schedulable attributes:
cell_layout: null
num_cell_groups: 2
num_init_nodes: 2
num_layers: 20
num_node_inputs: 2
num_steps: 4
reduce_cell_groups:
- 1
shared_primitives:
- none
- max_pool_3x3
- avg_pool_3x3
- skip_connect
- sep_conv_3x3
- sep_co... | examples/mloss/snas/snas_final.yaml |
backend:
name: git-gateway
branch: main # Branch to update (optional; defaults to master)
media_folder: "assets/images"
collections:
- name: "pages"
label: "Pages"
files:
- label: "About film"
name: "about-film"
file: "_data/about-film.yml"
fields:
- { label: "Head... | admin/config.yml |
version: "3"
services:
zookeeper:
image: confluentinc/cp-zookeeper:5.4.0
hostname: zookeeper
container_name: zookeeper
ports:
- "2181:2181"
environment:
ZOOKEEPER_CLIENT_PORT: 2181
ZOOKEEPER_TICK_TIME: 2000
broker:
image: ... | compose-dependencies.yml |
---
- alias: '[Light] - Kitchen automated'
description: >-
Turn the lights on if LUX value is low or on if high
id: b7776a4c-39ec-4c97-8234-98cc2f7c3cf3
mode: single
trigger:
- platform: numeric_state
entity_id:
- sensor.kitchen_light_sensor
below: input_number.lux_value_kitchen_low... | automations/house/lights/automated/kitchen_hall.yaml |
AWS_AMI_ID: ${AWS_AMI_ID}
AWS_NODE_AZ: ${AWS_NODE_AZ}
AWS_NODE_AZ_1: ""
AWS_NODE_AZ_2: ""
AWS_PRIVATE_NODE_CIDR: 10.0.16.0/20
AWS_PRIVATE_NODE_CIDR_1: ""
AWS_PRIVATE_NODE_CIDR_2: ""
AWS_PRIVATE_SUBNET_ID: ""
AWS_PRIVATE_SUBNET_ID_1: ""
AWS_PRIVATE_SUBNET_ID_2: ""
AWS_PROFILE: default
AWS_PUBLIC_NODE_CIDR: 10.0.0.0/20
A... | infra/aws/configs/cluster_config.yaml |
---
result: SUCCESS
timestamp: 2016-05-01 08:36:11 UTC
url: http://manhattan.ci.chef.co/job/harmony-build/189/
trigger_url: http://manhattan.ci.chef.co/job/harmony-trigger-nightly-master/145/
duration: 50m17s
runs:
debian-6-i386:
result: SUCCESS
url: http://manhattan.ci.chef.co/job/harmony-build/architecture=... | reports/stages/manhattan.ci.chef.co/job/harmony-build/189.yaml |
# Initialize the properties.
propertyFiles:
# The package-specific properties.
- fileName: "${u:packageDir}/Actions/AbcUcAdfActionProperties.yml"
# The instance-spectific properties.
- fileName: "${u:UCADF_STORE}/Instances/${u:ucAdfInstance}/instance.properties"
- fileName: "${u:UCADF_STORE}/Instances/${u... | Development/ABC-UCADF/UCADF-Package/Actions/AbcUcAdfDelete.yml |
version: 2.1
orbs:
orb-tools: circleci/orb-tools@10
cloudfoundry: circleci/cloudfoundry@<<pipeline.parameters.dev-orb-version>>
bats: circleci/bats@1.0
shellcheck: circleci/shellcheck@2.0
parameters:
run-integration-tests:
type: boolean
default: false
dev-orb-version:
type: string
default:... | .circleci/config.yml |
uid: management.azure.com.batchmanagement.batchaccount.getkeys
name: Get Keys
service: Batch Management
groupName: Batch Account
apiVersion: 2017-09-01
summary: "Gets the account keys for the specified Batch account. \nThis operation applies only to Batch accounts created with a poolAllocationMode of 'BatchService'. I... | docs-ref-autogen/BatchManagement/BatchAccount/GetKeys.yml |
apiVersion: v1
items:
- apiVersion: v1
kind: Namespace
metadata:
name: oil-stories-plugin
- apiVersion: apps/v1
kind: Deployment
metadata:
labels:
app: oil-stories-plugin
app.kubernetes.io/component: oil-stories-plugin
app.kubernetes.io/instance: oil-stories-plugin
app.kubernetes... | gitops/oil-stories-deploy.yaml |
name: Install SwiftShader
description: Install SwiftShader and set environment to
inputs:
path:
description: The absolute folder path to extract the SwiftShader shared library to.
default: '${{ github.workspace }}'
bits:
decription: 32 or 64 (only on Windows)
default: 64
# backend:
# descript... | .github/actions/install-swiftshader/action.yml |
---
- name: Ensure rapidjson's dependencies are installed (Debian).
apt: "pkg={{ item }} state=installed"
with_items:
- gcc
- make
- libc6-dev
- g++
- cmake
when: ansible_os_family == 'Debian'
- name: Get installed version
shell: "test -e {{ cpp_rapidjson_install_path }}/include/rapidjson/r... | tasks/install-from-source.yml |
---
name: Newsman
description: Email marketing through Newsman takes care of your emailing needs and
helps to create, send, track and seamlessly analyze email campaigns. Try it now!
image: http://kinlane-productions2.s3.amazonaws.com/screen-capture-api/1895-newsman.jpg
created: "2021-02-04"
modified: "2021-02-04"
sp... | _data/newsman.yaml |
title: Voice assistants documentation
summary: Voice assistants using the Speech service empowers developers to create natural, human-like conversational interfaces for their applications and experiences.
metadata:
title: Voice assistants documentation - Tutorials, API Reference - Azure Cognitive Services | Microsof... | articles/cognitive-services/Speech-Service/index-voice-assistants.yml |
steps:
- script: |
brew update
displayName: 'Update brew'
condition: and(succeeded(), eq(variables['Agent.OS'], 'Darwin'))
# Install macOS required dependencies
- script: |
set -e
brew install xmlstarlet ant ant-contrib tree gnu-sed
displayName: "macOS: install depe... | .azure-devops/test/jobs/steps/test.yml |
---
- knaack
- knaak
- knab
- knabb
- knabe
- knabel
- knabjian
- knable
- knack
- knackstedt
- knadle
- knadler
- knaebel
- knaeble
- knafel
- knaff
- knafla
- knaggs
- knakal
- knake
- knall
- knap
- knapchuck
- knapczyk
- knape
- knapek
- knaphus
- knapic
- knapick
- knapik
- knapke
- knapko
- knapp
- knappe
- knap... | process_raw_data/family_name/k/kn.yml |
--- !<MAP>
contentType: "MAP"
firstIndex: "2018-10-16 22:43"
game: "Unreal Tournament"
name: "DM-!!-=CoN=-BedroomSniper"
author: "Unknown"
description: "None"
releaseDate: "2014-05"
attachments: []
originalFilename: "DM-!!-=CoN=-BedroomSniper.zip"
hash: "214222274e509a3155a8158f577582a7e2216dab"
fileSize: 21970577
file... | content/Unreal Tournament/Maps/DeathMatch/C/2/1/422227/dm-con-bedroomsniper_[21422227].yml |
name: OSProfile
uid: '@azure/arm-hanaonazure.OSProfile'
package: '@azure/arm-hanaonazure'
summary: Specifies the operating system settings for the HANA instance.
fullName: OSProfile
remarks: ''
isPreview: false
isDeprecated: false
type: interface
properties:
- name: computerName
uid: '@azure/arm-hanaonazure.OSPro... | docs-ref-autogen/@azure/arm-hanaonazure/OSProfile.yml |
name: Contribution Survey
on:
workflow_dispatch
jobs:
create_issue:
name: Create team sync issue
runs-on: ubuntu-latest
permissions:
issues: write
steps:
- name: Today's date
run: echo "TODAY=$(date '+ %A, %d %B, %Y')" >> $GITHUB_ENV
- name: Month
run: echo "MONTH... | .github/workflows/contribution-issue.yml |
databaseChangeLog:
- changeSet:
id: cascade-deletes-1
author: preed
changes:
- dropForeignKeyConstraint:
baseTableName: bag_message_types
constraintName: fkbllasbl4tts9qqlp65smmx27j
- dropForeignKeyConstraint:
baseTableName: bag_message_types
constraintName: fk23bp9x9... | src/main/resources/db/changelog/db.changelog-1.4.yaml |
trigger:
branches:
include:
- master
- releases/*
# https://docs.microsoft.com/en-us/azure/devops/pipelines/repos/github#paths
paths:
include:
- DMR.WebApp
variables:
tag: '$(Build.BuildId)'
dotnetRuntimeVersion: "6.0.x"
dotnetFramework: "net6.0"
stages:
- stage: Build
pool:
vmI... | DMR.WebApp/azure-pipelines.yml |
databaseChangeLog:
- preConditions:
onFail: HALT
onError: HALT
#
# Create Singers table
#
# Note the modifySql that adjusts the LastUpdateTime
# column to add a Spanner-specific option.
#
- changeSet:
id: create-singers-table
labels: example
author: spanner-examples
changes:
-... | example/create-schema.yaml |
name: Continuous builds
on:
push:
branches: [ main, development, experimental ]
pull_request:
branches: [ main, development, experimental ]
jobs:
build:
runs-on: ubuntu-latest
strategy:
fail-fast: false
matrix:
python-version: [ 2.7, 3.7 , 3.9 ]
steps:
- uses: actio... | .github/workflows/ci.yml |
nfsPVC:
enabled: true
nfs:
serverIP: nfsserver-01
shareName: export/homedirs-other-2020-07-29/cs194
jupyterhub:
scheduling:
userScheduler:
nodeSelector:
hub.jupyter.org/pool-name: core-pool
proxy:
nodeSelector:
hub.jupyter.org/pool-name: core-pool
hub:
config:
A... | deployments/cs194/config/common.yaml |
admin_product_data_import_index:
pattern: /admin/product_data/import/index
defaults: { _controller: LoveThatFitAdminBundle:ProductData:importIndex }
admin_product_data_show_current:
pattern: /admin/product_data/show/{product_id}
defaults: { _controller: LoveThatFitAdminBundle:ProductData:showCurren... | src/LoveThatFit/AdminBundle/Resources/config/routing/product_data.yml |