hash
stringlengths
32
32
doc_id
stringlengths
7
13
section
stringlengths
3
121
content
stringlengths
0
2.2M
6ae14ac7d3534e69dfd6dc98ce29d4bb
103 605
8.5.1 IPv4 services
The Host shall not prevent the CICAM from accessing the following IPv4 network services: • ICMPv4 • DHCP • DNS • Outbound traffic to the Internet (default gateway) • RTSP • Multicast • IGMP
6ae14ac7d3534e69dfd6dc98ce29d4bb
103 605
8.5.2 IPv6 services
The Host shall not prevent the CICAM from accessing the following IPv6 network services: • ICMPv6 • NDP • DNS • Outbound traffic to the Internet (default gateway) • Multicast • RTSP • MLD
6ae14ac7d3534e69dfd6dc98ce29d4bb
103 605
8.5.3 Security and Privacy
For security and privacy reasons the Host may limit the CICAM access to the home network. For the same reasons the Host may also choose to limit CICAM use of certain Internet services. ETSI ETSI TS 103 605 V1.1.1 (2018-10) 27 Annex A (informative): Adapter for first generation CICAMs A.1 Introduction To ease the transi...
38a10c5f97c7930c97d8fb684b90dbff
103 569
1 Scope
The aim of the present document is to control unintentional radiated emissions generated by digital devices to protect radio services operating at frequencies up to 40 GHz. The upper frequency limit of 6 GHz for unintentional radiated electric field emissions within current ETSI EMC standards is insufficient to protect...
38a10c5f97c7930c97d8fb684b90dbff
103 569
2 References
38a10c5f97c7930c97d8fb684b90dbff
103 569
2.1 Normative references
References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. Referenced documents which a...
38a10c5f97c7930c97d8fb684b90dbff
103 569
2.2 Informative references
References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. NOTE: While any hyperlinks i...
38a10c5f97c7930c97d8fb684b90dbff
103 569
3 Definition of terms, symbols and abbreviations
38a10c5f97c7930c97d8fb684b90dbff
103 569
3.1 Terms
For the purposes of the present document, the following terms apply: enclosure port: physical boundary of the EUT through which electromagnetic fields may radiate Equipment Under Test (EUT): equipment being evaluated for compliance with the present document formal measurement: measurement used to determine compliance N...
38a10c5f97c7930c97d8fb684b90dbff
103 569
3.2 Symbols
For the purposes of the present document, the following symbols apply: fx the highest fundamental frequency generated or used within the EUT or highest frequency at which it operates λ the free space wavelength at the measurement frequency θ3dB polar angle of the antenna main beamwidth at 3 dB NOTE: See Figure C.3. ϕ3d...
38a10c5f97c7930c97d8fb684b90dbff
103 569
3.3 Abbreviations
For the purposes of the present document, the following abbreviations apply: 10GE 10 Gigabit Ethernet ADAS Advanced Driver Assistance Systems AF Antenna Factor AI Artificial Intelligence ANSI American National Standardization Institute AP Access Point AV Average CENELEC European Committee for Electrotechnical Standardi...
38a10c5f97c7930c97d8fb684b90dbff
103 569
4 Rationale
38a10c5f97c7930c97d8fb684b90dbff
103 569
4.1 Background
With the need for faster digital communications, and higher bandwidths, today's internet technologies have to use Gigabit per second (Gbps) signals within TNE to satisfy the growing demand. The implications for equipment to enable these faster digital communications include: • High speed clocks and data on internal PCB...
38a10c5f97c7930c97d8fb684b90dbff
103 569
4.2 Risk scenarios for high frequency EMI
Three typical scenarios are outlined: • Radiation disturbance from telecommunication centres (supporting cloud web services) to radio base station(s), Figure 1. • Radiation disturbance from data access equipment in city streets to vehicles, UE, and radio base stations, Figure 2. • Radiation disturbance between electron...
38a10c5f97c7930c97d8fb684b90dbff
103 569
5 Radiated emission limits
38a10c5f97c7930c97d8fb684b90dbff
103 569
5.1 Overview of existing limits
CISPR, the international committee responsible for the establishing limits and methods to protect radio services, is at the very early stages of developing radiated electric field emission limits above 6 GHz, so the current proposal uses a combination of the requirements within the following standards to establish an i...
38a10c5f97c7930c97d8fb684b90dbff
103 569
5.2 Radiated emission requirements from 6 GHz to 40 GHz
The EUT classification (Class A or Class B) defined in EN 55032 [1] shall apply. Radiated emission requirements defined in Table 2 shall be satisfied across the frequency range from 6 GHz up to the highest frequency derived from Table 3. Measurements shall be performed using both peak and average detectors unless the l...
38a10c5f97c7930c97d8fb684b90dbff
103 569
5.3 Frequency range of radiated measurements
The frequency range of radiated measurements shall be determined according to the highest fundamental frequency of EUT operation according to CFR Title 47 Part 15 [5] and EN 55032 [1], see Table 3. Radiated emission measurements shall be performed across the frequency range from 6 GHz to the highest measured frequency,...
38a10c5f97c7930c97d8fb684b90dbff
103 569
6 Test facilities
38a10c5f97c7930c97d8fb684b90dbff
103 569
6.1 Test site validation
The preferable test site is a FSOATS for the measurement of radiated electric field emissions from 6 GHz to 40 GHz. A FSOATS is intended to simulate a free-space environment, such that only the direct ray from the EUT reaches the receive antenna. Other types of test sites based on the principle of reciprocity on ground...
38a10c5f97c7930c97d8fb684b90dbff
103 569
6.2 Ambient signal environment
The ambient signal level shall be at least 6 dB below the appropriate limit defined in Table 2.
38a10c5f97c7930c97d8fb684b90dbff
103 569
6.3 Test Equipment
38a10c5f97c7930c97d8fb684b90dbff
103 569
6.3.1 Measurement Receiver
In the frequency range from 6 GHz to 18 GHz the measurement receiver shall comply with the requirements of CISPR 16-1-1 [7]. In the frequency range from 18 GHz to 40 GHz the measurement receiver shall comply with the requirements of clause 4 of ANSI C63.2 [4]. See Table 4. ETSI ETSI TS 103 569 V1.1.1 (2020-11) 14 The r...
38a10c5f97c7930c97d8fb684b90dbff
103 569
6.3.2 Measurement Antenna
Any type of linearly polarized antenna may be used. These antennas include hybrid antennas, LPDAs, double-ridged waveguide horns, quadruple-ridged waveguide horns, rectangular waveguide horns, pyramidal horns, optimum-gain horns, octave-band horns, and standard-gain horns. For standard gain horns the following may be c...
38a10c5f97c7930c97d8fb684b90dbff
103 569
7 Test method
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.1 Overview
The measurement method in the frequency range between 6 GHz to 40 GHz shall be based upon either of the following standards: • EN 55032 [1], Table clause A1.3 • CISPR 16-2-3 [3], clause 7.6 ETSI ETSI TS 103 569 V1.1.1 (2020-11) 15 • IEC 61000-4-21 [14], Annex E for measurements up to 18 GHz in an RVC, in combination wi...
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.2 Arrangement, Configuration, Mode of Operation of the EUT
The arrangement, configuration and mode of operation of the EUT shall be in accordance with ETSI EN 300 386 [10] for TNE and EN 55032 [1] for all other equipment. For measurements using a FSOATS, where possible, the sources of radiation disturbance within the EUT should be above the height of the absorber positioned on...
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.3 Measurement distance using a FSOATS
The measurement distance is the shortest horizontal distance between an imaginary circular periphery just compassing the EUT arrangement and the calibration point of the antenna, see Figures C.1 and C.2 in EN 55032 [1]. Where a test facility has been validated for a different measurement distance other than 3 m, then t...
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4 Measurement Process
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4.1 Frequency ranges
Based upon the antennas performance, test setup and characteristics of the measurement process it is logical to divide the measurement into 3 sub-ranges. See Table 5.
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4.2 Test methods
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4.2.1 Introduction
For measurements using a FSOATS, typically, there are two main methods of capturing data, continuous (see clause 7.4.2.2) and stepped (see clause 7.4.2.3). For measurements using a RVC see IEC 61000-4-21 [14], clause E.4.
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4.2.2 Continuous Method, using a FSOATS
In the continuous method, data is captured during movement of the antenna or rotation of the turntable. The following elements are critical: a) Speed of tower movement (from Hmin to Hmax), when the tower is in motion during capture. b) Rotation speed of the turntable (from 0 degrees to 360 degrees), when the turntable ...
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4.2.3 Stepped Method, using a FSOATS
In the stepped method, the tower and the turntable are set to fixed positions, whilst data is captured from the EUT typically using maximum hold mode on the spectrum analyser. So the turntable is stepped from (from 0 degrees to 360 degrees) and the tower is stepped (from Hmin to Hmax). The following elements are critic...
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4.3 Measurement process using a FSOATS
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4.3.1 Introduction
Typically, there are two main measurement processes, prescan and formal (see clauses 7.4.3.2 and 7.4.3.3).
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4.3.2 Prescan Process
An approximation process used to quickly investigate the EUT to establish the critical frequencies which need further evaluation.
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.4.3.3 Formal Process
A prescan process is typically performed after a prescan (see clause 7.4.3.2). For each critical frequency found, during the prescan process, measure each emission, during full rotation of the turntable, whilst the receiving antenna height is changed to cover the range Hmin to Hmax. The tower (or turntable) is set to a...
38a10c5f97c7930c97d8fb684b90dbff
103 569
7.5 Other details using a FSOATS
As frequencies increase, signals become more directional in nature, hence careful consideration needs to be given to turntable speed and the capture time/sweep of the receivers/spectrum analysers. The turntable rotation needs to be sufficiently slow and the receivers/spectrum analysers capture time needs to very fast t...
38a10c5f97c7930c97d8fb684b90dbff
103 569
8 Uncertainty Analysis
The estimations of the uncertainty for emission measurements refer to the examples and methods in the clause part D1 for emission of EN 61000-4-22 [6], Annex D. In the frequency range from 1 GHz to 18 GHz, the results of Table D.2 of EN 61000-4-22 [6], Annex D applies, in which the expanded uncertainties are evaluated ...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
1 Scope
The present document provides the Protocol Implementation Conformance Statement (PICS) and Test Suite Structure and Test Purposes (TSS & TP) for core elements for network independent access to emergency services (NG112) as defined in standards listed in clause 2.1 of the present document.
2a069fefc04515aead3e2d17a95eab6a
103 650-1
2 References
2a069fefc04515aead3e2d17a95eab6a
103 650-1
2.1 Normative references
References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. Referenced documents which a...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
2.2 Informative references
References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. NOTE: While any hyperlinks i...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
3 Definition of terms, symbols and abbreviations
2a069fefc04515aead3e2d17a95eab6a
103 650-1
3.1 Terms
For the purposes of the present document, the terms given in ISO/IEC 9646-1 [i.1] and ISO/IEC 9646-7 [i.2] apply.
2a069fefc04515aead3e2d17a95eab6a
103 650-1
3.2 Symbols
Void.
2a069fefc04515aead3e2d17a95eab6a
103 650-1
3.3 Abbreviations
For the purposes of the present document, the following abbreviations apply: ACK Acknowledge AML Advanced Mobile Location ATS Abstract Test Suite BCF Border Control Function BI Invalid Behavior BV Valid Behaviour ECRF Emergency Call. Routing Function EENA European Emergency Number Association EES European Emergency Ser...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
4.1 Introduction
The purpose of a PICS is to identify those standardized functions which an IUT shall support, those which are optional and those which are conditional on the presence of other functions. It helps to identify which functions an IUT will support when performing conformance testing. It is possible that with different choi...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
4.2 Entities
Table 1: Entities Item Name of field Reference Status Support 1 LIS ETSI TS 103 479 [1], clause 5.5 o.1 2 ESRP ETSI TS 103 479 [1], clause 5.2 o.1 3 ECRF ETSI TS 103 479 [1], clause 5.3 o.1 4 PSAP ETSI TS 103 479 [1], clause 5.4 o.1 5 BCF ETSI TS 103 479 [1], clause 5.1 o.1 o.1: At least one of the items shall be suppo...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
4.3 LIS features
Table 2: LIS features Prerequisite: Table 1/1 Item Name of field Reference Status Support 1 HELD by Value IETF RFC 5985 [3], clause 4.2 m 2 HELD by Reference IETF RFC 5985 [3], clause 4.3 m 3 HELD by Reference GET ETSI TS 103 479 [1], clause 8 o 4 Does the IUT support Point IETF RFC 5985 [3], clause 6.2 IETF RFC 5491 [...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
4.4 ESRP features
Table 3: ESRP features Prerequisite: Table 1/2 Item Name of field Reference Status Support 1 Does the IUT support SIP SUBSCRIPTION o.1 2 Does the IUT support dequeue registration o.1 3 Does the IUT support fixed target o.1 4 Does the IUT support queue state o 5 Does the IUT support security posture o 6 Does the IUT sup...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
4.5 ECRF features
Table 4: ECRF features Prerequisite: Table 1/3 Item Name of field Reference Status Support 1 Does the IUT support Find Service IETF RFC 5222 [5], clause 14 m 2 Does the IUT support List Services ETSI TS 103 479 [1], clause 6.4 m 3 Does the IUT support List Services by Location 4 Does the IUT support Point IETF RFC 5222...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
4.6 PSAP features
Table 5: PSAP features Prerequisite: Table 1/4 Item Name of field Reference Status Support 1 PSAP service ETSI TS 103 479 [1], clause 5.4 m 2 UDP handling ETSI TS 103 479 [1], clause 6.1.1 o.1 3 TCP handling ETSI TS 103 479 [1], clause 6.1.1 o.1 4 Does the IUT support Dequeue registration/deregistration ETSI TS 103 479...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
4.7 BCF features
Table 6: BCF features Prerequisite: Table 1/5 Item Name of field Reference Status Support 1 BCF service ETSI TS 103 479 [1], clause 5.1 m 2 UDP handling ETSI TS 103 479 [1], clause 6.1.1 o.1 3 TCP handling ETSI TS 103 479 [1], clause 6.1.1 o.1 4 Does the IUT support TLS mutual authentication ETSI TS 103 479 [1], clause...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
4.8 Mnemonics for PICS reference
To avoid an update of all related documents when the PICS document is changed, the table below introduces mnemonic names and the correspondence with the PICS item number. Table 7: Mnemonics for PICS reference Mnemonic PICS item PICS_LIS_HELD_BY_VALUE Table 2/1 PICS_LIS_HELD_BY_REFERENCE Table 2/2 PICS_LIS_HELD_BY_REFER...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5 Test Configurations
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.1 LIS Test Configurations
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.1.1 CFG_LIS_01
IUT LIS Test Component HELD client (ESRP/PSAP) Figure 1: CFG_LIS_01
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.2 ESRP Test Configurations
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.2.1 CFG_ESRP_01
Test Component HELD server (LIS) Test Component LOST Server (ECRF) Test Component SIP server (PSAP) Test Component SIP client (BCF) IUT ESRP eth Figure 2: CFG_ESRP_01
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.3 ECRF Test Configurations
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.3.1 CFG_ECRF_01
IUT ECRF Test Component LOST client (ESRP) Figure 3: CFG_ECRF_01 ETSI ETSI TS 103 650-1 V1.2.1 (2022-08) 13
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.4 PSAP Test Configurations
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.4.1 CFG_PSAP_01
IUT PSAP Test Component SIP UA (ESRP) Figure 4: CFG_PSAP_01
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.5 BCF Test Configurations
2a069fefc04515aead3e2d17a95eab6a
103 650-1
5.5.1 CFG_BCF_01
IUT BCF TS SIP UA (ESRP) TS PSAP Figure 5: CFG_BCF_01
2a069fefc04515aead3e2d17a95eab6a
103 650-1
6 Test Suite Structure (TSS)
2a069fefc04515aead3e2d17a95eab6a
103 650-1
6.1 Structure for NG112 tests
The test grouping is organized on three (3) levels. The first level is the the reference to the base Document that contains the requirements for the tests. The second level is the Group and identifies the protocol (LIS, ESRP, ECRF, PSAP and BCF) component that is providing the Service or Interface to be tested. The thi...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
6.2 Test groups
2a069fefc04515aead3e2d17a95eab6a
103 650-1
6.2.1 Root
The root identifies the entities to be tested.
2a069fefc04515aead3e2d17a95eab6a
103 650-1
6.2.2 Test group
This level contains the protocols and protocol operations.
2a069fefc04515aead3e2d17a95eab6a
103 650-1
6.2.3 Test sub-group
This level identifies the sub categories of each Group.
2a069fefc04515aead3e2d17a95eab6a
103 650-1
6.2.4 Categories
This level contains the standard conformance test categories: behaviour for valid, invalid, inopportune events and timers. ETSI ETSI TS 103 650-1 V1.2.1 (2022-08) 14
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7 Test Purposes (TP)
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.1 Introduction
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.1.1 TP definition conventions
The TPs are defined by the rules shown in table 8. Table 8: TP definition rules TP Header TP ID The TP ID is a unique identifier. It shall be specified according to the TP naming conventions defined in the above clause. Test objective Short description of test purpose objective according to the requirements from the ba...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.1.2 TP Identifier naming conventions
The identifier of the TP is built according to table 9. Table 9: TP naming convention Identifier: TP_<root>_<gr>_<sgr>_<x>_<nn> <root> = root LIS ESRP ECRF PSAP BCF <gr> = group HELD HELD_BY_REFERENCE Error LOST AML FindService Fixed_TARGET SIP_REGISTER_TARGET HTTP_DEQUEUE_REGISTRATION QUEUE_STATE SIP TLS <sgr> =sub-gr...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.1.3 Rules for the behaviour description
In the TP the following wordings are used: • "receives": for packets coming from the network to the IUT • "sends": for packets sent by the IUT to the network • "forwards": forwards the previously received message to the next hop • "generates": for internal event generation • "rejects": connection rejected due to securi...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.1.4 Pre-defined initial conditions
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.1.4.1 ESRP initial conditions
INIT_CON_1 the IUT entity receives a TCP SIP_INVITE containing Request_URI indicating value SERVICE_URN_1, Content_Type indicating value "multipart/mixed", body containing SDP_AND_PIDF_MULTIPART and the IUT entity sends a POST containing Content_type indicating value "application/lost+xml;charset=utf-8", body containin...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.1.4.2 SIP initial conditions
SIP_INIT_CON_1 the IUT entity acceptingIncomingCalls SIP_INIT_CON_2 the IUT entity acceptingIM SIP_INIT_CON_3 the IUT entity isRegistered to the ESRP and, the IUT entity acceptingIncomingCalls ETSI ETSI TS 103 650-1 V1.2.1 (2022-08) 19 SIP_INIT_CON_4 the IUT entity inAnActiveIncomingCall SIP_INIT_CON_5 the IUT entity i...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.1.5 Sources of TP definitions
All TPs have been specified according to the referenced standards in clause 2.1.
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.1.6 Mnemonics for PICS reference
The present document makes use of PICS mnemonics defined in table 7.
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2 Test purposes
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.1 LIS
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.1.1 HELD
TP Id TP_LIS_HELD_BV_01 Test Objective IUT successfully responds with a Point when it receives a location request without location type Reference ETSI TS 103 479 [1], clause 6.5.1 EENA Next Generation 112 LTD [i.3], clause 4.10 IETF RFC 5985 [3] PICS Selection PICS_LIS_HELD_BY_VALUE and PICS_LIS_GEOMETRY_POINT Initial ...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.1.2 Error
TP Id TP_LIS_HELD_BI_01 Test Objective IUT responds with an error response when it receives a location request for an unknown device Reference ETSI TS 103 479 [1], clause 6.5.1 EENA Next Generation 112 LTD [i.3], clause 4.10 IETF RFC 5985 [3] Initial Conditions with { the IUT has no Mapping containing uri set to PX_URI...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.1.3 Subscription/Notifications
TP Id TP_LIS_SIP_BV_01 Test Objective IUT responds to SIP Subscribe with an 200 OK Reference ETSI TS 103 479 [1], clause 6.5.3.2 EENA Next Generation 112 LTD [i.3], clause 4.10 IETF RFC 5985 [3] PICS Selection PICS_LIS_SIP_SUBSCRIPTION and PICS_LIS_HELD_BY_REFERENCE_GET and PICS_LIS_GEOMETRY_POINT Initial Conditions wi...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.1.4 Advanced Mobile Location
TP Id TP_LIS_AML_BV_01 Test Objective IUT successfully accepts AML HTTP Data Reference ETSI TS 103 479 [1], clause 5.5 EENA Next Generation 112 LTD [i.3], clause 4.10 IETF RFC 5985 [3] PICS Selection PICS_LIS_AML_HTTP Expected Behaviour ensure that { when { the IUT receives an AML_HTTP_Message } then { the IUT sends an...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.1.5 Security
TP Id TP_LIS_TLS_BI_01 Test Objective IUT rejects HELD requests without a certificate Reference ETSI TS 103 479 [1], clause 5.5 EENA Next Generation 112 LTD [i.3], clause 4.10 IETF RFC 5985 [3] PICS Selection PICS_LIS_TLS_AUTHENTICATION Expected Behaviour ensure that { when { the IUT receives any LocationRequest contai...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.2 ESRP
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.2.1 FindService
TP Id TP_ESRP_FIND_SERVICE_BV_01 Test Objective IUT fetches service URN from ECRF and forwards an incoming call with Geodetic Location Reference ETSI TS 103 479 [1], clause 5.2.2 EENA Next Generation 112 LTD [i.3], clause 4.4 IETF RFC 5222 [5] PICS Selection PICS_ESRP_LOST Initial Conditions with { the IUT isConfigured...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.2.2 Fixed Target
TP Id TP_ESRP_FIXED_TARGET_SIP_INVITE_BV_01 Test Objective IUT forwards an incoming call to a fixed target Reference ETSI TS 103 479 [1], clause 5.2.2 EENA Next Generation 112 LTD [i.3], clause 4.4 IETF RFC 5222 [5] PICS Selection PICS_ESRP_FIXED_TARGET_SUPPORT Initial Conditions with { the IUT is configured for the DO...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.2.3 SIP REGISTER Target
TP Id TP_ESRP_SIP_REGISTER_TARGET_SIP_REGISTER_BV_01 Test Objective IUT accepts SIP register requests Reference ETSI TS 103 479 [1], clause 5.2.2 EENA Next Generation 112 LTD [i.3], clause 4.4 IETF RFC 5222 [5] PICS Selection PICS_ESRP_TARGET_SIP_REGISTER_SUPPORT Expected Behaviour ensure that { when { the IUT receives...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.2.4 'Dequeue Registration Target
TP Id TP_ESRP_HTTP_DEQUEUE_REGISTRATION_TARGET_REGISTRATION_BV_01 Test Objective IUT accepts Dequeue Registration Reference ETSI TS 103 479 [1], clause 5.2.2 EENA Next Generation 112 LTD [i.3], clause 4.4 IETF RFC 5222 [5] PICS Selection PICS_ESRP_TARGET_DEQUEUE_REGISTRATION_SUPPORT Expected Behaviour ensure that { whe...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.2.5 QueueState
TP Id TP_ESRP_QUEUE_STATE_BV_01 Test Objective IUT subscribes for Queue State event Reference ETSI TS 103 479 [1], clause 5.2.2 EENA Next Generation 112 LTD [i.3], clause 4.4 IETF RFC 5222 [5] PICS Selection PICS_ESRP_QUEUE_STATE_SUPPORT Expected Behaviour ensure that { when { the IUT receives a DEQUEUE_REGISTRATION_RE...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.2.6 Subscriptions/Notifications
TP Id TP_ESRP_SIP_BV_01 Test Objective IUT responds to SIP Subscribe for Element State with an 200 OK Reference ETSI TS 103 479 [1], clause 5.3 EENA Next Generation 112 LTD [i.3], clause 4.10 IETF RFC 5985 [3] PICS Selection PICS_SIP_SUBSCRIPTION_ELEMENT_STATE Expected Behaviour ensure that { when { the IUT receives a ...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.2.7 Security
TP Id TP_ESRP_TLS_SIP_INVITE_BI_01 Test Objective IUT rejects SIP requests without a certificate Reference ETSI TS 103 479 [1], clause 6.1.1 EENA Next Generation 112 LTD [i.3], clause 4.10 IETF RFC 5985 [3] PICS Selection PICS_ESRP_TLS_AUTHENTICATION Expected Behaviour ensure that { when { the IUT receives a request Si...
2a069fefc04515aead3e2d17a95eab6a
103 650-1
7.2.2.8 Headers
TP Id TP_ESRP_HEADERS_SIP_INVITE_BV_01 Test Objective IUT adds CallIdentifier header and forwards an incoming call to a fixed target Reference ETSI TS 103 479 [1], clause 6.1.2.7 PICS Selection PICS_ESRP_FIXED_TARGET_SUPPORT Initial Conditions with { the IUT is configured for the DOWNSTREAM entity } Expected Behaviour ...