hash
stringlengths
32
32
doc_id
stringlengths
7
13
section
stringlengths
3
121
content
stringlengths
0
2.2M
7039b5c82545309841e61876569b2020
103 740
6.7.1 Attenuation Range in Send Direction during Double Talk AH,S,dt
Requirements Based on the level variation in send direction during double talk AH,S,dt the behaviour of the terminal can be classified according to table 6.7.1-1. The terminal should have full duplex capability (category 1). For desktop type terminals, category 1 shall be achieved. For handheld type terminals, category...
7039b5c82545309841e61876569b2020
103 740
6.7.2 Attenuation Range in Receive Direction during Double Talk AH,R,dt
Requirements Based on the level variation in receive direction during double talk AH,R,dt the behaviour of the terminal can be classified according to table 6.7.2-1. The terminal shall have full duplex capability (category 1). Table 6.7.2-1: Double talk categories for receive direction Category (according to Recommenda...
7039b5c82545309841e61876569b2020
103 740
6.7.3 Detection of echo components during double Talk
Requirement "Echo Loss" (EL) is the echo suppression provided by the terminal measured at the electrical reference point. Table 6.7.3-1: Echo loss during double talk categories Category (according to Recommendation ITU-T P.340 [10]) 1 2a 2b 2c 3 Full Duplex Capability Partial Duplex Capability No Duplex Capability Echo...
7039b5c82545309841e61876569b2020
103 740
6.7.4 Minimum activation level and sensitivity of double talk detection
For further study. ETSI ETSI TS 103 740 V1.4.1 (2021-10) 34
7039b5c82545309841e61876569b2020
103 740
6.8 Switching parameters
7039b5c82545309841e61876569b2020
103 740
6.8.0 Overview
Additional requirements may be needed in order to further investigate the effect of NLP implementations on the users' perception of speech quality.
7039b5c82545309841e61876569b2020
103 740
6.8.1 Activation in Send Direction
The activation in send direction is mainly determined by the built-up time Tr,S,min and the minimum activation level (LS,min). The minimum activation level is the level required to remove the inserted attenuation in send direction during idle mode. The built-up time is determined for the test signal burst which is appl...
7039b5c82545309841e61876569b2020
103 740
6.8.2 Minimum activation level and sensitivity in Receive direction
For further study.
7039b5c82545309841e61876569b2020
103 740
6.8.3 Automatic level control
For further study. ETSI ETSI TS 103 740 V1.4.1 (2021-10) 35
7039b5c82545309841e61876569b2020
103 740
6.8.4 Silence Suppression and Comfort Noise Generation
For further study.
7039b5c82545309841e61876569b2020
103 740
6.9 Background noise performance
7039b5c82545309841e61876569b2020
103 740
6.9.1 Performance in send direction in the presence of background noise
Requirement The level of comfort noise, if implemented, shall be within in a range of +2 dB and -5 dB compared to the original (transmitted) background noise. The noise level is calculated with A-weighting. NOTE 1: It is advisable that the comfort noise matches the original signal as good as possible (from a perception...
7039b5c82545309841e61876569b2020
103 740
6.9.2 Speech Quality in the Presence of Background Noise
Requirement Speech Quality for wideband systems shall be tested based on ETSI TS 103 106 [20]. The test method leads to three MOS-LQO quality numbers: • N-MOS-LQOw: Transmission quality of the background noise. • S-MOS-LQOw: Transmission quality of the speech. • G-MOS-LQOw: Overall transmission quality. For the backgro...
7039b5c82545309841e61876569b2020
103 740
6.9.3 Quality of Background Noise Transmission (with Far End Speech)
Requirement The test is carried out applying a speech signal in receive direction and comparing the noise level transmitted in the send direction under reference conditions with no far end speech, to the noise level transmitted in the send direction under test conditions including far end speech. During and after the e...
7039b5c82545309841e61876569b2020
103 740
6.10 Quality of echo cancellation
7039b5c82545309841e61876569b2020
103 740
6.10.1 Temporal echo effects
Requirements This test is intended to verify that the system will maintain sufficient echo attenuation during single talk. The measured echo attenuation during single talk shall not decrease by more than 6 dB from the maximum echo attenuation measured. Measurement method The test arrangement is according to clause 5.2....
7039b5c82545309841e61876569b2020
103 740
6.10.2 Spectral Echo Attenuation
Requirement The echo attenuation vs. frequency shall be below the tolerance mask given in table 6.10.2-1. Table 6.10.2-1: Spectral echo loss limits Frequency Limit 100 Hz -41 dB 1 300 Hz -41 dB 3 450 Hz -46 dB 5 200 Hz -46 dB 7 500 Hz -37 dB 8 000 Hz -37 dB NOTE: The limit at intermediate frequencies lies on a straight...
7039b5c82545309841e61876569b2020
103 740
6.10.3 Occurrence of Artefacts
For further study.
7039b5c82545309841e61876569b2020
103 740
6.10.4 Variable echo path
Requirement This test is intended to verify that the system will maintain sufficient echo attenuation during single talk with dynamic changing echo paths. The measured echo level over time during single talk shall not be more than 10 dB above the minimum noise level during the measurement. Measurement method The test s...
7039b5c82545309841e61876569b2020
103 740
6.11 Send and receive delay - round-trip delay
Requirement Send and receive delays are tested separately but the requirement is defined for the combination of send and receive delays (round-trip delay). It is recognized that the end-to-end delay should be as small as possible in order to ensure high quality of the communication. The round-trip delay Trtd (sum of se...
7039b5c82545309841e61876569b2020
103 740
6.12 Void
7 Codec dependent requirements and associated Measurement Methodologies
7039b5c82545309841e61876569b2020
103 740
7.1 Speech Codecs
The present document is intended to be applicable for different speech codecs implemented in access networks. Table 7.1-1 defines a list of speech codecs implemented (non exhaustive). Table 7.1-1: List of speech codecs System Codec UMTS (WCDMA) AMR-WB (Recommendation ITU-T G.722.2) @12,65 kbit/s [17] VoLTE AMR-WB (Reco...
7039b5c82545309841e61876569b2020
103 740
7.2 Void
7039b5c82545309841e61876569b2020
103 740
7.3 Objective listening Quality in send and receive direction
7039b5c82545309841e61876569b2020
103 740
7.3.0 Overview
The measurements of this clause are only applicable if the hands-free terminal supports at least one of the codecs listed in table 7.1-1.
7039b5c82545309841e61876569b2020
103 740
7.3.1 Objective listening speech quality MOS-LQO in send direction
The listening speech quality tests are conducted without any packet impairments (clean network conditions). Requirements The requirements for the listening speech quality according to table 7.3.1-1 apply. Table 7.3.1-1: Requirements for speech quality in send direction Speech codec MOS-LQOS (P.863) MOS-LQOM (TOSQA 2001...
7039b5c82545309841e61876569b2020
103 740
7.3.2 Objective listening quality MOS-LQO in receive direction
7039b5c82545309841e61876569b2020
103 740
7.3.2.1 Jitter- and Error-Free Condition
The listening speech quality tests are conducted without any packet impairments (clean network conditions). Requirements The requirement for the listening speech quality and the delay under clean network conditions according to table 7.3.2.1-1 apply. ETSI ETSI TS 103 740 V1.4.1 (2021-10) 42 Table 7.3.2.1-1: Requirement...
7039b5c82545309841e61876569b2020
103 740
7.3.2.2 Packet Impairments
The listening speech quality tests are conducted with simulated packet impairments. In addition to the listening speech quality tests, the delay is measured. The tests of this clause are only applicable to terminals providing an IP-based network access. Requirement The degradation between the error- and jitter-free con...
8adb0708b3ae9078677f893507d94ae2
103 816-2
1 Scope
The present document is intended to specify the one-to-one interface used for voice communications. It is intended for use in connecting products based on Multimedia Internet Keying Sakai-Kasahara Key Encryption (MIKEY-SAKKE) domains and to validate products.
8adb0708b3ae9078677f893507d94ae2
103 816-2
2 References
8adb0708b3ae9078677f893507d94ae2
103 816-2
2.1 Normative references
References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. Referenced documents which a...
8adb0708b3ae9078677f893507d94ae2
103 816-2
2.2 Informative references
References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. NOTE: While any hyperlinks i...
8adb0708b3ae9078677f893507d94ae2
103 816-2
3 Definition of terms, symbols and abbreviations
8adb0708b3ae9078677f893507d94ae2
103 816-2
3.1 Terms
Void.
8adb0708b3ae9078677f893507d94ae2
103 816-2
3.2 Symbols
Void. ETSI ETSI TS 103 816-2 V1.1.1 (2021-07) 7
8adb0708b3ae9078677f893507d94ae2
103 816-2
3.3 Abbreviations
For the purposes of the present document, the following abbreviations apply: 3GPP 3rd Generation Partnership Project AEAD Authenticated Encryption with Associated Data AES Advanced Encryption Scheme BCAST Broadcast CS Crypto Session CSB Crypto Session Bundle CSB_ID Crypto Session Bundle IDentifier CS-ID Crypto Session ...
8adb0708b3ae9078677f893507d94ae2
103 816-2
4 Overview of One-to-one Connections
8adb0708b3ae9078677f893507d94ae2
103 816-2
4.1 One-to-one Interface
The present document defines the client interface between networks of Vendor Products. It defines two components: • The signalling channel used to setup the multimedia session. • The multimedia session itself. Initially only voice sessions shall be supported. Support for messaging, video and data sessions may be suppor...
8adb0708b3ae9078677f893507d94ae2
103 816-2
4.2 Use of the interface
It is anticipated that clients from different Vendor Products will not connect directly. Rather interoperability will occur by passing data between the independent Vendor Products networks via a Session Initialization Protocol (SIP) Trunk. The present document defines the data that will be passed between these networks...
8adb0708b3ae9078677f893507d94ae2
103 816-2
4.3 Communication Network
The present document assumes that signalling and session packets are to be routed between the Vendor Products networks. To provide this routing functionality, a SIP Trunk shall be used. The establishment of a client interface for Vendor Products will allow Vendor Products to establish shared infrastructure for inter-ne...
8adb0708b3ae9078677f893507d94ae2
103 816-2
4.4 Profiles
For signalling, the clients shall support a subset of SIP and Session Description Protocol (SDP), defined in the present document. For multimedia sessions, clients shall support Secure Real-time Protocol (SRTP). Clients should align with the Web Real-Time Communication (WebRTC) media profile defined in [9] as this will...
8adb0708b3ae9078677f893507d94ae2
103 816-2
4.5 One-to-one communications
Client Interfaces are end-points which wish to communicate with other clients and whose identity has been authenticated and provisioned by a technology which is compliant with ETSI TS 103 816-1 [1] and ETSI TS 103 816-5 [19]. No information need be exchanged between clients prior to communication except for identities....
8adb0708b3ae9078677f893507d94ae2
103 816-2
4.6 Provisioning
It is assumed that all clients have been provisioned by a KMS. The process for provisioning is out-of-scope of the present document, however a mechanism has been specified within ETSI TS 133 179 [18]. It is also assumed that the initiating client has the KMS certificate for the domain of the receiving client, and the r...
8adb0708b3ae9078677f893507d94ae2
103 816-2
5 Inter-domain Interface
8adb0708b3ae9078677f893507d94ae2
103 816-2
5.1 Setup
To securely communicate using Vendor Products each client of such Vendor Products shall be provisioned with keys corresponding to the client's MIKEY-SAKKE Unique Identifiers (UIDs), along with domain specific information. Generally, the client will perform a registration process (e.g. SIP REGISTER) with the home networ...
8adb0708b3ae9078677f893507d94ae2
103 816-2
5.2 Signalling Flow
Figure 2 shows the basic set-up procedure for the creation of a communication between clients of Vendor Products. Figure 2: Setup procedure for client-to-client communications The procedure in Figure 2 is now described step-by-step: 1) Prior to beginning this procedure it is assumed that the clients of Vendor Products ...
8adb0708b3ae9078677f893507d94ae2
103 816-2
6 Signalling Profile
8adb0708b3ae9078677f893507d94ae2
103 816-2
6.1 SIP Profile
The clients shall use SIP as defined in IETF RFC 3261 [12]. The following sections define the subset of SIP which shall be used for Vendor Products.
8adb0708b3ae9078677f893507d94ae2
103 816-2
6.2 SIP Requests
The client shall support the following SIP requests: • INVITE • ACK • CANCEL • OPTIONS • BYE
8adb0708b3ae9078677f893507d94ae2
103 816-2
6.3 SIP INVITE
SIP INVITEs shall be addressed to a SIP URI including the domain of the user. The SIP INVITE message shall include an SDP Offer message which shall include a MIKEY message, specifically a MIKEY-SAKKE I_MESSAGE.
8adb0708b3ae9078677f893507d94ae2
103 816-2
6.4 SIP Responses
Clients shall support the following responses (as defined in Section 21 of IETF RFC 3261 [12]): • Trying • Ringing • OK • Not found • Temporarily not available • Busy here • Server internal error • Decline NOTE: It was originally proposed that the SIP OK (200) responses may include an SDP Answer message which may inclu...
8adb0708b3ae9078677f893507d94ae2
103 816-2
6.5 SDP Profile
The clients shall use SDP as defined in IETF RFC 4566 [4]. Clients should follow the Voice-over-Long-Term- Evolution (VoLTE) profile defined in ETSI 124 371 [11]. MIKEY-SAKKE messages shall be included using the "key-mgmt" SDP extension defined in IETF RFC 4567,[13].
8adb0708b3ae9078677f893507d94ae2
103 816-2
6.6 Supported SDP Fields
The following SDP fields shall be supported: • Codec (audio) • IP • Port • key-mgmt (mikey) Clients shall not use the SDP key field (''k='') defined in IETF RFC 4566 [4]. Clients shall not use the security descriptions field (''a=crypto'') defined in IETF RFC 4568 [8]. Only the MIKEY protocol shall be used within the '...
8adb0708b3ae9078677f893507d94ae2
103 816-2
6.7 MIKEY Profile
The SDP offer shall include a MIKEY-SAKKE I_MESSAGE defined as in IETF RFC 6509 [5] (containing the fields HDR, T, RAND, [IDRi], [IDRr], [IDRkmsi], [IDRkmsr], [CERT], {SP}, SAKKE, SIGN as described in that document) but with the following clarifications and modifications: • The HDR payload shall be the first MIKEY payl...
8adb0708b3ae9078677f893507d94ae2
103 816-2
7 SRTP Profile
8adb0708b3ae9078677f893507d94ae2
103 816-2
7.1 Media Profile
All clients shall support the RTP/ Secure Audio-Visual Profile with Feedback (SAVPF) Profile as defined in IETF RFC 5124 [10]. Real-Time Control Protocol (RTCP)/ Secure Real-Time Control Protocol (SRTCP) may be supported. Clients shall establish a SRTP session, as defined in IETF RFC 3711 [2]. Clients shall ignore unkn...
8adb0708b3ae9078677f893507d94ae2
103 816-2
7.2 Security Profiles
Clients shall use the SRTP encryption profile "AEAD_AES_128_GCM" as defined in IETF RFC 7714 [6] as the default SRTP security profile. See Annex A for further details. The Key Derivation Function shall be applied on the 12-byte salt provided by AES-GCM without any additional padding. NOTE: The interpretation of Master ...
8adb0708b3ae9078677f893507d94ae2
103 816-2
7.3 Audio Codecs
Where a client supports audio communications, the client shall support the following audio codec: • Opus as defined in IETF RFC 6716 [7]. Additional codecs may be supported and a given network may operate solely using these additional codecs but Opus is the codec used for proving interoperability of two or more Vendor ...
5f58bd61f1d47a1156ca1080618be812
103 738
1 Scope
The present document provides speech transmission performance requirements for wireless terminals; it addresses several types of mobile wireless terminals, including softphones. The present document addresses hands-free functionality of narrowband wireless terminals. Test methods and performance requirements apply (but...
5f58bd61f1d47a1156ca1080618be812
103 738
2 References
5f58bd61f1d47a1156ca1080618be812
103 738
2.1 Normative references
References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. Referenced documents which a...
5f58bd61f1d47a1156ca1080618be812
103 738
2.2 Informative references
References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. NOTE: While any hyperlinks i...
5f58bd61f1d47a1156ca1080618be812
103 738
3 Definitions of terms, symbols and abbreviations
5f58bd61f1d47a1156ca1080618be812
103 738
3.1 Terms
For the purposes of the present document, the following terms apply: artificial ear: device for the calibration of earphones incorporating an acoustic coupler and a calibrated microphone for the measurement of the sound pressure and having an overall acoustic impedance similar to that of the median adult human ear over...
5f58bd61f1d47a1156ca1080618be812
103 738
3.2 Symbols
Void.
5f58bd61f1d47a1156ca1080618be812
103 738
3.3 Abbreviations
For the purposes of the present document, the following abbreviations apply: a.c. alternative current AH,S,dt attenuation range in send direction during double talk AM-FM Amplitude Modulation Frequency Modulation AMR Adaptive Multi-Rate codec CS Composite Source CSS Composite Source Signal DECT Digital Enhanced Cordles...
5f58bd61f1d47a1156ca1080618be812
103 738
4 Void
5f58bd61f1d47a1156ca1080618be812
103 738
5 Test Configurations
5f58bd61f1d47a1156ca1080618be812
103 738
5.1 Set-up interface
The generic schematic as defined in figure 5.1-1 is applicable to any wireless link. NOTE: The "whole" terminal includes all the components from "RF interface" to the transducers and may include an additional (radio) link. The air interface considered in figure 5.1-1 is not the additional radio link. Figure 5.1-1: Set-...
5f58bd61f1d47a1156ca1080618be812
103 738
5.2 Set-up for terminals
5f58bd61f1d47a1156ca1080618be812
103 738
5.2.0 General
For electroacoustical testing, HATS as described in Recommendation ITU-T P.58 [10] shall be used, which is equipped with a mouth simulator and two artificial ears. In general, most measurements described in the present document can be conducted with one artificial ear. However, for some measurements, the usage of both ...
5f58bd61f1d47a1156ca1080618be812
103 738
5.2.1 Handheld terminal
HATS measurement equipment shall be configured to the handheld hands-free UE according to figure 5.2.1-1. The HATS should be positioned so that the HATS Reference Point is at a distance dHF from the centre point of the visual display of the Mobile Station. The distance dHF is specified by the manufacturer. A vertical a...
5f58bd61f1d47a1156ca1080618be812
103 738
5.2.2 Vehicle mounted hands-free
Test arrangement, test methods and performance requirements are according to Recommendation ITU-T P.1100 [i.2]. Figure 5.2.2-1: Void ETSI ETSI TS 103 738 V1.4.1 (2021-10) 13
5f58bd61f1d47a1156ca1080618be812
103 738
5.2.3 Desktop hands-free terminal
Definition of hands-free terminals and setup for desktop hands-free terminals are based on Recommendation ITU-T P.581 [16]. Figure 5.2.3-1: Position for test of desktop hands-free terminal side view Figure 5.2.3-2: Position for test of desktop hands-free terminal top sight
5f58bd61f1d47a1156ca1080618be812
103 738
5.2.4 Additional test setup for hands-free function with softphone
5f58bd61f1d47a1156ca1080618be812
103 738
5.2.4.0 General
Two types of softphones are to be considered: • Type 1 is to be used as a desktop type (e.g. notebook). • Type 2 is to be used as a handheld type (e.g. PDA). When manufacturer gives conditions of use, they will apply for test. If no other requirement is given by manufacturer softphone will be positioned according the f...
5f58bd61f1d47a1156ca1080618be812
103 738
5.2.4.1 Softphone including speakers and microphone
Figure 5.2.4.1-1: Configuration of softphone relative to the HATS side view Figure 5.2.4.1-2: Configuration of softphone relative to the HATS-top sight ETSI ETSI TS 103 738 V1.4.1 (2021-10) 15
5f58bd61f1d47a1156ca1080618be812
103 738
5.2.4.2 Softphone with separate speakers
When separate loudspeakers are used, system will be positioned as in figure 5.2.4.2-1. Figure 5.2.4.2-1: Configuration of softphone using external speakers relative to the HATS-top sight When external microphone and speakers are used, system will be positioned as in figure 5.2.4.2-2. Figure 5.2.4.2-2: Configuration of ...
5f58bd61f1d47a1156ca1080618be812
103 738
5.2.5 Test setup for variable echo path
Test setup for desktop hands-free terminals: A notebook is positioned at least 20 cm in front of the device (or devices) with the transducers, as shown in figure 5.2.5-1. The notebook lid is moved during the measurement. > 20cm Figure 5.2.5-1: Positioning of DUT Test setup for softphone: The test setup is described in ...
5f58bd61f1d47a1156ca1080618be812
103 738
5.3 Acoustical environment
In general, different acoustical environments have to be taken into account: either room noise and background noise are an inherent part of the test environment or room noise and background noise shall be eliminated to such an extent that their influence on the test results can be neglected. Unless stated otherwise mea...
5f58bd61f1d47a1156ca1080618be812
103 738
5.4 Test signals
Modern wireless terminals often deploy non linear and time-varying processing. As such terminals are designed for speech transmission, the most appropriate test signal is real speech. Appropriate test signals (general description) are defined in Recommendation ITU-T P.501 [14]. For testing the narrowband telephony serv...
5f58bd61f1d47a1156ca1080618be812
103 738
5.5 Calibration
5f58bd61f1d47a1156ca1080618be812
103 738
5.5.1 Send
Unless specified otherwise, the test signal level shall be -4,7 dBPa at the MRP. The various steps for calibration of the artificial mouth are described in Recommendation ITU-T P.581 [16]. The spectrum of acoustic signal produced by the artificial mouth is equalized under freefield conditions at the MRP. The test setup...
5f58bd61f1d47a1156ca1080618be812
103 738
5.5.2 Receive
Unless specified otherwise, the applied test signal level at the digital input shall be -16 dBm0, measured according to Recommendation ITU-T P.56 [9] at the digital reference point or the equivalent analogue point. All measurement values produced by HATS are intended to be free-field equalized according Recommendation ...
5f58bd61f1d47a1156ca1080618be812
103 738
5.5.3 Setup of background noise simulation
A setup for simulating realistic background noises in a lab-type environment is described in ETSI TS 103 224 [25]. ETSI TS 103 224 [25] contains a description of the recording arrangement for realistic background noises, a description of the setup for a loudspeaker arrangement suitable to simulate a background noise fi...
5f58bd61f1d47a1156ca1080618be812
103 738
5.6 Environmental conditions for tests
The following conditions shall apply for the testing environment: a) Ambient temperature: 15 °C to 35 °C (inclusive); b) Relative humidity: 5 % to 85 %; c) Air pressure: 86 kPa to 106 kPa (860 mbar to 1 060 mbar).
5f58bd61f1d47a1156ca1080618be812
103 738
5.7 Accuracy of test equipment
Unless specified otherwise, the accuracy of measurements made by test equipment shall be better than: Table 5.7-1: Accuracy of measurements Item Accuracy Electrical Signal Level Electrical Signal Level Sound pressure Frequency Time Measured maximum frequency Clock Accuracy ±0,2 dB for levels ≥ -50 dBV ±0,4 dB for level...
5f58bd61f1d47a1156ca1080618be812
103 738
5.8 Power feeding conditions
For terminal equipment, which is directly powered from the mains supply, all tests shall be carried out within ±5 % of the rated voltage of that supply. If the equipment is powered by other means and those means are not supplied as part of the apparatus, all tests shall be carried out within the power supply limit decl...
5f58bd61f1d47a1156ca1080618be812
103 738
5.9 Influence of terminal delay on measurements
As delay is introduced by the terminal, care shall be taken for all measurements where exact position of the analysis window is required. It shall be checked that the test is performed on the test signal and not any other signal. 6 Codec independent Requirements and associated Measurement Methodologies
5f58bd61f1d47a1156ca1080618be812
103 738
6.1 Send and receive frequency response
5f58bd61f1d47a1156ca1080618be812
103 738
6.1.1 Send frequency response
Requirement The send sensitivity frequency response from the MRP to the measurement output (digital or analogue output according measurement system used) shall be within the mask which can be drawn with straight lines between the breaking points in table 6.1.1-1 on a logarithmic (frequency) - linear (dB sensitivity) sc...
5f58bd61f1d47a1156ca1080618be812
103 738
6.1.2 Receive frequency response
5f58bd61f1d47a1156ca1080618be812
103 738
6.1.2.1 Handheld terminal
Requirement The receive sensitivity frequency response from the measurement input (digital or analogue input according measurement system used) to ear of HATS free field corrected shall be within the mask which can be drawn with straight lines between the breaking points in table 6.1.2.1-1 on a logarithmic (frequency) ...
5f58bd61f1d47a1156ca1080618be812
103 738
6.1.2.2 Void
5f58bd61f1d47a1156ca1080618be812
103 738
6.1.2.3 Softphone (computer-based terminals)
Requirements Type 1 or softphone with external speakers: The requirement as for desktop terminal shall apply. Type 2: The requirement as for handheld terminal shall apply. ETSI ETSI TS 103 738 V1.4.1 (2021-10) 23
5f58bd61f1d47a1156ca1080618be812
103 738
6.1.2.4 Desktop Terminal
Requirement The receive sensitivity frequency response from the measurement input (digital or analog input according measurement system used) to ear of HATS freefield corrected shall be within the mask which can be drawn with straight lines between the breaking points in table 6.1.2.4-1 on a logarithmic (frequency) - l...
5f58bd61f1d47a1156ca1080618be812
103 738
6.2 Send and receive loudness ratings
5f58bd61f1d47a1156ca1080618be812
103 738
6.2.1 Send Loudness Ratings
Requirement The nominal values of SLR shall be: SLR = +13 ± 3 dB Measurement method The test signal to be used for the measurements shall be the British-English single talk sequence described in clause 7.3.2 of Recommendation ITU-T P.501 [14]. The terminal is set up as described in clause 5.2 and calibration is realize...
5f58bd61f1d47a1156ca1080618be812
103 738
6.2.2 Microphone (Mic) mute
Requirement The SLR (Send Loudness Rating) with mic mute on shall be at least 50 dB higher than with mic mute off. Measurement method The terminal will be positioned as described in clause 6.2.1, but its microphone shall be configured to be muted. Measurement and calculation method are the same as in clause 6.2.1.