hash stringlengths 32 32 | doc_id stringlengths 7 13 | section stringlengths 3 121 | content stringlengths 0 2.2M |
|---|---|---|---|
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.2.0 General | This clause specifies the procedures for configuring a Multicast server at reference point CMS: • The {endpointName} URL element shall be dvb-multicast-server. • The {endpointVersion} URL element shall be v1. ETSI ETSI TS 103 769 V1.2.1 (2024-11) 80 |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.2.1 Out-of-band pushed multicast server configuration method | This procedure is invoked by a Network control subfunction on a Multicast server function to push a new multicast server configuration to the latter. To this end, the Multicast server function shall expose a RESTful resource [i.8] at reference point CMS representing its current configuration. The {endpointSpecificSuffi... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.2.2 Out-of-band pulled multicast server configuration method | This procedure is invoked by a Multicast server function on a Network control subfunction to retrieve the latest multicast server configuration from the latter. To this end, the Network control subfunction shall expose a RESTful resource [i.8] at reference point CMS representing the current multicast server configurati... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.3 Multicast server control procedures | |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.3.0 General | This clause specifies the procedures for controlling a Multicast server at reference point CMS: • The {endpointName} URL element shall be dvb-multicast-server. • The {endpointVersion} URL element shall be v1. ETSI ETSI TS 103 769 V1.2.1 (2024-11) 81 |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.3.1 Multicast transport session activation | This procedure is invoked by a Network control subfunction on a Multicast server function to activate a single multicast transport session or to activate all multicast transport sessions in a particular multicast session. For this purpose, the Multicast server function shall expose a remote procedure call at reference ... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.3.2 Multicast transport session deactivation | This procedure is invoked by a Network control subfunction on a Multicast server function to deactivate a single multicast transport session or to deactivate all multicast transport sessions in a particular multicast session. For this purpose, the Multicast server function shall expose a remote procedure call at refere... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.4 Multicast gateway configuration procedures | |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.4.0 General | This clause specifies the procedures for configuring a Multicast gateway at reference point CMR: • The {endpointName} URL element shall be dvb-multicast-gateway. • The {endpointVersion} URL element shall be v1. |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.4.1 Out-of-band pushed multicast gateway configuration method | This procedure is invoked by a Network control subfunction on a Multicast gateway function to push a new multicast gateway configuration to the latter. To this end, the Multicast gateway function shall expose a RESTful resource [i.8] at reference point CMR representing its current configuration. The {endpointSpecificSu... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.4.2 Out-of-band pulled multicast gateway configuration method | This procedure is invoked by a Multicast gateway function on a Network control subfunction to retrieve the latest multicast gateway configuration from the latter. To this end, the Network control subfunction shall expose a RESTful resource [i.8] at reference point CMR representing the current multicast gateway configur... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 10.4.5 In-band multicast gateway configuration method | When this method is used to configure a Multicast gateway (or Multicast Rendezvous service) the Multicast server shall transmit a multicast gateway configuration transport session as specified in clause 8.3.5. The parameters of this transport session need to be communicated to the Multicast gateway so that it can subsc... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11 Reporting interactions | |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.0 Overview | According to clause 5.3.5.5, the Multicast gateway includes a Service reporting subfunction (see also figure 5.2-1). As explained in clause 5.3.6.1, this supplies service reporting information via reference point RS to the Service reporting capture function which may, in turn, export service reporting information to th... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1 Service reporting information instance document format | |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1.0 General | The reporting information instance document shall be formatted according to JSON [36]. |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1.1 Service reporting information instance document syntax | The syntax of the service reporting information instance document is specified in annex N and the semantics are specified in table 11.1.1-1 below. Table 11.1.1-1: Service reporting information instance document syntax Object or property name Use Data type Clause Description report timestamp 1 MPEG-7 TimePoint 11.1.2.1 ... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1.2 Reporting elements | |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1.2.0 Introduction | This clause describes the reporting elements that comprise the structure of a service reporting information instance document. |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1.2.1 Report information | The document root object report provides general information about the Multicast gateway that is reporting, including its identifier, and the date at which the report was generated. The value of gateway-id shall be assigned by the System operator. A textual description of the Multicast gateway may be reported in the ga... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1.2.2 Event information | The events array shall provide a list of reporting events and carries several name-value pairs. Depending on the event type, it may also carry additional JSON objects, as specified below. The timestamp property shall carry the date and time that this event was generated by the Multicast gateway. The value of this prope... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1.2.3 Session information | The playback-sessions array shall provide a list of metrics associated with each ongoing playback session at the reporting Multicast gateway. Each member of this array shall be identified using a playback-session-id property which carries a unique session identifier for the playback session. NOTE 1: The assignment of t... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1.2.4 In-session metrics | When a given event has a type property indicating that it is a Playback session running event as specified in clause 11.1.2.2, the event shall contain an in-session-metrics object. This object carries metrics covering a single presentation session. The metrics are accumulated since the beginning of the presentation ses... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.1.2.5 Session end metrics | The session-end-metrics element shall be present when the Multicast gateway considers a given streaming session has ended. The session-end-metrics element shall contain an array of service-component-information objects, with each element representing a service component in the presentation manifest that was consumed du... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.2 Reporting procedure | |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.2.0 Protocol | Service reporting instance documents shall be submitted to the Service reporting capture function at reference point RS or to the Content Provider reporting capture function via reference point RCP using the HTTP POST method according to the format specified in clause 11.1. Reference points RCP or RS shall support HTTP... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 11.2.1 Request URL format | The HTTP request URL shall comply with the following syntax: http[s]://<Host>/dvb/mabr/reportingInformationInstance For example: POST /dvb/mabr/reportingInformationInstance HTTP/1.1 Host: dvb.example Content-Type: application/json Content-Length : <size> <JSON formatted reporting information instance document> |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12 Security | |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.1 Integrity protection of multicast transport objects | |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.1.0 Introduction | The integrity of multicast transport objects may be protected using HTTP digest fields as specified in IETF RFC 9530 [20], adapted to work in the context of multicast delivery. The profile of [20] is specified in clause 12.1.1, and a further profile of [20] for use with individual HTTP chunks is specified in clause 12.... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.1.1 Profile of HTTP digest fields | IETF RFC 9530 [20] is profiled for use in unidirectional multicast delivery as follows: • The Multicast gateway and Unicast repair service functions shall support at least the sha-256 and sha-512 hash algorithms as specified in the IANA registry of Hash Algorithms for HTTP Digest Fields [42]. • Because the Multicast ga... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.1.2 Profile of HTTP digest fields for HTTP chunked transfer coding | Where a multicast transport object is sent using HTTP chunked transfer coding as specified in section 7.1 of IETF RFC 9112 [1], the Multicast server may not have the full ingest object available to compute the digest value before the first chunk is ready for transmission at reference point M. In such cases, the chunk-c... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.1.3 Additional security considerations for HTTP digest fields | Content digest hash algorithms considered insecure according to the criteria specified in section 5 of IETF RFC 9530 [20] shall not be used in combination with authenticity assertion (see clause 12.2.1.4). |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2 Authenticity assertion of multicast transport objects | |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2.0 Introduction | The assertion of authenticity is based on HTTP message signatures as specified in IETF RFC 9421 [38]. A baseline profile of [38] is specified in clause 12.2.1 and a further profile for use with individual HTTP chunks is specified in clause 12.2.2. Additional security considerations are specified in clause 12.2.3. 12.2.... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2.1.0 General | IETF RFC 9421 [38] is profiled for use in unidirectional multicast delivery as follows: • The creation of the signature base shall be performed as described in section 2.5 of [38]. • The creation and verification of signatures shall be performed as described in sections 3.1 and 3.2 respectively of [38]. • Because the M... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2.1.1 Derived components | Section 2.2 of IETF RFC 9421 [38] specifies how the HTTP message signature may protect other elements of metadata - called derived components - beyond the HTTP fields present in the form of headers and trailers. Unless otherwise specified by the multicast transport protocol, the following derived components shall not f... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2.1.2 Signature components | If present, the following multicast transport object metadata shall be protected: • Signature parameters. • Content digest field(s) per clause 12.1.1 that use a standard hash algorithm as described in clause 12.1.1. It is possible that a bad actor on the network path may be able to change elements of the multicast tran... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2.1.3 Signature parameters | The following profiles the parameters of the Signature HTTP field: • The alg signature parameter shall be included as a signature parameter to signal to the Multicast gateway and Unicast repair service functions which algorithm is used to verify the signature. • The keyid signature parameter shall identify the public k... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2.1.4 Digest hashing algorithms covered by a message signature | Section 5 of IETF RFC 9530 [20] specifies that only secure hashing algorithms with an "active" status in the IANA registry of Hash Algorithms for HTTP Digest Fields [42] (such as sha-256 and sha-512) are to be used in the content digest that is protected by a message signature for the purposes of checking the authentic... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2.1.5 Message signature algorithms | Section 3.3 of IETF RFC 9421 [38] specifies the HTTP Message Signature Algorithms Registry. Implementations conforming to the present document shall support at least the following algorithms from that registry: • For asymmetric signature operations, at least the "RSASSA-PKCS1-v1_5 using SHA-256" algorithm as specified ... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2.1.6 Certificate verification | When an asymmetric signature algorithm is in use, the public key shall take the form of an X.509 v3 certificate with a subject key identifier extension as specified in section 4.2.1.2 of IETF RFC 5280 [39]. If present, the X.509 Common Name (CN) field or one of the Subject Alternative Name (SAN) fields in the X.509 v3 ... |
890aa8b91864c4a2d64f76c40ff5f123 | 103 769 | 12.2.3 Additional security considerations for HTTP message signatures | If the multicast transport security mode for a multicast transport session is specified as integrityAndAuthenticity according to clause 10.2.3.6, and a multicast transport object is received via that multicast transport session without a usable message signature the Multicast gateway shall consider the entire multicast... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 1 Scope | The present document specifies the Misbehaviour Reporting service in support of trusted ITS stations for the reporting of local misbehaviour detections to a central authority (Misbehaviour Authority), which collects reports from different ITS stations for global analysis and reaction. |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 2 References | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 2.1 Normative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. Referenced documents which a... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 2.2 Informative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. NOTE: While any hyperlinks i... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 3 Definition of terms, symbols and abbreviations | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 3.1 Terms | For the purposes of the present document, the following terms apply: ETSI ETSI TS 103 759 V2.2.1 (2026-01) 9 Release 2 ego vehicle: vehicle embedding the ITS-S providing the misbehaviour reporting service evidence: information used, possibly in conjunction with other information, in a process to determine the correctne... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 3.2 Symbols | Void. |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 3.3 Abbreviations | For the purposes of the present document, the abbreviations given in ETSI TS 102 940 [1], ETSI TS 102 941 [2], ETSI TR 103 460 [i.3] and the following apply: AID Application ID ASR Application Specific Report IOC Information Object Class IOS Information Object Set MA Misbehaviour Authority MD Misbehaviour Detection MDM... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 4 Misbehaviour Reporting Service introduction | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 4.1 Misbehaviour Detection and Reporting Service architecture | Misbehaviour reporting is carried out in the context of the Misbehaviour Detection Management (MDM) system. The MDM system is composed of local (part of the ITS-S) and backend subsystems. In the MDM system, ITS-S create Misbehaviour Reports (MRs) and send them to the backend subsystem. Based on this and other informati... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 4.2 ITS-S Local Misbehaviour Detection services | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 4.2.1 Overview | The services provided by the ITS-S Local Misbehaviour Detection component are defined as follows: • The Detection system (probe) in the ITS-S Local Misbehaviour Detection component provides the local MDS. The probe runs checks on the received messages. These checks may include individual detectors on the incoming messa... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 4.2.2 Local Misbehaviour Detection Service | The functional architecture providing the local MDS is shown in Figure 2. SOC of Manufacturer or Device Operator Remediation Server MRs repository Collection Investigation Misbehaviour Authority Response Server Report misbehaviours Detection system (probe) ITS-S local misbehaviour detection MRs storage MRs generation t... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 4.2.3 Misbehaviour Reporting Service | The functional architecture providing the MRS is shown in Figure 3. Figure 3: Misbehaviour Reporting Service functional architecture Each functional component of the system is briefly described below: • Decision stipulates whether or not to generate a MR for a misbehaviour event observed by the local MDS. • Generation ... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 4.2.4 Misbehaviour Reporting Service requirements | The following functional and performance requirements of the MRS shall be fulfilled: • Identification of the reporting and reported ITS-S: The reporting ITS-S and the reported ITS-S identities shall be included in the MR. To avoid the generation and transmission of false reports, the authenticity of this identification... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 5.1 Overview | As the reporting is not a real time process, the MR is sent to the intended MA when connectivity is available via a suited communication interface. The MA should perform sufficient data analysis to investigate whether a misbehaviour has occurred or not. A vehicle does not wait for a decision response about the reported... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 5.2 Communication assumptions and requirements | In order to support the presence of multiple MAs and potentially of Misbehaviour Preprocessing entities, the first requirement is that the MR supports a configurable destination, in the form of an URL. Details about the discovery of the URLs of available MAs and Misbehaviour Preprocessing entities are outside the scope... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 5.3 Specification of the MR dissemination protocol | The MR dissemination protocol shall use Transport Layer Security (TLS) version 1.2 (IETF RFC 5246 [9]) or version 1.3 (IETF RFC 8446 [10]) to ensure authenthication and data integrity, and shall rely on the HTTP POST method. The request line shall have the following format: POST https://<HOST>:443/uploadMR-v1/<subpath>... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 6 Misbehaviour Report specification | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 6.1 ITS-AID-specific report | The MR has the objective of reporting data received from a specific ITS-S. The MR is dedicated to a single ITS service, identified by its ITS-AID value. The ITS-AID value acts as a parameter, determining the set of individual detectors that may be contained as observations in the MR. There is no maximum number of obser... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 6.2 Reporting of observations of individual detectors | The local MDS (see clause 4.2.2) aims on detecting misbehaviour by inspection of incoming messages. The MR includes observations of the individual detectors. In the present document, individual detectors of an incoming message are classified as detailed in Table 3. ETSI ETSI TS 103 759 V2.2.1 (2026-01) 17 Release 2 Tab... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 6.3 Misbehaviour Report metadata | Metadata are optional and are intended to be used by the Misehaviour Preprocessing entity. |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7 Misbehaviour Report format | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.1 Hierarchical structure of the Misbehaviour Report | As specified in ETSI TS 102 940 [1], the MRS is part of the ITS-S security entity (Security Defence sublayer) and the MR message flow is shown in the PKI architecture (ETSI TS 102 940 [1], clause 7.0, Figures 11a/11b). The security management message (SM_PDU) for the MR is specified in the present document and shall fo... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.4 ASN.1 structures in the EtsiTs103759Core module | The description of the ASN.1 module EtsiTs103759Core is available at: https://forge.etsi.org/rep/ITS/asn1/mrs_ts103759/-/blob/v2.2.1/docs/EtsiTs103759Core.md. |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.5 Mapping between different parts of the TemplateAsr | As specified above, the TemplateAsr contains observations, v2xPduEvidence, and nonV2xPduEvidence fields. This clause describes how the structure is intended to be used to report different types of misbehaviour. AidSpecificReport aid content TemplateAsr{ ObservationSet<from aid>, NonV2xPduEvidenceSet <from aid>} Contain... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6 Examples to illustrate the intended use of the structures | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6.1 Example 1 | • Setup: An observer makes five Class 1 observations on a single PDU. • Format: The observer creates a single report. In this report, v2xPduEvidence has a single entry, v2xPduEvidence[0]. In v2xPduEvidence[0], the v2xPdus array has a single entry and subjectPduIndex is 0, i.e. that single PDU is the subject PDU. The fi... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6.2 Example 2 | • Setup: An observer makes five Class 1 observations on a single PDU. For purposes of this example, it is assumed that there is a policy in place that requires that for Class 1 observations, five PDUs from the same sender before and after the subject PDU are included in the report. • Format: The observer creates a sing... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6.3 Example 3 | • Setup: An observer makes five Class 1 observations on two successive PDUs from the same sender. • Format: The observer creates two different reports, one with the observations on the first PDU, and one with the observations on the second PDU. Each report has the format described in Example 1. |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6.4 Example 4 | • Setup: An observer makes five Class 1 observations on two successive PDUs from the same sender. Additionally, the observer makes three Class 2 observations of inconsistencies between those same PDUs. • Format: The observer creates two different reports: - The first one contains the Class 1 observations on the first P... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6.5 Example 5 | • Setup: An observer makes a Class 5 observation on two PDUs from different senders - for example, two CAMs that appear to show two vehicles in the same place. • Format: The observer creates a single report. In this report, v2xPduEvidence has two entries, v2xPduEvidence[0] and v2xPduEvidence[1]. For both v2xPduEvidence... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6.6 Example 6 | • Setup: An observer makes a Class 5 observation on PDUs from three different senders - for example, three CAMs that appear to show three vehicles (A, B and C) in the same place. • Format: One option is for the observer to create three different reports reporting on pairwise proximity plausibility violations between (A... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6.7 Example 7 | • Setup: An observer makes a Class 5 observation on two PDUs from different senders - for example, two CAMs that appear to show two vehicles in the same place. Additionally, one of the senders is observed doing a Class 1 misbehaviour. • Format: The observer creates a single report. In this report, v2xPduEvidence has tw... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6.8 Example 8 | • Setup: An observer makes a Class 3 observation on a single PDU - for example, a CAM that shows speed inconsistent with a map, for example a car driving at open-road speeds in a location where the map shows a building. • Format: The observer creates a single report. In this report, v2xPduEvidence has a single entry, v... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.6.9 Example 9 | • Setup: An observer makes a Class 4 observation on a single PDU - for example, a CAM that shows speed inconsistent with the observer's sensors. • Format: The observer creates a single report. In this report, v2xPduEvidence has a single entry, v2xPduEvidence[0]. In v2xPduEvidence[0], the v2xPdus array has a single entr... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 7.7 Specifications of observations of individual detectors | The description of common observations, along with details on evidence that need to be included in the report, can be found at the following link: • https://forge.etsi.org/rep/ITS/asn1/mrs_ts103759/-/blob/v2.2.1/docs/EtsiTs103759CommonObservations.md. The complete list of application-specific observations, along with t... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 8 Certificate Profiles specification | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 8.1 ITS-S signing certificate | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 8.1.1 Overview | Misbehaviour reports generated by a reporting ITS-S containing an "AID-specific report" payload shall be sent using authenticated and authorized SPDUs generated by ITS-S with valid certificates (ATs). A certificate indicates its holder's permissions to send a certain set of messages and optional privileges for specific... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 8.1.2 Service Specific Permissions (SSP) | MRs shall be signed by the reporting ITS-S using the private key associated to the current valid Authorization. Ticket that contains ITS-AID allocated to the Misbehaviour Reporting Service and SSPs of type BitmapSsp as specified in ETSI TS 103 097 [3]. The SSP structure for the MRS shall be of CHOICE BitmapSsp. It is d... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 8.2 Misbehaviour Authority certificate | |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 8.2.1 MA certificate profile | The MA certificate shall comply with the format specified in ETSI TS 103 097 [3]. |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 8.2.2 Service Specific Permissions | The SSP structure for the MA is composed of several octets as specified in Table 5. The first octet shall indicate the SSP version and be interpreted in the following way: 0: No version, length 1 octet; the value shall only be used for testing purposes. 1: First version, SSP contains information as defined in the prese... |
3bdf2f257c9b420b5c8fbdf88901818b | 103 759 | 8.3 MRS and MDM certificate permissions | The overall assignment of certificate permissions for Misbehaviour reporting and Misbehaviour Detection Management services is presented in Table 6. Table 6: Overall assignment of certificate permissions for Misbehaviour Reporting and MDM services ITS Entity Certificate MRS SSP MDM SSP MR containing AID specific detect... |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 1 Scope | The present document extends the low complexity Medium Access Control (MAC) for SmartBAN defined in ETSI TS 103 325 [1] with relay functionality. The main scope of the present document is to define specifications for relay node functionality enabling a two-hop communication within a SmartBAN. |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 2 References | |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 2.1 Normative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. Referenced documents which a... |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 2.2 Informative references | References are either specific (identified by date of publication and/or edition number or version number) or non-specific. For specific references, only the cited version applies. For non-specific references, the latest version of the referenced document (including any amendments) applies. NOTE: While any hyperlinks i... |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 3 Definition of terms, symbols and abbreviations | |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 3.1 Terms | For the purposes of the present document, the following terms apply: active period: period within the superframe period that is ready for frame reception and transmission active state: internal power management state that is ready for the frame reception and transmission allocation: one or more time intervals that a no... |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 3.2 Symbols | For the purposes of the present document, the following symbols apply: × Mathematical multiplication of the term immediately preceding the symbol and the term immediately following the symbol CPmax Maximum Contention Probability CPmin Minimum Contention Probability GHz Gigahertz LD Number of time slots in Inter-Beacon ... |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 3.3 Abbreviations | For the purposes of the present document, the following abbreviations apply: ACK Acknowledgement BAN Body Area Network C-Beacon Control Channel Beacon CCH Control Channel C-Frame Control Frame D-Beacon Data Channel Beacon DCH Data Channel D-Frame Data Frame DL DownLink IBI Inter-Beacon Interval I-Listen Isolated Node N... |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 4 General MAC Framework | |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 4.0 Different device types | This clause provides the basic MAC framework for the nodes and hubs. Two different device types can participate in SmartBAN: a medical sensor device (node) and a coordinator device (hub). A hub is a device that acts as a SmartBAN coordinator. A node is any device that acts as an information source or an information sin... |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 4.1 Frequency Spectrum | Defined in ETSI TS 103 325 [1]. ETSI ETSI TS 103 805 V1.1.1 (2024-01) 10 |
5d9fb85f03dcadf3ce50b6102acb3e42 | 103 805 | 4.2 Channel Format | Defined in ETSI TS 103 325 [1]. |
Subsets and Splits
No community queries yet
The top public SQL queries from the community will appear here once available.